Transrotor Golden Shadow Motor - Schaden

+A -A
Autor
Beitrag
bbonzo
Neuling
#1 erstellt: 03. Apr 2007, 16:58
Hallo zusammen und allein,
mein liebstes Schätzchen ist etwas in die Jahre gekommen.
Der Motor meines Transrotor Golden Shadows macht seit geraumer Zeit Geräusche. Ok, er läuft noch aber er klappert zunehmend. Hat jemand einen hilfreichen Tip, kann man den reparieren, oder woher kriegt ich Ersatz?

Schöne Grüße,
bbonzo
hf500
Moderator
#2 erstellt: 03. Apr 2007, 20:03
Moin,
wenn Du Glueck hast, ist das mit etwas Oel noch zu reparieren.
Ideal waere es, wenn man den Motor zerlegen und die Lager reinigen kann.
Fuer aeltere Lager mit etwas Spiel eignet sich gut Motoroel 0W30.

73
Peter
bbonzo
Neuling
#3 erstellt: 04. Apr 2007, 15:31
Hi,

Danke für den Tipp.
Der Motor ist leider nicht zu öffnen, zumindest nicht ohne grobe Gewaltanwendung. Einzige Möglichkeit, Öl reinzukriegen, die ich sehe, ist, es an der Welle reinsickern zu lassen. Bin im Moment skeptisch, dass ich da genügend reinkriege, aber ich werde es auf jeden Fall versuchen.

MfG,
bbonzo
hf500
Moderator
#4 erstellt: 04. Apr 2007, 19:06
Moin,
entlang der Welle funktioniert sehr oft. Es wird auch nicht viel Oel gebraucht, ein paar Tropfen nur.

73
Peter
bbonzo
Neuling
#5 erstellt: 27. Jun 2007, 10:14
Hallo,

Update wie es gelaufen ist.

Zuerst hab ich das mit Öl entlang der Welle probiert.
Es ist mir auch gelungen Öl reinzukriegen, hat das klappern nicht beseitigt. Dann hab ich dasgleiche mit Alcohol gemacht,kam 'ne ganze Menge Dreck unten an der Welle raus. Klappern war weg. Dann hab ich wieder Öl nachgelegt. Hat ca. 1 bis 2 Tage gut funktioniert. Doch dann hat es nur noch geklappert.
Reparatur des Motors habe ich damit aufgegeben.
Konnte aber allen Widrigkeiten zum Trotz passenden Ersatz-Motor auftreiben.
Kiste läuft wieder.

Danke für die Tipps,

bbonzo
GoldenShadow
Neuling
#6 erstellt: 28. Jan 2009, 12:46
Hallo Leute,

vor einiger Zeit habe ich einen Transrotor Hydraulics Golden Shadow J.A. Mitchell vererbt bekommen.

Der Plattenspieler befindet sich in einem sehr guten Zustand, das Problem ist nur das der Motor ungleichmässig dreht.
Ich habe mir sagen lassen das er Kauputt sei und ich mich um Ersatz kümmern müsste.

Jetzt ist meine Frage ob ich irgendwo- her einen vergleichbaren passgenauen Motor oder sogar das Originalteil bekommen könnte?

Wenn jemand evtl. eine Chance sieht bitte schreiben, oder noch Informationen zum Modell fehlen.

Mit freundlichen Grüßen

GoldenShadow
A.Kirschner
Ist häufiger hier
#7 erstellt: 09. Nov 2009, 18:12
Wenn es sich um den Motor des Typs GS38.09 von Papst handelt, kann ich diesen wieder in den meisten Fällen einwandfrei zum Laufen bringen.
Voraussetzung ist, das die Magnetscheibe nicht beschädigt ist, Kein Windungsschluß oder Windungsunterbrechung in einer der beiden bifilar ausgeführten Wicklungen vorliegt und der Hall-Sensor (dessen Hersteller und Typ ich leider nicht kenne) keinen Defekt aufweist.
Sofern keine Fremdeingriffe vorgenommen wurden (z. B. Aufbohren der Nieten mit zu dickem Bohrer) treten die zuvor genannten Dinge selten auf.
Die üblichen Arbeiten bestehen in der Zerlegung des Motors, Auswaschen und Neuölung des Wellensinterlagers (oben) und der Gegendrucklagerbuchse, dem Austausch bestimmter Bauteile und dem Neuzentrieren beim Zusammenbau.
Eine Beschaffung eines Zweitmotors gleichen Typs (z. B. über ebay) ist aber auf jeden Fall zu empfehlen, auch wenn er als defekts Teil angeboten werden sollte.
zille
Neuling
#8 erstellt: 07. Dez 2009, 13:20
hi, ich habe genau so einen motor hier liegen. funktioniert tadellos. ist mit netzteil etc. ausgerüstet. wollte ihn die tage im ebay einstellen. vermute mal, dass er dann nach fernost geht. wenn du noch bedarf hast, melde dich einfach kurz bei mir. gruß matthias

zippo999@web.de

p.s. die originalunterlagen von papst sind auch dabei. wer sie möchte einfach kurzes mail an mich.
A.Kirschner
Ist häufiger hier
#9 erstellt: 09. Jan 2010, 15:31
Für diesen Motor bräuchte ich die exakte Typenbezeichnung des Hall-Sensors, die im Bestückungsplan (und im Schaltplan) damals vergessen wurde, einzutragen. Wer weiß hierüber Bescheid (EBN-Pabst weiß es leider nicht mehr)?
Suche:
Das könnte Dich auch interessieren:
Reparatur J.A. Mitchell Transrotor
Italien1 am 12.07.2009  –  Letzte Antwort am 12.07.2009  –  2 Beiträge
Transrotor AC Haube Zerstört
wmichi1 am 13.09.2019  –  Letzte Antwort am 14.09.2019  –  8 Beiträge
Dual Golden 1: BR25 Stecker Abziehen
fr..zoid am 22.11.2013  –  Letzte Antwort am 22.11.2013  –  4 Beiträge
Motor Thorens TD115
Furbie am 30.06.2008  –  Letzte Antwort am 02.07.2008  –  2 Beiträge
Lautstärke Motor Poti defekt ?
speckmann am 02.11.2009  –  Letzte Antwort am 03.11.2009  –  6 Beiträge
Motor Dual CS 540
GrafFoto am 12.08.2011  –  Letzte Antwort am 17.08.2011  –  7 Beiträge
Plattenspieler Motor (Rega, Linn)
deifl am 18.01.2014  –  Letzte Antwort am 19.01.2014  –  6 Beiträge
Elac 770H Motor rattert
old_firehand am 13.01.2015  –  Letzte Antwort am 15.01.2015  –  2 Beiträge
Lenco L85 - Motor defekt
ptp1 am 08.04.2019  –  Letzte Antwort am 09.04.2019  –  3 Beiträge
TEAC x1000 , Motor
jene1958 am 24.06.2019  –  Letzte Antwort am 11.07.2019  –  2 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.472 ( Heute: 24 )
  • Neuestes Mitglied-Gunnar-
  • Gesamtzahl an Themen1.449.826
  • Gesamtzahl an Beiträgen19.587.845

Top Hersteller in Hifi-Klassiker Widget schließen