Defekter Philips CD100 und Grundig MXV100

+A -A
Autor
Beitrag
misterodp
Neuling
#1 erstellt: 12. Apr 2007, 17:05
Hallo!

Pünktlich zur bevorstehenden anlieferung meiner bei ebay ergatterten b+m 3 und des MT 100 hat mein MXV 100 schlappgemacht. das ist jetzt erstmal mein hauptproblem, denn so bleibt alles stumm...

Ich muss dazusagen, dass ich ihn eigentlich im letzten halben jahr so gut wie nie ausgeschaltet hab. jetzt bin ich schlauer und denke, dass der Powerknopf tatsächlich seine daseinsberechtigung hat

syptom ist nun, dass der MXV 100 über nacht ausgegangen ist und nun beim einschalten nichts passiert, das relais zieht nicht und auch die Kontrolllampe bleibt aus. ich möchte ihn nicht bei ebay wegtun, also kann ich als halblaie den schaden eingrenzen, bzw beheben?

ich nutze den thread auch mal um mich bei euch schlau zu machen bzgl. meines cd 100. hab den player schätzen gelernt (von papa aus 1. hand übernommen), aber leider tut er sich manchmal sehr schwer cd´s einzulesen, bzw bricht irgendwann ab (alle 15 programm-leds leuchten, cd dreht, nix passiert...).
manchmal spielt er lange, aber bei der allerkleinsten erschütterung (vielleicht manchmal auch schon beim angucken ) verliert er den faden.
habt ihr da ne idee???

vielen dank und lieben gruß,
Patrick
ratfink
Hat sich gelöscht
#2 erstellt: 12. Apr 2007, 20:03
hallo und willkommen im Club der Althifigeschädigten .Bin zwar kein Fachmann,aber bei deinem CD Player hört es sich für mich an wie wenn der Laser bald den Geist aufgeben würde.Aber es wird dir sicher jemand weiterhelfen können der sich besser auskennt
airmax78
Stammgast
#3 erstellt: 12. Apr 2007, 20:40
Hallo!

In Bezug auf den Philips CD 100 und seine Anverwandten kann ich nur sagen: Wie es um den Laserpen und um die Rezeptoren (Empfängerdioden) bestellt ist, kann man nur mit Hilfe eines Laserprüfers sowie anhand des HF-Signals (das sog. Augenmuster) zuverlässig beurteilen... alles Andere ist nur geraten und kann unnötig teuer zu stehen kommen...

Es gibt hier im Forum einschlägig erfahrene Leute, bei denen wirst du bestimmt ein offenes Ohr finden!

Erstmal das Netzteil auf Vordermann bringen (Elkos, kalte Lötstellen), dann kann man weitersehen...

...auch die zahlreich verbauten IC Sockel waren ganz bestimmt nicht die teuersten... um es mal ganz vorsichtig auszudrücken...

Viel Efolg!

Grüße,

Maurice
Badhabits
Inventar
#4 erstellt: 12. Apr 2007, 21:41
Hallo misterodp

Bei dem Alter des CD-100 kann schon mal der Laser schlapp machen. Aber bevor Du da teure Reparaturen vornimmst, reinige mal den Laser mit Alkohol und einem Q-Tip gaaanz vorsichtig.

Meine beiden CD-100 hier tun ihren Dienst noch heute klaglos und haben selbst mit selbst gebrannten CDs keine Probleme.

Gruss Badhabits
hf500
Moderator
#5 erstellt: 12. Apr 2007, 21:56
Moin,
dem Vernehmen nach ist der Laser der fruehen Philips recht langlebig.
Wenn ein CD100 nicht mehr will und zickig wird, dann wird das Geraet zuerst nachgeloetet.
Das komplette Netzteil und alle Bauteile, die warm werden (Motorendstufen etc.)
Ich habe mir mal einen zum Kauf angebotenen CD100 angesehen, bei dem sogar die Leuchtdioden
in gerissenen Loetstellen steckten.

Also zuerst die Optik reinigen und nachloeten.

Den MXV100 sollte man darauf ueberpruefen, ob das Netzteil ausgefallen ist.

73
Peter
Bertl100
Inventar
#6 erstellt: 13. Apr 2007, 12:22
ist denn der MXV100 komplett tot?

Gruß
Bernhard
audiophilanthrop
Inventar
#7 erstellt: 14. Apr 2007, 14:36
Hört sich so an. Netzsicherung prüfen - wenn die neue wieder rausfliegt, ist da mehr im argen.
lumi1
Hat sich gelöscht
#8 erstellt: 15. Apr 2007, 10:19
Moin!

Beim CD100 unbedingt auch alle IC´s und "gesteckten" Platinen aus den Sockeln ziehen, u. vorsichtig Kontakte reinigen.
Ab u. an ist nach Jahren auch notwendig, die Potis an der Laufwerkunterseite nachzuregeln.
Aber nur zu empfehlen, wenn man genau weiß, was man tut.

Ich habe selbst CD303 u.202, laufen bis heute klaglos.
Mir kam noch nie einer dieser alten Super-Player unter, wo die Laufwerks-/Abtasteinheit tatsächlich richtig defekt war!

MfG.
misterodp
Neuling
#9 erstellt: 15. Apr 2007, 12:24
Hallo!

erstmal vielen dank für eure tipps. den mxv 100 hatte ich zwischenzeitlich beim radio und fernsehtechniker. ich hatte die sicherungen optisch für intakt befunden, waren aber beide durch. der funktioniert also wieder.

mit dem cd 100 werd ich dann wahrscheinlich auch mal da vorbeigehen, denn wenn ich da was auseinaderbaue, ist es wahrscheinlich hinterher kaputtrepariert...

euch noch ein schönes restwochenende, dass ich lieber doch draußen fortsetze...
Suche:
Das könnte Dich auch interessieren:
Grundig MXV100: Fragen
8bitRisc am 07.12.2010  –  Letzte Antwort am 12.12.2010  –  5 Beiträge
philips cd100 - ZERREN
geeero am 29.11.2007  –  Letzte Antwort am 04.12.2007  –  6 Beiträge
Philips CD100 Problem
pinballshark am 10.11.2011  –  Letzte Antwort am 10.11.2011  –  2 Beiträge
Philips CD100 und CD204 instandsetzen
sedum am 22.08.2010  –  Letzte Antwort am 21.01.2017  –  27 Beiträge
defekter Philips CD104
bastl30 am 28.11.2006  –  Letzte Antwort am 29.03.2011  –  9 Beiträge
Grundig XM 1500 - defekter Widerstand
reel2reel am 25.02.2019  –  Letzte Antwort am 26.02.2019  –  4 Beiträge
Philips CD100 liest CD nicht mehr ein
Matus am 30.09.2017  –  Letzte Antwort am 05.01.2019  –  16 Beiträge
Philips CD100 blitzt mit LED-Anzeige
larsmhh am 22.03.2014  –  Letzte Antwort am 22.04.2014  –  3 Beiträge
Grundig MT100 Tuner --kein empfangsignal-- Ma100 und MXV100 probs !!!
gugsi am 11.02.2011  –  Letzte Antwort am 13.02.2011  –  10 Beiträge
Defekter Verstärker ?
isa606 am 05.06.2009  –  Letzte Antwort am 10.06.2009  –  9 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.261 ( Heute: 5 )
  • Neuestes Mitgliedhzextiseesaw
  • Gesamtzahl an Themen1.449.448
  • Gesamtzahl an Beiträgen19.580.855

Top Hersteller in Hifi-Klassiker Widget schließen