Beleuchtung defekt, wie reparieren?

+A -A
Autor
Beitrag
angrybert
Ist häufiger hier
#1 erstellt: 10. Jan 2010, 13:37
Hallo Leute,
mein Dual CV1460 hat leider seine Beleuchtung defekt. Als Beleuchtung hat er eine Platte mit 3 Lampen montiert, wovon 2 nun keine Durchgang mehr haben. Da die Lampen in Reihe geschaltet sind leuchtet da also nix mehr.
Die einzige Beschriftung die ich gefunden habe lautet 3x 12V 110mA. Es sind auch keine Birnchen, sondern nur Dräht mit ner Kunststoffhülle.

Meine Frage ist nun, kann ich da irgend etwas machen? Ersatzteile gibts da eh nicht mehr und wenn wirds wohl die ganze Schiene sein. Gibt es da vielleicht die Möglichkeit die Drähtchen gegen LEDs oder so zu ersetzten oder gibt es noch irgendwo solche Drähtchen zu kaufen und ich löte sie dann ein?

Also wer kann mir da helfen und nen Tip geben. Sieht halt einfach 100mal besser mit Beleuchtung aus als ohne.


mfg
Bert
Bertl100
Inventar
#2 erstellt: 10. Jan 2010, 18:34
Hallo Bert,

falls sich keiner meldet, der die Lampen kennt: Könntest du ein Foto von den Lämpchen hier einstellen?

Gruß
Bernhard
Butters_Capt._Chaos
Ist häufiger hier
#3 erstellt: 11. Jan 2010, 00:40
Foto rein...das geht fast immer was...wenns mit Beleuchtung zu tun hat.
rebel4life
Inventar
#4 erstellt: 11. Jan 2010, 01:00
Solche Lämple haben wir im Geschäft rumliegen.

Ich schau morgen nach der Beschreibung, ansonsten halt 3 LEDs und einen BF244.

MFG Johannes
angrybert
Ist häufiger hier
#5 erstellt: 12. Jan 2010, 17:58
Hallo,
danke euch für die Antworten.
Wäre ja super "rebel4life" wenn du da was für mich hättest.
Wenn nicht schraub ich den Verstärker am WE noch mal auf und mach ein paar aussagekräftige Bilder.

mfg
Bert
angrybert
Ist häufiger hier
#6 erstellt: 07. Mrz 2010, 17:19
Hallo Leute,
also ich habs selbst repariert.
Das hier waren die Übeltäter

http://img246.imageshack.us/img246/690/bild1og.jpg

2 waren defekt aber da sie ja in Reihe waren ging nichts an Beleuchtung.

Also schnell 3 LEDs besorgt

http://img175.imageshack.us/img175/9020/bild2wx.jpg

Die alten Lampen samt Halterung raus und die LEDs rein. Passen ohne weitere Bearbeitung von hinten in die Löcher. Die rasten sogar ein

http://img408.imageshack.us/img408/7748/bild3u.jpg

Diese dann allerdings parallel anschließen und nicht in Reihe.
Fertig

http://img687.imageshack.us/i/bild5a.jpg/
http://img443.imageshack.us/i/bild4n.jpg/

Wer nähere Infos braucht kann sich melden.
Ich bin nun ein wenig Stolz auf mich, erfreue mich eines herrlich weiß leuchtenden Dual CV1460 und sollte mal eine LED kaputt gehen ist es ein Kinderspiel diese auszutauschen und wenn ich mal ne andere Farbe will auch kein Problem.

Gruss Bert
Bertl100
Inventar
#7 erstellt: 07. Mrz 2010, 18:35
Hallo Bert,

erst mal Gratulation zur erfolgreichen "Operation"!
Sag mal, was ist denn das für ein LED-Modul?
Sieht aus, wie ein Schalttafeleinsatz, oder so!
Hab ich so noch nie gesehen!

Gruß
Bernhard
stephan1892
Stammgast
#8 erstellt: 06. Nov 2010, 16:30
Hallo Bert!
Ich habe den gleichen verstärker mit defekter Beleuchtung.Was hast Du da für Elemente benutzt,mit den LEDs?Und wo gibts die?
Gruss Steffen und schönes Wochenende
Toni_
Hat sich gelöscht
#9 erstellt: 06. Nov 2010, 17:04
Hallo Bert,

das waren aber teure LED's von Klöckner Moeller !
Die habe ich mal als Meldeleuchte für einen
Not-Aus-Schalter verbaut.



Gruß
Toni
Suche:
Das könnte Dich auch interessieren:
Marantz 2200 - Beleuchtung Defekt.
Michi18 am 09.04.2007  –  Letzte Antwort am 09.04.2007  –  4 Beiträge
marantz 1550 beleuchtung defekt
seb_plo am 14.01.2011  –  Letzte Antwort am 25.01.2011  –  10 Beiträge
Röhrenradio reparieren, was defekt?
Carsten_2 am 18.06.2007  –  Letzte Antwort am 19.06.2007  –  6 Beiträge
beleuchtung für sony tuner defekt.
schmusekätzchen666 am 31.05.2007  –  Letzte Antwort am 31.05.2007  –  7 Beiträge
Beleuchtung beim Kenwood KR6200 defekt
Heiko12 am 30.01.2010  –  Letzte Antwort am 30.01.2010  –  8 Beiträge
Magnat MSP 120 Tieftöner Defekt wie reparieren?
Carsten_2 am 05.01.2008  –  Letzte Antwort am 16.02.2008  –  14 Beiträge
Luxman L-405 Beleuchtung defekt und leise
Thomas713 am 28.02.2018  –  Letzte Antwort am 03.03.2018  –  6 Beiträge
ROTEL RX 603 Beleuchtung defekt Skala verrutscht
audioweia am 04.09.2016  –  Letzte Antwort am 05.09.2016  –  4 Beiträge
Yamaha M 45 Endstufe - Beleuchtung defekt
turntablefreak am 04.02.2009  –  Letzte Antwort am 04.03.2009  –  9 Beiträge
Luxman M-375 Endstufe Beleuchtung defekt
KallNapp am 09.02.2009  –  Letzte Antwort am 09.02.2009  –  5 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.298 ( Heute: 5 )
  • Neuestes Mitgliedcosynox
  • Gesamtzahl an Themen1.454.110
  • Gesamtzahl an Beiträgen19.668.150

Top Hersteller in Hifi-Klassiker Widget schließen