Tip für Luxman L-510

+A -A
Autor
Beitrag
dk3xs
Neuling
#1 erstellt: 14. Apr 2010, 10:28
Hallo,

bin an einen Luxman L-510 geraten und will versuchen ihn wieder zum Klingen zu bringen.

Leider finde ich im Netz keine sauber lesbare Serviceanleitung.

Wo kann ich so ein Servicemanual und eine Bedienungsanleitung in lesbarer Form bekommen (kaufen) ?

Noch eine Frage an die Experten: In dem Gerät sind zwei ausgelaufene Ladeelkos 15000 uF 63 V - wer hat die schon mal ersetzt und womit ?

Bin für jeden Tip dankbar !

Grüße aus dem sonnigen Senden,

Stefan
norman0
Inventar
#2 erstellt: 14. Apr 2010, 12:19
Hallo Stefan,

herzlich Willkommen im Forum. Das SM gibt es bei Lange.
oldiefan1
Inventar
#3 erstellt: 14. Apr 2010, 13:29
Hallo Stefan,

wenn Du eine harte braune Masse siehst, die auf der Platine aum Fuss der Elkos ist, so kann das der Kleber sein, mit dem die Elkos bei der Fertigung auf die Platine geklebt wurden. Ist nich notwendigerweise ein Zeichen für ausgelaufene Elkos. Wird oft verwechselt.

Gruss,
Reinhard
detegg
Inventar
#4 erstellt: 14. Apr 2010, 13:55
Hi Stefan,

was hat das gute Teil denn für "klangliche" Probleme?

:-) Detlef
dk3xs
Neuling
#5 erstellt: 18. Apr 2010, 15:21
Erstmal danke für den Tip bezgl des Servicemanuals - habe ich sofort bestellt - hoffe, es kommt in der nächsten Woche.
Die Elkos sind definitiv ausgelaufen, sie haben sogar die Grundplatte angeätzt. Ich habe mir schon neue bei Farnell bestellt, leider gabs die auch nur in 63 V - hätte gerne eine höhere Spannungsfestigkeit gehabt. Die ebenfalls angeätzten Bypassstyroflexe habe ich im Hinkel-Shop gefunden - hoffe, dass der L-510 dann wieder spielt.
Wenn nicht, bleibe ich halt bei meinem L-410.
Grüße aus dem sonnigen Senden,
Stefan
armin777
Gesperrt
#6 erstellt: 20. Apr 2010, 09:14
Hallo Stefan,

das Problem beim L-510 ist, dass die Betriebsspannung nur ganz knapp unter den 63V Nominalspannung der Elkos liegt (zwischen 58 und 59 V in der Praxis). Da die Geräte noch für 220 Volt ausgelegt waren, stieg die Betriebspannung nach der Einführung des europäischen Verbundnetzes um etwa 1-2 Volt an, was für die Elkos nicht besonders gut ist. Häufig ist das Auslaufen zu beobachten. Bei internationalen L-510-Modellen kann man auf 240 Volt umstellen - dann ist das Problem beseitigt. Bei den Modellen für den deutschen Markt (Vertrieb durch All-Akustik, Hannover) ist leider nur eine 220V-Primärwicklung am Trafo vorhanden - es kann also nicht umgestellt werden. Hier hilft nur die Verwendung von Elkos mit höherer Betriebspannnung.

Beim "Luxman-Papst" (www.luxman-forever.de) werden als Ersatz bei L510 und L-530 je drei parallel geschaltete 10.000µF-Elkos mit 80 Volt eingebaut. So erhält man 30.000µF Kapazität auf jeder Seite, was für eine sauberere und druckvollere Basswiedergabe sorgen dürfte. Halten tun sie auch.

Beste Grüße
Armin


[Beitrag von armin777 am 20. Apr 2010, 09:24 bearbeitet]
dk3xs
Neuling
#7 erstellt: 20. Apr 2010, 12:00
Hallo Armin,
so will ich es haben! Wenn der Karton da ist, geht der L-510 zu Euch auf die Reise!
Grüße aus dem sonnigen Senden,
Stefan
dk3xs
Neuling
#8 erstellt: 22. Apr 2010, 08:51
Hallo Armin,
warum nimmt man 3 x 10000uF ? Es gibt doch 33000uF 80V. Passen die 6 denn überhaupt hinein ?
Gruß, Stefan
armin777
Gesperrt
#9 erstellt: 22. Apr 2010, 10:50
Hallo Stefan,

der Karton ist unterwegs!

Die 33.000µF 80V passen nicht hinein - nur drei 10.000er passen hinein!

Beste Grüße
Armin
dk3xs
Neuling
#10 erstellt: 24. Apr 2010, 17:41
Wo bekomme ich ein Plastiklüftungsgitter für den L-510 ?
Die elektrinischen Probleme sind geklärt, da kümmert sich jetzt Armin drum.
Um das Gehäuse will ich mich selber kümmern - nicht aus Geiz sondern aus Ehrgeiz. Sieht soweit auch schon ganz gut aus, leider ist eins der oberen Lüftungsgitter kaputt.
Bevor ich das jetzt mühsam restauriere finde ich vielleicht jemanden, der einen L-510 zum ausschlachten hat.
Grüße aus dem Münsterland, Stefan
armin777
Gesperrt
#11 erstellt: 04. Mai 2010, 11:09
Hallo alle,

hier nunmal ein Foto von dem Umbau der Siebelkos. Das Problem ist weiter oben geschildert. Der Umbau ist schwierig, da die Elkos in einer recht kleinen Lücke zwischen dem Netztrafo und dem vorderen Querschott untergebracht sind - hier geht es um Millimeter. Als Lösung haben wir 10.000µF Elkos in 80V (vorher: 71V) gefunden, von denen jeweils drei Stück paralleel geschaltet werden. Der L-510 hat im Original 22.000µF, der L-530 33.000µF - als Ersatz sind daher die 30.000µF, die sich aus drei mal 10.000 ergeben, ein guter Kompromiss. Wie hier im Bild zu sehen, wird eine Platine mit Aluwinkeln in das Verstärkergehäuse eingenietet. Sitzt bombenfest und funktioniert wunderbar. Ein weiterer Vorteil von mehreren paralleel geschalteten Kondensatoren ist ein noch geringerer Nennscheinwiderstand, der sich als höherer Dämpfungsfaktor bemerkbar macht. Dies hat durchaus positiv klangliche Beeinflussung.



Beste Grüße
Armin


[Beitrag von armin777 am 04. Mai 2010, 11:19 bearbeitet]
dk3xs
Neuling
#12 erstellt: 07. Mai 2010, 11:00
Hallo alle,
hiermit ist für mich das Thema beendet.
Habe heute meinen L-510 von Armin zurückbekommen - bin hochzufrieden ! Tolle saubere Arbeit - kann das beurteilen, da ich selbst schon einige Funkgeräte zusammengelötet habe.
Perfekt gemacht und absolut preiswert !
Gruß an alle HiFi-Oldies,
Stefan
Suche:
Das könnte Dich auch interessieren:
Phonoteil von Luxman L-510 defekt
Olli*** am 20.12.2010  –  Letzte Antwort am 30.01.2011  –  6 Beiträge
Luxman L-510 an Digitales Satellitensignal ? ?
mopsmaus am 29.11.2011  –  Letzte Antwort am 30.11.2011  –  7 Beiträge
luxman l-410 netzteilprobleme
bully304 am 08.12.2011  –  Letzte Antwort am 15.12.2011  –  40 Beiträge
Luxman L-510 4 Ohm Impedanz - wird es funktionieren?
Luxmantest am 18.08.2011  –  Letzte Antwort am 20.08.2011  –  9 Beiträge
Luxman L-210 + L -400
Nidexx am 01.11.2020  –  Letzte Antwort am 05.11.2020  –  15 Beiträge
Luxman L-530
Nazgulz am 27.02.2018  –  Letzte Antwort am 27.02.2018  –  2 Beiträge
Luxman l 410
Dr_Cordelier am 28.12.2020  –  Letzte Antwort am 13.05.2021  –  117 Beiträge
Luxman L 410 Stromverbrauch
hein_troedel am 06.03.2014  –  Letzte Antwort am 26.11.2017  –  19 Beiträge
Luxman L-410
Willersalm am 21.03.2021  –  Letzte Antwort am 22.03.2021  –  6 Beiträge
Luxman L 210 Problem!
*Blackbeard616* am 13.03.2009  –  Letzte Antwort am 16.03.2009  –  7 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder908.430 ( Heute: 50 )
  • Neuestes Mitgliedalexcnc
  • Gesamtzahl an Themen1.516.885
  • Gesamtzahl an Beiträgen20.851.876

Hersteller in diesem Thread Widget schließen