Grundig MR200- heißer Widerstand

+A -A
Autor
Beitrag
Langspielplatte
Ist häufiger hier
#1 erstellt: 05. Mai 2010, 22:02
Hallo Liebe Experten,

um auch in der Küche ein wenig Musik genießen zu können habe ich dort einen Grundig MR200 stehen. Sieht gut aus (hier ein Prospektbild aus den 80ern: ) Über ein Kabel mit der Anlage im Wohnzimmer verbunden kann ich nun auch dort LP, CD oder eben Radio hören. Fein, das!

Heute hab ich das Gerät aber auseinandernehemen müssen, da es wegen einer kalten Lötstelle brummte. Fehler behoben - doch... dabei ist mir ein dunkler Fleck auf der NF-Leiterplatte aufgefallen (Lötseite).

Der Anlass (wahrscheinlich nicht der Grund) dafür ist die große Hitzeentwicklung im Widerstand R804 (unterer roter Kreis im Bild)
, welcher nach Anschalten des Gerätes extrem heiß wird. Schon nach wenigen Minuten in eingeschaltetem Zustand kann man sich an der Lötstelle die Pfoten verbrennen.

Meine Frage: kann eine falsche Ruhestromeinstellung die Ursache sein? Offenbar wurde der Ruhestrom vom Vorbesitzer bereits verändert, ungewöhnlich viel Lötzinn an den entsprechenden Meßpunkten (x und y im Dreieck siehe Bild) deutet darauf hin.

Ich habe eine Anleitung da, um den Ruhestrom einzustellen. Würde mich nur freuen, wenn jemand mit mehr Ahnung als ich einen Hinweis für mich hätte, ob die Ursache nicht vielleicht ganz woanders liegt.

Hier noch ein Bild vom Widerstand (Achtung! Das zweite ist nur bedingt modemtauglich):



Es ist der dicke ziemlich in der Mitte. Grundig schreibt im Serviceheft, daß dieser nur durch ein Originalteil ersetzt werden kann. Weiß jemand darüber genaueres, für den Fall, daß der Widerstand inzwischen den Hitzetod gestorben ist?

Hier noch der Schaltplan in 2 Bildern, falls dieser bei der Diagnose helfen kann:



Vielen Dank schon im Voraus an alle, die sich die Mühe machen, mir weiterzuhelfen,

Grüße aus MD.

PS: Bitte entschuldigt die Qualität der Scans, ich habe leider nicht das Original. Wenn mir jemand mit besseren Scans helfen könnte, wäre ich sehr froh.


[Beitrag von Langspielplatte am 06. Mai 2010, 05:39 bearbeitet]
Bertl100
Inventar
#2 erstellt: 06. Mai 2010, 06:13
Hallo,

wenn der Widerstand heiß wird, dann ist er jedenfalls noch nicht kaputt! Wäre er kaputt, bliebe er kalt.

Nun, R804 ist ein "Verbrate-Widerstand" im Hilfsspannungsnetzteil. Er verbrät Verlustleistung, und nimmt diese damit T839 ab.
Das ist also ganz normal. Dafür ist ja ein 2W Widerstand drinnen, damit er auch soviel Verlustleistung verbraten kann.
Dieses Netzteil erzeugt vermutlich die Betriebsspannung für das Tunerteil.

Hast du an X und Y mal gemessen, ob der Ruhestrom paßt?

Die Ruhestromeinstellung hat übrigens nichts mit der Verlustleistung an R804 zu tun.

Gruß
Bernhard
Langspielplatte
Ist häufiger hier
#3 erstellt: 06. Mai 2010, 08:51
Hallo Bernhardt,

danke für Deine Einschätzung.

Ich habe den Ruhestrom noch nicht gemessen, da dies für einen (zwar interessierten, aber immer noch) Laien nicht eben "mal so" realisierbar ist. Wenn falsch eingestellter Ruhestrom aber die Ursache wäre, würde ich die Messung und Einstellung ohne Zögern angehen.

Nun sagst Du aber, daß der Ruhestrom damit eher nichts zu tun hat. Solange da niemand anderer (begründeter) Meinung ist, werde ich annehmen, daß die Ursache eine andere ist und folglich den Ruhestrom nicht messen. Mir selbst fehlt zur Einschätzung der Lage das Fachwissen- bin dem Forum also absolut ausgeliefert .

Bleibt die Frage, was man machen kann zur Hitzeproblemlösung. Ich dachte daran, den Widerstand auszulöten und irgendwo extern anzubringen, wo bessere Kühlung möglich ist, und mit Litzen mit der Leiterplatte zu verbinden. Oder vielleicht einen Widerstand zu verbauen, der mehr Leistung verträgt.

Oder muß ich davon ausgehen, daß möglicherweise ein Defekt an anderer Stelle dem Widerstand zu viel Saft zuführt? Und wenn- wo müßte ich mit der Suche beginnen?

Gruß,
Tommy.
Bertl100
Inventar
#4 erstellt: 06. Mai 2010, 10:53
Hallo Tommy,

generell sind Leistungwiderstände eben Bauteile, die heiß werden. Das ist Physik.
Dass die Platine bei Consumergeräten davon nach 20 oder 30 Jahre deutlich gebräunt ist, ist auch ein normaler Vorgang.
Das ist halt billiges Platinenmaterial!

Funktioniert denn der Radioteil einwandfrei?
Dein Gedanke ist richtig. Wenn der Widerstand überlastet wird, dann würde die Ursache tatsächlich woanders liegen.
Ich glaube aber noch nicht, dass überhaupt ein Problem vorliegt.

Der Widerstand selber zeigt keine Verfärbungen? Die Lötstellen sind nicht geschmolzen? (Bitte nicht nachlöten, falls nicht nötig, solch thermisch belastete Lötstellen sind sehr empfindlich!).

Wenn man das sicher nachprüfen möchte, müßte man mal die Spannungen in dem Bereich nachmessen.
Ich denke aber nach wie vor, dass die Hitzeentwicklung normal ist.

Gruß
Bernhard
Langspielplatte
Ist häufiger hier
#5 erstellt: 06. Mai 2010, 13:47
Hallo Bernhard,

zuletzt hatte ich den Verdacht, das es vielleicht eine schlechte Lötstelle sei, welche durch Kontaktprobleme zu der Erhitzung beiträgt. Ist aber nicht der Fall, der Widerstand wird eindeutig als erstes heiß, innerhalb von Sekunden, die Lötstelle zieht dann nach.

Ich habe leider gestern schon auf der Lötseite die Schicht des Lötzinns, welches von dem Widerstand wegführt, etwas verstärkt, um den Wärmeabtransport zu verbessern- soviel zum Thema "nicht nachlöten". Aber so hochwertig war die alte Lötverbindung auch nicht, daß ich da viel hätte verschlimmbessern können, im Gegenteil, rein optisch sah sie schon recht "kalt" aus. Als nächste Maßnahme würde ich an das linke Beinchen des Widerstandes vielleicht ein Kupferblech anlöten als "Kühlkörper"- was hältst Du davon? Das rechte Bein verteilt ja bereits die Wärme über eine kleine Drahtbrücke- siehe Bild.

Der Receiver funktioniert ansonsten ohne Probleme. Wenn Du oder jemand anders weiß, welche Spannung ich zwischen welchen Punkten messen sollte, würde ich dies gern tun, bin aber schon froh und beruhigt, daß Dir die Hitzeproblematik nicht ungewöhlich problematisch vorkommt.

Viele Grüße,
Tommy

UPDATE: Habe spaßeshalber mal die Temperatur gemessen mittels kleinem Fühler: der Widerstand erhitzt sich auf 207 °C (Düwi Multimeter, Meßbereich bis 400 °C), womit er heißer wird als die Schmelztemperatur von Lötzinn... Vielleicht ist das ein Anhaltspunkt für eine bessere Bewertung, ob ein Problem vorliegt oder nicht.

UPDATE 2: Die Lötstelle bleibt natürlich kühler. Hier habe ich eine Oberflächentemperatur von 94 °C gemessen im Abstand von 2 mm vom Widerstandsbeinchen, direkt dran waren´s 103 °C.


[Beitrag von Langspielplatte am 06. Mai 2010, 14:12 bearbeitet]
hf500
Moderator
#6 erstellt: 06. Mai 2010, 15:00
Moin,
da Hitzestress-Loetstellen immer zu ausfaellen neigen, loete ixh sie auch immer nach. Fies wird es nur, wenn sich schon die Folie vom Traegermaterial loest, aber auch dann kann man sich helfen.
Da der Widerstand einigermassen warm wird, kann man ihn durch einen 4-5W Widerstand ersetzen,den man mit mehr Abstand zur Platine einloetet. Ggf. kann man in die Beine noch eine Windung mit ca. 4mm dmr. wickeln (einmal um eine Schraube o.ae. wickeln), um die Drahtlaenge vom Widerstand zur Platine zu vergroessern (hat man frueher mit Germaniumdioden gemacht, um die Loetwaerme von den Dioden fernzuhalten).

R814 sollte zusammen mit seinem Schalter am Netzschalter ueberprueft werden. Er hat die Aufgabe, das Netzteil beim Ausschalten schnell zu entladen (immerhin knapp 10000µF), um Geraeusche zu vermindern.
Versagt der Hilfsschalter, brennt sich R814 durch die Platine und dann kokelt er selbst ab. Kommt hin und wieder mal vor.

73
Peter
Langspielplatte
Ist häufiger hier
#7 erstellt: 06. Mai 2010, 18:34
Hallo Peter,

gut zu wissen, daß mein Nachgelöte nicht geschadet hat. Ich habe eben sogar nochmal nachgelegt: Habe an den (ziemlich großen) Lötpunkt einen dicken Kupferdraht gelötet, welcher die Wärme nach 2 Seiten ableitet. Ergebnis: Temperatur des Widerstands von 207°C auf 175°C und Temperatur des Lötpunktes von 103°C auf 48°C gesenkt. Das gefällt mir schon wesentlich besser- auch wenn die Methode vielleicht etwas unkonventionell sein mag.

Der Widerstand R814 ist ein Riesending, steht aufrecht und ist bis 7 W belastbar- wo auf dem Schaltplan nur 5 W verzeichnet sind. Dort gibt es noch keine Anzeichen für thermische Überlastung und auch die Geräusche beim Ausschalten halten sich in Grenzen- hoffe das dies so bleibt.

Danke für alle Tips sowohl von Dir als auch von Bernhard, der MR200 steht nun wieder in der Küche und tut seinen Dienst nach Vorschrift. Hoffe, das bleibt noch lange so mit Apfelschorle,

viele Grüße,

Tommy.
hf500
Moderator
#8 erstellt: 06. Mai 2010, 20:54
Moin,
R814 hat beim Ausschalten so einiges auszuhalten, da kann leichte Ueberdimensionierung nicht schaden ;-)

Normalerweise ist er ja stromlos, er wird nur den Ladeelkos parallelgeschaltet, wenn das Geraet ausgeschaltet ist.
Nur kommt es manchmal vor, dass der Hilfsschalter am Netzschalter versagt, dann _kann_ R814 "unter Strom gesetzt" werden.

OK, man kann den anderen Widerstand besser kuehlen, aber trotzdem denke ich in solchen Situationen ueber Widerstaende hoeherer Belastbarkeit und einen Einbau nach, der weniger Waerme in die Platine bringt.

73
Peter
Langspielplatte
Ist häufiger hier
#9 erstellt: 06. Mai 2010, 22:03
Ja, moin Peter (noch nicht ganz moin, aber gleich),

ich habe auch über einen Tausch von R804 zu einem belastbareren Widerstand nachgedacht. Doch steht im Schaltplan, daß dieser Widerstand nur gegen ein Originallteil zu tauschen ist. Meinst Du, es sei egal, ob original oder nicht? Und würde ein belastbarerer Widerstand weniger heiß werden? Ich meine- irgendwo muß doch die Leistung in Form von Wärme hin, oder?

Und welchen Wert muß er haben? Die Ringe sehen aus (siehe Bild) wie Weiß-Rot-Schwarz, das wären 92 Ohm, 5% Toleranz. Laut Plan müßten es aber 82 sein (siehe Planscan)- folglich Grau-Rot-Schwarz. Was würdest Du wählen?

Und ja- ich sehe auch das Risiko, daß mir R814 abfackelt bei Fehlfunktion des Schalters. Würdest Du mir erläutern, wie genau ich sicherstellen kann, daß der Schalter in Ordnung ist und noch möglichst lange funktionstüchtig bleibt? Wie müßte ich vorgehen?

Ich hau´mich aufs Ohr, wünsche gute Ruhe,

Tommy.


[Beitrag von Langspielplatte am 06. Mai 2010, 22:07 bearbeitet]
Bertl100
Inventar
#10 erstellt: 07. Mai 2010, 07:03
Hallo Tommy,

92 Ohm gibt es eigentlich nicht. Vermutlich wird der graue Ring etwas heller geworden sein im Laufe der Jahre durch die Hitze.

Ich denke, mit "Originalteil" dürfte gemeint sein, dass man an sich keine "stärkeren" einbauen soll.
Ich nehme an, dass bei einem Kurzschluß im Tuner dann dieser 82 Ohm Widerstand gezielt durchbrennen soll.
Wenn du jetzt 5W einbaust, dann würde z.b. ewig weiterkokeln in diesem Fehlerfall.
Tja, Peter baut da lieber einen größeren ein.
Ich lass sowas lieber original, falls nicht der Wärmeeintrag in die Platine so ist, dass wirklich alles verbrannt ist.
Wenn die Lötaugen noch halten auf der Platine, dann ist es (meiner Meinung nach) ok.

Wenn R814 im Betrieb kalt bleibt, dann funktioniert der Netzschalter. Das ist aber keine Garantie, dass der Netzschalter in alle Ewigkeit weiter korrekt funktioniert.
Leider gibt es da keine zuverlässige Methode, um herauszufinden, wie viel Lebensdauer da noch übrig ist.

Gruß
Bernhard
Langspielplatte
Ist häufiger hier
#11 erstellt: 07. Mai 2010, 11:14
Hallo Bernhard,

danke für die neuen Gedanken. Interessant zu sehen, daß die Restaurierung/ Instandhaltung von alten Geräten keine exakte Wissenschaft ist, sondern da durchaus völlig gegensätzliche Meinungen parallel existieren können.

Ich werde den Widerstand R804 jetzt erstmal nicht tauschen, ich hoffe einfach mal, daß er mit der verbesserten Wärmeableitung noch lange lebt.

Ein Gedanke kam mir noch: die Lautstärkeregelung funktioniert völlig ohne Geräusch- aber erst, wenn der Receiver >1 Minute läuft. Davor rauscht es stark beim Dreh an der Lautstärke. In einem anderen Thread las ich, daß defekte Kondensatoren dafür die Ursache sein könnten. Käme das in Frage? Und- könnten solche Defekte auch zu der großen Wärmeentwicklung führen? Sollte ich also diese Bauteile mal wechseln?

Zu R814: Dann kann ich nur hoffen, daß ich es rechtzeitig merke, wenn da was schmort. Bis jetzt jedenfalls nicht.

Gruß,

Tommy.


[Beitrag von Langspielplatte am 07. Mai 2010, 11:16 bearbeitet]
hf500
Moderator
#12 erstellt: 07. Mai 2010, 16:00
Moin,
wenn es beim Drehen an einem Poti (Lautstaerke/Klang etc.) kracht, dann sollte man alle Elkos wechseln, die direkt damit verbunden sind. (hier erstmal C622/722, 618/718)
In der Regel werden solche Geraeusche durch Gleichstrom im Poti erzeugt, der als Ursache leckende Koppelkondensatoren hat. Irgendwelche weiteren schaeden sind erstmal nicht zu befuerchten.

Was R814 angeht, so koennte sein Symbol im Schaltbild bedeuten, dass es ein Sicherungswiderstand sein muss. Hatte ich uebersehen :-/.

In dem Fall muss er drin bleiben und sich mit deinen Kuehlungsmassnahmen zufriedengeben.
Persoenlich mag ich solche auf Kante genaehten Bauteile nicht, die schon im Betrieb an der Grenze arbeiten. Gluecklicherweise ist sowas bei Grundig selten, es gibt da Fabrikate, da sind Widerstaende, die sich durch Platinen brennen, ziemlich normal. Die haben auch meist keinen Zweitjob als Sicherung und sind nur kniepig ausgesucht und dazu noch gedankenlos montiert worden.

Mess doch mal die Spannung ueber R814 und errechne seine tatsaechliche Belastung (ohmsches Gesetz, Leistungsformel, sollte man immer machen, wenn einem belastungsmaessig etwas nicht geheuer ist).

73
Peter


[Beitrag von hf500 am 07. Mai 2010, 16:02 bearbeitet]
Langspielplatte
Ist häufiger hier
#13 erstellt: 07. Mai 2010, 20:25
Hallo Peter,

jetzt geht´s also ans Eingemachte. Und dazu habe ich noch drei Fragen:

1. Wenn ich die von Dir genannten Elkos gewechselt habe, ist dann irgend ein neuer Abgleich oder eine Einstellung erforderlich oder ist das Gerät nach dem Wechsel gleich spielbereit?

2. Könnte es sinnvoll sein, auch die restlichen Elkos zu wechseln, wenn man feststellt, daß mit den bereits gewechselten etwas nicht stimmte?

3. (ist nicht relevant, nur Neugier) Warum verwendet man heiße Sicherungswiderstände und begrenzt die Leistung nicht einfach mit einer kleinen, feinen, thermisch unkritischen Sicherung?

Das sind aber definitiv Dinge, die ich in Angriff nehmen werde, vielleicht an Himmelfahrt oder so. Brauche etwas Zeit dafür und muß mir zuvor noch die Teile besorgen.

Freu´ mich schon auf´s Bauen ...

Viele Grüße,

Tommy.
Bertl100
Inventar
#14 erstellt: 07. Mai 2010, 21:40
Hallo zusammen,

da kann ich mich nur anschließen.
Hatte vor kurzem eine Philips Kompaktanlage aus den 70ern.
Nach dem Einschalten schreckliches Krachen bei leichtem Drehen am LS-Regler. Nach einiger Zeit wurde es deutlich besser.
Koppelelkos am LS-Regler getauscht durch Folien-Typen (geht bei Werten bis 3.3 oder 4.7µF problemlos) -> wirklich absolute Ruhe!!!

Gruß
Bernhard
Langspielplatte
Ist häufiger hier
#15 erstellt: 09. Mai 2010, 16:23
Aloa he,

genau wie Bernhard hab ich auch schon überlegt, die Elkos durch Folien zu ersetzen. Nach allem, was ich bisher las, ist die Dimensionierung von Koppelkondensatoren eher unkritisch- richtig? Und wenn keine passenden auf Lager sind, nehme ich besser welche mit höherer Kapazität- auch richtig? Frage 1 aus meinem letzten posting ist nicht relevant und zu Frage 2 streiten sich die Gelehrten- stimmt auch dies?

Wenn dies alles so richtig ist (würde mich über eine Bestätigung freuen), steht einem Wechsel der Kondensatoren nichts mehr im Wege und ich werde mir hoffentlich bald Zeit nehmen können. Nichts stört mich mehr, als wenn ein ansonsten feines Gerät nicht fehlerfrei läuft.

Bliebe noch Frage 3 aus meinem letzten Beitrag- Google lieferte mir keine zufriedenstellende Antwort... Wenn ich´s richtig verstanden habe, wird ein Sicherungswiderstand hochohmig bei Überlast. Aber wäre dies nicht mit einem PTC-Element und einem normalen Widerstand thermisch unkritischer zu lösen?

Gruß, Tommy.
hf500
Moderator
#16 erstellt: 09. Mai 2010, 16:49
Moin,
wegen der relativ grossen Toleranzen werden Koppelelkos meist etwas ueberdimensioniert. Kritisch ist der Wert nicht, aber bei ersatz durch folienkondensatoren muss beachtet werden, dass ein groesserer Kapazitaetswert mit einer deutlichen Vergroesserung des Bauvolumens des kondensators einhergeht.
Man kann also froh sein, wenn man passende Folienkondensatoren mit dem Originalwert bekommt, sollte dieser ueber 1µF(2,2µF) liegen. Bis dahin hat z.B. Wima was im Programm.

PTC-Elemente werden nach Entlastung wieder niederohmig (selbstrueckstellend), Sicherungswiderstaende brennen definiert und fuer die Umgebung unschaedlich durch.

73
Peter

Wie hoch wird der Widerstand denn belastet?
Langspielplatte
Ist häufiger hier
#17 erstellt: 09. Mai 2010, 17:09
Hallo Peter,

weiß bis jetzt noch nicht, wie hoch der Widerstand belastet wird. Sobald es die Zeit erlaubt und ich die C´s besorgt habe, werde ich ihn wieder auseinandernehmen, die Messung durchführen und das Ergebnis posten. Brauche nur Zeit.

Gruß,
Tommy
Bertl100
Inventar
#18 erstellt: 09. Mai 2010, 17:43
Hallo Tommy,

miss die Spannung über diesem Widerstand.
Sind das z.b. 10V (also nicht gegen Masse messen, sondern am Widerstand), dann wären das (10V)²/82Ohm , macht 100/82 W, also etwas mehr als ein Watt.
Bei 14V über dem Widerstand wären es schon 196/82 W, also schon über 2 W.

Der Widerstand hat zwei Aufgaben:
- er verbrät Leistung, die sonst der von mir schon erwähnte Transistor verbraten müßte! Dieser müßte aber dann wohl mit einem Kühlkörper ausgerüstet werden -> teuer.
- er brennt bei Überlastung kontrolliert durch. Das schützt das Gerät für schlimmerem.

Gruß
Bernhard
Langspielplatte
Ist häufiger hier
#19 erstellt: 10. Mai 2010, 19:11
Oh weh, o weh! Das ist nicht normal- oder?

Über dem 82 Ohm Widerstand (R804) maß ich eben 15,35 Volt- das macht dann (15,35 V)²/82 Ohm=2,87 W ! Kein Wunder, daß er mit seiner Belastbarkeit von 2 W bald in Flammen steht... Wer weiß Rat?

Und ich habe eben nach Peters Rat die Cs 622/722/618/718 getauscht, die 2,2µF gegen Folie, die 10µF gegen neue Elkos. Am Krachen in den Lautsprechern bei Lautstärkereglerbetätigung in der ersten 1/2 Minute nach Anschalten hat sich nichts geändert- was wäre die nächste Maßnahme?

Viele Grüße.
Tommy.


[Beitrag von Langspielplatte am 10. Mai 2010, 19:58 bearbeitet]
hf500
Moderator
#20 erstellt: 10. Mai 2010, 20:09
Moin,
wenn der Widerstand ueberlastet wird, frisst irgendetwas zuviel Strom. Leider gibt Grundig nicht an, wie hoch die Belastung im Normalfall ist. Da hilft nur konsequentes Nachmessen aller Betriebsspannungen im Geraet.

Oder der Fall ist einfacher, der Widerstand ist etwas hochohmig geworden. Der Spannungsabfall ueber ihm steigt, aber nicht die Belastung, nachmessen.

Was das Krachen angeht, messe man an allen Potis, ob kurz nach dem Einschalten Gleichspannung vorhanden ist.
Kracht es in beiden Kanaelen? Nur bei Betaetigung der Lautstaerke?

73
Peter
Langspielplatte
Ist häufiger hier
#21 erstellt: 10. Mai 2010, 22:06
Hallo Peter,

werde baldmöglichst R804 ausbauen und messen. Im eingebauten Zustand sind´s 75 Ohm, was aber wohl nix aussagt, richtig?

Zum Krach: der entsteht nur bei Betätigung des L-Reglers und nur in den ersten ca. 20 Sekunden nach Einschalten. Von wo nach wo soll ich nach Gleichspannungen suchen? Der Lautstärkepoti hat 2x4 Anschlüsse... geht es um Spannung zwischen Schleifer und Masse oder worum? Auch an den Potis der Klangregelung messen? Bin mir also nicht sicher, wo ich messen muß.

Gruß,
Tommy.
Langspielplatte
Ist häufiger hier
#22 erstellt: 18. Mai 2010, 07:11
Hugh, ich habe gemessen.

Der Widerstand R804 hat 76,4 Ohm, damit weniger als die angegebenen 82 Ohm.

Im Augenblick habe ich beim Betrieb des Receivers keine weiteren Probleme als das Krachen in den Lautsprechern (@ Peter: beide Kanäle) nach Einschalten. Meint Ihr, es sei schlecht, mit der Erwärmung (175°C direkt an R804) zu leben und alles damit zusammenhängende zu lassen, wie es ist? Falls ja- mag mir jemand weiterhelfen, welche Spannungen an welchem Punkt jetzt zu messen und wie ggf. zu korrigieren sind? Wenn ich nichts unternehme- was kann schlimmstenfalls passieren?

Auch die Frage zur Gleichspannung an den Potis aus meinem letzten Beitrag ist noch nicht geklärt. Ich wäre glücklich, endlich das Lautsprecherkrachen los zu sein.

EDIT: Wäre es besser, für das Lautsprecherkrachproblem einen neuen Faden zu eröffnen?

Viele Grüße,

Tommy.


[Beitrag von Langspielplatte am 18. Mai 2010, 07:53 bearbeitet]
Sockratis
Stammgast
#23 erstellt: 25. Nov 2011, 18:16
Auch wenn Freddi schon etwas betagter ist, so möchte ich hier doch mal geschwind einharken, da ich meinen MR200 zu großteilen aus den hier diskutierten Punkten überholt habe.
Leider hat sich schon ein großer Reperator an dem Gerät versucht, washalb mir leider Referenzen fehlen.

Zwei drei Dinge funktionieren aber noch nicht richtig, bzw hoffe ich das es nicht so sein soll:
1. Sofern ich es richtig verstanden habe hat R814 mit dem Einschaltplöpp zu tun. Da dieser defekt war wurde es ausgetauscht.Es hat sich am Zementwiderstand oben das Beinchen selbst entlötet und das Füllmaterial ist irgendwohin entfleucht - hab ich bisher noch nicht gesehn sowas.
Ebenso wurde der Einschalter einmal ausgebaut, gereinigt, die Kontakte durchgemessen und wieder an seinen Platz gelötet.
Nach einem Funktionstest danach hatte ich nichtmehr direkt die Membran der Lautsprecher in der Hand, dennoch ist selbige ordentlich am Huben - hier schein also irgendwas nicht zu stimmen. Ein Blick auf die Lötseite erbrachte dann folgendes Bild
MR 200 Lötseite
Sieht aus wie ein Thermoelement. Da es laut Stromlaufplan da nicht sein sollte, gehe ich davon aus das es später zugepfuscht wurde. Kann das jemand bestätigen?

2. Das Skalenband war gerissen und wurde vom Vorbesitzer sammt Feder beigelegt. Mit dem Band war ich dann unterwegs und habe als Ersatz Knopfgarn geholt, das ziehmlich genauso aussieht und sich anfühlt. Da ich nicht weiß wie die Führung vorher war, fällt das Rekonstruieren schwer. Die grobe Führung ist klar, von der Spindel des DrehKo über die Umlenkrolle oben rechts, um die Tunerradachse, über die Umlenkrolle unten rechts an der Skala irgendwie an der Skala festgetüddelt, Umlenkrolle links von der Skala und dann über die letzte freihe Umlenkrolle zurück. So weit so logisch. Aber wo auf dieser Reise kommt die Feder ins Spiel? Wie viele Windungen um das Tunerrad und den DrehKo? Welche Spannung auf dem Seil? Vll hat ja grade jemand seinen MR200 offen und kann mal nachsehen oder weiß das noch.

3. An zwei Umlenkrollen fehlen die Plastikpömpel, die das Abrutschen von der Achse verhindern (vermutlich). Bin schon durch die Wohnung auf der Suche nach einem Stück Plaste das sich zweckentfremden lässt, hab aber bisher nichts gefunden. Sofern ich nichts auftreiben kann, woher bekäme man denn Ersatz?

4. Wie man anderen Threads entnehmen kann siehts mit der Beschafbarkeit von Bedienteilen mau aus, aber vll hab ich ja glück. Am MR200 fehlt der Eingangsdrehknauf. Also falls zufällig jemand einen über hat...

5. Ich weiß mitlerweile das Grundig die Ballancergelung 'Lautstärkerichtig' ausgeführt hat - soweit so ungewohnt. Ist es normal, das bei Vollausschlag des Regler in eine Richtung, die Lautstärke auf einer Seite sich um ca die hälfte Reduziert?

Danke schonmal fürs lesen - und nochmehr Dank für eventuelle Antworten.

sOCKI


[Beitrag von Sockratis am 25. Nov 2011, 18:22 bearbeitet]
hf500
Moderator
#24 erstellt: 25. Nov 2011, 18:54
Moin,
der Einschaltplopp wird sich wohl nicht verhindern lassen, die ganze Geschichte mit dem Belastungswiderstand ist eher dazu da, den Ausschaltplopp zu verringern.

Die Balanceeinstellung laeuft bei Grundig so, dass der eine Kanal stark leiser und der andere etwas lauter wird. Die Gesamtlautstaerke soll dabei annaehernd erhalten bleiben. "Abstellen" laesst sich der leisere Kanal nicht.

73
Peter
Sockratis
Stammgast
#25 erstellt: 26. Nov 2011, 13:59
Ok, Muss ichmir wohl angewöhnen die Lautstärke vorm Einschalten runter zu drehen. Die Membran schlägt nähmlich beim Laden des Kondensator sehr weit aus, um dann, sollte Musik anliegen, noch mehr zu tanzen.
Gehört denn der PTC so in Reihe zu dem Lastwiederstand? Ist ein C970 130° Typ. Wenn ich das richtig sehe ist der doch nur dazu da, im Falle eines Kurzschlusses von R814 den Entladestrom zu begrenzen. Da dieser aber nun ein taufrischer 10Watt-Typ ist (war grade zur Hand), sollte R814 eigentlich endlos halten, zumal er nicht wie der alte eine Sollbruchstelle beinhaltet. Aber davon ausgehend das die vollen 33Volt Verstärkerspannung über R814 abfallen fließt ein Strom von knappen 1,4 Amp, da müsste laut Datenblatt der PTC doch bereits abriegeln und somit dann R814 überflüssig machen. Elektronik ist komisch.

Diese beschreibung für Lautstärkerichtige Ballance habe ich schon gelesen, weshalb ich danna uch nichtmehr verwundert war, das sich nicht wie heute ein Lautsprecher aus stellen lässt. Aber vorrausgesetzt das Ballance-Netzwerk funktionit mit nur einem angeschlossenem Lautsprecher ändert sich der Zeite Kanal garnicht, wärend der Runtergelte seine Lautstärke nur knapp halbiert. Naja bei Zeiten mal genauer nachforschen. Da am Poti Lötspuren sind ist nicht auszuschließen das da auch kaputt-repariert wurde.

Danke schonmal für die Antwort.
Ich mache mich dann mal ran den Skalenband-Weg nach trial and error zu erkunden.

sOCKI


[Beitrag von Sockratis am 26. Nov 2011, 14:05 bearbeitet]
Bertl100
Inventar
#26 erstellt: 27. Nov 2011, 13:23
Hallo,

der PTC in Reihe zum R814 dürfte wohl eine Angst-Massnahme gewesen sein.
Evtl. ist auch der Netzschalter defekt. Es könnte der zugehörige Kontakt gelegentlich kleben, so dass dann R814 im Betrieb an den 33V hängt. Dafür könnte der PTC helfen.

Gruß
Bernhard
Suche:
Das könnte Dich auch interessieren:
Grundig MR200 unbekannte Widerstände
stewx am 19.12.2017  –  Letzte Antwort am 23.12.2017  –  6 Beiträge
Grundig R7150 - Widerstand gesucht
sboldt am 25.02.2015  –  Letzte Antwort am 25.02.2015  –  6 Beiträge
Grundig XM 1500 - defekter Widerstand
reel2reel am 25.02.2019  –  Letzte Antwort am 26.02.2019  –  4 Beiträge
Wie repariert man die Macken braun eloxierter Grundig-Boliden
hifibastler2 am 28.10.2009  –  Letzte Antwort am 31.10.2009  –  7 Beiträge
Grundig v-1700
Möchteendlichklang am 25.12.2007  –  Letzte Antwort am 26.12.2007  –  2 Beiträge
Grundig T3000/2 Reparatur
tialc am 16.08.2007  –  Letzte Antwort am 25.09.2018  –  36 Beiträge
Transformator Grundig RF 630
cowboybill am 17.04.2013  –  Letzte Antwort am 28.04.2013  –  7 Beiträge
Wärmeentwicklung Grundig R 2000
agimainc am 26.12.2014  –  Letzte Antwort am 28.12.2014  –  10 Beiträge
Hochtöner aus Grundig Aktiv 30 in Grundig 1500a
tohntief am 24.11.2010  –  Letzte Antwort am 12.12.2010  –  12 Beiträge
Ersatz für Trimmpoti Grundig V2000 ?
speedy-q am 20.12.2009  –  Letzte Antwort am 23.12.2009  –  4 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.224 ( Heute: 2 )
  • Neuestes Mitgliedculti231
  • Gesamtzahl an Themen1.453.860
  • Gesamtzahl an Beiträgen19.663.743

Hersteller in diesem Thread Widget schließen