Pioneer TX-9800 verliert Sender

+A -A
Autor
Beitrag
M.Schopf
Stammgast
#1 erstellt: 10. Aug 2010, 10:38
Hallo,

wahrscheinlich kann dieses Problem nicht so ohne weiteres behoben werden, aber mein Pioneer TX-9800 verliert den Sender. Einfach so. Ich denke es ist ein Temparaturproblem, denn das passiert erst nach einiger Zeit (ca 5 Minuten). Eben noch auf Tuning und Quarz Locked, verliert er alles, die Tuningnadel geht raus aus dem Optimalbereich, kein Sender mehr zu hören, und die Tuning und Quarz Locked LEDs gehen aus. Man kann danach alles wieder einstellen, aber das ist blöd, und so ich muß mehrfach am Senderad drehen, bis ich den Sender weder habe. Das gerät kann auch wieder neu eingeschaltet werden, das Problem bleibt aber bestehen, und nach ca. 5 Minuten ist Schicht im Schacht. Plötzlich keine Musik mehr, Beleuchtung bleibt an, aber das Gerät hat keinen Sender mehr. Weiß da jemand Rat, oder muß ich zum Spezialisten?

Nachtrag: Wenn der Tuner im Quarz LOcked Modus ist, steht die Nadel für die Tuning Anzeige nicht exakt in der Mitte, sie zeigt an, dass es nicht ganz im Optimum ist...


[Beitrag von M.Schopf am 10. Aug 2010, 10:54 bearbeitet]
hoernchen2009
Stammgast
#2 erstellt: 10. Aug 2010, 10:46
Hi!
Das ist ein typischer Fehler bei älteren Tunern/Receivern. Mit etwas Glück kannst du dir den Gang zum Spezialisten sparen. Ich vermute fast, dass nur der Drehkondensator gereinigt werden muss. Schlimmstenfalls ist ein Neuabgleich fällig. Das kann man definitiv nicht zu hause selber machen, weil man viel Messwerkzeug benötigt.
Eine Anleitung zum DrehKo-Reinigen gibts hier im Forum oder auf Armins Seite Anleitung.

LG
Nicky
cmoss
Inventar
#3 erstellt: 10. Aug 2010, 12:04
Hallo,

hat Quartz-Locked überhaupt noch einen Drehko? - kann ich mir schwer vorstellen ... ich würde es eher für einen Digitaltuner halten.

gerade gegoogelt - doch, hat er !

Gruß
Claus


[Beitrag von cmoss am 10. Aug 2010, 12:06 bearbeitet]
M.Schopf
Stammgast
#4 erstellt: 10. Aug 2010, 12:04
Hm, das klingt gut, werde es mal ausprobieren... und ja, das Ding hat einen Dreh Elko, es gab den TX 1000 der war einer der ersten Quartz Synthesizer Tuner von Pioneer. Der 9800 hat noch einen richtigen Drehelko. Alte Technik, aber hervorragender Klang, und hervorragende Verarbeitung.


[Beitrag von M.Schopf am 10. Aug 2010, 12:07 bearbeitet]
hoernchen2009
Stammgast
#5 erstellt: 10. Aug 2010, 13:38
Habe mich auch gewundert, dass der noch einen DrehKo hat, aber die Bildersuche bei Google hat mich eines besseren belehrt

LG
Nicky
audiophilanthrop
Inventar
#6 erstellt: 10. Aug 2010, 22:30
Genauer gesagt, Drehko mit Modulo-f-PLL, so daß der LO alle 100 kHz einrastet. Habe ich hier mal diskutiert.

Wie gesagt, Drehko-Schleifkontakte reinigen, danach sollte alles wieder in Butter sein. Wenn nicht, könnte es noch der Trimmer vom LO oder der Transistor sein... aber eins nach dem anderen.

Wenn die Abstimmanzeige daneben hängt, ist am ehesten der Diskriminator etwas weggelaufen. Da hieran in diesem Fall auch die Klirrperformance hängt, sollte man das am besten einem Spezialisten mit einem wirklich klirrarmen FM-Meßsender überlassen. Zum mindesten sollte man genau wissen, an welcher der zwei Diskriminatorspulen man für den Mittenabgleich zu drehen hat. Beim TIC gibt es eine Abgleichanleitung, da müßte das drinstehen.
Suche:
Das könnte Dich auch interessieren:
Pioneer TX 9800 reinigen?
earl-of-gaarden am 03.10.2007  –  Letzte Antwort am 03.10.2007  –  5 Beiträge
Pioneer SA-9800 erkrankt
galvanisator am 28.01.2009  –  Letzte Antwort am 28.01.2009  –  3 Beiträge
Pioneer SG-9800
Auditore am 26.01.2014  –  Letzte Antwort am 14.02.2014  –  4 Beiträge
Pioneer SA 9800 Ersatzteile
Chelmi am 12.04.2018  –  Letzte Antwort am 16.04.2018  –  5 Beiträge
PIONEER SA-9800 abgleich
-blackmarsh- am 12.04.2018  –  Letzte Antwort am 12.04.2018  –  2 Beiträge
Mein Pioneer SA-9800 spinnt
therufuser am 02.02.2013  –  Letzte Antwort am 04.05.2013  –  20 Beiträge
Grundig Receiver 303 verliert Sender
chip111 am 15.09.2009  –  Letzte Antwort am 15.09.2009  –  2 Beiträge
Tuner Yamaha T80 verliert Sender
seychellenmanus am 16.07.2013  –  Letzte Antwort am 20.07.2013  –  11 Beiträge
SONY ST-S530ES verliert Sender
0815-Schrauber am 01.06.2018  –  Letzte Antwort am 02.06.2018  –  6 Beiträge
suche erfahrenen Techniker für Pioneer SA 9800
Ededede am 03.10.2015  –  Letzte Antwort am 16.04.2018  –  30 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.596 ( Heute: 49 )
  • Neuestes MitgliedRankin
  • Gesamtzahl an Themen1.454.624
  • Gesamtzahl an Beiträgen19.677.038