Lautsprecherpaarung Luxman L-230

+A -A
Autor
Beitrag
Guppel
Neuling
#1 erstellt: 12. Nov 2010, 18:08
Hi,
bin neu hier,
hoffe das ich in diesem Bereich richtig liege mit meiner Frage.
Hab vor kurzem die alte Stereo Anlage meines Vaters bekommen.
Ein Luxman L-230 mit zwei Epi Boxentürmen.
Einer der Mitteltieftöner ist kaputt gesesen, ich wollte diesen daraufhin tauschen aber musste feststellen, dass der verbaute Lautsprecher Monacor SP-165/AD nicht mehr hergestellt wird.
In einem Hifi Laden wurde mir diese:
http://www.monacor.d...2041&spr=DE&typ=full
angeboten.
Nunja habe sie eben eingebaut, der Klang ist mies und ab einem Virtel der maximal Leistung fangen die Bässe an zu knacken.
Ergo, das Teil ist Mist.
Nun zu meiner Frage:
Was ist eurer Meinung nach der passende Lautsprecher für dieses System?

grüße
Simon
shabbel
Inventar
#2 erstellt: 13. Nov 2010, 10:05
Was ist denn an dem Tiefmitteltöner defekt?
Guppel
Neuling
#3 erstellt: 13. Nov 2010, 17:15
er gibt keinerlei Geräusche von sich.
Habe ihn dann auf durchgang getestet aber da war nix.
Muss also irgendwo eine windung durchgebrannt sein.
shabbel
Inventar
#4 erstellt: 13. Nov 2010, 19:26
Ich hatte mal einen durchgebrannten Tieftöner in meinen Tannoys. Habe damals alle Adressen erfolglos abgeklappert, bis schließlich Herr Pfeiffer von Allkus die Sache gemacht hat. Es stellte sich heraus, daß er keinen Spulenzylinder für englische Maße hatte. Der wurde in meiner alten Schule an der Drehbank angefertigt, zugeschickt und Herr Pfeiffer hat dann darauf eine neue Spule gewickelt.
Suche:
Das könnte Dich auch interessieren:
Luxman L 230 Defekt?
dancecore92 am 08.06.2012  –  Letzte Antwort am 04.08.2017  –  83 Beiträge
Luxman L-2 Sicherungen
fachide am 14.06.2012  –  Letzte Antwort am 15.06.2012  –  2 Beiträge
Luxman L-230 Phonoteil klingt matt
stu am 11.06.2011  –  Letzte Antwort am 07.04.2017  –  66 Beiträge
Seltsamer Defekt am Luxman L 230
Schwergewicht am 03.09.2006  –  Letzte Antwort am 03.09.2006  –  3 Beiträge
Luxman L-410 Problem
Zr1_R am 10.05.2011  –  Letzte Antwort am 23.11.2018  –  458 Beiträge
Luxman L 210 Problem!
*Blackbeard616* am 13.03.2009  –  Letzte Antwort am 16.03.2009  –  7 Beiträge
Fotos Luxman L-190
fnord_prefect am 28.10.2012  –  Letzte Antwort am 29.10.2012  –  3 Beiträge
Luxman L-507 Woodcase
Ralf_Hoffmann am 26.08.2014  –  Letzte Antwort am 27.08.2014  –  3 Beiträge
Luxman L-190 leise
Natanael am 30.09.2009  –  Letzte Antwort am 06.10.2009  –  19 Beiträge
Luxman L-410 defekt
motoerhead68 am 30.12.2004  –  Letzte Antwort am 04.01.2005  –  14 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder871.259 ( Heute: 44 )
  • Neuestes MitgliedPrince212
  • Gesamtzahl an Themen1.452.313
  • Gesamtzahl an Beiträgen19.632.805

Hersteller in diesem Thread Widget schließen