HarmanKardon Endstufe PA 2400 macht Probleme

+A -A
Autor
Beitrag
hifigunter
Stammgast
#1 erstellt: 17. Feb 2011, 00:33
der Klang ist meist nach dem Einschalten zuerst normal,
aber nach einer gewissen Zeit,manchmal schon nach ein paar Minuten, wird der Ton auf dem linkenKanal leiser und verzerrt,
machmal verzerrt der Ton auch auf beiden Kanälen

an der Vorstufe liegt es nicht, habe es auch mit einer anderen probiert
es gibt nur für 1 Paar LS einen Anschluss, ein LS-Relais habe ich nicht entdecken können, das wäre wohl erstmal das Naheliegendste gewesen
es gibt keine sichtbaren Fehler an den Elkos oder sonstiges, nix verbranntes oder deformiertes Bauteil
e gibt hinten 2 Schalter :Stereo-Mono gebrückt
und Standby Automatic


[Beitrag von hifigunter am 17. Feb 2011, 00:48 bearbeitet]
bukongahelas
Inventar
#2 erstellt: 17. Feb 2011, 05:07
Den Stereo-Mono-Bridge Schalter mit Kontaktspray Teslanol Oszillin T6 behandeln. Ebenso alle anderen Schalter und Potis.
Sind somit Kontaktprobleme ausgeschlossen und der Fehler
existiert weiterhin, dann muß man messen.
Sinus(generator) an/auf den Eingang.
LastWiderstände 4-8 Ohm viel Watt an die Ausgänge.
Zweikanal Oszilloskop an die Ausgänge (parallel zu LW).
Masse Oszi an Gehäuse.
Mit 1 kHz und steigendem Pegel beginnen, die Ausgänge
müssen sauberen Sinus beide Kanäle gleich bringen.
Wenn die Verzerrungen auftreten, vom Eingang zum Ausgang
der Verstärkerschaltung kanalweise vergleichend von
Stufe zu Stufe messen, bis man die Stelle der Verzerrung
gefunden hat. Die Bauteile dieses Schaltungsteils erneuern,
prüfen oder kanalweise kreuztauschen, ob Fehler verschwindet
oder wandert.
Könnte auch Wärmefehler sein (kalt gehts, warm nicht).
Platine im laufenden Betrieb mit Fön erwärmen.
Wenn der Fehler auftritt, verdächtige Bauteile mit Kältespray einzeln abkühlen.
Wenn der Fehler verschwindet, dieses Teil erneuern.
Oder Wackelkontakt/schlechte Lötstellen.
Platine und Bauelemente im laufenden Betrieb mit Plastikstab
leicht biegen bzw bewegen. So den Wackelkontakt finden.
Ruhestrom- und DC-OffsetTrimmPotis:
Netzstecker ziehen.Position der TP merken/markieren.
Spray T6 auf/in die TP sprühen. Einige Male den Schleifer drehen. Originalposition wieder einstellen.
Es ist immer sinnvoll das Servicemanual zu haben,
zum leichten Durchmessen und für bestimmte Justagen,
Ruhestrom und DC-Null.
bukongahelas
hifigunter
Stammgast
#3 erstellt: 17. Feb 2011, 22:29
Hallo, Danke für die Antwort, das könnte schon hilfreich sein
den Stereo-mono Schalter hab ich schon versucht zu reinigen
den müsste ich aber wohl auseinandernehmen, um es richtig zu machen, weil es ein geschlossenes Gehäuse ist, dachte ich bekomme es evtl. nicht mehr zusammen
Gruss Gunter
bukongahelas
Inventar
#4 erstellt: 18. Feb 2011, 03:23
Den Schalter nicht auseinanderbauen.
Nur Spray reinsprühen und oft betätigen.
Wenns nicht geht nichts unternehmen.
bukongahelas
Suche:
Das könnte Dich auch interessieren:
Marantz 1090: Endstufe(?) macht Probleme
norman_himself am 30.05.2011  –  Letzte Antwort am 05.06.2011  –  4 Beiträge
Nordmende PA 1200 Probleme
moguai74 am 18.10.2009  –  Letzte Antwort am 20.10.2009  –  4 Beiträge
Quadral PA-03 Endstufe
seychellenmanus am 15.10.2013  –  Letzte Antwort am 23.10.2013  –  31 Beiträge
Reparatur Nakamichi PA 7E Endstufe
KoiFanatic66 am 27.12.2010  –  Letzte Antwort am 27.12.2010  –  3 Beiträge
Pa Endstufe defekt brauche Hilfe
_DirectInput am 01.03.2011  –  Letzte Antwort am 03.03.2011  –  4 Beiträge
PA Endstufe Dynacord PCA-2450
Seppii2 am 30.10.2018  –  Letzte Antwort am 02.11.2018  –  27 Beiträge
Mein Saba macht Probleme
Osi am 11.03.2007  –  Letzte Antwort am 04.10.2007  –  100 Beiträge
Yamaha M-4 macht Probleme
Petersilie99 am 05.12.2011  –  Letzte Antwort am 10.12.2011  –  11 Beiträge
Akai AM-2400 reinigen
arrowfreak am 13.07.2011  –  Letzte Antwort am 18.07.2011  –  7 Beiträge
SCAN DYNA 2400 ZEIGERINSTRUMENT
Smarti62 am 28.06.2021  –  Letzte Antwort am 08.07.2021  –  5 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder909.023 ( Heute: 4 )
  • Neuestes Mitgliedspacezq
  • Gesamtzahl an Themen1.517.837
  • Gesamtzahl an Beiträgen20.868.387