Linker Kanal von Denon POA 2800 wird extrem heiß

+A -A
Autor
Beitrag
*Fabian*
Ist häufiger hier
#1 erstellt: 06. Apr 2011, 19:23
Hallo,
heute wollte ich nach Jahren meinen alten Denon POA 2800 ausprobieren. Es funktioniert zwar(noch) alles, allerdings wird die linke Gehäuseseite, wo die Verstärkerplatine für den linken Kanal liegt auch ohne große Belastung in kürzester Zeit so heiß, dass man das Gehäuse nicht lange anfassen kann. Die Platine für den rechten Kanal hingehen wird bei gleicher Belastung nichtmal warm.
Da der Verstärker so lange im Schrank stand vermute ich, dass es an einem defekten Elko liegt, aber würde der Verstärker dann noch funktionieren können? Oder woren könnte es liegen?

Ich wäre sehr dankbar über Hilfe

LG Fabian
amplitudensieb
Ist häufiger hier
#2 erstellt: 06. Apr 2011, 20:14

*Fabian* schrieb:
Hallo,
..... dass es an einem defekten Elko liegt, aber würde der Verstärker dann noch funktionieren können? Oder woren könnte es liegen?
Ich wäre sehr dankbar über Hilfe
LG Fabian


hi,
es käme darauf an an welcher stelle der elko sitzt.

vermutlich ist der ruhestrom der endstufe zu hoch was ohne
weitere kenntnis deinerseits nicht so einfach zu beheben sein wird.
zudem sollte ein messinstrument greifbar sein, ein schaltplan wäre nicht zu verachten.


mfg
bukongahelas
Inventar
#3 erstellt: 06. Apr 2011, 20:56
Den Ruhestrom mißt man als Spannung zwischen den Emittern
eines komplementären Transistorpaares, anders gesagt den
Spannungsabfall über den Emitterwiderständen.
Den Amp bei Messungen nur kurz einschalten, wenn man ihn
länger brät können die teuren Endtransistoren durchbrennen.
Alles elektronische was heißer ist als man es dauernd anfassen kann wird bald abrauchen.
bukongahelas
_ES_
Administrator
#4 erstellt: 06. Apr 2011, 20:59

zudem sollte ein messinstrument greifbar sein, ein schaltplan wäre nicht zu verachten.



Jepp, wenn man damit sonst kaum zu tun hat, bedarf es beides.
Ansonsten würde eine Messung beim intakten Kanal über dessen Emitter-Widerstände für Klarheit sorgen.
Dessen Wert versuchen beim heissen Kanal einzustellen.
Gelingt das nicht, ist mehr kaputt.


Alles elektronische was heißer ist als man es dauernd anfassen kann wird bald abrauchen.


50 Grad z.B. kann man auf Dauer auch nicht mehr anfassen, kritisch wäre diese Temp von Fall zu Fall aber nicht.


[Beitrag von _ES_ am 06. Apr 2011, 21:00 bearbeitet]
*Fabian*
Ist häufiger hier
#5 erstellt: 06. Apr 2011, 21:00
Also den Schaltplan des linken Kanals habe ich hochgeladen, ein Messinstrument habe ich auch. Ich werde mal den Ruhestrom messen.
Schaltplan Denon POA 2800 1Schaltplan Denon POA 2800 2
bukongahelas
Inventar
#6 erstellt: 06. Apr 2011, 21:47
Die Messpunkte für RS sind extra herausgeführt,
im Schaltplan das Rechteck mit den 2 Kreisen.
An diese 2 Pins ein Gleichspannungsvoltmeter anschließen,
besser an beiden Kanälen je eins.
Der RS(Bias) fließt durch 2x 0,22 = 0,44 Ohm.
Bei 0,1A = 100mA Bias ist dann die Spannung über beiden R an den
Meßpunkten nach U=RxI 0,44 Ohm x 0,1A = 0,044V = 44mV , ein typischer normaler Wert. Im Servicemanual steht der Sollwert
und welches Poti für Bias und DC-Null Einstellung zuständig sind.
Ich vermute VR503(47k) ist Bias, VR501(10k) ist DC-Offset.
Evtl auch auf Platine beschriftet.
bukongahelas
bukongahelas
Inventar
#7 erstellt: 06. Apr 2011, 21:52
Die 6x10K Vorwiderstände der Meßpunkte dienen der Bildung
eines gemeinsamen Bias-Werts aller 3 parallelgeschalteten Transistorpaare.
bukongahelas
*Fabian*
Ist häufiger hier
#8 erstellt: 06. Apr 2011, 23:21
Normalerweise liegt an der Basis der Verstärkertransistoren eine Spannung von +-0,5V an, allerdings liegen dort 0,7V an.
Die Spannung kommt von den Transistoren TR525 und TR523, an denen 1,15V(TR523) und -1,3V(TR525) liegen sollten, hier liegen allerdings +1,6V(TR523) und -1,6V(TR525)an. Beim rechten Kanal sind alle Spannungen wie auf dem Schaltplan angegeben.
amplitudensieb
Ist häufiger hier
#9 erstellt: 07. Apr 2011, 15:28

*Fabian* schrieb:
Also den Schaltplan des linken Kanals habe ich hochgeladen, ein Messinstrument habe ich auch. Ich werde mal den Ruhestrom messen.


hi,
das würde ich nicht tun. wir wissen ja das ein zu hoher strom fließt. außerdem riskierst deine endstufe.

ich möchte ein anderesvorgehen anraten.

führe im off-zustand vergleichsmessungen an den halbleitern durch. mit dieser simplen und für die endstufe ungefährlichen methode sollte der fehler zu finden sein.

herzliche grüße
amplitudensieb
Ist häufiger hier
#10 erstellt: 07. Apr 2011, 15:38

*Fabian* schrieb:
Normalerweise liegt an der Basis der Verstärkertransistoren eine Spannung von +-0,5V an, allerdings liegen dort 0,7V an.
Die Spannung kommt von den Transistoren TR525 und TR523, an denen 1,15V(TR523) und -1,3V(TR525) liegen sollten, hier liegen allerdings +1,6V(TR523) und -1,6V(TR525)an. Beim rechten Kanal sind alle Spannungen wie auf dem Schaltplan angegeben.


hi,
es ist äußerst schwierig und wenig zielführend spannungen an gleichstrom gekoppelten transistoren bewerten zu wollen. ist eine spannung falsch sind alle anderen auch falsch wobei angaben von 1,3V, 1,6V oder 1,7V auf grund von tolleranzen unmassgeblich sind.

so wirst du nicht weiterkommen.
*Fabian*
Ist häufiger hier
#11 erstellt: 07. Apr 2011, 18:30
das sind zwar nur sehr kleine Unterschiede, aber bei dem heilen Kanal ist die Spannung ja genau.
jopvo
Ist häufiger hier
#12 erstellt: 23. Feb 2013, 22:41
ist ja schon was her, läuft die Kiste jetzt?
Suche:
Das könnte Dich auch interessieren:
Denon POA Linker Kanal defekt
peddar am 21.12.2007  –  Letzte Antwort am 23.12.2007  –  4 Beiträge
Denon POA-2200 linker Kanal verzerrt -Fehlersuche?
Capt.Haddoc am 08.04.2019  –  Letzte Antwort am 28.09.2019  –  3 Beiträge
POA-2800 Bauteilalterung?
[ti] am 28.07.2008  –  Letzte Antwort am 29.07.2008  –  5 Beiträge
Denon POA 2800, Ausbau Potis
rudibmw am 04.12.2008  –  Letzte Antwort am 04.12.2008  –  4 Beiträge
Denon POA-6600A einige Transistoren sehr Heiß
kruczek am 30.04.2014  –  Letzte Antwort am 06.05.2014  –  20 Beiträge
denon poa lautsprecheranschluss
fischpitt am 28.03.2008  –  Letzte Antwort am 29.03.2008  –  3 Beiträge
Störgeräusch linker Kanal
Horcher2 am 11.01.2009  –  Letzte Antwort am 12.01.2009  –  6 Beiträge
linker Kanal defekt
Nicki_1994 am 13.05.2010  –  Letzte Antwort am 16.05.2010  –  3 Beiträge
PM-66SE - Linker Kanal extrem leise
Mumubär am 26.07.2010  –  Letzte Antwort am 27.07.2010  –  3 Beiträge
DENON POA 2200 Defekt ?
philbow am 18.01.2009  –  Letzte Antwort am 18.01.2009  –  3 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.263 ( Heute: 36 )
  • Neuestes MitgliedАлексей
  • Gesamtzahl an Themen1.454.046
  • Gesamtzahl an Beiträgen19.666.752

Hersteller in diesem Thread Widget schließen