Hochtöner von B&O Beovox S45 defekt!

+A -A
Autor
Beitrag
Snaip
Stammgast
#1 erstellt: 10. Nov 2005, 19:39
Der Titel sagt eigentlich schon alles.
An einer meiner S45 ist der Hochtöner am knistern.
Ich bin mir nicht sicher ob er defekt ist oder noch zu retten.
Wenn er wirklich hin ist wo würd ich ersatz herbekommen?
Habe bei einer "kurzen" eBay suche nichts gefunden...

Danke für eure Hilfe!
dj_ddt
Inventar
#2 erstellt: 10. Nov 2005, 20:00
beim luxus-fachhändler deiner wahl.
Snaip
Stammgast
#3 erstellt: 11. Nov 2005, 19:32
Das Problem ist das die nicht in Deutschland verkauft worden sind sondern nur in England.
Das sagte mir zumindest der B&O Händler hier in Bielefeld.

Sonst einer ne Idee?
pragmatiker
Administrator
#4 erstellt: 11. Nov 2005, 20:30

Snaip schrieb:
Der Titel sagt eigentlich schon alles.
An einer meiner S45 ist der Hochtöner am knistern.
Ich bin mir nicht sicher ob er defekt ist oder noch zu retten.
Wenn er wirklich hin ist wo würd ich ersatz herbekommen?
Habe bei einer "kurzen" eBay suche nichts gefunden...

Danke für eure Hilfe! :)


Ich würd' erstmal den Kondensator (oder die Kondensatoren) in der Frequenzweiche im Hochtonzweig als Fehlerursache ausschließen....der ist nämlich, falls er hin ist, leichter und kostengünstiger zu ersetzen...

Grüße

Herbert
Suche:
Das könnte Dich auch interessieren:
Defekte Beovox S45-2
heuristiker am 02.11.2007  –  Letzte Antwort am 03.11.2007  –  4 Beiträge
Lautsprecher B&O Beovox 2700: wie öffnen?
Rossi68 am 28.07.2007  –  Letzte Antwort am 30.07.2007  –  6 Beiträge
B&O BeoVox M100-2 Bassteller gesucht!
Stinkiepups am 20.04.2011  –  Letzte Antwort am 24.10.2011  –  8 Beiträge
B&O Beovox S 45 hängt der bass fest
braun.x am 03.02.2009  –  Letzte Antwort am 03.02.2009  –  3 Beiträge
B & O Overtuere Radiio defekt
norwegen11 am 28.09.2013  –  Letzte Antwort am 30.09.2013  –  4 Beiträge
B&O Beocenter 4000 - Kassettenteil defekt
dussaud am 11.10.2017  –  Letzte Antwort am 13.10.2017  –  2 Beiträge
CDP-S45. Welche Sony-Gerätefamilie?
HeinerWF am 05.04.2007  –  Letzte Antwort am 06.04.2007  –  2 Beiträge
Hochtöner bei Beolab 6000
romario0303 am 22.06.2011  –  Letzte Antwort am 26.10.2018  –  5 Beiträge
Hilfe! TSM Hochtöner defekt.
Bullet89 am 29.08.2007  –  Letzte Antwort am 04.09.2007  –  2 Beiträge
Magneplanar MG2b Defekt? :o((
High_End_Punk am 28.01.2012  –  Letzte Antwort am 02.02.2012  –  9 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.472 ( Heute: 21 )
  • Neuestes Mitglied#Leonidas
  • Gesamtzahl an Themen1.449.824
  • Gesamtzahl an Beiträgen19.587.761

Top Hersteller in Hifi-Klassiker Widget schließen