Reparatur Frequenzweichen IQ 4180

+A -A
Autor
Beitrag
locoamigo
Stammgast
#1 erstellt: 13. Jun 2007, 19:08
Habe zwei IQ 4180 Boxen in nicht so gutem Zustand bekommen. Vom Klang her war die eine um einiges leiser als die andere, obwohl aus allen LS was rauskam. Hab vermutet das was mit der Weiche nicht passt und hab sie kurzerhand mal rausgebaut. Naja, sieht aus als wär sie mal zu heiß geworden, ausserdem hat wohl schonmal wer Hand angelegt. Meine Frage ist jetzt, wie ich am besten vorgehen soll um möglichst den Originalzustand wieder herzustellen. Eigentlich müsste ich ja vielleicht erstmal wissen wie die Originalbestückung sein soll? Oder wie soll ich am besten vorgehen, erstmal Teile auslöten und durchmessen? Bin dankbar für hilfreiche Tips zur Vorgehensweise in dem Fall. Achja, die Weiche aus der scheinbar intakten Box sieht haargenauso aus!



bukongahelas
Inventar
#2 erstellt: 14. Jun 2007, 05:01
Bau mal die rechte Weiche in die linke Box ein und umgekehrt.Wenn der Fehler wandert,ists die Weiche,wenn nicht liegts an den Tönern,Lautsprechern selbst.
Dann werden die Töner mit einem Ohmmeter auf paarweise Gleichheit gemessen.
Wenn Windungen der Schwingspule infolge Überhitzung ihre Isolierung verlieren,wird der Widerstand geringer.Bei zwei gleichen,aber einem defekten Töner kann man diesen Unterschied messen.
Messen heisst vergleichen,was für Werte gemessen werden ist hier relativ egal,Hauptsache die vom linken und rechten Kanal sind ungefähr gleich.

gruss
bukongahelas
locoamigo
Stammgast
#3 erstellt: 14. Jun 2007, 09:06
Danke bukongahelas,
Vor dem Weichenausbau wurden schonmal Mittel- und Hochtöner getauscht, bzw sogar ersetzt, ohne das es besser wurde.
Den Widerstand der einzelnen Töner werde ich als nächstes mal nachmessen.
Mir kam in den Sinn das die Spulen auf den Weichen nicht mehr ganz ok sind. Eben das sie auch durch Hitze ihre Isolation teilweise verloren haben. Die Spulenkörper aus Kunststoff haben teils erheblich gelitten, sind verzogen und gebrochen. Die MKT Kondensatoren mit den Plastikgehäusen waren auch sehr sehr heiß.
Die Weichen sind leider beide nicht mehr im Originalzustand. Da sind Lötpunkte wo früher mal was drauf war, aber jetzt nicht mehr ist. Jemand hat sich da schonmal ausgetobt.
DaPickniker
Inventar
#4 erstellt: 14. Jun 2007, 16:50
Hmm... Ich glaube kaum dass die Spulen in deiner Weiche einen wegbekommen haben. Dazu müsstest du schon sehr hohe Ströme durch die Spulen schicken. Bevor die Spulen zu qualmen anfangen, hätte es die Chassis in der betroffenen Lautsprecherbox schon längst auf den Jordan befördert.

An deiner Stelle würde ich die Kondensatoren auf der Weiche auf Kapazität und Leckströme prüfen.

Ich denke aber , wenn du die C`s im Mittel und Hochtonzweig der Weiche tauscht, sollte das Problem behoben sein wenn alle Chassis in der Box ok sind
locoamigo
Stammgast
#5 erstellt: 14. Jun 2007, 21:55
Hallo Pickniker,
Hab mir die größeren, angeschmolzenen Spulen vorhin mal genauer angesehen und Widerstand gemessen. Ist bei beiden gleich. Bei der einen Weiche brauche ich allerdings einen neuen Spulenkörper da der alte quasi teils davongeflossen ist. Auf dem Bild oben ist die bessere Weiche zu sehen. Auch die MKT Kondensatoren sind verzogen.
Ein Forumsteilnehmer schickt mir demnächst ausführliche Bilder seiner Weiche aus der 4180. Von weitem im eingebauten Zustand habe ich seine schon gesehen und die sehen von der Bestückung her ganz anders aus.
Hätte sie schon gerne wieder so, wie sie sein sollten.
Achso, die ursprünglichen Brandspuren auf der Weiche sind im Hoch- und Mitteltonbereich zu finden. Und die Boxen haben schonmal neue Mittel- und Hochtöner bekommen beim Vorbesitzer.

Arno
DaPickniker
Inventar
#6 erstellt: 15. Jun 2007, 12:07
Naja so wie du schreibst denke ich mal, dass deine Boxen schon ziemlich verbastelt sein dürften. Wenn in deinen Boxen nicht mehr die Originalbestückung ( Chassis ) eingebaut ist, wird auch nach Reparatur der Frequenzweichen der Klang nicht mehr dem Original entsprechen ( geschweige denn ob die Boxen überhaupt noch gut klingen )

Wie hoch war denn der Widerstand bei den beiden Spulen die du gemessen hast und kannst du die Werte der Spulen angeben ( Induktivität in mH und Widerstand in Ohm )

Mach doch mal nochmal bitte genaue Bilder von den angeschmolzenen Spulen

In solch einem Falle wird durch die betroffenen Spulen ein sehr hoher Strom geflossen sein, der wahrscheinlich auch die Originalchassis dahingerafft hat, aber mach mal ein paar Bilder und dann sehen wir weiter
locoamigo
Stammgast
#7 erstellt: 16. Jun 2007, 10:48
Hallo Pickniker,
also in den Boxen sind im Original Chassis von Vifa verbaut. Die gewechselten sind aktuelle Ersatztypen von Vifa, da es die Originalen nicht mehr neu gibt.
Die Spulen haben beide einen gemessenen Widerstand von 1,2 Ohm. Leider stehen keine Induktivitätswerte drauf.
Danke schonmal für die Mithilfe.

Hoffe es ist nicht zu unübersichtlich









[Beitrag von locoamigo am 16. Jun 2007, 15:53 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
LS IQ 4180 AT Polklemmen ersetzen
erdi1 am 01.12.2008  –  Letzte Antwort am 01.12.2008  –  2 Beiträge
I.Q 4180 AT Limited Edition Mitteltöner
MX1990 am 19.05.2015  –  Letzte Antwort am 24.05.2015  –  3 Beiträge
IQ ted 3 Tieftöner geht nicht mehr
billabong73 am 20.06.2013  –  Letzte Antwort am 22.06.2013  –  2 Beiträge
Reparatur CD840
puenthi am 20.03.2007  –  Letzte Antwort am 18.07.2008  –  8 Beiträge
Reparatur TEAC
Bernhard_U am 27.09.2007  –  Letzte Antwort am 29.09.2007  –  5 Beiträge
Reparatur TUX1
TUX1 am 06.10.2007  –  Letzte Antwort am 06.10.2007  –  2 Beiträge
Reparatur Burmester
Tömmi am 17.11.2008  –  Letzte Antwort am 04.03.2010  –  14 Beiträge
Reinigung/Reparatur
hawisch55 am 10.12.2008  –  Letzte Antwort am 13.12.2008  –  7 Beiträge
Röhrenradio Reparatur
Analog82 am 13.03.2009  –  Letzte Antwort am 13.03.2009  –  2 Beiträge
Reparatur Röhrenvollverstärker
plmmod am 07.01.2010  –  Letzte Antwort am 12.01.2010  –  16 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.175 ( Heute: 6 )
  • Neuestes MitgliedNanchen
  • Gesamtzahl an Themen1.449.295
  • Gesamtzahl an Beiträgen19.577.996

Top Hersteller in Hifi-Klassiker Widget schließen