CD-Player Grundig CD-8150

+A -A
Autor
Beitrag
bukongahelas
Inventar
#1 erstellt: 14. Jun 2011, 01:18
Ein Grundig CD-8150 zeigt beim Einlesen der CD folgende Symptome:
- Nach Einfahren der Lade dreht die CD eine Sekunde linksherum und stoppt dann.
- Ohne CD und hochgeklapptem Niederhalter sieht man wie
der Pickup des Dreharmlasers sich horizontal "zuckend" bewegt.
- Die Linse fährt vertikal vor und zurück (Focus).
- Der IR-Laser leuchtet pulsartig ca 2s lang und geht dann
wieder aus. Gesehen mit Digicam.
- Im Display erscheint "def"
- Betriebsspannungen gegen Masse am OP 4560 Pin4 = -11,5 V,
an Pin8 = +10,3 V.
- Am den OP LM833 Pin4 = -17 V , Pin8 = +16 V.
- Am TTL IC 74HC86 Pin7 = Masse/GND = 0 V , Pin14 = 5 V.
Die Betriebsspannungen scheinen OK zu sein.
Wackeln an Kabeln,Steckern,Bauteilen,Platine ohne Wirkung.
Laserlinse ist gereinigt.

Schaltplan/ServiceManual (noch) nicht vorhanden.
Welches CDM-Laufwerk eingebaut ist ebenfalls (noch) unbekannt.

GRUNDIG_CD-8150

Erbitte Vorschläge zur Fehlerbehebung.

Gruß
bukongahelas
Rancid_Didi
Hat sich gelöscht
#2 erstellt: 14. Jun 2011, 08:11
Das ist ein CDM 4/19. Aber das geht eigentlich nie kaputt.
amplitudensieb
Ist häufiger hier
#3 erstellt: 14. Jun 2011, 11:46

bukongahelas schrieb:
Ein Grundig CD-8150

Erbitte Vorschläge zur Fehlerbehebung.
Gruß
bukongahelas


Du kannst getrost davon ausgehen, vorausgesetzt die Versorgungspannungen sind ok, das mit hoher Wahrscheinlichkeit die RaFoc-Einheit defekt ist.

Ein defektes Board wäre ne echte Überraschung.

bukongahelas
Inventar
#4 erstellt: 14. Jun 2011, 13:49
RaFoc bedeutet vermutlich Radial Focus und hat was mit
der Laseransteuerung zu tun.
Die RaFoc befindet sich wohl im CDM-Laufwerk selbst.
Lohnt Demontage bzw ist die RaVoc reparabel ?
Gruß
bukongahelas
bukongahelas
Inventar
#5 erstellt: 14. Jun 2011, 13:53
Mit Anleitung und Servicemanual (Link?) könnte ich
an bestimmten Meßpunkten den Oszi ansetzen.
Prinzipiell ist mir die Funktion der CD-Abtastung mit
moduliertem HF-Träger und PCM 16bit 44,1kHz Decodierung bekannt.
Habe aber keinerlei Test-CDs mit Signalen zur Justage.
Gruß
bukongahelas
bukongahelas
Inventar
#6 erstellt: 14. Jun 2011, 13:54
Korrektur: Auf meiner Denon Hifi Test CD ist ein Track
"digital Null" .
bukongahelas
amplitudensieb
Ist häufiger hier
#7 erstellt: 14. Jun 2011, 14:56

bukongahelas schrieb:

moduliertem HF-Träger und PCM 16bit 44,1kHz Decodierung bekannt.

bukongahelas


davon bin ich überzeugt.

hi bukongahelas,
aber, die Frage lautet wo mit mit dem Messen beginnen und wie ist das Messergebniss zu interpretieren.

Zunächst muss die CD erkannt werden wozu der Laser dreimal den Focuspunkt sucht, CD eingelegt vorausgesetzt.

Bei kein CD oder kein Focus wird der weitere Abspielvorgang mit einem Error abgebrochen.

Liefert die Rafoceinheit also kein onFocus wird nichts gehen.

Ob eine Vergrößerung des Laserstrom möglich ist kann nur dem SM entnommen werden, oder schauen ob in der Rafoceinheit ein Poti steckt.

Nehmen wir mal an der Focus wird gefunden. Dann sind die Karten noch schlechter gemischt, weil auf grund diverser Regelkreise nicht festzustellen ist welcher Chip funtzt oder welcher nicht.

Aus Erfahrung weiss ich das ICs mit Sicherheit auszuschließen sind. Und Elkos auch, ich schwör's.



[Beitrag von amplitudensieb am 14. Jun 2011, 14:57 bearbeitet]
bukongahelas
Inventar
#8 erstellt: 14. Jun 2011, 20:44
Also müßte man messen können, ob das OnFocus Statussignal
positiv kommt oder nicht.
Fragt sich nur wo , welches IC, Ort des IC, welcher Pin.
Und was man gegen den Fehler tun kann, falls OnFocus negativ ist.
Gruß bukongahelas
bukongahelas
Inventar
#9 erstellt: 14. Jun 2011, 20:51
Könnte es auch daran liegen ? Dort ist ja auch ein CDM Dreharm eingebaut.
http://www.hifi-foru...m_id=185&thread=7549
bukongahelas
hf500
Moderator
#10 erstellt: 14. Jun 2011, 20:59
Moin,
irgendwie klingelt da was..
So ein Fehler, CD laeuft falsch herum und Geraet startet nicht, kann auch von einem defekten Quarz verurschacht werden. Wenn Nachloeten nicht hilft, ersetzen. Dummerweise ist seine Frequenz nicht gerade Standard, aber ich meine, Digikey haette da etwas.

73
Peter
bukongahelas
Inventar
#11 erstellt: 14. Jun 2011, 21:41
Man könnte zunächst die Frequenz und Amplitude des
Quarztaktes messen und erst bei Abweichungen in den
logistischen Beschaffungszirkus (bin da ein echt mehrfach
gebranntes Kind) einsteigen.
Ist denn linksherum gleich falschherum ?
Ehrlich, ich weiß nicht ob sich eine CD bzw DVD links-
oder rechtsrum drehen muß.
Solange sowas funktioniert interessiert man sich ja nicht dafür und meistens ist die CD beim Abspielen unsichtbar
im Schacht.
bukongahelas
amplitudensieb
Ist häufiger hier
#12 erstellt: 15. Jun 2011, 07:29

bukongahelas schrieb:
Man könnte zunächst die Frequenz und Amplitude des
Quarztaktes messen
bukongahelas


natürlich könnte ein Quarz defekt sein was ich aber für sehr unwahrscheinlich halte. Falls Du kein Oszi hast wird Dir nichts anderes als ausprobieren übrig bleiben, Quarze kosten ja nicht die Welt.

Man darf nicht vergessen das im Grunde CD Spieler nichts weiter als Computer ohne Bildschirm sind.

Ist ein Quarz im Eimer wird sich bspw die CD-Lade weder öffnen noch schließen lassen.


bukongahelas schrieb:
Also müßte man messen können, ob das OnFocus Statussignal positiv kommt oder nicht.
Fragt sich nur wo , welches IC, Ort des IC, welcher Pin.


Richtig.
Selbst wenn du weißt wo was zu messen ist, onFocus anliegt, wirst Du nicht weiterkommen weil die restliche Signalverarbeitung im IC(s)mit geschätzten 1000 Transistoren geschieht.

halt mich auf dem Laufenden.
mfg
amplitudensieb
Ist häufiger hier
#13 erstellt: 15. Jun 2011, 07:44

bukongahelas schrieb:

Ist denn linksherum gleich falschherum ?
Ehrlich, ich weiß nicht ob sich eine CD bzw DVD links-
oder rechtsrum drehen muß.
Solange sowas funktioniert interessiert man sich ja nicht dafür und meistens ist die CD beim Abspielen unsichtbar
im Schacht.
bukongahelas


Dagegen ist auch nichts zu sagen.
Wen interessiert's ob links oder rechts, wir wollen Musike hören, mehr nicht.

Für mehr Infos möchte ich Dir diesen Link ans Herz legen:

CD-Player, so funktionierts

herzliche Grüße

PBienlein
Inventar
#14 erstellt: 15. Jun 2011, 08:32
Hallo,


ich weiß nicht ob sich eine CD bzw DVD links- oder rechtsrum drehen muß


also alle meine funktionierenden Player drehen die CD rechts herum, nämlich so, wie sie auch aufgezeichnet wurden

Habe gerade ein ähnliches Problem mit einem Denon DCD-3300, bei dem ich zunächst auch nicht recht weiter komme. Aber das wird ein anderer Fred werden. Einiges deutet auch bei mir auf eine defekte Focus-Einheit hin. Verfolge also diesen Beitrag mit besonderem Interesse.

Gruß
PBienlein
Grundi69
Inventar
#15 erstellt: 15. Jun 2011, 08:36
Ich hatte mal eine CDM-4/11 in einem Philips CD473, die hat Pfeifgeräusche gemacht und nur noch sporadisch CDs gelesen:
http://www.hifi-forum.de/viewthread-185-6773.html

Am besten wäre es hier wohl, wenn man mal eine andere CDM-4/19 einbaut um zu schauen, ob es an der Elektronik liegt oder an der CDM.

Gruß
Groomy
amplitudensieb
Ist häufiger hier
#16 erstellt: 15. Jun 2011, 11:45

PBienlein schrieb:

also alle meine funktionierenden Player drehen die CD rechts herum, nämlich so, wie sie auch aufgezeichnet wurden

PBienlein



soweit so richtig,
von oben, auf die CD gesehen, dreht sie rechts herrum.

Für den Laser stellt sich die Situation anders dar, er sieht von unten eine links drehende CD, wobei von innen nach außen und mit variabler Umdrehung gelesen wird.

mfg
amplitudensieb
Ist häufiger hier
#17 erstellt: 15. Jun 2011, 11:49

Groomy schrieb:

Am besten wäre es hier wohl, wenn man mal eine andere CDM-4/19 einbaut um zu schauen, ob es an der Elektronik liegt oder an der CDM.
Gruß
Groomy


So würde ich Dir raten.
Alles andere wird in einer Endlosschleife enden.

mfg

bukongahelas
Inventar
#18 erstellt: 15. Jun 2011, 20:19
Laserlaufwerk versuchsweise ersetzen: Woher nehmen (sicher teuer). Leihgabe ?

Fragt sich ob der Aufwand im Verhältnis zum Zeitwert steht.
Auch defekt finden solche (raren?) Geräte ihren Käufer.
ICs erneuern sofern günstig leicht zu beschaffen kein Problem.
Werde Laufwerk demontieren und sichtprüfen.
Durchkontaktierungen etc auf Unterbrechungen prüfen.

Oszi, Meßgeräte, Lötwerkzeuge, alles vorhanden.
(siehe www.audiotronic.org)
OK, CD sind wie Milchsäuren also rechtsdrehend.
Drehen sie links, wird der Tellermotor wohl "verpolt"
angesteuert oder wenn Servo oder Steppermotor mit dem
falschen "direction" Signal bzw Bitmuster.
Das entsprechende IC vermutlich TDA-xxxx versuchsweise
wechseln möglich wenn E-Teil vorhanden wäre.


Fazit: Reparatur auf Bauteilbasis schwierig.
Ersatzlaufwerk beschaffen lohnt nicht.
Defektverkauf "löst" Problem.
Wer hat Interesse an dem Gerät ?

Gruß
bukongahelas
bukongahelas
Inventar
#19 erstellt: 15. Jun 2011, 20:52
Link zum SM des Grundig wäre nett.
Oder zum SM des CDM4/19.
Klärt welche IC welche Funktionen steuern.
Schätze es gibt ein IC für die Laser bzw Armsteuerung
und ein anderes ist Spindelmotor(servo)treiber.
Beide kommunizieren miteinander und der Restelektronik.
Da der SpMot falsch dreht wäre dieses IC verdächtig.
Bevor jedoch IC (unnötig) erneuert werden, sollte man
deren Randbedingungen (Betriebsspannungen, Takte, Statussignale) prüfen.
Problem dabei: Im laufenden Betrieb kommt man an die
IC des CDM4/19 nicht heran.
bukongahelas
_ES_
Administrator
#20 erstellt: 15. Jun 2011, 20:53
Was war mit den Links, die ich dir sandte?

Gingen sie nicht?
amplitudensieb
Ist häufiger hier
#21 erstellt: 15. Jun 2011, 21:26

bukongahelas schrieb:
Laserlaufwerk versuchsweise ersetzen: Woher nehmen (sicher teuer). Leihgabe ?


Fazit: Reparatur auf Bauteilbasis schwierig.
Ersatzlaufwerk beschaffen lohnt nicht.
Defektverkauf "löst" Problem.
Wer hat Interesse an dem Gerät ?

Gruß
bukongahelas




Eine passende Lasereiheit findest Du hier:

CDM4-19

mfg
Grundi69
Inventar
#22 erstellt: 15. Jun 2011, 21:37
Naja, der dort aufgerufene Preis dürfte den Wert des 8150 mehrfach übersteigen.

In meinem Philips CD824 werkelt auch eine CDM-4/19. Solche Geräte findet man manchmal günstig in der e-bucht.

Was ich bei dem CD824 bemerkt habe: Philips hat dort dem Spannungsregler 7805 nicht mal n Kühlkörper spendiert (obwohl auf der Platine eingezeichnet). Das Teil wurde immer gut heiß mit den Folgen, dass die Lötstellen des ICs nach einigen Jahren bröselig waren (wenn man am IC wackelte, wippten auf der Lötseite die Beinchen munter mit). Nach dem Überarbeiten der Lötstellen und der Verarztung des armen 7805 mit einem Kühlkörper aus der Bastelkiste läuft der Player wieder zuverlässig.

Gruß
Groomy


[Beitrag von Grundi69 am 15. Jun 2011, 21:57 bearbeitet]
amplitudensieb
Ist häufiger hier
#23 erstellt: 15. Jun 2011, 21:44

bukongahelas schrieb:

Bevor jedoch IC (unnötig) erneuert werden, sollte man
deren Randbedingungen (Betriebsspannungen, Takte, Statussignale) prüfen.


das ist sowie vorausgesetzt.


bukongahelas schrieb:

Problem dabei: Im laufenden Betrieb kommt man an die
IC des CDM4/19 nicht heran.
bukongahelas


So schnell wie das Gerät in den Stoppmode fährt wirst Du nicht messen können.

Wenn onFocus nicht eindeutig sicher gestellt ist
werden weitere Bemühungen Makulatur bleiben.

mfg
yfdekock
Stammgast
#24 erstellt: 16. Jun 2011, 05:55
Tag auch,

das SM des Players lies sich doch ratz fatz finden
schau mal hier

Andreas
Grundi69
Inventar
#25 erstellt: 16. Jun 2011, 09:11
Lt. dem SM stellt das Netzteil 6 Spannungen zur Verfügung: 3 positive und 3 negative. Die sollten doch sicherlich zuerst einmal überpfüft werden.

Gruß
Groomy
AnthonyP
Inventar
#26 erstellt: 16. Jun 2011, 10:10
Hallo,

bei derartigen Effekten sollen bei Philips-Player häufig die Elkos in der Spannungsversorgung zuständig sein.
Könnte es bei Grundig eventuell auch so sein?

Gruß
Jo
bukongahelas
Inventar
#27 erstellt: 16. Jun 2011, 14:07
Beim Download kommt Fehlermeldung:

Client error!
Download not possible!

Egal was ich mit Win versuche, es geht zu 90% nicht.
bukongahelas
yfdekock
Stammgast
#28 erstellt: 16. Jun 2011, 15:56
neuer Versuch:

Probier mal folgenden Link

Andreas
bukongahelas
Inventar
#29 erstellt: 17. Jun 2011, 02:56
Funktioniert! Vielen Dank.
Bericht folgt.
Gruß
bukongahelas
bukongahelas
Inventar
#30 erstellt: 01. Jul 2011, 04:20
Hatte das SM schonmal runtergeladen, dann wurde Festplatte def, alle Daten weg.
Neue Festplatte, 4 Tage mit Neuinstallation/Treiberbeschaffung gekämpft,
danach erneuter Downloadversuch:
Nun ist der Link:
http://www.yfdekock.de/download/grundig_cd8150.pdf
nicht mehr erreichbar , Error 401 Page not found.
Wieder Tage verloren und nichts funktioniert.

Der zuvor genannte Link Elektrotanya bringt mit seinem
mehrteiligen Archiv ebenfalls nur Fehlermeldungen.

Wiederhole: Egal was ich mit Win versuche, es geht zu 90% nicht.

bukongahelas
hf500
Moderator
#31 erstellt: 01. Jul 2011, 18:19
Moin,
was soll ich sagen?
("Nimm fuer sowas ein Betriebssystem und keinen Gamelauncher") ;-)

Ich habe den Link, den Andreas in #28 angegeben hat, angeklickt und schon war das *.pdf da (7.5MB).
Die Kiste hier laeuft auf Linux (Slackware 13.1 mit dem Seamonkey 2.1)

Der Link ist also immer noch gueltig.

73
Peter

gestorbene Festplatten hatte ich auch schon, das letzte Mal in der Familie vor einer Woche. Gluecklicherweise sind keine unersetzlichen Daten verlorengegangen....


[Beitrag von hf500 am 01. Jul 2011, 18:20 bearbeitet]
yfdekock
Stammgast
#32 erstellt: 01. Jul 2011, 20:47
Der Link war bis heute Nachmittag ungueltig, hatte das file Anfang der Woche gelöscht

Es hat demzufolge nichts mit dem Betriebssystem zu tun, egal ob Win Unix-basierend oder sonst irgend ein eigenartiges OS

So weitermachen
hf500
Moderator
#33 erstellt: 02. Jul 2011, 15:12
Moin,
das BS ist auch seltenst daran schuld, bei Win-Umgebungen habe ich bei sowas zuerst den Virenscanner (sso vorhanden) in Verdacht.
Da aber die Seite temporaer nicht online war, eruebrigt sich alle weitere Spekulation.

73
Peter
bukongahelas
Inventar
#34 erstellt: 02. Jul 2011, 17:03
Das Manual zu ergattern scheint mir fast komplizierter als
die eigentliche Reparatur.
Da der CDP eh defekt ist, hab ich nichts zu verlieren.
Ein idealer Kandidat um etwas rumzumessen.
Evtl fehlt ja nur eine Betriebsspannung.
bukongahelas
amplitudensieb
Ist häufiger hier
#35 erstellt: 04. Jul 2011, 21:32

bukongahelas schrieb:

Ein idealer Kandidat um etwas rumzumessen.
Evtl fehlt ja nur eine Betriebsspannung.
bukongahelas



ein SM zum prüfen der Ub ist sicher hilfreich aber nicht unbedingt notwendig, ein gutes Mi schon eher.

mfg
bukongahelas
Inventar
#36 erstellt: 27. Aug 2011, 15:10
Fehler gefunden, Player läuft wieder.
Zunächst alle Betriebsspannungen mit Oszi kontrolliert,
alles ok.
Leider waren auf dem Bestückungsplan die Bauteilbezeichnungen unlesbar , zB R3126 gezielt aufzusuchen fiel aus.
Die BS lassen sich aber auch an anderen Stellen (ICs,OPs) messen.
Den Selbsttest Modus aktiviert. Schritt 1 Schwenkarm bewegen war ok.
Schritt 2 Laserlinse bewegt sich auch.
Bei Schritt 3 lief der Discmotor nicht an.
Motorendstufe besteht aus OP mit Stromverstärkertransistoren (Gegentaktendstufe) BC328 BC338 .
Dem P-Typ BC328 war eine Diodenstrecke hochohmig.
Ersetzt durch BC327 . Da lief der CDP wieder.

Fazit: Rückwärtsdrehender Discmotor kann Defekt der
Transistoren 6510 und/oder 6511 sein.
Pinkompatibler Ersatz ist BC327 BC337 oder ähnlich.
Gruß und Dank
bukongahelas
hf500
Moderator
#37 erstellt: 27. Aug 2011, 17:58
Moin,
dass heisst also, der Spieler hat einen gewoehnlichen Gleichstrommotor und keinen elektronisch kommutierten mehr?
Ich kenne den 88150 nicht genau.

Im Falle eines Gleichstrommotors wuerde ich auch mal ueber BC639/640 nachdenken wollen, Vielleicht kann die Motorendstufe von etwas robusteren Transistoren profitieren.
Hier muss natuerlich die abweichende Pinbelegung beruecksichtigt werden.

73
Peter
amplitudensieb
Ist häufiger hier
#38 erstellt: 03. Sep 2011, 19:52

bukongahelas schrieb:
Fehler gefunden, Player läuft wieder.
.......
bukongahelas


Hi bukongahelas,
na super, meinen glückwunsch.

an die Treiber für den Discmotor hatte ich überhaupt nicht geadcht.

grüße
bukongahelas
Inventar
#39 erstellt: 04. Sep 2011, 17:00
Bist ja auch kein Hellseher.
Gruß bukongahelas
Suche:
Das könnte Dich auch interessieren:
Grundig CD 8400 - defekt?
svente am 04.04.2015  –  Letzte Antwort am 24.04.2015  –  20 Beiträge
Grundig CD 8400 MK2
aspes am 29.06.2016  –  Letzte Antwort am 02.08.2016  –  17 Beiträge
Marantz CD-17 MKII - CD dreht sich nicht mehr
leffi165 am 30.09.2007  –  Letzte Antwort am 02.10.2007  –  3 Beiträge
Grundig CD 8400 macht Geräusche
fluidblue am 26.10.2017  –  Letzte Antwort am 06.11.2017  –  5 Beiträge
Grundig Fine M100 Cd 100 Cd defekt
Entkontroller am 17.11.2016  –  Letzte Antwort am 08.01.2017  –  5 Beiträge
Grundig CD 7550 CD-Auswurf ohne Funktion
pope121165 am 02.01.2016  –  Letzte Antwort am 02.01.2016  –  6 Beiträge
Grundig CD 903 Display
Caneti am 20.04.2019  –  Letzte Antwort am 21.04.2019  –  3 Beiträge
Pioneer CD-Player: Linse rausgefallen
R-S am 21.07.2006  –  Letzte Antwort am 24.08.2015  –  82 Beiträge
Pioneer CD player PD-S702 , CD Lade fährt nicht aus
musike_ am 18.02.2019  –  Letzte Antwort am 19.02.2019  –  3 Beiträge
CD 104. mal wieder
MusikRadler am 27.09.2019  –  Letzte Antwort am 29.09.2019  –  14 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.160 ( Heute: 3 )
  • Neuestes MitgliedTusikVitusikk
  • Gesamtzahl an Themen1.453.770
  • Gesamtzahl an Beiträgen19.662.088

Hersteller in diesem Thread Widget schließen