Yamaha A-1020 defekt

+A -A
Autor
Beitrag
seooopel
Neuling
#1 erstellt: 04. Aug 2011, 14:52
Hallo alle zusammen

Ich habe mich extra hier angemeldet weil ich über google nichts brauchbares gefunden habe und ich hoffe ich bin hier mit meinem A-1020 richtig. vor ca 4 Monaten in ebay für 230€ ersteigert...

Zum Problem: Mein Yamaha A-1020 hat seit 2 tagen folgende Probleme:

-Wenn ich alle Kanäle aus habe und ich schalte ihn an klackert etwas im Verstärker ca 2-4 mal was sich nach der Sicherung anhört die nicht "kommen will"

-Wenn ich meinen Lautsprecherkanal beim einschalten an habe und die Lautsprecher angeschlossen sind schlagen die Memebranen meiner nubox 681 heftig aus ca 3cm hub dann

Gestern konnte ich das Problem beheben in dem ich ein paar mal ihn aus und an machte und dann lief er ohne macken.

Ich glaube das ich denn Verstärker jemandem zum reparieren geben sollte... Kennt jemand einen der das im Kreis Augsburg gut macht? Oder gibt es einen Trick um diesen Fehler zu beheben?

Mein Yamaha RX-V 650 ist mir einfach zu schwach für die 681er
Poetry2me
Inventar
#2 erstellt: 04. Aug 2011, 21:20
Hallo seooopel,

willkommen im Forum.

Das ist ein schönes und kräftiges Gerät, das Du da hast.

Das Klackern ist serh wahrscheinlich das Lautsprecher Schutzrelais, kurz vor den Ausgängen. Normalerweise hört man mit einigen Sekunden Verzögerung nach dem Einschalten ein einziges "Klack", wenn das Relais durchschaltet. Hier scheint es Grund zu geben, dass die Schutzschaltung, welche das Relais steuert, ein Problem sieht und nicht durchschaltet. Es dürfte etwas mit einer der beiden Endstufen zu tun haben.

Auch dass kein Eingangssignal anlag deutet auf eine Endstufe hin.

Auch der große Hub des Basslautsprecher hört sich ungesund an. Das bedeutet, dass mindestens eine der Endstufen eine Gleichspannung am Ausgang hat, was auch ab einer gewissen höhe der Gleichspannung die Schutzschaltung auslöst.
Ich würde erst mal dei Lautsprecher abhängen, um diese zu schützen. Lieber erst mal mit einem billigen Kopfhörer weitertesten.

Also: Gibt es bei der Diagnose irgendeinen Unterschied zwischen den Kanälen im Verhalten?

Du könntest mit einem Multimeter an den Ausgängen jeweils die Gleichspannung messen.

Der nächste Diagnoseschritt erfordert dann Öffnen und Messen mit einem Multimeter.

Geht das?

- Poetry2me
seooopel
Neuling
#3 erstellt: 04. Aug 2011, 23:42
ehm ich bin erst 15 aber ich schaue mal was ich da machen kann habe selber etwas modelbau Erfahrung
Poetry2me
Inventar
#4 erstellt: 04. Aug 2011, 23:47
An dieser Stelle muss ich natürlich darauf hinweisen, dass nur erfahrene und ausgebildete Menschen ein elektronisches Gerät öffnen sollten, in dem 240V offen geführt werden. Das ist bei dem Verstärker innen natürlich der Fall. Also bitte schön vorsichtig. Immer den Stecker rausziehen, bevor Du schraubst.
bukongahelas
Inventar
#5 erstellt: 05. Aug 2011, 03:39
Klemm die Boxen ab und stell den Lautstärkesteller auf Minimum Rechtsanschlag.
Besorge 2 Multimeter (Stück 10 Euro) und stell sie auf
den größten Gleichspannungsbereich , meist 200V .
Schließ die Meter so an den Verstärker an als seien es Boxen,
also rote Klemme an roten Draht und schwarze Klemme an schwarzen Draht.
Nun schalte den Verstärker ein.
Die Meter sollen möglichst Null Volt anzeigen, wenn das
LautsprecherSchutzrelais (das Teil was normalerweise nach
ca 10s 1x klick macht(und bei Dir rumspinnt)) angezogen ist.
Wenn null in einen Amp reinkommt soll auch null rauskommen,
dann ist er im Gleichgewicht.
Ist er gestört kommt bei null rein doch was raus.
Hat der A-1020 auftrennbare Vor- und Endstufe ?
bukongahelas
seooopel
Neuling
#6 erstellt: 05. Aug 2011, 11:06
Beim A-1020 kann man leider nicht die Vorstuffe von der Endstuffe abtrennen.

Ich bin jetzt 3 Tage im Urlaub und werde dass dann mal ausprobieren

danke für die Tips!
Poetry2me
Inventar
#7 erstellt: 05. Aug 2011, 16:55
Schönen Urlaub
seooopel
Neuling
#8 erstellt: 08. Aug 2011, 00:45
Danke, morgen Abend, wenn ich mir die Multimeter ausleihen kann werde ich mal das Ausprobieren. Wenn die Endstuffe nun wirklich deffekt währe? Was müsste dann ersetzt/repariert werden und ist das für einen normal sterblichen möglich? Und mit welchen Kosten sind zu rechnen? Neben bei ich habe nicht mal 10€ für die Multimeter übrig gehabt
bukongahelas
Inventar
#9 erstellt: 08. Aug 2011, 05:15
Die Kosten einer Endstufenreparatur bestehen zu 90% aus
Arbeitslohn und 10% Ersatzteilen. Ca 100 Euro.
Selbermachen lohnt also, vorausgesetzt man hat Werkzeuge
und Meßgeräte.
bukongahelas
seooopel
Neuling
#10 erstellt: 08. Aug 2011, 23:02
Nochmals danke aber wie es scheint hat sich das Problem "von alleine gelöst" Heute beim Messen mit dem Multimeter hat er korrekt funktioniert danach habe ich ihn noch einmal gesäubert...

Trotzdem werde ich ihn nun immer mit allen LS-Kanälen aus anschalten und auf das Lautsprecherschutzrelais warten und dann erst die Kanäle anschalten (meinen 681er zu liebe )

Nochmals vielen Dank, wenn das Problem weiter hin besteht werde ich auch eine Reparatur in Kauf nehmen
Suche:
Das könnte Dich auch interessieren:
Yamaha A-1020
Freak*05* am 12.10.2010  –  Letzte Antwort am 14.10.2010  –  8 Beiträge
Yamaha A-1020 defeckt?
Schlunz am 02.03.2006  –  Letzte Antwort am 02.03.2006  –  2 Beiträge
Yamaha A-1020 knackt sporadisch im Betrieb
Freak*05* am 10.01.2012  –  Letzte Antwort am 05.04.2012  –  14 Beiträge
yamaha a-1020 geht nicht an
beachpunk am 25.01.2011  –  Letzte Antwort am 25.01.2011  –  2 Beiträge
Yamaha A-1020 Reparatur wo?
rccfl am 01.11.2007  –  Letzte Antwort am 05.01.2008  –  4 Beiträge
Yamaha CR-1020 Problem
Bone_Cracks am 20.02.2019  –  Letzte Antwort am 28.02.2019  –  15 Beiträge
Ersatzteile Yamaha 1020
Febra1965 am 31.12.2016  –  Letzte Antwort am 08.01.2017  –  3 Beiträge
Yamaha A-1020 Class A Ruhestrom
Lötkolben64 am 25.04.2016  –  Letzte Antwort am 27.04.2016  –  5 Beiträge
Yamaha A-1020 Schutzschaltung in Warmlaufphase
Holgi1281 am 20.09.2010  –  Letzte Antwort am 21.09.2010  –  4 Beiträge
Yamaha A-1020 Tone Bypass aus = Mono
barrytrotter am 25.04.2016  –  Letzte Antwort am 26.04.2016  –  2 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder870.766 ( Heute: 14 )
  • Neuestes MitgliedToTobsen
  • Gesamtzahl an Themen1.451.478
  • Gesamtzahl an Beiträgen19.617.377

Hersteller in diesem Thread Widget schließen