Fragen zu Fehler bei ONKYO T-9990

+A -A
Autor
Beitrag
hmiller1
Ist häufiger hier
#1 erstellt: 24. Apr 2012, 10:38
Hallo,

ich hab mir in der Bucht einen ONKYO T-9990 erworben. Leider hatte die Kiste einen Frequenzversatz um +25kHz und war auch sonst ein wenig "verradelt".
Daraufhin hab ich den Tuner neu abgleichen lassen - jetzt klingt er wieder wie ein kleiner Gott ;-) Leider scheint sich bei der Reparatur ein "Fehler" eingeschlichen zu haben: Die Taste APR Operation wählt jetzt immer die Super Narrow Bandbreite per Default aus und FM Mute schaltet den Tuner komplett stumm wenn die Bandbreite auf Wide oder Narrow steht. Im Super Narrow Filter funktioniert alles.
Nun stehe ich ratlos da. Hat jemand das schon mal gehabt und eine Ahnung wo der Fehler herkommt?

Ich sag schon mal im Voraus Danke für eure Tipps.

Grüße,
Harald
pelowski
Hat sich gelöscht
#2 erstellt: 24. Apr 2012, 12:43

hmiller1 schrieb:
...Leider scheint sich bei der Reparatur ein "Fehler" eingeschlichen zu haben...

Hallo,

so ganz verstehe ich dein Problem nicht.

Wenn der Fehler nach der Rep. auftauchte, so ist der Reparateur in der Pflicht, diesen zu beheben.

Grüße - Manfred
hmiller1
Ist häufiger hier
#3 erstellt: 24. Apr 2012, 19:30
Hallo,

hat noch jemand eine Idee wie man das Problem beseitigen könnte, bzw. was die Ursache für den Fehler ist?
Ich sag schon mal im Voraus Danke.

PS: Manfred prinzipiell hast du natürlich recht.


[Beitrag von hmiller1 am 24. Apr 2012, 19:31 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Onkyo T-9990 Muting spinnt
Bastelwut am 16.10.2008  –  Letzte Antwort am 16.10.2008  –  2 Beiträge
Onkyo T-9990 vergißt Sender
beagle22 am 28.04.2016  –  Letzte Antwort am 28.04.2016  –  5 Beiträge
Onkyo T-9990 schwacher Empfang (?)
audiophilanthrop am 26.04.2017  –  Letzte Antwort am 10.05.2017  –  37 Beiträge
Onkyo Tuner T-9990 Probelm
hifibrötchen am 04.08.2009  –  Letzte Antwort am 04.08.2009  –  2 Beiträge
Onkyo T-9990 wird sehr heiß
Zulu110 am 25.07.2018  –  Letzte Antwort am 03.09.2018  –  9 Beiträge
Bitte um Hilfe: Onkyo T-9990 geht nicht an
kiefernadel am 30.08.2013  –  Letzte Antwort am 16.09.2013  –  30 Beiträge
Onkyo T-2570 läuft nicht
Flottertje am 15.09.2014  –  Letzte Antwort am 17.09.2014  –  2 Beiträge
Senderspeicher ONKYO T-9060
california01 am 28.04.2012  –  Letzte Antwort am 28.04.2012  –  2 Beiträge
Onkyo Tapedeck hatt einen Fehler
chris_the_tuner am 16.10.2008  –  Letzte Antwort am 05.05.2013  –  17 Beiträge
Onkyo Integra A-8017 Fehler
RetroFelix am 12.11.2015  –  Letzte Antwort am 14.12.2015  –  18 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.298 ( Heute: 15 )
  • Neuestes MitgliedZven7
  • Gesamtzahl an Themen1.454.070
  • Gesamtzahl an Beiträgen19.667.393

Hersteller in diesem Thread Widget schließen