Philips CD 304 quitscht

+A -A
Autor
Beitrag
seraf
Ist häufiger hier
#1 erstellt: 01. Aug 2007, 11:38
Hallo,

nachdem mein Grundig CD 7550 wieder läuft (siehe anderer
Thread - Danke für die Antworten) habe ich noch ein
Problem mit einem Philips CD 304: Er quitscht manchmal
beim Abspielen. Es liegt nicht am CDM1-Laufwerk, denn das
habe ich mal testweise aus dem Grundig umgebaut. Die
Elkos auf der Netzteil-Platine habe ich bis auf einen
(1500uF - hatte ich nicht da) vorsichtshalber mal getauscht.
Hat aber irgendwie nicht wirklich geholfen. Hört sich
an, wie wenn ein Riemen quitscht; es kann aber auch schon
mal pfeifen. Was kann das sein? Antriebsmotor oder doch
noch ein Elko?

Grüße

Seraf
sandscholle
Stammgast
#2 erstellt: 01. Aug 2007, 16:42

seraf schrieb:
Hallo,

nachdem mein Grundig CD 7550 wieder läuft (siehe anderer
Thread - Danke für die Antworten) habe ich noch ein
Problem mit einem Philips CD 304: Er quitscht manchmal
beim Abspielen. Es liegt nicht am CDM1-Laufwerk, denn das
habe ich mal testweise aus dem Grundig umgebaut. Die
Elkos auf der Netzteil-Platine habe ich bis auf einen
(1500uF - hatte ich nicht da) vorsichtshalber mal getauscht.
Hat aber irgendwie nicht wirklich geholfen. Hört sich
an, wie wenn ein Riemen quitscht; es kann aber auch schon
mal pfeifen. Was kann das sein? Antriebsmotor oder doch
noch ein Elko?

Grüße

Seraf


hallo Seraf,

könnte am CD-Andrücker liegen ( das weiße runde Teil, das von oben in der Mitte des laufwerkes zu sehen ist.)
seraf
Ist häufiger hier
#3 erstellt: 01. Aug 2007, 18:42
Hallo Sandscholle,

ich habe gerade nochmal nachgehört. Es kommt aus der
Region um den Andrücker. Dieser wurde nicht ausgetauscht,
als ich das andere CDM1 eingebaut habe. Aber kann
man da etwas fetten oder wie könnte man das Geräusch
wegbekommen.

Gruss
Seraf
hf500
Moderator
#4 erstellt: 01. Aug 2007, 20:42
Moin,
Andruckteller aus seiner Halterung nehmen und an das Stuetzlager etwas Vaseline geben.
Der 1500µ Elko kann problemlos durch 2200µ ersetzt werden. Moderne Elkos sind kleiner als die damals verbauten.

73
Peter
seraf
Ist häufiger hier
#5 erstellt: 02. Aug 2007, 18:42
Hallo Peter,

Der Andruckteller war es nicht. Irgendwie habe
ich das Gefühl, dass der Motor der die CD dreht
defekt ist. Die CD dreht sich jetzt nämlich überhaupt
nicht mehr.

Seraf
rorenoren
Hat sich gelöscht
#6 erstellt: 02. Aug 2007, 19:19
Hallo Seraf,

hast du schon nachgelötet?

Alle Durchkontaktierungen auf den beiden grossen Platinen mit Draht durchstecken und verlöten.

Alle anderen Lötstellen überall untersuchen oder gleich alles nachlöten.

Vielleicht hat sich da etwas in der Motorsteuerung "abgelötet".

Gruss, Jens

(meiner geht seit der Rosskur prima!)
seraf
Ist häufiger hier
#7 erstellt: 03. Aug 2007, 09:01
ich glaube nicht das es eine kalte Lötstelle ist.
er lief eigentlich ganz gut und wurde nicht bewegt.
Bis auf die Tatsache, dass er eben gequitscht hat
und jetzt ist im Bereich des Laufwerks unterhalb
des Andrückers ein leichtes brummen zu vernehmen
und die CD dreht sich überhaupt nicht mehr.
Kann man den Motor eventuell irgendwie wieder
in Gang bringen?

Gruss+Danke

Seraf
rorenoren
Hat sich gelöscht
#8 erstellt: 03. Aug 2007, 15:18
Hallo Seraf.

Die Lötstellen sind bei den CD 104 bis 304 fast immer hinüber. (Ausnahmen bestätigen die Regel)

Da kann auch die Motoransteuerung leiden.

Es gibt so ziemlich alle Fehler durch Lötstellen.

Die Stabis im Netzteil sind auch anfällig, hauptsächlich die ungekühlten. (Vorsicht, zum Teil Negativregler 79xx)

Der Motor selbst ist es sehr wahrscheinlich nicht.

Oder lässt er sich von Hand nicht drehen?

Das Quietschen kann auch von der Ansteuerung des Motors/ Lasers herrühren, wenn es nicht eindeutig mechanischer Herkunft war.


Gruss, Jens
hf500
Moderator
#9 erstellt: 03. Aug 2007, 17:22
Moin,
es kann sich lohnen, den Motor zu zerlegen und nachzuschmieren.
Der Motor ist zerlegbar.
Lagerbuegel abschrauben, Mutter auf der Rotorwelle loesen und Rotor abschrauben.
Sicherungsring dahinter abnehmen und Motorwelle herausziehen.
Ein paar Tropfen Sinterlageroel in das Lager geben (beidseitig), das Oel etwas einziehen lassen und alles wieder zusammenbauen.
In das Spurlager im Lagerbuegel -etwas- Vaseline oder MoS2-Fett (z.B. Molykote BR2) geben.

Der erste 304, den ich gebraucht kaufte, spielte nur etwa eine halbe CD-Laenge. Schliesslich stellte ich fest, dass die
Motorwelle von Anfang an leicht verbogen war und zu schwergaengig lief. Das zeigen die Verschleisspuren auf der Welle.
Gluecklicherweise gab es zu der Zeit noch Ersatzteile bei Philips, mit einer neuen Welle laeuft er einwandfrei.
Das Lager war zum Glueck nicht beschaedigt.

73
Peter
seraf
Ist häufiger hier
#10 erstellt: 03. Aug 2007, 19:01
Hallo Peter,

ich habe den Motor nun zelergt, geschmiert und
wieder zusammengebaut. Leider dreht sich der Motor
nur kurz beim ein-/ausschalten. Könnte eventuell
die Motorsteuerung sein. Kann man da etwas überprüfen?
Ich habe einen IC, ein paar Transistoren und
andere Bauteile gesehen. Sieht aber alles auf den
ersten Blick normal aus.

Gruss

Seraf
hf500
Moderator
#11 erstellt: 03. Aug 2007, 20:53
Moin,
das kurze Zucken des Motors beim Ein- und Ausschalten ist normal.

Wenn der Spieler sonst nicht laufen will, zuerst die Durchkontaktierungen nachloeten
und nach weiteren kalten Loetstellen suchen.
In der Regel sind solche Fehler fuer den Ausfall der Philips x04-Spieler verantwortlich.

73
Peter
Suche:
Das könnte Dich auch interessieren:
Philips CD 304 defekt
Henning81 am 01.09.2005  –  Letzte Antwort am 03.09.2005  –  8 Beiträge
philips CD 304
airmax78 am 22.02.2008  –  Letzte Antwort am 25.06.2009  –  17 Beiträge
Philips CD 304 MKII
mlweb am 09.06.2009  –  Letzte Antwort am 03.11.2010  –  16 Beiträge
Bedinungsanleitug CD 304 Philips
ossi17 am 23.12.2009  –  Letzte Antwort am 27.12.2009  –  3 Beiträge
philips cd 304
noonan am 12.03.2011  –  Letzte Antwort am 16.03.2011  –  4 Beiträge
Philips CD 304 Liest cd nicht ein
rorenoren am 08.05.2007  –  Letzte Antwort am 26.09.2008  –  24 Beiträge
Reparatur eines Philips CD 304 MKII
Edeyomas am 07.07.2004  –  Letzte Antwort am 29.12.2016  –  61 Beiträge
Philips CD 304 ohne was (letzteres wörtlich)
raphael.t am 05.08.2007  –  Letzte Antwort am 22.10.2015  –  19 Beiträge
Philips cd 304 Probleme äußere Spur
Awag am 23.11.2008  –  Letzte Antwort am 30.11.2008  –  11 Beiträge
Philips CD-304 MK1 macht Probleme
irish191984 am 02.03.2011  –  Letzte Antwort am 19.12.2011  –  5 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.508 ( Heute: 25 )
  • Neuestes Mitgliedloserkid
  • Gesamtzahl an Themen1.449.934
  • Gesamtzahl an Beiträgen19.589.012

Top Hersteller in Hifi-Klassiker Widget schließen