Hochtöner Quart MB 280 defekt?

+A -A
Autor
Beitrag
xyaonline
Ist häufiger hier
#1 erstellt: 13. Aug 2007, 18:26
Hallo!

Bei einer meiner beiden MB 280 Lautsprechern kommt nix mehr aus dem Hochtöner heraus. Da die LS ein Kellerfund waren, kann ich nicht sagen, obs damit jemand übertrieben hat. Habe mir die Lötverbindungen an dem Hochtöner, sowie an der Weiche angeschaut. Sieht alles top aus. Auch die Weiche ansich. Jedenfalls optisch.

Wie kann ich nun herausfinden, wo der Fehler liegt? Ich könnte versuchen Teil für Teil mit dem anderen Lautsprecher zu tauschen. Ausschlussverfahren also. Gibt es noch andere (Mess)Möglichkeiten, damit ich nicht alles neu löten muss (vor allem nicht an der funktionierenden). Der Tieftöner funktioniert.

Angenommen es ist der Hochtöner ansich, lohnt es sich einen neuen zu kaufen und wenn ja, wo bekomm ich den?

Gruß und Dank
Philipp
Carsten_2
Ist häufiger hier
#2 erstellt: 14. Aug 2007, 00:24
Zum testen kannst du ja mal mit einen Leistungsschwachen Verstärker der auf leiser Lautsärke läuft die 2 Blanken Drähte an die man die LS anschließt an die Lötfüße des Hochtöners halten, dieser müsste dann töne von sich geben. Ob sich eine Reperatur lohnt ist immer eine sache des Betrachters...

MfG Carsten_2
bukongahelas
Inventar
#3 erstellt: 14. Aug 2007, 00:45
Hochtöner sollten NIEMALS ohne Serienkondensator betrieben werden ! Nicht direkt an Verstärkerausgänge anschliessen !
In die Plus Leitung einen Folienkondensator von etwa einem Mikrofarad einfügen,schützt vor Gleichspannung und filtert die Bässe weg.Der Wert ist nicht so wichtig,Hauptsache ein Kondensator zwischen Plusklemme Verstärker und PlusLötfahne HT.
Aber miss doch erstmal den ohmschen Widerstand der Schwingspule:Sollten ein paar Ohm sein,wenn da schon kein Durchgang,dann ist der Schwingspulendraht unterbrochen,durchgebrannt:Das Aus.
Oder Schwingspule ist angebraten und hat Windungsschlüsse,weniger als 2 Ohm Messwert,fast Kurzschluss.Wer sowas direkt an einen Verstärker anschliesst kann ihn killen ! Das Aus für HT und Verstärker.
Daher: Nimm einen Kondensator !

bukongahelas
xyaonline
Ist häufiger hier
#4 erstellt: 14. Aug 2007, 13:03
Wo sitzt denn diese Schwingspule? Am HT oder auf der Weichenplatine?

Meinst du mit "wer soetwas an den Verstärker anschließt kann ihn killen", den normalen Betrieb des (defekten) Lautsprechers am Verstärker oder nur HT an Verstärker?

Gruß Philipp
bukongahelas
Inventar
#5 erstellt: 15. Aug 2007, 00:01
Die Schwingspule sitzt im Hochtöner,hat nix mit den Spulen auf der Weiche zu tun.Die SP ist bei HT unsichtbar.
Es wird also zwischen den beiden Anschlüssen des HT die Ohmzahl gemessen.Mit Multimeter im niedrigsten Ohmbereich,ab 5 Euro beim grossen C.
Wenn in einer Box Lautsprecher Kurzschluss haben,ist immer noch die Weiche zwischen LS und Verstärker.
Gefahr besteht nur bei direktem Anschluss von defekten LS an Verstärker.

bukongahelas
xyaonline
Ist häufiger hier
#6 erstellt: 15. Aug 2007, 08:24
Alles klar!
Dann werd ich heute Abend mal messen und schauen was bei rumkommt. Danke dir!

Gruß Philipp
xyaonline
Ist häufiger hier
#7 erstellt: 15. Aug 2007, 20:56
Also, ich habe jetzt den Hochtöner ausgebaut und abgelötet. Die Messung zeigt keinen Widerstand an, bzw der Widerstand ist unendlich. Das Messgerät bleit auf 1 stehen. Was sagt mir das jetzt?

Man kann auch den Magneten von der "Hülle" nehmen. War garnicht meine Absicht, aber nachdem ich die inneren Schrauben gelöst hatte ist mir das Ding entgegengekommen. Dort kann man auch die Spule mit den Windungen sehen die du meinst.

Wenn ich ehrlich bin, sieht das ganze optisch ziemlich stupide aus. Ich frage mich, wo jetzt die Kunst des Lautsprechers liegt. Aber naja, anderes Thema, mit dem ich mich dann zu gegebener Zeit mal beschäftigen muss. Schon interessant.
esla
Stammgast
#8 erstellt: 15. Aug 2007, 23:41

xyaonline schrieb:
Also, ich habe jetzt den Hochtöner ausgebaut und abgelötet. Die Messung zeigt keinen Widerstand an, bzw der Widerstand ist unendlich. Das Messgerät bleit auf 1 stehen. Was sagt mir das jetzt? :)


Nun, es sagt Dir zumindest das Dein Hochtöner defekt ist.

Irgendein Widerstand von ein paar Ohm sollte sich da sicher messen lassen, solange es ein Schwingspulenlautsprecher ist. Da Du vom Magneten sprichst, der Dir entgegengekommen ist und einer Spule gehe ich von einem Defekt aus.

Gruß Jens
bukongahelas
Inventar
#9 erstellt: 16. Aug 2007, 03:40
Ich hatte schon HT,da war nur der Zuleitungsdraht unterbrochen,nicht die Schwingspule durchgebraten.
Mit Lupe genau nachsehen.Sonst isser nicht zu retten.
Bei ganz wenigen HT lässt sich auch nur die SP ersetzen,sofern man sie noch bekommt.
"Stupider Aufbau": Jeder (dynamische=Magnet) Lautsprecher ist "nur" eine Spule,ne Membran drangeklebt,die sich magnetisch durch Induktion vom LS-Magneten abstösst/anzieht,wenn Strom durch die SP fliesst.
Schwierig ist die gleiche Lautstärke=Schalldruck über einen weiten Frequenzbereich zu erzielen,ob man bei 1000 Hertz oder 5000 Hertz oder 10000 Hertz 1 Watt Leistung zuführt,es soll immer gleich laut sein,das nennt sich (guter) Frequenzgang.Die Schwingeinheit (SP und Membran) muss ausserdem möglichst leicht sein,schliesslich gehts bis zu 20000mal pro Sekunde hin und her.Also den SP Draht möglichst haardünn machen. Dann brennt er aber schnell durch (wie bei Dir). Wäre der Draht dicker,würde er zwar mehr aushalten,aber der HT würde "träge".
Da siehst Du die Detailprobleme des Lautsprecherbaus.
Einen HT zu bauen ist einfach,das haben auch die Chinesen schon gemerkt. Das er aber auch super klingt,da fragt man besser die Wikinger,Skandinavier.

bukongahelas
xyaonline
Ist häufiger hier
#10 erstellt: 16. Aug 2007, 13:12
Habe gestern Abend noch eine Anfrage bei MB Quart rausgeschickt. Und prompt ist heute schon eine Antwort gekommen:"Ihr Hochtöner muss bei uns im Hause repariert werden
Kosten 35€ netto"

Allerdings nicht von MB Quart, sondern von Maxxsonics GmbH.

Zu dem Preis kann man nichts sagen, oder was meint ihr?

Ich werd aber trotzdem nochmal mit der Lupe nachschauen und berichten. Ich könnt auch ein Foto machen, falls interesse besteht.

@bukongahelas: Wie kommst du auf Chinesen bzw Wikinger/Skandinavier? Gibt es dort einen historischen Hintergrund?

Der Vorteil bei defekten "Geräten" ist doch immer wieder, dass man durch die Fehlersuche immer etwas dazu lernt.

Vielen Dank für eure Mühen!
bukongahelas
Inventar
#11 erstellt: 17. Aug 2007, 02:47
Die besten dynamischen (Kalotten)hochtöner kommen mE aus Skandinavien,die Hersteller sind bekannt.
Seit den 80er Jahren haben diese Firmen diese HT immer weiter perfektioniert.
Wie allgemein bekannt kopieren die Chinesen jede Technologie,derer sie habhaft werden können so billig wie möglich. Diese Qualität kommt selten,es gibt wenige Ausnahmen,dem gleich,was in Skandinavien,zugegebenermassen auch teurer,produziert wird.
Wie bei Boxen auch sieht man bei einem LS das Innenleben nicht.Da wird dann oft auf Optik getrimmt,aber minderwertige Qualität verbaut.
Diese Tendenz ist auch bei den schnell defekten Röhrenverstärkern aus China zu sehen.

bukongahelas
Suche:
Das könnte Dich auch interessieren:
MB Quart 390 Hochtöner defekt
O.U.K. am 27.07.2017  –  Letzte Antwort am 28.07.2017  –  27 Beiträge
MB-Quart 390 / 280 Hochtöner gesucht
kuni1 am 02.03.2007  –  Letzte Antwort am 28.10.2009  –  15 Beiträge
mb quart 390 hochtöner
isegal-niemand am 16.01.2009  –  Letzte Antwort am 19.01.2009  –  3 Beiträge
MB-Quart 390 Hochtöner gesucht
Altgerätesamler am 26.03.2008  –  Letzte Antwort am 26.03.2008  –  3 Beiträge
MB Quart 650S Hochtöner (MCD26) defekt
DerJungblut am 18.07.2019  –  Letzte Antwort am 18.07.2019  –  2 Beiträge
MB Quart Q740 Konvex
joh.m am 03.05.2007  –  Letzte Antwort am 20.09.2009  –  8 Beiträge
MB Quart Mitteltöner - Dämpfungsplättchen
aston45 am 13.07.2008  –  Letzte Antwort am 14.07.2008  –  5 Beiträge
MB-Quart 450 Basslautsprecher def.
andiV am 14.04.2007  –  Letzte Antwort am 14.04.2007  –  2 Beiträge
MB QUART 1000 neu furnieren
LokoLocke am 27.10.2012  –  Letzte Antwort am 05.11.2012  –  5 Beiträge
MB Quart 450 ungewöhnlich leise
Endurancer am 12.08.2013  –  Letzte Antwort am 13.08.2013  –  10 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.508 ( Heute: 47 )
  • Neuestes MitgliedrossiMP
  • Gesamtzahl an Themen1.449.969
  • Gesamtzahl an Beiträgen19.589.558

Top Hersteller in Hifi-Klassiker Widget schließen