Reparatur Quadral Quintas 400 (brauche bisschen Hilfe)

+A -A
Autor
Beitrag
19bk89
Neuling
#1 erstellt: 10. Apr 2012, 22:57
Hallo, mein Name ist Bernd, ich bin 22 Jahre alt und komme aus Fürstenfeldbruck.
Ich will meiner Freundin ein Paar Eigenbau-Lautsprecher schenken. Da ich leider nicht genügend Platz habe, um Holzarbeiten durchzuführen, habe ich ein Paar defekte Quadral Quintas bei eBay für 15 Euro geschossen.
Hier der Link: Klick

Die Mitteltöner sind 1A und auch die Hochtonkalotten sind noch top in Schuss.
Die 4 Tieftöner sind zerstört (Gewalteinwirkung)
Hinten drauf ist bei allen die Nummer: 921233 aufgedruckt.
Impedanz: 8 Ohm
Gibt es evtl. andere Lautsprecher, die optisch passen? Habe nur Visatron gefunden...

Bei den Frequenzweichen sind die Kondensatoren defekt (alle nach oben aufgegangen)

Und sämtliche Clips von der Lautsprecherabdeckung sind abgebrochen, wo bekommt man welche her?

Ich werde noch Bilder hochladen.

Ich werde die LS von einer Freundin folieren lassen (weiß)

Habe jetzt mal bei Quadral zwecks Ersatzteile nachgefragt, bin gespannt, was kommt.

Habt ihr noch ein paar Tipps?
19bk89
Neuling
#2 erstellt: 10. Apr 2012, 23:21
Werde die Kondensatoren wohl hier bestellen:
http://www.lautsprechershop.de

Ich brauche:
2x 15µF 100V NP105°C
2x 3µ3 (wahrsch. 3,3µF ) 100V NP105°C
2x 5µ6 (5,6µF ?) 100V NP105°C
Original sind es SPT

Muss ich keim Kondensatorkauf irgendwas beachten? Was empfiehlt ihr mir?

Hätte am liebsten wieder SPT drin, damit alles soweit original bleibt, finde aber nichts


[Beitrag von 19bk89 am 10. Apr 2012, 23:45 bearbeitet]
punsch
Stammgast
#3 erstellt: 11. Apr 2012, 08:55
Nimm einfach Elektrolytkondensator, glatt, die werte passen.
klick


[Beitrag von punsch am 11. Apr 2012, 08:55 bearbeitet]
19bk89
Neuling
#4 erstellt: 11. Apr 2012, 16:17

punsch schrieb:
Nimm einfach Elektrolytkondensator, glatt, die werte passen.
klick


Die Glatten sind aber nur bis 50V belastbar, geht das dann auch?


[Beitrag von 19bk89 am 11. Apr 2012, 16:47 bearbeitet]
19bk89
Neuling
#5 erstellt: 20. Apr 2012, 16:39
Vielleicht gibt es ja doch noch den einen, oder anderen, der mir helfen kann.
Ich habe jetzt neue Kondensatoren besorgt, von Mundorf, mit gleichen Kapazitäten, aber statt den 100V mit 400V, so wie ich das recherchiert habe bedeuten die Volt-Angaben ja nur, die Spannungsfestigkeit, also ab welcher Spannung der Kondensator durchschlägt.
Habe jetzt alles verlötet und probeweise angeschlossen, es kommt sogar Musik aus den Lautsprechern, nur wenn ich den Volume-Regler mehr als ein Viertel aufdrehe, dann sagt mein Receiver "Overload" und schaltet die Endstufe ab. Was habe ich falsch gemacht?
Habe ich mich mit der Spannungsangabe geirrt?
19bk89
Neuling
#6 erstellt: 20. Apr 2012, 17:40
So, interessiert eh keinen, aber ich habs zum laufen gebracht, Klang ist super!
Suche:
Das könnte Dich auch interessieren:
Mein erstes Projekt, brauche Hilfe
Best11163 am 14.11.2013  –  Letzte Antwort am 19.11.2013  –  24 Beiträge
Brauche Hilfe beim Planen einer 2 Wege Box
Jens.R am 02.01.2015  –  Letzte Antwort am 08.01.2015  –  25 Beiträge
Überfordert: Zuviel Auswahl, welche Kompakte bis 400?/Paar?
Leatherface_3 am 25.04.2018  –  Letzte Antwort am 27.04.2018  –  13 Beiträge
Brauche Hilfe um aus CT222 ein F.A.S.T. zu machen
maho61 am 05.04.2014  –  Letzte Antwort am 06.04.2014  –  13 Beiträge
Neuaufbau TSM Puris 400
Paul90 am 14.11.2013  –  Letzte Antwort am 19.11.2013  –  4 Beiträge
Selbstbau-Subwoofer für 300-400??
ChuckFinley am 02.04.2013  –  Letzte Antwort am 21.04.2013  –  7 Beiträge
Welches Furnier, Hilfe?
candyman77 am 26.01.2015  –  Letzte Antwort am 28.01.2015  –  7 Beiträge
Hilfe bei Frequenzweichen-Umschalter für CT 285 "Killer Box"
Omegendorph am 22.08.2017  –  Letzte Antwort am 23.08.2017  –  4 Beiträge
Lautsprecher fürn Hof - Horn, TML brauche Beratung :)
ModderXP am 11.10.2013  –  Letzte Antwort am 14.11.2013  –  9 Beiträge
BK208 mit Fe206en brauche Werte für FQW
Silencer24 am 21.09.2014  –  Letzte Antwort am 30.01.2015  –  23 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder864.262 ( Heute: 10 )
  • Neuestes MitgliedHightower205
  • Gesamtzahl an Themen1.441.326
  • Gesamtzahl an Beiträgen19.426.943

Hersteller in diesem Thread Widget schließen