Kennwood KX-9010 defekt

+A -A
Autor
Beitrag
Herculade
Neuling
#1 erstellt: 31. Aug 2011, 11:11
Hallo, ich bekomme die Krise.
Ich hatte mir vor 20-25 Jahren eine HIFI-Anlage gekauft, alles damals hochwertige Einzelkomponenten,habe diese die letzten 10 JAhre nicht mehr verwendet und nun sitze ich auf einem Haufen Elektronikschrott.
Alle Geräte kaputt, wahrscheinlich wegen dem Kondensatorproblemen.
Das KX-9010 läßt sich einschalten, der Motor mit der Schwungmasse dreht, das Display zeigt den Cassettentyp an, aber die Start und Spultasten sind tot.
Hat jemand das gleiche Problem?

Das betrifft auch einen Sony DAT 59 ES oder so ähnlich und zwei Videokameras, die ich noch zum abspielen und retten der Erinnerungen gebraucht hätte. Es ist zum heulen.

Reparieren kann man das sicherlich nur, wenn man es selber kann, oder jemand es aus Hobby an Klassikern macht. Im Laden um die Ecke ist es wahrscheinlich nicht mehr machbar und unbezahlbar.
Grundi69
Inventar
#2 erstellt: 31. Aug 2011, 21:01
Mein 'Beileid'
Naja, es gibt schon sowas wie Standschäden bei den Geräten.
Bauteile wie ICs, Transistoren, Dioden sind davon vermutlich eher selten betroffen. Kondensatoren und hier die Elkos können ein Problem sein. Ob aber die Elkos nun wirklich das Problem bei dir sind, kann ich natürlich nicht sagen.
Ich habe ein Kenwood KX-880HX von Ende der 80er Jahre. Viele Jahre wurde es nicht benutzt (weil Cassetten einfach 'out' waren) und als ich es mal wieder nutzen wollte, funktionierte es auch nicht mehr so recht: Der Kopfschlitten fuhr nicht mehr hoch.
Also im Internet schlau gemacht: das Problem war der 'Assist Motor', also ein kleiner Elektro-Hilfsmotor, bei dem über die Jahre wohl die Übergangskontakte Bürsten->Kollektor oxidiert waren. Es half dann, diesen Motor von dem Rest der Elektronik zu trennen und mal mit höherer Spannung ne Zeit lang laufen zu lassen. Eine zeitlang später wies der Motor, der für die Wickeldorne zuständig ist, die gleichen Symptome auf...
Denkbar, dass das auch auf dein KX-9010 zutreffen könnte.
Das ist halt die Crux mit den alten Geräten...sie brauchen viel 'Liebe' und Zuwendung

Wenn Du nicht selbst Hand anlegen möchtest und eine anderweitige Reparatur zu teuer ist, kannst du die Geräte immer noch hier (-> 'Suche/Biete') oder in der e-bucht anbieten (bevor du sie der endgültigen Vernichtung zuführst). Ein KX-9010 -auch defekt- sollte dort immer einen Käufer finden!

Gruß
Groomy


[Beitrag von Grundi69 am 31. Aug 2011, 22:07 bearbeitet]
Herculade
Neuling
#3 erstellt: 31. Aug 2011, 22:24
Wie käme man an einen Schaltplan in guter Qualität, damit man maldurchmessen könnte?
achim96
Inventar
#4 erstellt: 02. Sep 2011, 11:29
moin,
falls dir hier nicht geholfen wird, Schaltungsdienst Lange in Berlin.

gruss
achim
Herculade
Neuling
#5 erstellt: 02. Sep 2011, 12:43
Hallo, habe das Manual gekauft, und mich durchgekämpft. DerProcessor hat nur ein statt 5 Volt Betriebsspannung. Vom 12 Volt Wandler geht eine Transistorstufe ab, die 5 Volt erzeugen soll, aber nur ein Volt auf die Beine bringt.
Da ist nun mein Latein am Ende, weil entweder ist in dieser Einheit was kaputt, oder die Spannung bricht zusammen, weil irgendwo im Versorgungszweig was hin ist, aber das ist so verworren...
Finde keine Stelle, wo ich das abtrennen könnte.
Grundi69
Inventar
#6 erstellt: 02. Sep 2011, 13:56
Hallo!

Mess doch erstmal, ob die Spannungen, die vom Trafo kommen sollen, stimmen. Dann kann man weitersehen, also hinter dem Gleichrichter bzw. den Gleichrichterdioden messen usw.

Aber Achtung: in dem Gerät sind 230V Netzspannung! Das kann lebensgefährlich, gar tödlich sein! Vor allem im Bereich des Trafos/Netzschalter kann die offen liegen.

Gruß
Groomy
Herculade
Neuling
#7 erstellt: 02. Sep 2011, 14:02
Die Trafospannungen stimmen alle, ab dem 5 Volt-Zweig ist das Problem.
Grundi69
Inventar
#8 erstellt: 02. Sep 2011, 15:56
Naja, dann musst du eben schauen, wie diese 5 Volt erzeugt werden: gibt bestimmt so etwas wie nen Gleichrichter oder 4 Dioden, dann evtl. ein Spannungsregler a la 7805 und darauf ein größer Elko zur Glättung/Stabilisierung.
Die Sachen im Schaltplan suchen und im Gerät lokalisieren und überprüfen.
Suche:
Das könnte Dich auch interessieren:
Kenwood DA 9010 Potientiometer gesucht!
Flying-Jack am 11.04.2013  –  Letzte Antwort am 09.01.2014  –  7 Beiträge
Kenwood da 9010 input switch
DocElias123 am 17.10.2020  –  Letzte Antwort am 15.11.2020  –  6 Beiträge
Onkyo A-9010 - Rauschen
Noq am 23.07.2016  –  Letzte Antwort am 26.07.2016  –  9 Beiträge
Problem Kenwood Tapedeck KX-530
philbluesky am 02.05.2015  –  Letzte Antwort am 28.05.2015  –  3 Beiträge
Kenwood KX-7030 - linke Tonspur spielt nicht!
svnupa am 31.05.2015  –  Letzte Antwort am 02.06.2015  –  6 Beiträge
Kenwood KX-727R spielt keine Kassetten ab
Sven1405 am 18.01.2010  –  Letzte Antwort am 18.01.2010  –  2 Beiträge
Kopfhörerausgang Yamaha KX-393 "kracht"
Wildbad-Finder am 12.03.2014  –  Letzte Antwort am 12.03.2014  –  3 Beiträge
Nakamichi OMS 7E CD Motor dreht ständig
rosexxl am 13.04.2015  –  Letzte Antwort am 28.05.2015  –  7 Beiträge
Yamaha KX 1200
oelschlucker am 31.12.2009  –  Letzte Antwort am 01.01.2010  –  3 Beiträge
Technics SL-PG420A Motor defekt
jujoi am 08.10.2011  –  Letzte Antwort am 08.10.2011  –  2 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder891.763 ( Heute: 46 )
  • Neuestes MitgliedHenterli
  • Gesamtzahl an Themen1.486.820
  • Gesamtzahl an Beiträgen20.280.970

Top Hersteller in Elektronik (Stereo&Surround) Widget schließen