Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Pioneer A 676 Reference, re. Kanal fällt aus!

+A -A
Autor
Beitrag
Joergari
Schaut ab und zu mal vorbei
#1 erstellt: 24. Dez 2012, 13:58
Hallo liebe Leute,
ich habe o.a. Verstärker. Tolles Teil, war letzte Woche wegen ein paar Problemchen beim Fachhändler. Korrosion beseitigt, 2 Relais ersetzt. Aktuell nach ca. 20 min (wenn er warm geworden ist?) ist der re. Kanal schlagartig extrem leise. Egal, welchen Eingang ich anwähle, welchen Boxenpaar ich anwähle (2 Boxenpaare angeschlossen zum Testen). Nach Neustart am nächsten Tag das selbe Spiel. Was kann das sein?
Ähnliche Probleme (neben Knacken/Knistern bei Lautstärkeregelung) haben mich ja erst zum Fachhändler getrieben.

Gruß und vielen Dank

Jörg
PBienlein
Inventar
#2 erstellt: 24. Dez 2012, 14:31
Hallo Jörg,

das könnte ein thermisches Problem in der rechten Endstufe sein. Abgesehen von einem defekten Bauteil kommt eine schlechte Lötstelle in Frage. Da hilft nur Suchen und Nachlöten. Aber Ferndiagnosen sind immer so eine Sache.

Gruß
PBienlein
Joergari
Schaut ab und zu mal vorbei
#3 erstellt: 24. Dez 2012, 17:39
Ok, danke. Nochmal zum Fachhändler. Hätte der doch eigentlich checken müssen. Egal - einmal noch, sonst fängt es an unrentabel zu werden.

Frohes Fest

Jörg
Uwe-Mo
Stammgast
#4 erstellt: 25. Dez 2012, 15:32
Servus.

Dieser fehler, ist mir bei dem großen bruder, von der Serrie bekannt.

im gerät auf der Rechten seite, befindet sich die Vorstufen- Eingangsplatine.
wo auch der LS-regler drauf sitzt. ist umhült mit einem Blechkasten.

Auf der Platine, wo der LS-Regler sitzt. ist eine zimlich knapp gehaltene Flachbandkabel-Platinenverbindung. dort sind die lötstellen eher dürftig gelötet, und werden schnel Brüchig.

könnte sein, das bei dem Reinigungs rum Handtieren. und dem Geräte Transport.
dort die schon eh Angeschlagenen stellen, nun noch Brüchiger Geworden sind.und so den Kanalausfal Begünstigen.

MFG und ein Frohes Fest.
Uwe


[Beitrag von Uwe-Mo am 25. Dez 2012, 15:34 bearbeitet]
Joergari
Schaut ab und zu mal vorbei
#5 erstellt: 27. Dez 2012, 15:30
Danke!
Ich bringe ihn heute zum Fachhändler - sind eigentlich ganz fähige Leute. Ich bin diesbezüglich eine absolute Null
hopfenn
Stammgast
#6 erstellt: 27. Dez 2012, 15:38
Hofentlich klappts dann.

Meiner hat auch seine Mucken.
Bisher war ich zu faul ihn zu öffnen und die Kontakt Probleme an Schaltern und LS Pot zu beheben.
Bisher half immer sanftes Streicheln

schönen Gruß,
hopfen
Suche:
Das könnte Dich auch interessieren:
Trafo defekt bei Marantz PM 25
Technics Tuner ST-GT650 - kein Empfang
Problem mit Verstärker
DENON AVR-2113 Verbindungsprobleme
Onkyo A-9711 brummt
JVC A-X 2 Reinigen
Denon DRA 500AE kein TON
Brummen auf rechtem Kanal Harman/Kardon AVR 25II
Philips EL 6415 Röhrenamp Lautsprecher?
Onkyo Lautsprecher-Relais und Regelung

Anzeige

Top Hersteller in Elektronik (Stereo&Surround) Widget schließen

  • Yamaha
  • Denon
  • Canton
  • Onkyo
  • Marantz
  • JBL
  • Bose
  • Quadral
  • Dali

Forumsstatistik Widget schließen

  • Registrierte Mitglieder738.900 ( Heute: 40 )
  • Neuestes Mitgliedmranguish
  • Gesamtzahl an Themen1.210.483
  • Gesamtzahl an Beiträgen15.328.094