Pioneer VSX-321 tot

+A -A
Autor
Beitrag
Rabia_sorda
Inventar
#1 erstellt: 13. Aug 2017, 11:54
Moin Moin!

Ich habe hier einen Pioneer der nicht mehr einschaltet.
Zuerst habe ich die Temperatursicherung im Haupttrafo getauscht, da sie defekt war.
Der Stby.-Trafo funktioniert, liefert seine Spannungen, nur schaltet es bei Betätigung der Power-Taste nicht das Relais ein.
Der Haupttrafo liefert sämtliche Ausgangsspannungen, wenn das Relais überbrückt wird. Dennoch funktioniert nichts.
Die Glühfäden des Displays leuchten und die Spannungsregler und somit die Netzteilspannungen sind auch i.O.
Sämtliche Stecker wurden von der Endstufe abgezogen, damit ich sie somit auch ausschliessen kann, da er ohne sie auch nichts macht.

Ein Reset des Gerätes hatte auch keinen Erfolg gezeigt.
Ich vermute einen Defekt des/eines µP.

Ganz vielleicht hat noch einer eine Idee.

Das SM gibt es hier.


[Beitrag von Rabia_sorda am 13. Aug 2017, 11:56 bearbeitet]
Bollze
Inventar
#2 erstellt: 15. Aug 2017, 20:13
Sieht so aus, als hat jemand schon einen Reparaturversuch unternommen und wahrscheinlich den Prozessor gehimmelt, Denn, wie passt das zusammen, Trafotemparatursicherung geht kaputt, wenn das Ding nicht läuft ? Oder vielleicht hat eine Überspannung das Gerät und Temparatursicherung gekillt.
Ich würde mal messen ob der Quarz schwingt am Prozi, ob dort Leben ist.

Bollze


[Beitrag von Bollze am 15. Aug 2017, 20:15 bearbeitet]
Rabia_sorda
Inventar
#3 erstellt: 15. Aug 2017, 22:28
Moin Moin

Danke für deine Antwort
Die Vermutung habe ich auch, denn auch der Stecker der Railspannungen war an den Lötstellen abgebrochen und da ich ihn ohne Informationen schon defekt bekommen habe, wird hier wohl zusätzlich zu dem Party-, oder Blitzschaden, noch ein Bastelschaden vorhanden sein .
Mittlerweile habe ich noch 2 Leiterbahnrisse auf der Frontplatine repariert und ich konnte danach genau 2x das Stby.-Relais schalten, was sich aber nach etwa 2 Sek. wieder abschaltete - sonst tat sich nichts. Auch konnte man es danach wieder nicht mehr schalten. Entweder ist da nun noch mehr kaputt gegangen, oder ich habe noch einige Risse übersehen.

Das Schwingen des Quartzes kann ich wohl nur mit dem Oszi messen?
Eines hätte ich wohl hier, aber noch nie mit gearbeitet

Danke und Gruß
Karsten
Bollze
Inventar
#4 erstellt: 16. Aug 2017, 05:58
Ja, mit den Oszi einfach an den Anschlüssen des Quarz messen. Dann sollte man die Schwingung sehen, falls das Oszi die Frequenz auflösen kann, im Grenzbereich des Oszis sieht man halt einen durchgehenden Balken, jedenfalls bei den analogen Oszis. Zur Not mal einen funktionierenden Gerät den Quarz mit ähnlicher Frequenz messen, damit man mal sieht, wie das ungefähr aussehen muss auf den Oszi.
Ein Quarz geht fast nie kaputt, aber wenn das Ding nicht mal schwingt kann nichts gehen..

Edit.. dass man 2 mal Einschalten konnte, das ist ein Hinweis, dass noch Leben in der Steuerung ist. Seite 36 im Servicemanual steht, wie man in der Servicemenü kommt... funktioniert das noch ?
Aber selbst das ist wahrscheinlich nur noch eine Leichenschau ...
Bollze


[Beitrag von Bollze am 16. Aug 2017, 07:06 bearbeitet]
Rabia_sorda
Inventar
#5 erstellt: 16. Aug 2017, 18:36
Moin Moin

Auf die Schnelle habe ich versucht in das Servicemenü zu gelangen - keine Reaktion/tot.

Die andere "Geschichte" muss ich mal am WE ausprobieren, da ich das Gerät dazu wieder komplett zerlegen, Messstrippen an den Quartz löten, mit dem Oszi "per Du ( )" werden und wieder zusammenbauen muss. Nach meinen langen Arbeitstagen bin ich da nicht unbedingt ambitioniert

Danke erstmal und ich melde mich dann (könnte aber auch länger dauern).

Gruß
Karsten
Rabia_sorda
Inventar
#6 erstellt: 03. Sep 2017, 23:18
Der Pio ist mittlerweile zu einem Teileträger geworden. Damit wurden nun schon ein Verstärker und ein Tapedeck repariert.

Nochmal vielen Dank an dich.
Suche:
Das könnte Dich auch interessieren:
Pioneer SC-2022 Relais
blabupp123 am 07.09.2015  –  Letzte Antwort am 07.03.2017  –  10 Beiträge
Pioneer VSX-329 Defekt? ;(
BlackGale44 am 31.03.2015  –  Letzte Antwort am 04.04.2015  –  2 Beiträge
Kein Strom an Denon 1911, Relais defekt?
Calyps0 am 06.03.2014  –  Letzte Antwort am 12.03.2014  –  23 Beiträge
Pioneer VSX-D811S Defekt
xtd_304 am 23.03.2013  –  Letzte Antwort am 25.03.2013  –  4 Beiträge
AV-Receiver Pioneer VSX-D514 - Tot?
=D am 02.02.2011  –  Letzte Antwort am 10.02.2011  –  2 Beiträge
Lautstärkeregler funktioniert nicht mehr
Zimmske am 24.06.2012  –  Letzte Antwort am 26.06.2012  –  5 Beiträge
Pioneer VSX-Endstufe: Ersatztyp für Relais XSR3002 oder ASR7001 gesucht
kickstart am 10.11.2012  –  Letzte Antwort am 15.01.2014  –  4 Beiträge
Sherwood RV-6030r schaltet nicht aus dem Standby
Rabia_sorda am 09.10.2016  –  Letzte Antwort am 14.01.2017  –  18 Beiträge
Marantz PM 68, Relais schaltet nach Betätigung des Direct Source nicht mehr
Rafterstar am 04.11.2014  –  Letzte Antwort am 04.11.2014  –  2 Beiträge
Pioneer VSX-916 defekt?
dec.fx am 03.10.2012  –  Letzte Antwort am 06.06.2014  –  10 Beiträge
Foren Archiv
2017

Anzeige

Top Produkte in Elektronik (Stereo&Surround) Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.984 ( Heute: 37 )
  • Neuestes MitgliedZicki
  • Gesamtzahl an Themen1.382.849
  • Gesamtzahl an Beiträgen18.339.512

Top Hersteller in Elektronik (Stereo&Surround) Widget schließen