Wangine WPA-120, WFA-220

+A -A
Autor
Beitrag
BK-Tech
Ist häufiger hier
#1 erstellt: 20. Okt 2021, 21:59
Hallo an alle
Habe oft gelesen, das Schaltpläne und Messwerte bei den Endstufen fehlen.
Poste meinen Schaltplan mit allen Daten, die ich nach der Reparatur, Wiederbelebung von 2x WPA-120 gemessen habe. Gilt auch für WFA-220.
Nur andere Transistoren.
Bei Fragen bitte e-mai
Wangine WPA-120, WFA-220


[Beitrag von BK-Tech am 20. Okt 2021, 22:12 bearbeitet]
CarlM.
Inventar
#2 erstellt: 20. Okt 2021, 22:09
Vielen Dank! Das ist sicherlich ggf. hilfreich!

Ich habe aber nach dem ersten Betrachten eine Frage:
Wenn anstelle von R022 100k ein bipolarer Elko mit 0,47µF 50V eingesetzt wird, liegt dort die Railspannung von >60V an wenn Q001 durchschaltet.
Ist das so korrekt? Was bedeutet an der Stelle der Pfeil zu R013?
BK-Tech
Ist häufiger hier
#3 erstellt: 20. Okt 2021, 22:22
Q001 schaltet nicht durch. Der liefert nur einen Steuerstrom von mA bei eben vorhandener Spannungsversorgung der Enstufen . Fehlt diese,
schaltet das TA 7317P ab.
CarlM.
Inventar
#4 erstellt: 20. Okt 2021, 22:44
Danke!
Poetry2me
Inventar
#5 erstellt: 21. Okt 2021, 00:53
@BK-Tech:

Danke vielmals für die kollegiale Unterstützung

- Johannes
Poetry2me
Inventar
#6 erstellt: 22. Okt 2021, 00:58
Mit ist an Deinen Messwerten im Schaltplan aufgefallen, dass die Rail-Spannung von 64V Spannung über der Spezifikation der Siebelkos liegt.

Das kenne ich von einem anderen Verstärker. Die Elkos werden auslaufen.

Habe mittlerweile noch einen Hinweis von jemandem bekommen, der auch schon zwei solche Wangine Verstärker gemacht hat:
Man muss alle Elkos wechseln!


Hier noch als ergänzende Hilfe für Troubleshooting ein Schaltplan der Wangine WPA-120 mit farblich markierten Schaltungsstufen (rechter Kanal):

Wangine WPA-120 schematic detail right power amp stages marked

Auch ein paar der gemessenen Spannungen habe ich noch ergänzt, außerdem ein paar fehlende Spannungen noch berechnet.
Möge es dem Nächsten helfen.

- Johannes


[Beitrag von Poetry2me am 22. Okt 2021, 00:59 bearbeitet]
BK-Tech
Ist häufiger hier
#7 erstellt: 28. Okt 2021, 14:31
Hallo Leute
Ersmal danke an alle für euer Interesse.
Zu den Fragen von CarlM.
Den Pfeil zu R013 habe ich gemacht, weil es den R022 im Layout nicht gibt.
Dafür aber den R013. Siehe Foto.
Das die Railspannung grenzwertig ist weis ich. Das liegt ein bischen an der Netzspannungs-Änderung von 220V auf 230V.
Bei der 1. WPA-120 waren auch alle Siebelkos geplatzt. (Fotos). Bei dieser sind die aber noch einwandfrei. C + ESR gemessen. Top.
Im Anhang noch Fotos und Messwerte über die LA-Schutzschaltung TA-7317P.
Bei Fehlern kann man damit schon Rückschlüsse ziehen.
Und noch Änderungen, die nicht im SM stehen.
WPA-120TA 7317 PTA 7317P  2
Fehler SM-Layout
Fehler WPA-120R0010199R0010201
Defekte Elkos
R0016283R0016318
BK-Tech
Ist häufiger hier
#8 erstellt: 09. Feb 2022, 01:23
Hier noch eine kleine aber hilfreich Info für den Spectrum-Analyser / Anzeigewpa-120/wfa-220
CarlM.
Inventar
#9 erstellt: 09. Feb 2022, 02:19
Recht herzlichen Dank für die Rückmeldung und die ergänzenden Infos.
Sorry, dass ich mich im Oktober nicht schon bedankt habe. Von solchen Beiträgen wie den Deinen lebt das Forum.

Suche:
Das könnte Dich auch interessieren:
Wangine WNA 120 Revision Spannungsregler
Vigelius am 22.09.2022  –  Letzte Antwort am 25.09.2022  –  33 Beiträge
lautsprecherrgler sony ta 220
Natanael am 07.11.2009  –  Letzte Antwort am 08.11.2009  –  2 Beiträge
Schaltplan Wangine WA 7800
ich7412 am 29.03.2011  –  Letzte Antwort am 31.03.2011  –  3 Beiträge
Suche Schaltplan/Unterlagen für WANGINE WA-7800A
Ralf. am 10.11.2010  –  Letzte Antwort am 08.12.2012  –  7 Beiträge
Mivoc AM 120
Swarn am 17.01.2016  –  Letzte Antwort am 26.02.2016  –  24 Beiträge
Mivoc AM 120 defekt. Brauche Schaltplan
olli14 am 05.04.2013  –  Letzte Antwort am 02.06.2021  –  38 Beiträge
Wangine WSA 120 braucht sehr lange zum einschalten
noizee am 12.12.2008  –  Letzte Antwort am 05.10.2012  –  8 Beiträge
Elektornado (?) Identifikation, Schaltplan, Anschluss Transistoren
-sletrabf- am 10.02.2018  –  Letzte Antwort am 10.02.2018  –  3 Beiträge
Verstärker ohne Endstufen Transistoren
Oli_Oliver am 07.07.2016  –  Letzte Antwort am 27.07.2016  –  7 Beiträge
Rauschen in WANGINE Vorstufenschaltung
lalber am 01.10.2019  –  Letzte Antwort am 20.10.2019  –  6 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder914.870 ( Heute: 22 )
  • Neuestes Mitgliedcappu_01
  • Gesamtzahl an Themen1.528.926
  • Gesamtzahl an Beiträgen21.092.752

Top Hersteller in Elektronik (Stereo&Surround) Widget schließen