[b]Elac EL75[/b], Alterungsschäden, Weichenfragen

+A -A
Autor
Beitrag
qawa
Stammgast
#1 erstellt: 21. Apr 2013, 08:48
Hallo,
ich habe vor kurzem ein Paar Elac EL75 "geerbt", die mir ein paar Fragen aufwerfen.
Einige davon möchte ich schon mal stellen, bevor die Wildnis ruft - Andere nennen das auch Garten.
Bilder gibts dann später, so Zeit ist.
Erstmal Zustandsbeschreibung:
Erstmal funktionstüchtig: 2 x 17er Tiefmitteltöner, 25 oder 28mm (!) Kalottenmitteltöner, 19er Kallotenhochtöner,
Trennung vielleicht 900/3500 Hz, die berühmten 4-8 Ohm.
Klang: schöner spritziger Mittelhochtonbereich, Bässe jedoch etwas mulmig, Grundtonbereich zurückhaltend.
Der Graus beginnt bei etwas gehobener Lautstärke, da wird der Mittelhochton grauslig. Ich denke, das ist es, was Verzerrungen genannt wird.Erste Recherche-Ergebnisse:
Bei Hifi-Wiki gibts das Nachfolgemodell:
click
Dort ist auch ein Link in die Bucht mit Bildern, die optisch meinen entsprechen, nur sind die Reflex-Öffnungen bei mir auf der Vorderseite.
Die Weiche ist komplett mit Elkos bestückt in 12dB-Filtern. Ich habe sie nachgemessen:
Sie weisen meist gute 20% zu hohe Kapazitäten aus, der Querkondensator zu den TMTs soger 130myF statt 82. Am Messgerät liegts nicht, Neue Kondensatoren misst es innerhalb der Toleranz.
Es keimt bei natürlich der Verdacht, dass die Kalotten dadurch überfordert werden. Vergrößerte Bandbreite und vielleicht tendenziell "gefährliche Filter".
Das große Rätzel der Weiche ist nun aber für mich der0,47 Ohm-Widerstand, der auch bei der EL75-II erwähnt wird:
Ein Widerstand vor der gesamten Schaltung (oder hinter, weil zur "-"-Klemme)!
Warum?
Gab es Ärger mit 3,2-Ohm-Grenze?
Im Bass-Zweig prangt eine kleine Glockenkern-Spule. Wurde ein ursprünglich geplante höherohmige Luftspule von den Preis-Controllern gestrichen und wegen des bestehenden Abstimmungskonzepts mußte noch ein Widerstand rein?
Die Erklärung auf HifiWiki zum Nachfolger leuchtet mir nicht ganz ein. Der Widerstand ist eindeutig in Reihe und "das Boxenvolumen kann besser mitwirken"?
Ich empfinde das Innenvolumen mit etwa 30 Litern für zwei 17er nun nicht als zu üppig, da muss man Qts nicht künstlich erhöhen.
Vielleicht weiß ja jemand was dazu oder hat eine Vermutung.
Schönen sonnigen Sonntag.
Norbert.
Detsi_Bell
Stammgast
#2 erstellt: 22. Apr 2013, 11:32
Hallo Norbert!

Schau noch mal nach, ob der Widerstand nicht bloß in Reihe zum Parallel-Elko der Tieftöner liegt. Das wäre ein übliches Mittel zur Feinabstimmung.

Der Artikel im Hifi-Wiki ist von einem scheinbar wissenden Laien, verm. selbst Musiker , geschrieben, den kannst Du getrost vergessen.

Best: Detsi
qawa
Stammgast
#3 erstellt: 23. Apr 2013, 07:51
Dreimal nachgeschaut:
Der Widerstand ist die einzige Verbindung von der Minus-Leitung des Anschlussfeldes (interessant: steht Visaton drauf.) zur Restschaltung. Diese Minusleitung mündet auch mitten auf der Platine, nicht fein säuberlich am Rand, wie alle anderen Anschlüsse.
Gruß, Norbert.
Detsi_Bell
Stammgast
#4 erstellt: 23. Apr 2013, 10:07
Na dann... haben wir hier einen Sonderfall.

In meinen EL65 gibt's diesen Widerstand jedenfalls nicht, da ist eine ganz normale 4-Bauteile-12dB-Weiche drin. Aber die haben ja auch einen Weg weniger.


Best: Detsi
qawa
Stammgast
#5 erstellt: 23. Apr 2013, 10:12
So,
ich habe jetzt die Kondensatoren ersetzt mit etwas maßhaltigerem, einer Mischung aus Elkos und MKPs (nur eine Box).
In dierektem Vergleich ist das Ergebnis sehr positiv. Der Mittel-Hochtonbereich klingt irgendwie voller.
Auch bei etwas gehobener Lautstärke ist das scharfe Scheppern stark zurückgegangen.
Was ich mich Frage: Ich dachte, wenn Elkos eintrocknen verlieren sie Kapazität! Ich habe das auf jeden Fall immer so gelesen.
Oder hab ich hier eine "Rechts-Links-Schwäche"?
Es soll auch einen Effekt geben, bei dem sich die Kapazität stark erhöht bei langer Lagerung ohne Betrieb.
die Lautsprecher waren aber definitiv in Benutzung.
Okay, der Bass ist immer noch irgendwie undeutlich.
Zum Einen sehen die Sicken schon ein ganz klein wenig mitgenommen aus. Schaum. Auf dem Label eines Töners steht 12´86 wohl das Produktionsdatum.
Zum Anderen sind die Reflex-Rohre durch eine dünne Schaumschicht verschlossen. Das kann aber auch optische Gründe haben. Bei einer ists zerfallen und die weiße Watte leuchtet durch.
und dann ist da noch der Widerstand in Reihe.
Soweit, schönen Gruß,
Norbert.
Suche:
Das könnte Dich auch interessieren:
Elac EL75 Hochtöner defekt ?
Tatoi am 03.12.2012  –  Letzte Antwort am 04.12.2012  –  8 Beiträge
Elac Sub 2060 ESP [b]Defekt[/b]
Blaues_Gehirn am 12.03.2016  –  Letzte Antwort am 13.03.2016  –  4 Beiträge
Klipsch B-2 runtergefallen :((((
LauderBack am 05.12.2009  –  Letzte Antwort am 07.12.2009  –  11 Beiträge
Acron 300 B Ersatzhochtöner
devaiting am 02.03.2010  –  Letzte Antwort am 05.03.2010  –  10 Beiträge
Hilfe! B&W CDM1.
*YG* am 04.03.2011  –  Letzte Antwort am 04.03.2011  –  5 Beiträge
B&W Hochtöner defekt
nitya am 11.04.2011  –  Letzte Antwort am 17.05.2011  –  9 Beiträge
B&W-Subwoofer reparieren
Meshugge am 05.08.2013  –  Letzte Antwort am 07.08.2013  –  4 Beiträge
Infinity Emit B Varianten ?
Infinity76 am 16.01.2017  –  Letzte Antwort am 25.11.2018  –  3 Beiträge
B&W ASW 4000
ex-cali am 26.10.2017  –  Letzte Antwort am 23.11.2017  –  8 Beiträge
ReVox Symbol B
alterbeatle am 17.01.2018  –  Letzte Antwort am 01.02.2018  –  3 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder898.106 ( Heute: 18 )
  • Neuestes MitgliedKaterina23
  • Gesamtzahl an Themen1.496.687
  • Gesamtzahl an Beiträgen20.455.489

Top Hersteller in Lautsprecher und Subwoofer Widget schließen