Problem mit Kef PSW2500, kein Ton

+A -A
Autor
Beitrag
Spawnviolator
Neuling
#1 erstellt: 10. Jun 2018, 20:00
Hallo,
Habe einen Kef PSW2500.
Diode leuchtet grün aber kein Ton.
Hab im Forum schon solche Probleme mit anderen Kef subwoofer gelesen.
Hat jemand ne Anleitung welche Elkos, Transistoren und Widerstände ich tauschen muss?
Da die Reparatur über ne Werkstatt unwirtschaftlich wird.
Hoffe auf baldige und positive Antwort.
LG Sven
PBienlein
Inventar
#2 erstellt: 11. Jun 2018, 06:06
Hallo Sven,


Hat jemand ne Anleitung welche Elkos, Transistoren und Widerstände ich tauschen muss?


das kann man pauschal so nicht beantworten, aber zumindest würden einige Bilder von der Elektronik die Sache vereinfachen. Im Netz findet sich leider kaum was über das Gerät, aber von dem wenigen das ich gefunden habe meine ich sagen zu können, dass eine Reparatur grundsätzlich machbar sein sollte.

Möglicherweise ist es aber nur eine schlechte Lötstelle am Lautsprecherschutzrelais Das würde man mit Nachlöten rasch in den Griff bekommen.

Gruß
PBienlein
Spawnviolator
Neuling
#3 erstellt: 11. Jun 2018, 06:44
Hallo PBienlein,
Danke für deine rasche Antwort.
Ich werde mal die Platine ausbauen und nachschauen und Fotos machen und sie hier reinsetzen.

MFG Sven
Spawnviolator
Neuling
#4 erstellt: 17. Jun 2018, 10:55
Hi PBienlein,
Wie ich sehe kommst du aus Bielefeld, ich aus der nähe von Paderborn.....
Kannst du sowas evtl reparieren?
PBienlein
Inventar
#5 erstellt: 17. Jun 2018, 13:55
Du hast eine PM
Spawnviolator
Neuling
#6 erstellt: 17. Jun 2018, 20:33
Hi Harald,
Du hast auch eine PN😁
nebson74
Ist häufiger hier
#7 erstellt: 24. Feb 2019, 10:00
Guten Morgen,
ich möchte das Thema nochmal aufgreifen da ich genau dieses Problem auch habe .
Wie wurde es letztendlich gelöst?
Wäre für jede Hilfe dankbar!
Schönen Sonntag!
PBienlein
Inventar
#8 erstellt: 24. Feb 2019, 10:19
Hallo,

soweit ich mich erinnere, war ein kleiner Stützelko für die Relaisspannung defekt und hatte nur noch einen Bruchteil seiner Sollkapazität. Dadurch konnte das Schutzrelais nicht mehr einschalten. Ob das in Deinem Fall auch so ist, müsste man natürlich erst untersuchen.

Defekter Stützelko

Wie auf Foto zu sehen, geht es um den kleinen Elko (47µF/63V) und nicht um die großen Siebelkos daneben!

Gruß
PBienlein


[Beitrag von PBienlein am 25. Feb 2019, 08:57 bearbeitet]
nebson74
Ist häufiger hier
#9 erstellt: 01. Mrz 2019, 08:43
@ PBienlein

Vielen Dank für den Tip, leider finde ich niemanden in meiner Gegend der mir den Fehler auslesen könnte.
Leider gibt es auch keine Antwort von KEF, die denken sich wohl "kauf dir nen neuen Sub".
Die guten Läden die mir das fixen hätten können gibt es leider nicht mehr.
Werde weiter suchen müssen, oder ich besorge mir einfach den Elco und tausche ihn aus, vll habe ich ja Glück.
Danke nochmal und schöne Grüße
PBienlein
Inventar
#10 erstellt: 01. Mrz 2019, 09:52
Du hast eine PM
Suche:
Das könnte Dich auch interessieren:
KEF PSW 3000 kein Ton
twespe am 08.05.2020  –  Letzte Antwort am 19.05.2020  –  24 Beiträge
Kef und Yamaha - kein Bass
Joe_P am 23.02.2019  –  Letzte Antwort am 23.02.2019  –  3 Beiträge
Problem mit KEF Q500 Koaxialtreiber
Chris230218 am 05.04.2018  –  Letzte Antwort am 07.04.2018  –  3 Beiträge
Probleme mit KEF PSW 2000
loewegucker am 17.04.2007  –  Letzte Antwort am 11.06.2018  –  78 Beiträge
Kein Ton aus den Boxen
MMBeats am 05.03.2012  –  Letzte Antwort am 05.03.2012  –  4 Beiträge
Heco Victa 701 - kein Ton
divinus am 21.02.2012  –  Letzte Antwort am 24.02.2012  –  3 Beiträge
Canton AS 85.2 SC kein Ton mehr
yabo0407 am 01.02.2019  –  Letzte Antwort am 18.02.2019  –  6 Beiträge
KEF Instand Theater K100 lein Ton aus den Boxen
Gancky am 17.10.2013  –  Letzte Antwort am 18.10.2013  –  5 Beiträge
KEF PSW3000 Woofer defekt, Bilder
psw3000 am 10.01.2017  –  Letzte Antwort am 02.05.2020  –  13 Beiträge
Canton LE 190 Mitteltöner kein Ton
wambowams am 23.03.2019  –  Letzte Antwort am 29.03.2019  –  7 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder897.798 ( Heute: 38 )
  • Neuestes MitgliedAlan23/
  • Gesamtzahl an Themen1.496.176
  • Gesamtzahl an Beiträgen20.445.349

Top Hersteller in Lautsprecher und Subwoofer Widget schließen