Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem nach DIN-Cinch-Umbau

+A -A
Autor
Beitrag
Herr_Mo
Stammgast
#1 erstellt: 01. Okt 2009, 13:58
Hallo zusammen,

wie der Titel schon sagt habe ich seit meinem gestrigen DIN-Cinch-Umbau ein seltsames Problem. Die Forensuche ergab keinen vernünftigen Treffer, deshalb Frage ich euch...

Umgebaut wurde ein Blaupunkt XP-240, ist jedoch ein Dual CS 626 RC im Blaupunktchassis.

Ok, also vorab das DUAL-Tutorial gelesen, speziell das hier war interessant.

Meine recht dicken, geschirmten Cinch-Kabel eingezogen (war ein ziemliches gefummel), nach Beschriftung verlötet und die Kabelbrücke zwischen den Massen getrennt, ganz so wie es in der Anleitung steht.
Die Kiste wieder zu gemacht und angeschlossen, Platten werden einwandfrei gespielt, als wäre nie was gewesen.

Das Problem ist jetzt jedoch die Automatik. Funktionieren tut auch diese Tadellos (DUAL halt), aber während sich der Tonarm zur Platte bewegt kommt aus den Lautsprechern ein PLOPP-PLOPP, je einmal links und einmal rechts und das so ca 2x pro Sekunde. Es hört sich an wie das schlagende Herz eines Menschen, ich bin mir aber ziemlich sicher, dass gestern noch keins in meinem Plattenspieler war.

Das selbe seltsame Pulsieren (die Membrane bewegen sich recht stark, also sehr tiefe Frequenzen) tritt auch auf, wenn der Tonarm nach Ende der Platte wieder in Ruheposition wandert, also immer dann, wenn die Automatik den Kurzschließer bedient.

Was mich außerdem stutzig macht: Wenn ich bei ausgeschaltetem Plattenspieler die Automatik manuell teste (ohne Power auf Start drücken und Plattenteller von Hand drehen), ploppt es auch, und zwar in der selben Geschwindigkeit.

Bislang hatte ich den Plattenspieler per Adapter angeschlossen, da gab es noch keine Probleme.

Kennt hier jemand dieses Phänomen oder kann mir Hinweise geben, wo das Problem liegt?

Grüße,

Herr Mo
germi1982
Moderator
#2 erstellt: 01. Okt 2009, 22:27
Du hast geschrieben du hast die Massen aufgetrennt, hast du auch das zusätzliche Kabel für den Potentialausgleich angeschlossen statt dessen? Das wird nämlich bei der Auftrennung fällig, denn durch die Lötbrücke wird das nicht gebraucht weil der Potentialausgleich gemeinsam mit der Signalmasse über den Schirm hergestellt wird. Aber da du die Lötbrücke rausgemacht hast, musst du da ein zusätzliches Kabel einziehen. An beiden Enden ein Gabelschuh dran, der eine kommt innen an die Schraube der Kabelhalterung und der andere Gabelschuh kommt dann an die Ground-Schraube des Verstärkers. Dafür reicht einfacher Klingeldraht aus. Guckst du hier, das ist die offizielle Anleitung von Dual zu dem Thema:



[Beitrag von germi1982 am 01. Okt 2009, 22:35 bearbeitet]
Herr_Mo
Stammgast
#3 erstellt: 01. Okt 2009, 23:05
Jo, genau nach der Anleitung bin ich vorgegangen.
Bei meinem Plattenspieler gibt es aber fünf Kontakte, einer davon war auch vorher schon durch das Massekabel der DIN-Leitung belegt. Ich habe die Masseleitung dort angelötet und am Verstärker bei mir angeschlossen.

Das Problem ist ja auch kein Rauschen, sondern ein rhythmisches Ploppen aus beiden Lautsprechern und zwar immer dann, wenn die Automatik den Kurzschließer betätigt.

Weitere Ideen?
germi1982
Moderator
#4 erstellt: 01. Okt 2009, 23:20
Falsch angeschlossen....das Kabel für den Potentialausgleich hat am Kurzschließer absolut GAR NIX verloren!

Da wo vorher der Schirm des DIN-Kabels war gehört einer der Schirme des Cinch-Kabels ran, und zwar der für den passenden Kanal halt, da musst du nach den Kabelfarben des angeschlossenen Tonarmkabels schauen. Bei DIN wird nämlich alles über den Schirm geführt, also die Signalmasse für beide Kanäle UND der Potentialausgleich:

-Rot (Signal Rechts), da kommt der Signalleiter des Cinchkabels mit dem roten Stecker dran.

-Grün (Masse Rechts), da kommt der Schirm des Cinch-Kabels mit dem roten Stecker dran.

-weiß (Signal Links), da kommt der Signalleiter des Cinchkabels mit dem weißen Stecker dran.

-blau (Masse Links), entsprechend der Schirm des Cinchkabels mit dem weißen Stecker.

Diese Farbcodierung ist übrigens international genormt, und war es auch damals schon. Ist also übertragbar auf alle anderen Hersteller und Modelle.

Und das Potentialausgleichskabel kommt an die Schraube der Kabelhalterung, so wie es auf dem Bild von Dual gezeigt ist!! Das ist so wie beim Auto, Masse z.B. von einer Antenne, wird aufs nackte Blech des Fahrzeugs gelegt.


[Beitrag von germi1982 am 01. Okt 2009, 23:29 bearbeitet]
Herr_Mo
Stammgast
#5 erstellt: 02. Okt 2009, 10:30
germi1982 schrieb:

das Kabel für den Potentialausgleich hat am Kurzschließer absolut GAR NIX verloren!

Ich habe das Kabel nicht am Kurzschließer angeschlossen. Der Kurzschließer verbindet Signal mit Signalmasse, je links und rechts. Den Potentialausgleich habe ich am fünften Pin angelötet, der geht nicht zum Kurzschließer. Als die beiden Signalmassen und besagter fünfter Pin noch zusammengeschaltet waren, war das natürlich noch anders. Seit ich aber die Kabelbrücke getrennt habe, schließt da nichts mit dem Potentialausgleich kurz.

Neben der von Dir verlinkten Anleitung stand mir auch folgendes Schaltbild zur Verfügung, es ist direkt aus dem Service-Manual des DUAL CS 626 rauskopiert:

http://s12.directupload.net/file/d/1935/qc4lyvx3_jpg.htm

SO habe ich meine Kabel angelötet.

germi1982 schrieb:

Da wo vorher der Schirm des DIN-Kabels war gehört einer der Schirme des Cinch-Kabels ran, ...

Bei meinem Modell auch nicht richtig. Der Schirm des DIN-Kabels war auch an besagtem fünften PIN angeklemmt, er war über die (mittlerweile gekappten) Kabelbrücken mit den Signalmassen verbunden. Momentan befindet sich der Potentialausgleich an diesem Pin, so wie im Schaltbild beschrieben, Kabelfarbe beim Plattenspieler: schwarz und außerdem direkt mit dem Chassis verschraubt!

Ich finde außerdem nicht, dass ein Rhythmisches pulsieren der Lautsprecher nach falschen Potentialen klingt...
Herr_Mo
Stammgast
#6 erstellt: 02. Okt 2009, 14:54
OK, es hat sich was getan. Zwar ist das Pulsierende Geräusch noch da, ich kann aber den Plattenspieler und meine Umbaufähigkeiten als Fehlerquelle ausschließen. Ich habe probehalber mal einen anderen Verstärker angeschlossen (gleiches Modell), das rhythmische Ploppen tritt nicht mehr auf.

Kann hierzu jemand Vermutungen anstellen oder weiß jemand, wo die Fehlerquelle liegen könnte? Der Verstärker ist zwar mittlerweile in die Jahre gekommen (Musical Fidelity A1), aber eigentlich gut in Schuss. Und zu den Qualitäten dieses Gerätes muss ich hier vermutlich nicht mehr viel sagen, er ist ja schon so etwas wie eine Legende.

Einzig bei Kontaktierung und bei Trennung des Kurzschließers knacken die Lautsprecher. Gibt es hierzu vielleicht Tipps, wie man das minimieren könnte?

@ germi1982: Vielen Dank für deine Hilfe!
germi1982
Moderator
#7 erstellt: 02. Okt 2009, 14:56
Ok, das Bild hat gefehlt. Denn bei anderen Dual-Modellen hängt der Schirm des DIN-Kabels an der Signalmasse rechts oder links je nach Modell. Und da wäre ein Anschluss natürlich absolut verkehrt.


[Beitrag von germi1982 am 02. Okt 2009, 15:07 bearbeitet]
Hörbert
Moderator
#8 erstellt: 02. Okt 2009, 16:23
Hallo!

Möglicherweise hast du ein Modifiziertes Modell, b.z.w. die beiden Geräte stammen aus unterschiedlichen Bauserien. Der Effekt hört sich für mich so an als wäre da einmal ein Eingangskondensator im Schaltweg und einmal nicht. Allerdings kann auch (bei unterschiedlichen Bauserien) einmal ein Optionaler Subsonicfilter verbaut sein und einmal nicht. Der Effekt selbst kommt durch einen kurzfristigen Gleichstrom zustande der sich dadurch ergibt daß bei Betätigung des Kurzschließers der Phono-Eingang des Verstärkers einen Moment in der Luft hängt. Hier wird wohl die Gerätemasse des Plattenspielersmit abgetrennt.

Abhilfe ist einfach, Löte einen Hochohmigeren Widerstand ( 10-100 Kiloohm) über den unterbrochenen Gerätemassekontakt am Kurzschließer. Sollte dadurch der Effekt nicht ganz verschwinden mußt du den Widerstandswert verringern.

MFG Günther
Herr_Mo
Stammgast
#9 erstellt: 06. Okt 2009, 23:11
Stimmt schon, die Verstärker sind nicht exakt baugleich. Einmal handelt es sich um den A1 und einmal um den A1-X, jedoch war ich der Meinung, dass nur das Netzteil geändert wurde.
Wird der Eingangskondensator (so denn da Einer ist) immer und nur als Subsonicfilter eingesetzt? Ein Subsonic ist imho nicht vorhanden, die Membrane reagieren sichtbar auf Schritte im Raum (ja ich weiß, Plattenspieler gehören an die Wand gedübelt). Und außerdem wäre ein Subsonicfilter ja eher eine Weiterentwicklung, der ploppende Verstärker ist aber das ältere Modell.

Hörbert schrieb:
Hier wird wohl die Gerätemasse des Plattenspielersmit abgetrennt.


Hmm, meiner Meinung nach bleibt die Gerätemasse ständig verbunden, die hat im Gerät mit dem Kurzschließer nichts zu tun.

Wenn ich jetzt probehalber die Gerätemasse mit den Signalmassen kurzschließe, ist das Problem dann weg? Mit dem DIN-Cinch-Adapter kannte ich dieses Ploppen nämlich noch nicht.
Verstehe ich deine Lösung richtig, dass ich mit zwei Widerständen die Gerätemasse mit Signalmasse links und rechts verbinde?

Vielen Dank für die Hilfe!

Herr_Mo
Hörbert
Moderator
#10 erstellt: 07. Okt 2009, 15:54
Hallo!

Die Widerstände rauchst du nur wenn du auch die Signalmasse umschaltest, hier müssen die Widerstände dann zwischen die in der "Luft" hängenden Signalmasseleitungen des Phonokabels und der Gerätemasse.

Eine Zusammenführung der Geräte und der Signalmasse eines Kanals kannst du Probehalber durchführen, dann muß allerdings der separate Masseleiter weg. Falls du dabei keine Brummstörungen hast kannst du es so lassen. Allerdings ist die Wahrscheinlichkeit daß du dir damit einen Brumm einfängst 50%.

Der Eingangskondensator wird bei Phonotentzerrern oft als Ersatz für eine Offsetspannungskorrektur und als Subsonicfilterersat eingesetzt hier spart man in der Serie einige Bauteile und den Offsetabgleich. Da ein solches einfaches Filter nicht sehr Steilflankig ausfallen kann kommen sehr derbe Subsoner natürlich teilweise durch. Dieser Eingangskondensator deutet also eher auf eine Vereinfachung der Schaltung hin als auf eine Verbesserung.

MFG Günther
Suche:
Das könnte Dich auch interessieren:
Din-Cinch-Adapter, Masse, Dual
Da_boarisch_Hiasl am 04.12.2009  –  Letzte Antwort am 04.12.2009  –  2 Beiträge
Dual CS 521 - DIN - Cinch
Thunderclap555 am 01.06.2016  –  Letzte Antwort am 13.06.2016  –  17 Beiträge
Dual 1228 auf Cinch umrüsten
phil-z am 15.08.2005  –  Letzte Antwort am 24.07.2009  –  17 Beiträge
Umbau: DIN 5-Pol-Stecker auf Cinch
lexa1401 am 13.12.2007  –  Letzte Antwort am 13.12.2007  –  2 Beiträge
DIN Stecker defekt - Cinch Stecker?
Lenn am 05.09.2012  –  Letzte Antwort am 06.09.2012  –  16 Beiträge
DIN auf Cinch aufnehmen
BarFly am 10.03.2005  –  Letzte Antwort am 21.03.2005  –  13 Beiträge
Dual CS 704 DIN Anschluss auf Cinch?
ebell am 16.07.2014  –  Letzte Antwort am 18.07.2014  –  10 Beiträge
DIN/ Cinch Adapter
schmiergli am 09.02.2016  –  Letzte Antwort am 12.02.2016  –  12 Beiträge
DIN auf Cinch, welches Tonabnehmerkabel?
Rorschach7 am 05.03.2017  –  Letzte Antwort am 08.03.2017  –  13 Beiträge
Dual 1214 Probleme DIN-Cinch-Adapter
dieselpark am 26.03.2012  –  Letzte Antwort am 15.05.2012  –  17 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • DALI
  • Denon
  • Marantz
  • Heco
  • Nubert

Forumsstatistik Widget schließen

  • Registrierte Mitglieder816.305 ( Heute: 4 )
  • Neuestes MitgliedMuside
  • Gesamtzahl an Themen1.362.227
  • Gesamtzahl an Beiträgen17.946.348