Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Hilfe (elektr.) für Telefunken s 600 benötigt.

+A -A
Autor
Beitrag
Plattenbau-aachen
Neuling
#1 erstellt: 10. Dez 2009, 15:53
Hallo an alle Telefunken S 600 Spezialisten!

Das die guten 600 selten komplett in Ordnung zu finden sind, daran habe ich mich mittlerweile gewöhnt... und nach meinem mittlerweile fünften Gerät (kommen recht oft 2nd Hand bei uns rein) hab' ich auch ein bisschen Übung und Plan vom reparieren der selbigen... bei meinem aktuellen Exemplar komm ich leider nicht zurande. Vielleicht weiß ja jemand hier Rat.

Der Fehler ist folgender:
Beim Betätigen der Drehzahltaster wechselt der Spieler problemlos auf seine Soll-Geschwindigkeit - die meiste Zeit bleibt er aber irgendwie auf Stop und sagen wir mal 33 hängen. Beide Lämpchen (Stop und 33)leuchten dann. Der Motor dreht - die Liftarm Magnet Spule löst dann allerdings nicht aus und ein Herabsenken des Tonarms ist somit nicht möglich. Das passiert sagen wir mal in 80% der Zeit. Selten schaltet er auch ganz normal. Der Fehler der "doppelten Beleuchtung" tritt nicht auf, wenn die Magnet Spule über Pin 110 nicht angeschlossen ist!
Auf der Platine habe ich bereits den Gleichrichter GR101, den Spannungsregler, den Sensor IC und alle Transistoren (ausser t109 - aber er scheint laut Multimeter i.O.) gewechselt. Der Fehler ist leider der selbe!

Ich bin gespannt ;-)

Viele Grüße und lieben Dank!

Dennis / Plattenbau Aachen
Wuhduh
Inventar
#2 erstellt: 10. Dez 2009, 20:46
Auf einen Elektronikfehler hätte ich auch getippt.

Ergo: Schlachtefest und die Fräse vergessen !

MfG,
Erik
rorenoren
Hat sich gelöscht
#3 erstellt: 10. Dez 2009, 20:53
Moin,

schon mal die Sensortasten zerlegt und gereinigt?

Gruss, Jens
Plattenbau-aachen
Neuling
#4 erstellt: 10. Dez 2009, 22:33
Huhu,

jau - hab ich gemacht. Aber wie schon gesagt... der Fehler tritt nur auf, wenn die Spule dranhängt - daß ist ja das merkwürdige. An der kanns aber auch nicht liegen, da ich ne 2te Platine zum testen da hab' und damit alles rund läuft...
Ich verzweifle!


Grüße aus Ac,

Dennis
Plattenbau-aachen
Neuling
#5 erstellt: 15. Dez 2009, 18:24
ja - ich bin ein bisschen weitergekommen - vielleicht weiß nun jemand rat.

es scheint so, als habe vorher schon jemand dran rumgebastelt und den ic sas560 durch einen sas560s ersetzt. sollte ja eigentlich kein ding sein, dachte ich und habe diesen mal auf meine 2te platine gepackt und siehe da - der fehler tritt auch dort auf. leider habe ich natürlich als ersatz ic ebenfalls einen sas560s besorgt... kennt irgendjemand den unterschied? ich finde das datenblatt im internet nirgends!

grüße,

Dennis
Suche:
Das könnte Dich auch interessieren:
Schaltplan Telefunken S 600
hajosmuda am 03.06.2005  –  Letzte Antwort am 01.07.2013  –  6 Beiträge
Telefunken S 600
wegavision am 25.09.2004  –  Letzte Antwort am 25.09.2004  –  2 Beiträge
Telefunken S 600 Problem
barbarpapa am 22.08.2008  –  Letzte Antwort am 03.09.2008  –  10 Beiträge
System für Telefunken S 600
schrauberlukas am 08.09.2013  –  Letzte Antwort am 11.09.2013  –  11 Beiträge
Hilfe benötigt bei Telefunken 2000 LS
Foryoumydear am 01.02.2011  –  Letzte Antwort am 02.02.2011  –  8 Beiträge
Braun P3 oder Telefunken S 600
muffi67 am 14.12.2008  –  Letzte Antwort am 14.12.2008  –  6 Beiträge
Telefunken S 600 to the max
renek am 09.09.2006  –  Letzte Antwort am 22.01.2007  –  58 Beiträge
Tonarmlift Telefunken S 600
Bernd am 11.11.2004  –  Letzte Antwort am 14.11.2004  –  6 Beiträge
telefunken s 600 preisvorstellung ?
dajtar am 13.07.2006  –  Letzte Antwort am 28.07.2006  –  12 Beiträge
Telefunken S 600 Explodiert
Fatmike am 24.02.2009  –  Letzte Antwort am 26.02.2009  –  30 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 6 )
  • Neuestes Mitgliedkipkoenig
  • Gesamtzahl an Themen1.345.195
  • Gesamtzahl an Beiträgen17.660.779