Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


(Meine) Erfahrungen mit und zu PE 33 -34

+A -A
Autor
Beitrag
luckyx02
Hat sich gelöscht
#1 erstellt: 25. Dez 2009, 12:23
Moin Moin,
ich will euch mal von ein paar Sachen berichten, die mir bei den sich seit kurzem in meiner Sammlung befindlichen oben genannten Dreher zugestossen oder aufgefallen sind.
Zuerst mal in Bezug auf die Montage des TAs und das auswiegen des Tonarms. Es gibt da ja unterschiedliche Ansätze.
Der eine balanciert ihn einfach gerade in Waage und dann wird hier ja mit Hilfe einer Feder unter dem Tonarm das Gewicht eingestellt.
Der zweite Ansatz ist den Tonarm in Plattenhöhe auszupendeln.
Das hielt ich bei den relativ schweren Armen zunächst für den richtigeren Ansatz.
Das Phänomen waren aber immer wieder springende Nadeln in verschiedenen systemen an beiden Drehern.
Zuerst denkt man an die alten Kugellager, reinigen, ölen etc. Alles gemacht, minimale Besserung !
Zuletzt musste ich verstärkt an meinem 33er ran weil der noch so ein paar Baustellen hatte. Als da wären gebrochene Tonarmverkabelung (ausgetauscht mit einer vom 2014), total vergurgte Endabschaltung. Auflagekraftfeder lässt sich zu leicht verschieben und verstellt sich beim Abspielen.
So nachdem ich das alles beseitigt habe, gabs imer noch Sprünge.
Ich benutze eine kleine Waage ähnlich der SF2 von shure, allerdings in 1/4 p Schritten fix. Die Nadel befindet sich beim wiegen auf dem teller ohne Platte direkt in Abspielhöhe auf Plattenniveau.
Zuerst musste ich beim PE34 mal wieder wegen zu leichten Pickups, das Kontergewicht soweit randrehen das das tonarmlager vom Konus nahezu blockiert war. Es liess sich also einfach nicht das ADC XLM auf dem Level ausrichten. Ich musste zwangsläufig den Tonarm gerade ausrichten und dann mit der Feder 1,5p einstellen.
Was soll ich sagen plötzlich sprang er nicht mehr !
Das selbe habe ich dann schlussendlich auch am 33 gemacht und es tut auch da nicht mehr springen.
Das Gewicht war immer exact auf Plattenhöhe korrekt. Dennoch solch ein gravierender Unterschied ? Ist mir noch nie passiert so was. Vielleicht hat ja einer von euch eine Erklärung dazu ?
Als nächste nochmal zu den Riemen. Beide originalriemen sind noch gut und laufen einwandfrei. Dennoch habe ich mich um Ersatz bemüht, da mir die sache nie so geheuer ist.
Bei einem kleinen Händler in der Bucht hatte ich ´mein problem geschildert und er hat mir was vorgschlagen zum probieren. Dieser Riemen erscheint zunächst zu kurz und zu dünn. Für eine gute Kopplung des Motorpulleys mit dem Stufenrad musste ein quasi kürzerer gewählt werden mit höherer Elastizität.
Der 33er hat ja das Treibrad gegenüber der Tondose und ist deswegen schon weniger brummempfindlich.
der 34er aber hat das treibrad vorn und da hört man mit dem Originalriemen ein ständiges Brummen. Sinn des "Entkopplungsriemens" ist aber genau das zu verhindern !
Ich habe also den Ersatzriemen aus der Bucht wieder raufgemacht und ? Brummen weg ! Nichts mehr zu hören, so leise wie auf dem Friedhof. Werde mir nochmal einen für den 33er besorgen. Wie leise wird der erst ? Der ist jetzt schon sehr ruhig.

Eine gesegnete Weihnacht euch allen
Lutz


[Beitrag von luckyx02 am 25. Dez 2009, 13:11 bearbeitet]
luckyx02
Hat sich gelöscht
#2 erstellt: 30. Dez 2009, 18:01
Moin,
so habe jetzt am 33er auch das neue Gummi drauf und wie erwartet wirds Laufwerk jetzt mucksmäuschstill.
Habe jetzt auch beide Dreher wie es sich gehört auf Ölschmierung des Tellerlagers umgestellt.
Das war nochmal eine effiziente Steigerung im Rumpelabstand. Als Öl habe ich 5W40 Synthetik Motoröl genommen. Scheint gut hinzu hauen.
Als Auslöser des Springens habe ich verwellte Platten ausgemacht. Da ich nie so einen schweren Arm bisher hatte, konnte ich das auch nicht gleich richtig deuten am 33er. Als Notlösung tuts jetzt erstmal so eine Aktenklemme.
In England habe ich mir dann aber schon mal diese von allen so gelobte Michell Clamp bestellt. Ich hoffe damit das Problem in den Griff zu bekommen.

Guten Rutsch euch allen
Lutz
Suche:
Das könnte Dich auch interessieren:
Erste Erfahrungen mit dem Telefunken W 250 (PE 2020)
raphael.t am 24.03.2012  –  Letzte Antwort am 25.03.2012  –  4 Beiträge
Perpetuum Ebner PE 34 läuft zu schnell
ruoky am 08.11.2015  –  Letzte Antwort am 10.11.2015  –  5 Beiträge
Perpetuum Ebner PE 34
Jaguar_S-Type am 13.07.2011  –  Letzte Antwort am 05.02.2012  –  24 Beiträge
Der Kombinationstriebler Thread - TD 124, PE 33, & Co.
SGibbi am 08.04.2010  –  Letzte Antwort am 14.07.2012  –  141 Beiträge
PE 3040 erstanden, wie verbesserbar?
Valnar14532 am 22.03.2012  –  Letzte Antwort am 26.03.2012  –  41 Beiträge
Onkyo PL-33 Bedienungsanleitung und Erfahrungen gesucht
Shadows0001 am 27.09.2013  –  Letzte Antwort am 04.10.2013  –  6 Beiträge
Was ist beim kauf eines PE 34 zu beachten ?
luckyx02 am 20.11.2009  –  Letzte Antwort am 14.12.2009  –  6 Beiträge
PE 2020L - Komplett-Restaurierung
Lenn am 17.02.2015  –  Letzte Antwort am 18.02.2015  –  4 Beiträge
Vorverstärker für PE 2015 gesucht
wewerija am 26.04.2015  –  Letzte Antwort am 29.04.2015  –  18 Beiträge
PE 2020 L Plattenspieler - Lautsprecheranschluss?
Lenn am 19.02.2012  –  Letzte Antwort am 20.02.2012  –  12 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Monitor Audio

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 7 )
  • Neuestes MitgliedLobo1949
  • Gesamtzahl an Themen1.345.804
  • Gesamtzahl an Beiträgen17.672.233