Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


S und F Laute unsauber bei REGA P3

+A -A
Autor
Beitrag
charger-gold
Neuling
#1 erstellt: 02. Jan 2010, 18:35
Hallo,

wer kann mir einen vernünftigen RAtschlag geben? Ich habe ein Rega P3 Plattenspieler. Das Gerät hat so ca. 50 Stunden gelaufen. Der Hochtonbereich kommt mir etwas unsauber vor. Vor allen die unsauberen S und F laute trüben meinen Hörgenus. Ich habe so einen Acrylteller anstatt der Filzauflage auf den Glasteller gelegt, kann es eventuell sein das der Tonarm jetzt nicht mehr im Wasser ist? Kann diese abweichung reichen um den Klang so zu beeinflussen?
Ist die Nadel eventuel noch nicht eingespielt?

Bin dankbar für jede Hilfe.

Noch eine Frage zum Schluß:

Wie stellt man das Anti Skating vernünftig ein? In der Anleitung steht da nichts zu.

Gruß charger-gold
Burkie
Inventar
#2 erstellt: 02. Jan 2010, 19:11
Bei welchen Platten tritt der Effekt auf? Auch bei echten Platten aus den 80ern?
Stell das Gerät doch einfach mal in Waage, und höre dann.

Wenn sich der Hersteller aber bezüglich der korrekten Bedienung schon in der Anleitung so ausschweigt, sollte einem das zu denken geben...

MfG
charger-gold
Neuling
#3 erstellt: 02. Jan 2010, 22:30
Ich habe nur eine "Echte" aus der Zeit. Ich bin mir aber Sicher das es nicht an den Platten liegt, da ich mehrere "Referenzplatten" habe die ich schon auf anderen Plattenspielern gehört habe.

Das Gerät steht in der Waage. Das habe ich schon geprüft.
Dynacophil
Gesperrt
#4 erstellt: 02. Jan 2010, 22:32
Was für ein System, neu? wer hat es eingerichtet?
charger-gold
Neuling
#5 erstellt: 02. Jan 2010, 22:37
Ortofon Vinyl Master White.
charger-gold
Neuling
#6 erstellt: 02. Jan 2010, 22:41
Eingerichtet hat es der Verkäufer von Hört sich gut an in Bielefeld. Nach meiner ersten Anfrage wegen des Problems sagte er das System sollte mind. 100 Stunden einspielen.
Dynacophil
Gesperrt
#7 erstellt: 02. Jan 2010, 22:58
100Stunden... wenn etwas falsch eingestellt ist kann es ordentlich Schaden anrichten.
Ich hab bisher meist nicht länger als 20-50 Stunden bewusst eine veränderung bemerkt.. aber da der Verschleiss nicht mehr endet bis es der dia hin ist wird eine stetige Veränderung eher wahrscheinlich sein.

Ist die Einstellung korrekt? Kannst du das prüfen (Schablone)?

Ist es NUR bei bestimmten Scheiben? Kennst du eine deiner Scheiben so gut dass du einen Vergleich hast (zum vorgergehenden System/anderem Dreher)?


[Beitrag von Dynacophil am 02. Jan 2010, 23:01 bearbeitet]
applewoi
Stammgast
#8 erstellt: 02. Jan 2010, 23:06

charger-gold schrieb:


Ich habe so einen Acrylteller anstatt der Filzauflage auf den Glasteller gelegt, kann es eventuell sein das der Tonarm jetzt nicht mehr im Wasser ist?




Dann nimm den zusätzlichen Acrylteller mal wieder runter und berichte dann ob es immer noch so ist mit den Sybillanten.
Wenn ja und Du unbedingt mit dem Acrylteller hören willst ist der VTA zu niedrig und Du musst den Tonarm höhersetzen. Das geht bei serienmässigen Regas aber nur mit Unterlegscheiben.


frnk
janosch7
Stammgast
#9 erstellt: 03. Jan 2010, 00:58
Wenn das Problem erst mit der Acrylauflage kam ist der Fehler schon mal eingekreist. Ich hatte zwar nur das VM Red, das allerdings reagierte auf Änderung des VTA nicht sonderlich. Da macht ein falsch eingestelltes Antiskating oder mangelnde Justage schon eher Probs. Zischende S-Laute produzierte das Red dann auch. Montage nur mit den üblichen Schablonen und Augenmaß allein reichen nicht immer. Mit Hilfe einer Schieblehre habe ich die S-Laute in den Griff bekommen.

Gruß Detlef
wp48
Stammgast
#10 erstellt: 03. Jan 2010, 14:53
Hi Detlef,

du schreibst:


Mit Hilfe einer Schieblehre habe ich die S-Laute in den Griff bekommen.


Magst du uns auch sagen, wie du das gemacht hast?

Gruß
Wolfgang
HIFI_Thomas
Ist häufiger hier
#11 erstellt: 03. Jan 2010, 16:13

charger-gold schrieb:
Hallo,

wer kann mir einen vernünftigen RAtschlag geben? Ich habe ein Rega P3 Plattenspieler. Das Gerät hat so ca. 50 Stunden gelaufen. Der Hochtonbereich kommt mir etwas unsauber vor. Vor allen die unsauberen S und F laute trüben meinen Hörgenus. Ich habe so einen Acrylteller anstatt der Filzauflage auf den Glasteller gelegt, kann es eventuell sein das der Tonarm jetzt nicht mehr im Wasser ist? Kann diese abweichung reichen um den Klang so zu beeinflussen?
Ist die Nadel eventuel noch nicht eingespielt?

Bin dankbar für jede Hilfe.

Noch eine Frage zum Schluß:

Wie stellt man das Anti Skating vernünftig ein? In der Anleitung steht da nichts zu.


Hallo Charger Gold,
hast Du als Tonabnehmer das Rega Elys 2 ?
Wenn ja dann liegt es am Tonabnehmer ich hatte es auch und die S laute waren grauenhaft, habe mir dann das Benz Micro MC Silver zugelegt und das waren Welten !!!
Nun überlege ich mir ein Denon Dl 304 oder ein Benz ACE SL zuzulegen.
Das meiste am Klang macht halt immer noch der Abtaster !!
Gruß
TOM
Gruß charger-gold
charger-gold
Neuling
#12 erstellt: 03. Jan 2010, 17:24
Erstmal vielen Dank für die Zahlreichen Tips. Folgendes habe ich jetzt ausprobiert:
Ich hab den Acrylteller mal durch die original Filzauflage getauscht - minimal besser, aber nicht zufriedenstellend.

die S und F Laute sind weiterhin etwas zischelnd bis nervig und der Hochtonbereich kommt mir etwas verzerrt vor.

Ich habe die Schablone von Rega mal auf den Plattenteller gelegt und kann keinen Fehler finden. Das sieht für meine Augen o.k. aus.

Kann den jemand von Euch bei dem Plattenspieler mit diesem System grundsätzlich sagen das das nicht normal ist?
Dynacophil
Gesperrt
#13 erstellt: 03. Jan 2010, 17:34
mmm, leider hatte ich dieses System nie und am Rega nur Grado damals... aber ich hatte den Effekt beim M97xe am Anfang... bei mir war es aber so, das ein paar Scheiben die Probleme mit diesen Lauten haben (alte Aretha Franklin war davon extrem betroffen) damit Anfangs starke Probleme machten. Das hatte sich aber schnell gegeben, 20-50 Stunden möchte ich meinen.
Das Letzte Neue das ich einspielte war ein Ortofon MC1 Turbo, da dauerte es keine 20 Stunden bis es sauber klang, anfangs waren die Höhen e6twas scharf... Effekt wie du ihn beschreibst in diesem Fall aber nicht.
doppelkopf0_1
Stammgast
#14 erstellt: 03. Jan 2010, 18:10
Tach .

Zischelige S - oder F- Laute sind eigendlich immer Justageprobleme oder Verschleiss.

Mal VTF , VTA und Antiskating prüfen ( lassen ) .
charger-gold
Neuling
#15 erstellt: 03. Jan 2010, 19:32
O.K. Verschleiss kann ich denke ich mal ausschließen.
Das ich die Justage ohne weiters hin bekomme kann ich leider auch ausschließen.
Wer justiert denn so ein Gerät?
Mal abgesehen von dem Laden wo ich das Teil gekauft habe, denn die haben das ja anscheinend nicht so toll gemacht.

Noch ne Frage an diejenigen die einen Rega haben: Lohnt sich die investition in eine TSPPU?
Dynacophil
Gesperrt
#16 erstellt: 03. Jan 2010, 19:57
Letztendlich am besten nur du mit etwas Beschäftigung mit der Thematik und vorsicht bei der Arbeit, gutem Licht, ner guten Schablone und guten Augen!





charger-gold schrieb:
O.K. Verschleiss kann ich denke ich mal ausschließen.
Das ich die Justage ohne weiters hin bekomme kann ich leider auch ausschließen.
Wer justiert denn so ein Gerät?
Mal abgesehen von dem Laden wo ich das Teil gekauft habe, denn die haben das ja anscheinend nicht so toll gemacht.

Noch ne Frage an diejenigen die einen Rega haben: Lohnt sich die investition in eine TSPPU?
freibürger
Inventar
#17 erstellt: 03. Jan 2010, 22:39

charger-gold schrieb:

Das ich die Justage ohne weiters hin bekomme kann ich leider auch ausschließen.
Wer justiert denn so ein Gerät?


Hallo Charger-Gold,

mit der Regaschablone ist die TA Justage reine Glückssache.
Schau mal hier. Scroll mal runter. Unter "Audio-Schablone" findest du eine brauchbare Einstelllehre nebst Beschreibung. Mit ein wenig Geduld schaffst auch du das.

Gruß Peter

Edit: Wenn du die Schablone ausdruckst unbedingt drauf achten das sie 100%ig genau ist. Wenn dein Drucker nicht kalibriert ist kann er vergrößern oder verkleinern. Also nachmessen!


[Beitrag von freibürger am 03. Jan 2010, 22:45 bearbeitet]
doppelkopf0_1
Stammgast
#18 erstellt: 03. Jan 2010, 22:57

Wer justiert denn so ein Gerät?


Wo wohnst du denn ?
charger-gold
Neuling
#19 erstellt: 04. Jan 2010, 11:19
Hallo,

ich Wohne in Bestwig im Sauerland.
doppelkopf0_1
Stammgast
#20 erstellt: 04. Jan 2010, 11:39
Schade , für mich als Niederrheiner etwas weit weg .
Ludger
Inventar
#21 erstellt: 07. Jan 2010, 08:36
Hallo,
ist die Auflagekraft korrekt eingestellt, evtl. mit einer Tonarmwaage kontrolliert?
Nach meiner Erfahrung sollte man das vom Hersteller angegebene Maximum einstellen, in diesem Fall 1,5 Gramm.
Allerdings hat das White einen Hochtonanstieg, es klang bei mir sehr hell, was dann logischerweise auch zu einer Betonung des S-Laute führt.
Gruß
Ludger
Hörbert
Moderator
#22 erstellt: 07. Jan 2010, 10:45
Hallo!

Das hier zur Debatte stehende VM-white ist das kleinste System dere VM-Reihe. Hier sollte man eigentlich von vornherein nicht zuviel erwarten.

Desweiteren redet hier auch noch der verwendete Entzerrer nd das restliche Equipment der Kette das eine oder andere Wörtchen mit, dazu kommt die Kapazitätsfrage die selbst bei so gutmütigen Systemen wie den VM´s nie ganz ausser acht zu lassen ist. Natürlich spielen die Inviduellen Hörerwartungen ebenfalls noch eine Rolle.

Machen wir doch uns und dem Treadersteller nichts vor, das vorliegende Ergebniss kann bis zu einem gewissen Grad völlig normal und im Rahmen der Qualitativen Möglichkeiten der verwendeten Hardware liegen, leichte Verzerrungen und ein etwas scharfes Klangbild sowie eine gewisse tonale unausgewogenheit ist bei Systemen der unteren Preisklassen an der Tagesordnung und weder mit einer Justage noch mit sonstigen Mitteln vollständig zu beseitigen.

MFG Günther
charger-gold
Neuling
#23 erstellt: 07. Jan 2010, 18:26
Hallo,

so Plattendreher ist jetzt "wahrscheinlich" besser eingestellt. Zu justieren gab es eigentlich nichts, lediglich das Auflagegewicht war eine ganze Ecke zu niedrig.
Ich werde den Rega jetzt wieder anschließen, probehören, und sollte das mit dem Auflagegewicht nicht das erwünschte Ergebnis liefern wird ein neuer threat eröffnet:

Welches System empfiehlt sich für den Rega?!
freibürger
Inventar
#24 erstellt: 07. Jan 2010, 18:57

charger-gold schrieb:


Welches System empfiehlt sich für den Rega?!


An meinem P3 habe ich das Goldring 1042 montiert. Läuft zu meiner vollsten Zufriedenheit.

Gruß aus FR
Peter
Dynacophil
Gesperrt
#25 erstellt: 07. Jan 2010, 19:23
Bitte eröffne keinen "Threat"...

Ich hatte an meinem Rega Grado Forte - damals. Der Rega blieb nicht lange genug für Experimente, und mit Grados bis runter zum Black bin ich nie glücklich gewesen.
Andere scheinen die ja zu mögen.


[Beitrag von Dynacophil am 07. Jan 2010, 19:28 bearbeitet]
Hayvieh
Stammgast
#26 erstellt: 07. Jan 2010, 19:27
bei mir ist ein Shelter201 daraufgeschraubt...und was da für feine musike rauskommt
charger-gold
Neuling
#27 erstellt: 18. Jan 2010, 10:47
So, hier mal eine aktuelle Meldung. Das alte System ist runter. Ein Denon DL 103 ist jetzt montiert und spielt schon im Neuzustand besser wie das alte System.
Die S und F Laute sind viel viel Besser geworden. Jetzt macht es schon Spaß zuzuhören.

Vielen Dank für Eure Hilfe.
Dynacophil
Gesperrt
#28 erstellt: 18. Jan 2010, 12:33
das DL 103 ist Klassen besser als das einsteiger VM...
so also nicht so verwunderlich


[Beitrag von Dynacophil am 18. Jan 2010, 14:42 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Probleme mit Rega P3
knippi am 16.07.2006  –  Letzte Antwort am 01.11.2006  –  29 Beiträge
Rega P3/24 mit Scheu MC Silver
HIFI_Thomas am 15.02.2011  –  Letzte Antwort am 16.02.2011  –  7 Beiträge
Komische Antiskating beim Rega P3?
MichiV am 09.04.2007  –  Letzte Antwort am 13.04.2007  –  35 Beiträge
Benz Ace auf Rega P3?
Chris64 am 08.07.2004  –  Letzte Antwort am 12.07.2004  –  6 Beiträge
Thorens 126 oder Rega P3?
knippi am 31.01.2006  –  Letzte Antwort am 20.11.2009  –  56 Beiträge
unterschiedliche lautstärke rechts/links bei rega p3
markus_Be am 21.07.2012  –  Letzte Antwort am 06.08.2012  –  10 Beiträge
Neues System für Rega P3 oder Phonovorverstärker oder beides ?
good.g am 27.11.2004  –  Letzte Antwort am 29.11.2004  –  3 Beiträge
Tonabnehmer-Tipps für Rega P3/RB300
vindaloo am 20.10.2013  –  Letzte Antwort am 10.12.2015  –  20 Beiträge
Nagaoka oder Goldring für Rega P3?
vindaloo am 13.12.2013  –  Letzte Antwort am 19.01.2014  –  31 Beiträge
Acrylteller für Rega P3
marvmasterfunk am 04.03.2004  –  Letzte Antwort am 04.03.2004  –  2 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 37 )
  • Neuestes Mitgliedk4540
  • Gesamtzahl an Themen1.345.843
  • Gesamtzahl an Beiträgen17.673.088