Technics 1210 Problem!

+A -A
Autor
Beitrag
fabfilter
Neuling
#1 erstellt: 19. Jan 2010, 23:00
hallo,

ich hab günstig einer gebrauchten 1210 gekauft, leider waren alle led's defekt (außer die speed led's). Nach dem ich alle durch neue ausgetauscht hatte, funktionieren die neuen leider immer noch nicht.

weiß jemand an was das liegen kann?
Suche:
Das könnte Dich auch interessieren:
Technics 1210 Tonarm Problem
pjolex am 22.01.2005  –  Letzte Antwort am 14.05.2007  –  13 Beiträge
Technics 1210 MK2 LED Problem
mr.flx am 24.11.2005  –  Letzte Antwort am 26.11.2005  –  4 Beiträge
Technics 1210 Pitch defekt (?)
lockeberger am 26.10.2004  –  Letzte Antwort am 26.10.2004  –  3 Beiträge
Technics 1210 Wiedergabe verzerrt
cabinphil am 07.05.2010  –  Letzte Antwort am 09.05.2010  –  4 Beiträge
Technics 1210 MK2 IC defekt?
krypstock am 06.03.2017  –  Letzte Antwort am 07.03.2017  –  3 Beiträge
Technics 1210 Netzteil defekt?
djhousemeister am 26.01.2016  –  Letzte Antwort am 27.01.2016  –  3 Beiträge
Technics 1210 + Verstärker
Doctor_Bird am 19.08.2011  –  Letzte Antwort am 21.08.2011  –  4 Beiträge
Technics 1210 leise
Tweezy am 22.08.2012  –  Letzte Antwort am 22.08.2012  –  5 Beiträge
LED Ausfall beim Technics 1210 MK2
mr.flx am 04.08.2006  –  Letzte Antwort am 14.02.2009  –  10 Beiträge
Technics 1210 ProblemBehandlung
Siro-one am 29.10.2005  –  Letzte Antwort am 30.10.2005  –  2 Beiträge
Foren Archiv
2010

Anzeige

Top Produkte in Analogtechnik/Plattenspieler Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder839.276 ( Heute: 60 )
  • Neuestes MitgliedMin1978
  • Gesamtzahl an Themen1.398.670
  • Gesamtzahl an Beiträgen18.632.524

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen