Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Mein Plattenspieler empfängt Radio. und es gibt keinen guten Sender !

+A -A
Autor
Beitrag
Jake-Jeff
Neuling
#1 erstellt: 26. Jan 2010, 15:32
Mir reichts !

Habe die Kombination aus ihm und dem Symphonic Line RG9 MkIII schon länger und seit ein paar Tagen empfange ich quäkende Ost-Radiosender auf dem linken Kanal (besonders toll bei dynamischen Klassikplatten und deren ruhigeren Passagen)meines Dual CS-750 Mk3 mit Goldring MM 2500. Es ist keine Phonovorstufe dazwischen und das Kabel ist von Monitor Hi-Fi und aufwendig isoliert (geflochtene Litzen um das Kabel herum). Meine Vermutung liegt bei der kompletten Tonarminnenverkabelung, da diese ja anscheinend über die Platine des Drehers läuft, was zwar keinen Sinn ergibt, aber eine Fehlerquelle darstellen könnte hinsichtlich der Masse... oder ? Vllt. hatte ja jemand von euch schonmal ein ähnliches Problem und kann aus Erfahrung sprechen.

Naja, bedanke mich schonmal für Antworten !

M.f.G.: Adrian
Radiologe
Inventar
#2 erstellt: 26. Jan 2010, 16:01
Hallo,
durch verändern der Eingangskapazität (irgendwo zwischen 10 und 50pF) könntest Du den Radioempfang beeinflussen bzw.den Schwingkreis verstimmen.Wenn du Glück hast,ist der Radioempfang verschwunden.Wenn Du Pech hast,hörst du einen anderen Sender

Okay,mal ernst.
Nimm mal ein anders Kabel.Ruhig auch mal eine Lakritzschneckenstrippe und versuche das Kabel wirklich so kurz wie möglich zu halten.

Eine andere Möglichkeit wäre einen Ferritkern um das Kabel zu stülpen.Diese gibt es z.b im Computerzubehör.Man muss aber Glück haben und mit dem Kern ein wenig experimentieren.Bei mir wars damit auf ein erträgliches Maß reduziert(Tageszeitabhängig wegen der Ionsphäre).
Den Kern so nah wie möglich am PhonoPre-Eingang überstülpen.

Andere Variante:
Kabel etwas anders verlegen.Das kann viel ausmachen.

Gruß Markus
BourbonChild
Ist häufiger hier
#3 erstellt: 26. Jan 2010, 16:57
Ich hatte mal ein Logitech 5.1 system das auch Ost-Radio empfing ist echt nervig sowas!Mein Lösung des Problems war damals einfach: verschenken
Viel glück

mfg
glacier5
Schaut ab und zu mal vorbei
#4 erstellt: 26. Jan 2010, 22:24
Auf einmal empfange ich einen Radiosender...

ich betreibe ein Benz Ace High, das an einem SME 3009 S 3 Tonarm mont. ist, der wiederum auf einem Thorens TD 126 Mk 3, seine Platz hat - technische Daten am Schluss des Textes - an der Tube Box 2, die wiederum mit dem Van den Hul Phonokabel D 502 an den Vollverstärker Marantz PM 14 Mk 2 Ki, angeschlossen ist. Es sind nur die Geräte fürs Lp hören eingeschaltet, alle anderen sind aus. Die Einstellung an der TB 2 habe ich auf MC gestellt. Das Phonokabel ist direkt mit der Basis des Tonarmes verbunden, nicht wie beim Thorens üblich herausgeführt, an ein Cinchbuchsenanschlussfeld, wo man noch div. Stecker zur Tonabnehmeranpassung einstecken, kann.

Mir wurde geraten, auf Anfrage beim Vertrieb der TB 2, die TB 2 auf MM umzustellen, weil das Benz Ace High ein sogenannter MC High Output Tonabnehmer ist. Gestern hört ich Musik von der LP, und auf einmal hörte ich immer leise Stimmen, in den Rillenpausen.
Ich dachte mir wo kommem den die her, bin an die Anlage gegangen, und hörte aus den Lautsprechern einen Radiosender, hmm.

Habe die TB 2 dann Probehalber auf MC umgestellt und dann war dieser verschwunden, komisch eigentlich, da ja der MC Eingang viel empfindlicher ist, dachte ich mir müsste es doch bedingt durch den erhöhten Verstärkungsfaktor, doch eher dort auftreten.

Habe den Tonabnehmer, dann direkt an den Marantz (umschaltbarer Eingang MM 47 Kilohm /MC 100 Ohm) angeschlossen, und zwischen MM u. MC umgeschaltet und dort war kein Radiosender hörbar!

Jetzt habe ich die TB 2 wieder auf MC umgestellt, und jetzt ist Ruhe, betreibe diese doch schon längere Zeit, und habe auch sonst nichts verändert.

Zur Info die TB 2 hat bei Phono MC eine Übersteuerungsfestigkeit von 12 MV, das Benz liefert 2,5 MV Ausgangsspannung.


Hier die technischen Daten des Tonabnehmers:

* System-Typ: MC (Moving Coil)
* Frequenzgang: 20 Hz bis 20 kHz ± 1 dB
* _*Ausgangsspannung: 2,50 mV bei 3,54 cm/s*_
* Kanaltrennung: 35 dB bei 1 Hz
* Interner Widerstand: 12 Ω
* Kanalungenauigkeit: besser als 0,5 dB
* Nadelnachgiebigkeit: 15 µm/mN
* Spulenaufbau: Kreuzwicklung
* Vertikaler Spurwinkel (VTA Vertical Tracking Angle): 20°
* Nadelschliff: elliptisch
* Nadelmaterial: Diamant
* Nadelgröße: 6 x 40 µm
* *_Abschlussimpedanz: 100 Ω bis 47 kΩ_*
* Auflagekraft: 1,8 bis 2,2 g; optimal: 2 g

grüsse glacier5
Suche:
Das könnte Dich auch interessieren:
Plattenspieler
Luebbe am 31.10.2003  –  Letzte Antwort am 02.11.2003  –  15 Beiträge
Plattenspieler
Mahsl am 26.11.2007  –  Letzte Antwort am 27.11.2007  –  6 Beiträge
Plattenspieler
player1983 am 23.11.2006  –  Letzte Antwort am 04.12.2006  –  29 Beiträge
Technics Plattenspieler gibt keinen Ton
chinola am 25.01.2013  –  Letzte Antwort am 29.01.2013  –  10 Beiträge
Tipp für einen guten Plattenspieler
wantan am 24.09.2013  –  Letzte Antwort am 26.09.2013  –  34 Beiträge
Plattenspieler
inosantoka am 13.01.2010  –  Letzte Antwort am 14.01.2010  –  2 Beiträge
Plattenspieler
BoWeR am 04.12.2006  –  Letzte Antwort am 12.12.2006  –  36 Beiträge
Plattenspieler?!
RocknRoller am 01.03.2004  –  Letzte Antwort am 03.03.2004  –  8 Beiträge
Plattenspieler
Morti7 am 07.02.2016  –  Letzte Antwort am 07.02.2016  –  13 Beiträge
Plattenspieler
GregorRobert am 12.01.2010  –  Letzte Antwort am 14.01.2010  –  57 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Marantz
  • Dual

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 6 )
  • Neuestes MitgliedPanza85
  • Gesamtzahl an Themen1.345.801
  • Gesamtzahl an Beiträgen17.672.207