Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


1218 schaltet nicht ab

+A -A
Autor
Beitrag
rupi701
Schaut ab und zu mal vorbei
#1 erstellt: 28. Jan 2010, 19:37
Hallo,

ich habe hier einen schön erhaltenen 1218, der nicht richtig abschaltet. Der Arm fährt normal zurück und der Motor läuft einfach weiter.

Im Service Manual steht, dass der Entstörkondensator (1000pF/700V) im Netzschalter einen Kurzschluß haben könnte. Kann man das irgendwie testen (Durchgang) oder lässt sich der Player testweise auch ohne den Kondensator betreiben? Nur um zu sehen, ob es darin liegt

Grüße, Rupert

Bepone
Inventar
#2 erstellt: 28. Jan 2010, 19:53
Hallo Rupert,

macht es denn hörbar "Klick" und der Schalter auf deinem Bild öffnet sich (Kontakte gehen auseinander)? Dann ist es höchstwahrscheinlich der Kondensator.

Du kannst ihn testweise mal einseitig ablöten und ohne ihn probieren.


Achtung, gefährliche Netzspannung im Bereich des Schalters! Netzstecker ziehen!


Edit: Nachtrag.
Auf Durchgang kannst du ihn natürlich auch messen. Er muss unendlich hohen Widerstand besitzen (Schalter offen).


Gruß
Benjamin


[Beitrag von Bepone am 28. Jan 2010, 19:55 bearbeitet]
rupi701
Schaut ab und zu mal vorbei
#3 erstellt: 28. Jan 2010, 21:15
Hallo Benjamin,

ich hatte den Player eben noch einmal gereinigt und an den Stellen, die die Service-Anleitung angibt mit den entsprechenden Mitteln geschmiert. Also echt peinlich, jetzt funktioniert er und schaltet richtig ab. So ganz verstehe ich das nicht, denn er hatte wenn er z.B. über die Automatik zurückgegangen ist "geklickt" und lief trotzdem weiter. Vielleicht war aber irgendetwas verharkt? Hauptsache erläuft jetzt wieder. Vielen Dank für Deine Hilfe!

Grüße, Rupert
Bepone
Inventar
#4 erstellt: 28. Jan 2010, 21:28
Hallo Rupert,

keine Ursache.

Oft hört man zwar ein Klicken, aber die Mechanik ist zu schwergängig (verharzt), sodass der Schalter nicht ordentlich geöffnet wird.

Das Nachhaltigste wäre, die Mechanik auseianderzunehmen, zu reinigen und neu zu schmieren.


Gruß
Benjamin
rupi701
Schaut ab und zu mal vorbei
#5 erstellt: 28. Jan 2010, 22:43
Da hast Du wohl recht. Ich werde mich am Wochenende mal ransetzen.

Schönes Wochenende, Rupert
Suche:
Das könnte Dich auch interessieren:
Kassettendeck schaltet immer ab
ulli-u am 31.12.2004  –  Letzte Antwort am 01.01.2005  –  3 Beiträge
Tape schaltet ab
SA9900 am 14.10.2006  –  Letzte Antwort am 22.10.2006  –  17 Beiträge
Dual CS 522 schaltet nicht ab!
Henning81 am 09.09.2004  –  Letzte Antwort am 12.09.2004  –  4 Beiträge
Telefunken TS-950 schaltet nicht ab !
Fritz1901 am 28.09.2012  –  Letzte Antwort am 28.09.2012  –  3 Beiträge
Telefunken CS 10 schaltet nicht ab
Grunjah am 22.02.2014  –  Letzte Antwort am 24.02.2014  –  4 Beiträge
Lehnert PS 907 schaltet nicht richtig ab.
landi666 am 24.04.2015  –  Letzte Antwort am 28.04.2015  –  4 Beiträge
Probleme mit Dual 1218.
düdldihüü am 04.02.2009  –  Letzte Antwort am 17.03.2009  –  19 Beiträge
DUAL 1218 endabschaltung kaputt
manolo_TT am 21.05.2012  –  Letzte Antwort am 28.05.2012  –  19 Beiträge
Phonopre für Dual 1218
Typhoon_Master am 25.02.2014  –  Letzte Antwort am 25.02.2014  –  5 Beiträge
Dual KA60 /1218 Problem
Joey911 am 20.06.2005  –  Letzte Antwort am 21.06.2005  –  4 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 122 )
  • Neuestes Mitgliedfhsgm
  • Gesamtzahl an Themen1.344.919
  • Gesamtzahl an Beiträgen17.657.021