Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Tonarmlift Problem bei Kenwood KD-850.

+A -A
Autor
Beitrag
fencki
Ist häufiger hier
#1 erstellt: 01. Mrz 2010, 18:07
hallo an alle.
ich hoffe ihr könnt mir helfen.

habe seit heute einen kenwood kd-850 und der gefällt mir sehr gut. nur habe ich nun ein problem, dass der tonarmlift beim starten und stoppen nach oben schnellt bzw auf die platte hinunter fällt - ungedämpft. kann mir jemand helfen wie ich das problem lösen kann? gibt es die möglichkeit das zu "reparieren"? kann ja nicht so ein riesen defekt sein!


danke vielmals für euren input.

lg
fencki
directdrive
Inventar
#2 erstellt: 01. Mrz 2010, 21:05
Tach,

ich denke, Deinem Lift fehlt lediglich etwas zähes Silikon zur Bedämpfung. So sieht der ausgebaute Arm aus:

fencki
Ist häufiger hier
#3 erstellt: 01. Mrz 2010, 22:48
guten abend.
danke für den tip.


kannst du mir auch sagen welches und wo ich das besorgen kann?

hast du auch noch technische daten für den ps? überhang, tonarmmasse, etc...?

danke.

lg
fencki

p.s.: wie hast du das teil rausbekomen? ich würde mich das nieee trauen. millionen teile und dann bleibt sicher mal ne schraube über...
directdrive
Inventar
#4 erstellt: 02. Mrz 2010, 07:45
Moin fencki,

alle technischen Daten und Angaben zum 850er finden sich in der Service-Anleitung, die Du hier kostenlos herunterladen kannst: KD-850 bei Vinyl Engine. Es ist lediglich eine kurze Registrierung notwendig.

Alternativ versorgt Dich sicher jemand aus dem NEW HiFi-Classic Forum mit dem Manual. Notfalls frag mich.

Ausgebaut habe ich den Arm nicht, der abgebildete stammt aus einem Schlachtgerät, hab' ich selber so gekauft.

Silikon für den Lift habe ich mir bei eBay besorgt - es gab da regelmäßig entsprechende Angebote, z.B. dieses:eBay


Viel Glück, Brent
fencki
Ist häufiger hier
#5 erstellt: 02. Mrz 2010, 19:04
danke brent für deine antwort.

habe mir gerade ein silikonöl (500k) aus dem modellbau besorgt. werd das mal probieren...
ich hoffe das hilft.
fencki
Ist häufiger hier
#6 erstellt: 02. Mrz 2010, 23:08
hi an alle.
mit dem silikonöl von kyosho (500k) funktioniert der tonarmlift wieder super! nur teuer das zeugs...


lg aus wien
Suche:
Das könnte Dich auch interessieren:
Kenwood KD7010 - Tonarmlift
bgerischer am 26.01.2014  –  Letzte Antwort am 09.02.2014  –  6 Beiträge
Kenwood KD-850
t-4511 am 20.11.2004  –  Letzte Antwort am 22.11.2004  –  4 Beiträge
Problem mit Kenwood KD-8030
cycomiko am 28.07.2016  –  Letzte Antwort am 29.07.2016  –  17 Beiträge
Tonarm Kenwood KD 990
Netter55 am 31.03.2015  –  Letzte Antwort am 01.04.2015  –  9 Beiträge
frge zu kenwood kd-850
fencki am 18.02.2010  –  Letzte Antwort am 18.02.2010  –  3 Beiträge
Problem: Kenwood KD 49F leise Tonausgabe
MAiniak1 am 01.08.2013  –  Letzte Antwort am 01.08.2013  –  3 Beiträge
Kenwood KD-3070 - Unbekanntes Tonabnehmersystem
pragmatiker am 11.05.2014  –  Letzte Antwort am 20.05.2014  –  9 Beiträge
brauche hilfe bei plattenspieler kenwood kd - 7010
jüwa am 15.07.2007  –  Letzte Antwort am 27.07.2007  –  9 Beiträge
Kenwood KD-750 gefunden
ugr|dual am 04.01.2007  –  Letzte Antwort am 04.01.2007  –  5 Beiträge
Kraftloser Kenwood KD 990
Fossybln am 05.06.2009  –  Letzte Antwort am 06.06.2009  –  7 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 99 )
  • Neuestes MitgliedMeliand
  • Gesamtzahl an Themen1.345.621
  • Gesamtzahl an Beiträgen17.668.817