Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Radiorecorder Panasonic RX-DS30: Cassettenteil quietscht/pfeift

+A -A
Autor
Beitrag
volumeknob
Ist häufiger hier
#1 erstellt: 23. Apr 2010, 16:54
Hallo liebe Foristen,

mein erster Post hier und auch schon der erste Hilferuf.

Vor ein paar Tagen habe ich einen Radiorecorder Panasonic RX-DS30 bei 321 erstanden.

Es handelt sich um ein ehemaliges Spitzengerät Baujahr ca. 1989/1990 mit PLL-Tuner, CD-Player und Autoreverse-Cassettenteil. Hätte ich damals neu wirklich gerne gehabt, hatte aber nicht das nötige Kleingeld übrig (meiner Erinnerung nach knapp 1000 DM). M.E in seinem schwarzen Techno-Understatement-Look - abgesehen von den beiden blödsinnigen Fake-Hochtönern (?) links und rechts außen - die bestaussehende "Boombox" überhaupt (etwas ganz anderes als die klassischen "Ghettoblaster" der 70er mit ihren Zappelanzeigen oder spätere "Bazooka"-Designs von JVC und Co).

Bilder (japanische Seite):
http://homepage2.nifty.com/bubbcasse-museum/panasonic/rxds30.htm

Das Gerät ist in erstaulich gutem optischem Zustand und CD und Tuner funktionieren auch einwandfrei.

Mein Sorgenkind ist das Cassettenteil (ja, ich will das wirklich benutzen).

Zunächst spielte der Recorder eine selbstbespielte 90er Cassette und noch ca. eine halbe fehlerfrei und erfreulich gut klingend durch (in beiden Richtungen genügend Höhen und Bass, keine Gleichlaufprobleme erkennbar, auch gespult hat er ordentlich).
Bei der nächsten Cassette trat nach ein paar Minuten (ab Anfang des Bandes) ein sehr (!) lautes Quietschen/Pfeifen auf. Mindestens ebensolaut wie die Musik (aber anscheinend nicht abhängig von der Musiklautstärke, sondern direkt aus dem Laufwerk).
Nach Weiterspulen war das Problem zunächst weg, kam aber bald wieder. Ein Wechsel der Laufrichtung beseitigte das Problem wiederum nur für ein paar Minuten. Zehnmaliges Umspulen half nicht.
Dasselbe Phänomen wiederholte sich mit zwei weiteren Cassetten. Am Ende trat es dann sogar mit der Cassette auf, die das Gerät am Anfang einwandfrei abgespielt hatte.
Auffallend ist auch, daß die Wiedergabe gleichzeitig langsamer zu werden scheint. Wieweit (evtl. sogar bis zum Stillstand) kann ich nicht sagen, weil ich wegen des beängstigenden Pfeiftons immer bald abgeschaltet habe.

Die Cassetten waren (zufällig, andere hatte ich gerade nicht da) drei Fuji GT-II S und eine Sony UX, alle Baujahr ca. 1990 und alle vor ca. 18 Jahren selbst bespielt, danach kaum gelaufen.

Kann mir jemand hilfreiche Hinweise geben?

Würde mich sehr betrüben, wenn dieses wirklich noch gut dastehende und anscheinend sehr wenig genutzte Teil für mich nicht voll brauchbar wäre, hätte nämlich eine gute Verwendung dafür. Für einen anderen Radiorekorder würde ich mich die Frage in diesem Kreis gar nicht stellen trauen, für diesen schon.

Im voraus schonmal vielen Dank.

P.S.: Vielleicht hat sogar jemand ein Service Manual für das Teil?

(Edit: Ich hoffe, ich bin in diesem Unterforum überhaupt richtig, denn auf den zweiten Blick scheinen mir hier nur Plattenspieler diskutiert zu werden... also bitte ggf. verschieben.)


[Beitrag von volumeknob am 23. Apr 2010, 20:30 bearbeitet]
Jazzy
Inventar
#2 erstellt: 24. Apr 2010, 20:24
Der Tonkopf schwingt sich auf.Reinige das LW erstmal gründlich und teste dann eine neue Kassette,Sony UX-S und TDK SA gibts IMHO noch neu.
volumeknob
Ist häufiger hier
#3 erstellt: 24. Apr 2010, 20:51

Jazzy schrieb:
Der Tonkopf schwingt sich auf.


Danke für die Antwort. Könntest Du so nett sein und das technisch noch etwas genauer erklären? Ich kann mir darunter leider nichts vorstellen, und es würde mich interessieren.

Die Erklärung paßt aber (soweit ich sie verstanden habe) nicht ganz zu der Beobachtung, daß gleichzeitig auch der Bandlauf langsamer zu werden scheint.

Ein derartiges beängstigendes Geräusch habe ich ehrlich gesagt noch nie aus einem Cassettenlaufwerk gehört.

Betreffend die neuen Cassetten: Ich kann keine Sonys mehr finden. Ein neues 5er Pack TDK SA hatte ich gestern testweise gekauft, aber als erstes nur umgespult und an verschiedenen Stellen das (noch jungfäruliche) Band betrachtet - mit katastrophalem Ergebnis: Eine der beiden Schnittkanten war total verwellt. Habe ich sofort zurückgegeben.

Wenn das der Qualitätsstandard der letzten verbliebenen Typ II-Cassette ist, dann gute Nacht.
andre11
Inventar
#4 erstellt: 25. Apr 2010, 12:24
...bei der Fehlerbeschreibung würde ich eher auf einen durchrutschenden Antriebsriemen tippen.
Jedenfalls passt das für mich besser zur Fehlerbeschreibung als

Der Tonkopf schwingt sich auf....

Was das mit einer langsamer werdenden Kassette zu tun hat, erschließt sich mir leider nicht ganz.
Eine Reinigung des Tonkopfes und der bandführenden Teile ist aber sicher nie falsch.
Gleiches könnte beim Antriebsriemen auch Teilerfolg haben.


Gruß

André
Bertl100
Inventar
#5 erstellt: 25. Apr 2010, 14:54
Hallo,

ja, erst mal müßten die Riemen überprüft werden.
Dann evtl. einige Lager geölt werden.
Z.b. Capstan und Motorlager.
Dazu muß man aber das richtige Öl verwenden, und das sehr sparsam.
Der genannte Effekt "Aufschwingen des Tonkopfes" ist mir auch bekannt. Er kommt immer mal wieder vor, ich kenne ich von Radiorecordern, also eher einfacheren Geräten.
Da hat bei mir dann nichts so wirklich geholfen. Es vertrug sich "einfach" das Tonbandmaterial nicht mit dem Tonkopf.
Abhilfe brachte nur ein anderes Bandmaterial.
Die Materialpaarung neigte offenbar zum Schwingen.

Gruß
Bernhard
volumeknob
Ist häufiger hier
#6 erstellt: 25. Apr 2010, 21:50
Vielen Dank für die bisherigen Antworten.
Das Band wird deutlich langsamer dabei.
Wie oben beschrieben, habe ich ja zwei verschiedene Casssettentypen verwendet. Das scheint mir gegen die Theorie von der "ungünstigen" Kombination zu sprechen.

Habe inzwischen keine weiteren Versuche machen können, das Problem scheint mir aber nicht ganz trivial zu sein.
Leider traue ich mir größere Reparaturen - zumal ohne Service-Manual - nicht zu. Daher die Zusatzfrage: Kennt jemand eine gute (!) Werkstatt im Raum München, Augsburg oder Ulm (letztere beide würden für mich öfters auf dem Weg liegen)? Es handelt sich hier ja definitionsgemäß gar nicht um "Hifi", aber auf eine wirkich gute Werkstatt würde ich schon Wert legen.

Übrigens habe ich leider zu spät gesehen, daß es ja ein eigenes Unterforum für Reparaturen gibt (sorry, bin eben noch neu hier).
Daher noch einmal die Bitte an den Foren-Admin zum Verschieben.
Bertl100
Inventar
#7 erstellt: 26. Apr 2010, 06:14
Hallo,

ich würde im Westen Münchens sitzen :-)

Gruß
Bernhard
Jazzy
Inventar
#8 erstellt: 28. Apr 2010, 19:13
Ich im Süden Münchens.Kannst gerne mal vorbeikommen zum anschauen des Problems.
volumeknob
Ist häufiger hier
#9 erstellt: 29. Apr 2010, 21:46
@Jazzy
Danke, habe mich schon an Bertl100 rangeschmissen :-)
viktormai
Neuling
#10 erstellt: 26. Feb 2013, 09:09
hallo,volumenknob.
Sie sind meine letzte rettung, weil es nichts mehr von diesem super Teil zu finden ist. Seit kurzem bin ich überglucklich einen neuwertigen RX-DS30 zu besitzen.
Schade nur, daß es nicht auf die Fernbedienung reagiert. Analyse hat gezeigt daß, die F.B.Befehle bis auf den Steureruns cip ankommen, kommen dan aber nicht mehr raus.
Ein Panasonic Techniker sagte, daß die Fernbedienung nicht in ServiceManual aufgeführt ist.
Das heisst, das trotz allen Vorbereitungen (Sensor, motorisierte Lautstärkerad, Bilder in Bedienungsanleitung) ist es nicht fernbedienbar.
Können Sie Ihren fernsteuern? Oder haben die Japsen die Funktion damals nur fur ihren internen Markt freigeschalltet!?


[Beitrag von viktormai am 26. Feb 2013, 13:03 bearbeitet]
volumeknob
Ist häufiger hier
#11 erstellt: 06. Nov 2016, 21:16
Das ist ein steinalter Thread, aber es ist ja meiner

Daher nun mit drei Jahren Verspätung (war damals leider hier im Forum nicht wirklich aktiv) meine Antwort auf viktormai, falls sich noch jemand für die Frage interessiert:
Ich habe leider keine Fernbedienung zu diesem Gerät. Was mir aber aufgefallen ist: Mein Gerät reagiert auch nicht auf die Signale der FB des ungefähr gleich alten DS45, was ich eigentlich erwartet hätte. Wenn die Signale beider FB kompatibel sein sollten (was ich nicht überprüfen kann), spricht das für die Theorie von viktormai, dass die empfängerseitige FB-Elektronik evtl. fehlt (so komisch das auch wäre).
Wenn aber eine FB mitgeliefert war, dann sollte sie auch funktionieren. Soviel Rationalität würde ich den Japanern (zumindest damals) schon unterstellen.
Suche:
Das könnte Dich auch interessieren:
Thorens quietscht...
Thorstaen am 16.04.2004  –  Letzte Antwort am 16.04.2004  –  2 Beiträge
Lenco quietscht!
Floppy84 am 29.07.2008  –  Letzte Antwort am 30.07.2008  –  6 Beiträge
Kassettendeck quietscht
Amstrong am 02.12.2008  –  Letzte Antwort am 03.12.2008  –  7 Beiträge
Bandlaufrolle von B77 quietscht
Revox_B77 am 26.09.2008  –  Letzte Antwort am 28.09.2008  –  5 Beiträge
Platte quietscht beim abspielen
Niandra am 04.11.2013  –  Letzte Antwort am 05.11.2013  –  2 Beiträge
MARANTZ cd-73 pfeift!
vinyljul am 31.03.2009  –  Letzte Antwort am 06.04.2009  –  3 Beiträge
Thorens TD 321 Subchassis quietscht
iamajazzfan am 13.02.2008  –  Letzte Antwort am 17.02.2008  –  4 Beiträge
Hilfe! Sony Tape TCK 670 quietscht!?!?
abcdef am 16.12.2003  –  Letzte Antwort am 25.06.2015  –  11 Beiträge
Capstan Antrieb an SONY TCK quietscht
Es_war_einmal am 07.07.2006  –  Letzte Antwort am 07.07.2006  –  3 Beiträge
Motor vom Thorens td 115 Quietscht!
Schmoker am 05.03.2007  –  Letzte Antwort am 06.03.2007  –  3 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Christie

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 55 )
  • Neuestes Mitgliedfelix123456
  • Gesamtzahl an Themen1.346.125
  • Gesamtzahl an Beiträgen17.678.155