Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Hilfe! Sony Tape TCK 670 quietscht!?!?

+A -A
Autor
Beitrag
abcdef
Ist häufiger hier
#1 erstellt: 16. Dez 2003, 17:29
Hallo,

meine Tapedeck quietscht neuerdings kurze Zeit nach dem Einschalten (So nach einer Minute - manchmal auch erst nach 10...)

Was kann das sein? Was kann man da tun?

Gruss
Ralph
Kroll5177
Ist häufiger hier
#2 erstellt: 17. Dez 2003, 13:28
Hallo, ist mir zwar unerklärlich warum erst nach längerer Zeit erst aber ich würde die Lager mal neu schmieren. Einfach mal aufschrauben und hören woher das Quitschen kommt. Trau dich!

Gruß
StrikeCan
Neuling
#3 erstellt: 04. Jan 2004, 13:15
Hallo,

bei meinem TCK 670 trat gestern das gleiche Problem auf. Hast Du schon eine Lösung?

Grüße, StrikeCan
abcdef
Ist häufiger hier
#4 erstellt: 20. Jan 2004, 19:15
Hallo StrikeCan,

ne - hab noch keine Lösung. Du inzwischen?

Gruss
Ralph
arnie1
Neuling
#5 erstellt: 25. Feb 2008, 10:00
Genau! Mein SONY Pake quietscht auch - ich hatte es viele Monate nicht im Gebrauch.
Kollegen aus diesem Thread oben - wie ging es weiter? Gibt es eine Lösung? Ich wÄre für eine hilfreiche antwort sehr dankbar! Servus, arnie1
klaus52
Inventar
#6 erstellt: 25. Feb 2008, 22:57

arnie1 schrieb:
...Mein SONY Pake...


What's this

Ist es ein dauerhaftes Quietschen das (wann... bei welcher Gelegenheit... ab einer bestimmten Betriebsdauer... mit / ohne Kassette...) ?!? auftritt,
oder ist das völlig unabhängig von bestimmten Laufwerks-Aktivitäten (wie Play / Pause / Stop / Spulen oder sonstwas) ?

Genauere Angaben Bitte.
arnie1
Neuling
#7 erstellt: 28. Feb 2008, 18:29
Hallo und Sorry, hier die Details (mein Tape ist doch ein Sony K711 - hatte mich geirrt)!.

Das Quietschen ist unabhängig von der Kassette, tritt ab und zu direkt nach dem Einschalten auf, tritt jedoch immer nach ca. 10 bis 20 Minuten im Playmodus auf.

Kann ich da direkt irgendwo mit Kontakt/Schmierspray ran?

Besten Dank!
klaus52
Inventar
#8 erstellt: 28. Feb 2008, 18:50
Hi,

falls bei diesem Deck (wie bei einigen anderen Sony's auch, teste das mal) der / die Capstanwellen ab dem Netzseitigen Einschalten
(ohne Kassette drinnen) dauernd laufen, könnte das Quietschen vom Capstanlager kommen.

Zum provisorischen, Testweisen Schmieren dieser (ohne Ausbau der Wellen) die Kassettenschacht Abdeckung abnehmen,
die (Klarsichtigen) Kunststoffscheibchen vorm Lager auf den Wellen einige mm nach vorn ziehen
(Vorsicht, nicht mit Werkzeugen die Wellen verkratzen, am besten nur mit den Fingern),
das Deck hochkant, Front nach oben stellen und direkt am Sinterlager jeweils einen Tropfen (richtiges) Öl an die Welle geben.

So, in dem Hochkant Zustand verbleiben, das Deck (die Wellen) einige Minuten laufen lassen,
überschüssiges Öl am Sinterlager abtupfen, die Kunststoffscheiben wieder bis knapp vor's Lager schieben
und anschließend die Wellen vorne mit Alkohol entfetten.
arnie1
Neuling
#9 erstellt: 14. Jun 2008, 10:56
Hallo und Sorry, for late response.

Genau die richtige Anleitung, es hat perfekt funktioniert, Quietschen weg. Es sind/waren die Capstanlager!

Thanks!!
Audiodev
Neuling
#10 erstellt: 24. Jun 2015, 19:34
Hallo,

mein TC K-670 produziert bei C90er Cassetten neuerdings etwa bei Minute 30 (+/- 4 Minuten) regelmäßig Bandsalat. Nehme ich die Cassette vorher raus, ist links immer eine kleine leichte Bandschlaufe zu sehen. Das sieht für mich so aus, als würde die linke Welle schneller laufen, als die rechte Spule aufwickeln kann und irgendwann habe ich dann den Salat.

Ichh hatte schon mal vorsichtig Öl auf beide Wellen gegeben, denn der Recorder quietschte ganz fürchterlich. Das ist jetzt weg, aber dafür werden die Bänder nicht richtig transportiert. Ach ja, die beiden Antriebsriemen habe ich auch ersetzt, leider ohne Beseitigung des Fehlers.

Blöd ist halt, dass ich noch ein paar Cassetten mit eigener Musik habe, die ich digitalisieren möchte. Da das Originalaufnahmen sind, traue ich mich im Moment einfach nicht, die einzulegen.

Kann man da vielleicht irgendwo etwas nachjustieren?
Dank im Voraus für Tipps.
Jazzy
Inventar
#11 erstellt: 25. Jun 2015, 14:53
Die Gummiandruckrollen wechseln,vielleicht auch nur die linke.
Suche:
Das könnte Dich auch interessieren:
Capstan Antrieb an SONY TCK quietscht
Es_war_einmal am 07.07.2006  –  Letzte Antwort am 07.07.2006  –  3 Beiträge
Kassettendeck quietscht
Amstrong am 02.12.2008  –  Letzte Antwort am 03.12.2008  –  7 Beiträge
Suche Sony TCK 808,TCK909 es Testbericht !
marantzsony am 11.02.2012  –  Letzte Antwort am 14.02.2012  –  5 Beiträge
Platte quietscht beim abspielen
Niandra am 04.11.2013  –  Letzte Antwort am 05.11.2013  –  2 Beiträge
Sony Tape K808ES Problem
JPPurple am 27.07.2007  –  Letzte Antwort am 31.07.2007  –  4 Beiträge
yamaha kx 670 - kein aufnahmesignal!
airdahlke am 29.07.2007  –  Letzte Antwort am 30.07.2007  –  3 Beiträge
Thorens quietscht...
Thorstaen am 16.04.2004  –  Letzte Antwort am 16.04.2004  –  2 Beiträge
Lenco quietscht!
Floppy84 am 29.07.2008  –  Letzte Antwort am 30.07.2008  –  6 Beiträge
Tape - Deck Sony TC-K390
Lifehouse am 08.10.2007  –  Letzte Antwort am 17.10.2007  –  3 Beiträge
Bandlaufrolle von B77 quietscht
Revox_B77 am 26.09.2008  –  Letzte Antwort am 28.09.2008  –  5 Beiträge

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 24 )
  • Neuestes MitgliedHolzi77
  • Gesamtzahl an Themen1.345.515
  • Gesamtzahl an Beiträgen17.667.030