Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Wega P3440 läuft zu schnell

+A -A
Autor
Beitrag
TheByte
Stammgast
#1 erstellt: 19. Feb 2011, 17:03
Hi,

ich habe hier einen Wega Plattenspieler,
der aus (unerfindlichem ) Grund zu schnell läuft.
Da die Umstellung von 33/45 U/min per Mechanik geschieht,
sind beide Drehzahlen betroffen.
Es ist keine Einstellelektronik vorhanden.

Hier ein paar Bilder:

AußenansichtDie InnenansichtDer Motor

Auf jeden Fall bin ich (wie immer ) dankbar für jede Hilfe,
denn der Plattenspieler ist ansonsten wirklich gut.
Daher wäre es schade, ihn durch einen anderen zu ersetzen.

mfG
TheByte
Stammgast
#2 erstellt: 22. Feb 2011, 21:39
Huch, da hat's mein Topic ja ins Plattenspieler-Unterforum verschlagen
Dabei war es ja zumindest durchs DIY gut da unten aufgehoben
Hmm... kann doch nicht sein, dass es so etwas noch nie gegeben hat, oder?
Dass ein Plattenspieler zu schnell läuft meine ich
Ich frag mich bei dem Dreher sowieso, wie die Drehzahl überhaupt gesteuert wird.
Falls es nur über den Motor geschieht, sieht die Sache wohl eher dunkel aus.
Daher muss ich wohl einen neuen Antrieb mit Regelung einbauen, oder falls jemandem doch etwas einfällt:
immer her damit

mfG und schönen Abend noch
rorenoren
Hat sich gelöscht
#3 erstellt: 23. Feb 2011, 09:42
Moin,

wenn der Plattenspieler nur ganz minimal zu schnell ist, kann das durchaus normal sein, hatten viele Geräte mit Synchron- und Asynchronmotoren ohne Regelung.

Ist es mehr, könnte der Riemen verschlissen sein, so dass seine Spannung den Motor nicht mehr genügend belastet/bremst.

Was du tun kannst, ist zunächst einen neuen Riemen zu montieren.

Ändert das nichts, könntest du von einem Fachman den Motorpulley um wenige Hundertstel oder Tausendstel mm abdrehen lassen.
(ballige Form unbedingt beibehalten!)

Das ist aber recht aufwändig und einmal zuviel abgedreht, war´s das.
(es sei denn, er dreht das Teil nochmal neu)

Gruss, Jens
directdrive
Inventar
#4 erstellt: 23. Feb 2011, 10:25
Moin,

in der Regel ist der Riemen der Verursacher solcher Probleme, zu breit, zu dick, zu schmal, zu kurz, zu lang, zu unelastisch, zu ausgeleiert und alle denkbaren Kombinationen davon.

Es ist auch möglich, daß sich die Gummi-Elemente, in denen der Motor hängt, dauerhaft verformt haben. Dadurch sitzt der Motor tiefer als er sollte und der Riemen läuft evtl. nicht korrekt auf dem Motorpulley (Riemenscheibe).
Bei Bedarf lässt sich die Position des Pulleys auf der Motorachse verändern.

Viel Glück, Brent
TheByte
Stammgast
#5 erstellt: 23. Feb 2011, 13:01
Hi,

@rorenoren:
Also, man hört schon an den Songs, dass der Plattenspieler zu schnell läuft. Minimal ist es daher nicht mehr

Einen neuen Riemen (Den hier)hab ich schon eingesetzt, als ich den Wega bekommen hab, da der alte gerissen war.
Abdrehen kann ich, die Frage ist halt, ob es wirklich nötig ist.

@directdrive:
Das mit dem Riemen kann ich aber zu 99% ausschließen.
Das mit den Halterungen klingt gut, werde ich testen

Danke schonmal
Ich wusste, jemand weiß immer etwas
killnoizer
Inventar
#6 erstellt: 23. Feb 2011, 18:49
Wäre es nicht möglich bei der doch recht geringen Stromstärke einen Regelwiderstand einzubauen ??? Und damit dann abwärts regeln...

Oder Zement Festwiderstände wie in großen Lautsprecherweichen ?

Das Abdrehen würde ich sein lassen .


[Beitrag von killnoizer am 23. Feb 2011, 18:50 bearbeitet]
TheByte
Stammgast
#7 erstellt: 23. Feb 2011, 20:03
Nur mal so eine Idee:

der Motor sieht mir aus wie ein Zweiphasen-Synchronmotor,
zumindest die 4 Anschlüsse deuten darauf hin.
Somit hat ein Widerstand keine Wirkung, außer, dass der Motor schwächer wird.
Um die Drehzahl zu regeln, muss ich doch die Phasendifferenz
beider Spulen(paare) ändern.
Was aber wenn das phasenbestimmende Bauteil (hier wahrscheinlich der orangefarbene Kondensator) nicht mehr
den richtigen Wert aufweist? Stichwort Kondensatormotor
Dann würde sich doch auch die Drehzahl ändern.
Was sagt ihr zu der Theorie?

mfG
rorenoren
Hat sich gelöscht
#8 erstellt: 23. Feb 2011, 20:34
Moin,

du musst beim Synchronmotor die Frequenz verändern.

Gruss, Jens
killnoizer
Inventar
#9 erstellt: 23. Feb 2011, 22:30
uuuhhh , i'm sorry, ihr habt natürlich recht !!!

TheByte
Stammgast
#10 erstellt: 24. Feb 2011, 16:43

rorenoren schrieb:
du musst beim Synchronmotor die Frequenz verändern.

Stimmt. Die Phase kam da wohl durch die Vorbereitung für
meine Physik-KA mit rein

Wie löse ich das Problem dann am besten ?
Vielleicht mit einem Frequenzumrichter?
Bei der relativ kleinen Leistung wohl kein so großes Problem.

@killnoizer:
macht nix, passiert doch jedem mal
mfG


[Beitrag von TheByte am 24. Feb 2011, 16:44 bearbeitet]
rorenoren
Hat sich gelöscht
#11 erstellt: 24. Feb 2011, 17:26
Moin,

wenn also wirklich nichts anders mehr infrage kommt, würde ich doch lieber versuchen, den Pulley abdrehen zu lassen, bzw. vorsichtig mit Schleifpapier Selbstversuche anstellen.

Was auch geht, ist den Teller mit Isolierband oder Tesafilm zu umwickeln und damit dessen Durchmesser zu vergrössern.
Das müssen aber schon 2mm oder mehr sein, um so starke Abweichungen zu beheben, wie du sie beschreibst.

Bei meinem Braun PCS5, der als Besonderheit einen Kombinationsantrieb besitzt, bleibt der Riemen immer auf der selben Höhe.
Der PCS5 lief nur minimal zu schnell.(kaum hörbar)
Ich hatte kurz zuvor falsche Riemen gekauft, die aber perfekt um den Innenteller des Braun passten.
2 Stück davon übereinander (ca 1-1.5mm) haben die Geschwindigkeit exakt auf den richtigen Wert gebracht.
(nach Stroboskopscheibe)

Das geht bei dir nicht, weil der Riemen je nach Geschwindigkeit weiter oben oder unten läuft.

Mit Isolier- oder sonstigem Klebeband hast du immer eine Stufe in der Fläche, die aber beim Riemenumlauf nicht auffallen dürfte.
(je dünner das Band, desto besser)

Gruss, Jens
killnoizer
Inventar
#12 erstellt: 24. Feb 2011, 19:56
Den Tellerumfang zu vergrößern ist doch eine super idee , und wenn die Stoßkante wie bei einem klassischen Tonbandschnitt schräg gehalten wird ist das sicher nicht zu hören !!

Wegen Klebefolien würde ich mal bei einem Werbetechniker nachfragen , es gibt sehr dicke , dünne , weiche, steife usw...

Ein Versuch mit einfachem Abklebeband dürfte aber auch brauchbar sein , und Tesakrepp als Winterbereifung
TheByte
Stammgast
#13 erstellt: 27. Feb 2011, 18:33
Das Vergrößern mit Klebeband hat etwas gebracht
Jetzt sind beide Geschwindigkeiten wieder in Ordnung.

Ich frage mich aber immernoch, wie soetwas sein kann.
Vielleicht hat ja jemand den Plattenspieler als
Teilespender benutzt und einen anderen Pulley eingesetzt Oder einen anderen Teller. Oder...

Macht nichts. Es funktioniert und fertig.

mfG
Suche:
Das könnte Dich auch interessieren:
Plattenspieler läuft zu schnell
wirth am 09.11.2005  –  Letzte Antwort am 09.11.2005  –  2 Beiträge
Plattenspiler läuft manchmal zu schnell
Shouter am 29.09.2011  –  Letzte Antwort am 29.09.2011  –  3 Beiträge
Clearaudio Concept läuft zu schnell
craneon am 11.12.2012  –  Letzte Antwort am 11.12.2012  –  4 Beiträge
Wega (Sony) JPS-352P Lifterarm senkt zu schnell
Rastlin am 27.05.2011  –  Letzte Antwort am 28.05.2011  –  2 Beiträge
Wega P 3440 Automatik einstellen
BenNew am 09.08.2014  –  Letzte Antwort am 16.09.2014  –  3 Beiträge
Wega P-3440 Plattenspieler
linamarie am 05.03.2011  –  Letzte Antwort am 05.03.2011  –  4 Beiträge
Wega jps350P ( gebraucht Anschaffung)
blutilein am 21.07.2016  –  Letzte Antwort am 26.07.2016  –  42 Beiträge
Plattenspieler läuft zu schnell! SCOTT PS-67
buddelvollrum am 18.06.2004  –  Letzte Antwort am 22.06.2004  –  8 Beiträge
Marantz Tapedeck SD-1000, läuft zu schnell!
DV am 19.06.2005  –  Letzte Antwort am 20.06.2005  –  2 Beiträge
Technics SL-QD33 Plattenteller läuft zu schnell
Victorrr am 07.05.2006  –  Letzte Antwort am 25.06.2006  –  5 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 70 )
  • Neuestes Mitgliednadfrei
  • Gesamtzahl an Themen1.345.573
  • Gesamtzahl an Beiträgen17.668.173