Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Technics SL-1610 MK2 - Pitch & LEDs defekt

+A -A
Autor
Beitrag
nuzz
Ist häufiger hier
#1 erstellt: 27. Feb 2011, 03:43
Hallo,

nach dem Aerger mit dem ersten Technics SL-1610 MK2, bei dem das Subchassis gerissen war (und im Endeffekt auch die Aufhaengung des Subchassis in Mitleidenschaft gezogen wurde, so dass der Teller auf der Abdeckung geschliffen hat) und den ich an den Verkaeufer zurueckgehen lassen habe, jetzt beim naechsten Geraet die naechste Ueberraschung:

Der Pitch funktioniert nicht, er stellt jedenfalls nicht genau die Geschwindigkeiten ein, wie sie mit dem Strobo ueberpruefbar sein sollten (am deutlichsten wird das beim Maixmalanschlag des Pitchrads, was eigentlich +6% Geschwindigkeit bedeuten solle). Zusaetzlich funktionieren auch die Pitch-LEDs nicht richtig, d.h. beim betaetigen des Reglers zeigen sie gerne alle LEDs auf rot an, oder mehrere LEDs leuchten gleichzeitig rot.

Sind das beides Probleme des Pitchs, oder koennten Pitch & LEDs unabhaengig voneinander kaputt gegangen sein? Muss dazusagen, dass der Technics laut Verkaeufer 10 Jahre nicht lief, alle anderen Funktionen waren aber einwandfrei, nachdem alle Schalter 2-3 mal gedrueckt wurden.

Gruesse
Chris
Stefanvde
Inventar
#2 erstellt: 27. Feb 2011, 09:51
Soweit meine Infos da reichen ist dieser Pitch Regler nichts weiter als ein einfaches Poti. Könnte also das selbe Problem sein wie bei alten Verstärkern die Klangregler die lange nicht bewegt wurden,sie "verdrecken".Schau mal ob Du da irgendwie drankommst und vorsichtig mit Kontaktspray behandeln und mehrfach drehen.
Weiß jetzt nicht ob dieser Regler bei mehreren Modellen baugleich ist aber möglicherweise bekommst Du den Regler sogar noch als E-Teil.
Suche:
Das könnte Dich auch interessieren:
Ankaufhilfe: Wert von Technics SL-1610 MK2
Salamandra am 12.06.2016  –  Letzte Antwort am 14.06.2016  –  19 Beiträge
Technics SL-1610 MK2 - Subchassis gerissen
nuzz am 08.02.2011  –  Letzte Antwort am 09.02.2011  –  4 Beiträge
Technics SL-1610 MK2 - Reparaturen & Reinigung
nuzz am 20.03.2011  –  Letzte Antwort am 30.08.2011  –  15 Beiträge
Technics Plattenspieler SL-1610 MK 2 Tonarm defekt
Mitchit am 05.01.2010  –  Letzte Antwort am 08.01.2010  –  11 Beiträge
Technics 1210 MK2 Pitch defekt, Motor +30%
stainlessone am 04.08.2013  –  Letzte Antwort am 20.08.2013  –  14 Beiträge
Technics SL 1710 MK2 defekt
bacherle am 26.09.2016  –  Letzte Antwort am 11.10.2016  –  19 Beiträge
Technics SL -1210 MK2
Helli100263 am 13.12.2008  –  Letzte Antwort am 15.12.2008  –  5 Beiträge
SL-1610 MK2 - Tonarm Lift funktioniert nicht.
#Darkstar# am 02.12.2016  –  Letzte Antwort am 03.12.2016  –  12 Beiträge
Benz ACE L auf Technics SL-1610
bas87 am 20.04.2016  –  Letzte Antwort am 24.04.2016  –  48 Beiträge
Technics SL 1610
expatriate am 15.12.2013  –  Letzte Antwort am 16.12.2013  –  14 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 65 )
  • Neuestes MitgliedTillin27
  • Gesamtzahl an Themen1.345.405
  • Gesamtzahl an Beiträgen17.664.866