Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Phonovorverstärker nötig?

+A -A
Autor
Beitrag
kaibenobi
Schaut ab und zu mal vorbei
#1 erstellt: 10. Apr 2004, 13:10
Hilfe! Habe gerade meinen bei ebay ersteigerten Dual CS 435-1 bekommen und muß nun feststellen, daß die Wiedergabelautstärke viel zu gering ist. Das Gerät ist aber korrekt (über den Phonoanschluß) an einen Yamaha AX 396 Stereoverstärker angeschlossen. Woran kann das liegen? Wie behebe ich das Problem am besten?
Master_J
Inventar
#2 erstellt: 10. Apr 2004, 13:56
Vielleicht ein MM/MC Problem?

Platte ist aber immer leiser als andere Quellen (CD...).

Gruss
Jochen
HammerHead
Hat sich gelöscht
#3 erstellt: 10. Apr 2004, 14:35

Hilfe! Habe gerade meinen bei ebay ersteigerten Dual CS 435-1 bekommen und muß nun feststellen, daß die Wiedergabelautstärke viel zu gering ist. Das Gerät ist aber korrekt (über den Phonoanschluß) an einen Yamaha AX 396 Stereoverstärker angeschlossen. Woran kann das liegen? Wie behebe ich das Problem am besten?


Hi Kaibenobi,

was für ein Tonabnehmersystem ist denn auf dem Dual?
Der Phonoeingang des AX 396 unterstützt anscheinend nur MM-Systeme. Wenn auf Deinen Dual ein MC-System montiert ist, hast Du nur 1/10 der notwendigen Ausgangsspannung und benötigste einen Stepup-Trafo.
PPM
Stammgast
#4 erstellt: 10. Apr 2004, 16:27
Hi,
verrate uns mal, was für ein Tonabnehmer montiert ist.
MC und Dual ist äußerst unwahrscheinlich.
Gruß
Patrick
kaibenobi
Schaut ab und zu mal vorbei
#5 erstellt: 10. Apr 2004, 18:41
Hallo ihr alle, ich muß zugeben ich bin da total überfragt. Allerdings hab ich folgende Daten auf der Dual Website gefunden: Voltage: 230V, 56/60Hz Only!, Tonearm: Kardan, OPS, Cartridge: Dual DMS 251 S. Hilft das weiter bzw. kann man so auf das Tonabnehmersystem schließen?
PPM
Stammgast
#6 erstellt: 11. Apr 2004, 06:55
Hallo,
die DMS-Systeme sind relativ einfache MM-Systeme, die Dual seinerzeit standardmäßig verbaut hat. Von daher dürfte der Dreher problemlos an den Yamaha anzuschließen sein, wenn er, wie Du sagst, einen Phono-MM-Eingang hat.
Ist das ganze nur zu leise oder gibt es auch tonale Probleme (z.B. null Baß und viel zu hell?)
Patrick
kaibenobi
Schaut ab und zu mal vorbei
#7 erstellt: 12. Apr 2004, 14:19
Hallo Patrick,
das Problem ist denke ich nur, daß die Lautstärke viel zu gering ist. Bei so geringer Leistung ist von klaren Bässen bzw. Höhen allerdings auch nicht viel zu hören.
Suche:
Das könnte Dich auch interessieren:
Netzanschluss Dual CS 435
MrBenti am 16.10.2016  –  Letzte Antwort am 23.10.2016  –  11 Beiträge
Dual CS 435-1 hoffnungslos kaputt?
julben am 02.10.2011  –  Letzte Antwort am 03.10.2011  –  8 Beiträge
Dual CS 435-1 neuer Tonabnehmer
Kveld6 am 25.12.2014  –  Letzte Antwort am 29.12.2014  –  8 Beiträge
Dual CS 435 dreht zu langsam / welche neue Nadel dafür
AliceCooper222 am 11.02.2012  –  Letzte Antwort am 10.05.2012  –  20 Beiträge
Starkes Brummen am PC über Phonovorverstärker
möw am 11.02.2007  –  Letzte Antwort am 12.02.2007  –  6 Beiträge
Dual CS 435-1 muckt rum
fiedbaam am 17.03.2009  –  Letzte Antwort am 25.03.2009  –  19 Beiträge
Phonovorverstärker ?
Pezzi am 01.08.2006  –  Letzte Antwort am 17.08.2006  –  17 Beiträge
Dual CS 435-1 Hilfe für Neuling
nAmAri3 am 04.06.2012  –  Letzte Antwort am 21.06.2012  –  12 Beiträge
Dual CS 435 Silver Edition!
Major200 am 15.11.2007  –  Letzte Antwort am 15.11.2007  –  8 Beiträge
Phonovorverstärker nötig ?
Mc_lusky am 15.11.2010  –  Letzte Antwort am 17.11.2010  –  6 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha
  • Dual

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 134 )
  • Neuestes Mitgliedaragon888
  • Gesamtzahl an Themen1.346.051
  • Gesamtzahl an Beiträgen17.676.902