Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Oshino djt-10 leise und kratzt

+A -A
Autor
Beitrag
martin_asdf
Neuling
#1 erstellt: 13. Jun 2011, 20:30
ich habe einen gebrauchte Oshino djt-10 gekauft. Nach Anschluss am Phono-Eingang von meinem nicht ganz neuen Sony-Receiver spielt der Spieler zwar Platten ab, jedoch:

- sehr leise, wobei das Spektrum schon korrekt ist, also Höhen, Mitten & Tiefen angemessen

- ein permanentes Brummen zu hören ist, was umso lauter wird, da der Pegel so leise ist und ich die Lautstärkeregelung hochstellen muss

- wenn ich die Teller berühre, höre ich sofort ein Knacken, gleiches gilt wenn ich den Plattenspieler irgendwo berühre

- manchmal rutscht die Nadel direkt nach innen; das konnte ich jedoch unterbinden, indem ich das "Gegengewicht am anderen Ende des Tonabnehmers weiter nach außen gedreht habe

weiß da jemand Abhilfe?
akem
Inventar
#2 erstellt: 14. Jun 2011, 17:16
Der Dreher scheint ein sog. Moving Coil Tonabnehmersystem zu haben. Diese sind ein gutes Stück leiser als die sog. Moving Magnet und Moving Iron Typen. Das würde den niedrigen Pegel erklären. Schau mal bei Deinem Verstärker, ob Du einen mit Phono-MC oder so ähnlich bezeichneten Eingang hast oder ob man irgendwo zwischen MM und MC umschalten kann. Wenn ja, MC wählen. Wenn nein brauchst Du einen seperaten MC-tauglichen Phono-Vorverstärker oder einen neuen MM-Tonabnehmer.

Brummen: scheinbar fehlt die Erdung des Drehers. Da sollte eine einzelne meist schwarze Leitung rumhängen. Die wird an die Erdungsklemme des Verstärkers angeschlossen (in den Bedienungsanleitungen sollte das beschrieben sein). Auch das Knacksen bei Berührung sollte sich damit erledigt haben.

Nadelrutschen: essentiell für eine korrekte Abtastung der Platten ist die richtige Einstellung von Auflagekraft und Antiskating. Mit dem Gewicht hinten am Tonarm stellst Du die Auflagekraft ein. Aber bitte nicht frei Schnauze! Zuerst das gewicht so hindrehen, daß der Arm frei schwebt und dabei ziemlich waagerecht ist (dazu natürlich die Verriegelung des Armes lösen und den Lift absenken). Vorsicht: die Nadel darf dabei nirgends anschlagen. Dann sollte am Gewicht eine Skalierung sein, die man gegen das Gewicht verdrehen kann, wenn man das Gewicht festhält. Das auf 0 einstellen und dann das Gewicht imklusive Skala auf den benötigten Wert für die Auflagekraft einstellen. Wenn Du keine Unterlagen hast, schau am Tonabnehmer nach, wie er heißt und such die Daten dafür im Internet. Manche Tonarme haben auch seitlich ein senkrecht stehendes Rändelrad mit einer Skala, damit kann man bei diesen Modellen auch die Auflagekraft einstellen. Antiskating (das ist meistens ein waagrecht liegendes Rädchen oder ein Schieber) auf den gleichen Wert einstellen, wie die Auflagekraft.
Wenn Du die Nadel mit der anfangs wohl viel zu hohen Auflagekraft noch nicht kaputt gemacht hast, dann sollte es jetzt ordentlich klingen.

Gruß
Andreas
wastelqastel
Inventar
#3 erstellt: 14. Jun 2011, 18:06
Denke nicht das dieser Player ein MC verwendet
110611platte_03

Vielleicht solltest du erstmal deinen Tonarm Einstellen!
Mit der richtigen Auflagekraft Antiskating Überhang VTA usw...


GRüße Peter
martin_asdf
Neuling
#4 erstellt: 15. Jun 2011, 12:53
Herzlichen Dank! ich probiere das alles aus. MC-Eingang habe ich nicht. Mal schauen was so ein MM-Abnehmer kostet und ob ich die Erdung wieder herstellen kann.
akem
Inventar
#5 erstellt: 15. Jun 2011, 16:48
Ich kannte den Player nicht, Gockel hat auch nichts aussagekräftiges dazu gefunden...
Wenn Dein System genauso aussieht, wie das auf dem Bild, ist es ein MM-Typ. Dann bleiben nur noch zwei Möglichkeiten:
- das System ist kaputt bzw. die Verdrahtung ist kaputt (müßte man am lebenden Objekt prüfen)
- Du hast am Verstärker den falschen Eingang (da muß Phono draufstehen), der EIngang ist defekt oder ein verkappter Hochpegeleingang (es gibt so einige Vollverstärker, die zwar einen "Phono" benannten Eingang haben, der aber lediglich für einen Phono-Vorverstärker vorbereitet ist - diesen aber serienmäßig nicht enthält)

Hast Du die Möglichkeit, den Dreher an einem anderen Verstärker mal auszuprobieren?

Gruß
Andreas
martin_asdf
Neuling
#6 erstellt: 15. Jun 2011, 19:55
der Tonabnehmer sieht anders aus als auf dem Bild. Meiner ist von shure. Kann sein, dass er jetzt im Eimer ist, klang gerade sehr seltsam (neben Brummen und leise).

Ja, Phono-Eingang, und wiegesagt Spektrum gut, Höhen, Mitten & Tiefen angemessen.

Zur Erdung des Drehers: Ich sehe kein loses schwarzes Kabel / keinen Draht irgendwo rumhängen. Hinten ist ein Klemmanschluss mit "GND" beschriftet, da wäre selbiger Draht wahrscheinlich zu befestigen. Muss ich selbst irgendwo ein Kabel anbringen?

nochmal Bilder: http://ch.allbazaar....Zi-200618820845.aspx


[Beitrag von martin_asdf am 15. Jun 2011, 19:57 bearbeitet]
martin_asdf
Neuling
#7 erstellt: 15. Jun 2011, 20:54
Danke für die Unterstützung.

Erdung hergestellt: von GND am Plattenspieler zu GND am Reveiver. D.h. Brummen weg.

Tonabnehmer kratzt auch nicht mehr hin und her. Allerdings bin ich mir nicht sicher, ob es wirklich der richtige Druck ist. Ich habe es vorsichtig per Trial&Error gemacht.

Muss ich den Abnehmer eigentlich irgendwie pflegen oder so? Woran merke ich, dass er defekt ist (wenn ich es nicht direkt höre)? Welcher Abnehmer MM / MI ist für diesen Spieler empfehlenswert?
akem
Inventar
#8 erstellt: 16. Jun 2011, 07:22
Glückwunsch! Wenn das System jetzt sauber klingt sollte nichts kaputt sein. Ich würde das dann erst mal so lassen.

Gruß
Andreas
Suche:
Das könnte Dich auch interessieren:
Dual DJT 201 aufmotzen ?
Woschdebobbel am 21.01.2014  –  Letzte Antwort am 01.02.2014  –  13 Beiträge
Nadel für Jaytec DJT-2
PhilippHamburg am 28.05.2012  –  Letzte Antwort am 29.05.2012  –  4 Beiträge
Plattenspieler (Turntable) DJT-2 kein Ton!
*Angerfist am 07.12.2009  –  Letzte Antwort am 30.12.2009  –  5 Beiträge
Dual DJT 301 an Pioneer VSX-519!
raho1972 am 08.01.2015  –  Letzte Antwort am 10.01.2015  –  17 Beiträge
Platte kratzt
B.kupfer am 08.09.2007  –  Letzte Antwort am 13.09.2007  –  9 Beiträge
System / Tonabnehmer für Jaytec DJT-2
dukeatcoding am 30.08.2010  –  Letzte Antwort am 11.09.2010  –  12 Beiträge
Problem:Nadel kratzt und springt
Frams am 08.11.2013  –  Letzte Antwort am 11.11.2013  –  7 Beiträge
Neuer Tonabnehmer zu Leise
tazy am 03.12.2013  –  Letzte Antwort am 19.03.2015  –  36 Beiträge
Lautsprecher kratzt bei Plattenspielerbetrieb
trexelmo am 08.09.2015  –  Letzte Antwort am 09.09.2015  –  9 Beiträge
Ausgangspegel zu leise?
lydisch am 19.06.2016  –  Letzte Antwort am 19.06.2016  –  5 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Jaytec

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 17 )
  • Neuestes MitgliedIlikebigboost_
  • Gesamtzahl an Themen1.345.675
  • Gesamtzahl an Beiträgen17.669.791