Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Plattenspieler brummt

+A -A
Autor
Beitrag
Blaupunkt01
Stammgast
#1 erstellt: 02. Nov 2011, 15:55
Hallo,

ich habe an meinem Onkyo A-9911 einen Dual 1219 angeschlossen.
Er ist über ein Adapter DIN-Cinch angeschlossen.

Leider brummt es in den Lautsprechern, wenn ich den Eingangswahlschalter auf Phono stelle. Dieses brummen hört auf, sobald ich die Startautomatik einschalte und fängt wieder an sobald der Startvorgang abgeschlossen ist.

Der Dual hat einen eingebauten Vorverstärker, den ich aber nicht nutze, da der Onkyo einen Phonoeingang hat der auch wunderbar funktioniert.

Der Vorverstärker in Dual wird nicht mehr genutzt, aber ich habe ihn nicht von der angelöteten Stromzufuhr getrennt. Kann das ein Grund für das Brummen sein?

Was mich eben wundert ist die Tatsache, dass während des Startvorgangs das brummen aussetzt...
unterberg
Stammgast
#2 erstellt: 02. Nov 2011, 16:01
Hallo Lars,

nö, liegt nicht am Vorverstärker, sondern am Kurzschließer!

Einfach im DUAL-Forum vorbeischauen, dort wird Dir schnell geholfen.

Gruß Frank
Blaupunkt01
Stammgast
#3 erstellt: 02. Nov 2011, 16:16
Hallo Frank,

dann mach ich das mal.
Danke dir!

Gruß Lars
Bepone
Inventar
#4 erstellt: 02. Nov 2011, 18:44
Hallo,

dass es nicht brummt bei Automatikeingriff, ist klar, weil genau in dem Moment der Kurzschließer kurzschließt.
Somit liegt es nicht am Kurzschließer

Sondern könnte am internen Vorverstärker liegen, der noch munter ins System einstreut.
Das sollte aber nicht passieren, wenn der Dual vom Stromnetz getrennt ist. Brummt es dann immer noch, liegt es nicht an dem noch laufenden Vorverstärker.
Ansonsten ist der aber nicht mehr im Signalweg?


Falls nicht Vorverstärker, dann Masseproblem oder Kontkaktschwierigkeit an der Headshell.


Gruß
Benjamin
Blaupunkt01
Stammgast
#5 erstellt: 02. Nov 2011, 18:58
Hallo Benjamin,

Danke dir!
Der Vorverstärker ist nicht mehr im Siganlweg. Vermutlich ist es wirklich ein Kotaktproblem am Headshell. Das war auch die Vermutung im Dual-Board.
Blaupunkt01
Stammgast
#6 erstellt: 02. Nov 2011, 20:45
Es waren die Kontakte im Headshell.
Ich hab sie mit Alkohol und Wattestäbchen gereinigt und das brummen ist weg!
Auch hier nocheinmal vielen Dank für die Hilfe!


[Beitrag von Blaupunkt01 am 02. Nov 2011, 20:45 bearbeitet]
Bepone
Inventar
#7 erstellt: 02. Nov 2011, 20:50
Gratulation zur erfolgreichen Reparatur und danke für die Rückmeldung!


Gruß
Benjamin
Suche:
Das könnte Dich auch interessieren:
Plattenspieler/ Vorverstärker brummt
des123 am 10.04.2013  –  Letzte Antwort am 28.04.2013  –  29 Beiträge
Dual 621 brummt leise.normal?
pawelslize am 20.05.2007  –  Letzte Antwort am 05.09.2007  –  15 Beiträge
Dual 1214 Probleme DIN-Cinch-Adapter
dieselpark am 26.03.2012  –  Letzte Antwort am 15.05.2012  –  17 Beiträge
Dual DT250 - brummt bei hoher Lautstärke
verpeilo am 25.05.2016  –  Letzte Antwort am 31.05.2016  –  5 Beiträge
Dual 1239a brummt!
schlunz1 am 07.03.2011  –  Letzte Antwort am 09.03.2011  –  11 Beiträge
Vorverstärker brummt
Sovebamse am 07.01.2005  –  Letzte Antwort am 08.01.2005  –  6 Beiträge
Entzerrer/Vorverstärker für Dual Plattenspielr it DIN auf Cinch?
alev2202 am 22.01.2014  –  Letzte Antwort am 23.01.2014  –  8 Beiträge
Dual 1219
Tatanka_Yotanka am 17.10.2014  –  Letzte Antwort am 20.10.2014  –  7 Beiträge
Dual 1225 (DIN ->Chinch / Brummen)
Sepo am 17.05.2014  –  Letzte Antwort am 17.05.2014  –  5 Beiträge
DUAL 1219 Wartung
hasemaus am 07.09.2004  –  Letzte Antwort am 07.09.2004  –  6 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Onkyo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 76 )
  • Neuestes Mitgliedruwank
  • Gesamtzahl an Themen1.345.274
  • Gesamtzahl an Beiträgen17.662.366