Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Dual 1239a brummt!

+A -A
Autor
Beitrag
schlunz1
Ist häufiger hier
#1 erstellt: 07. Mrz 2011, 21:09
Hallo zusammen,
ich habe einen 1239a aus einer Kompaktanlage,zuerst habe ich ihn über den Kopfhörerausgang der Anlage an meinem Verstärker angeschlossen um ihn zu testen,alles ok.
Danach habe ich dann ein cinchkabel angelötet und über den Phonoeingang angeschlossen und es brummt ziemlich heftig,egal ob mit extra Massekabel oder ohne,die zwei Massebrücken habe ich auch getrennt.Vielleicht kann mir ja hier jemand helfen,schonmal vielen Dank im voraus....



Gruß Heiko
blauescabrio
Stammgast
#2 erstellt: 07. Mrz 2011, 21:34
Hallo Heiko,

darf ich mich an Deine Thread dranhängen? Sonst haben wir hier bald den 101sten "Plattenspieler brummt"-Thread.

Ich hatte bis jetzt folgende Konfigurationen und nie ein Problem mit Brummen:

1. Verstärker mit Cinch und Masseklemme mit Plattenspieler mit Cinch und Massekabel - geht natürlich so, wie es soll.
2. Verstärker mit DIN-Buchse ohne Masseklemme und Plattenspieler mit DIN-Stecker ohne Massekabel - geht natürlich so, wie es soll.
3. Verstärker mit Cinch und Masseklemme mit Sony-Plattenspieler nur mit Cinch ohne Massekabel- geht auch brummfrei, Sony legt die Masse wohl einfach auf die Cinch-Signal-Masse.
4. Verstärker mit DIN-Buchse ohne zusätzliche Masseklemme und Plattenspieler mit Cinch und Massekabel. Massekabel einfach an eine Gehäuseschraube des Verstärkers gelegt - Brummen ist dann weg. Ist meinen Gedanken auch irgendwie logisch.
5. Verstärker mit DIN-Buchse ohne zusätzliche Masseklemme mit Sony-Plattenspieler mit Cinch aber ohne Massekabel geht über entsprechenden Adapter auch brummfrei. Masseverbindung wird wohl ausreichend über das Signalkabel hergestellt.

Nun möchte ich einen Plattenspieler ohne Massekabel an einen Verstärker mit Cinch und Masseklemme anschließen und es brummt wie die Sau! Habe ein Massekabel von der Verstärkerklemme gezogen und mal an den Tonarm gehalten und auch an das Gehäuse des Plattenspieler aber es hilft nichts. Wie bekommt man das Brummen weg wenn der Plattenspieler nicht für eine zusätzliche Masseverbindung vorgesehen ist, der Verstärker aber schon?

Brummende Grüße
Stefan

@ schlunz1: Wo hast Du denn die Masse vom Plattenspieler abgezapft? Vom Tonarm oder vom Chassis? Schon mal verschiedene Massepunkte versucht?
schlunz1
Ist häufiger hier
#3 erstellt: 07. Mrz 2011, 21:53
Hi Stefan,
ich habe das Massekabel direkt ans Gehäuse geschraubt,habe mich hier schon durch sämtliche Seiten gelesen und alles ausprobiert,aber es brummt mir noch zu sehr...
schlunz1
Ist häufiger hier
#4 erstellt: 07. Mrz 2011, 22:07
Es brummt auch schon wenn der Plattenspieler noch nicht eingeschaltet ist bzw.am Stromnetz hängt...
blauescabrio
Stammgast
#5 erstellt: 07. Mrz 2011, 22:13
Ich habe eine Lösung für mein Problem gefunden, die mir aber doch leicht verwegen erscheint:

Ich lege von der Masseklemme des Verstärkers oder von der Cinch-Masse ein Kabel auf den Schutzleiter der Steckdosenleiste, an dem die Anlage hängt. Reduziert das Brummen dramatisch und sogar der Radioempfang verbessert sich. Macht ja irgendwie sogar Sinn, da die Anlage nur über einen Eurostecker am Netz hängt. Frage an die Experten: darf man sowas machen?

Grüße
Stefan
schlunz1
Ist häufiger hier
#6 erstellt: 07. Mrz 2011, 22:30
habe ich auch gerade versucht,ist aber das gleiche ergebnis als ob ich das kabel an Masse vom Verstärker klemme,besser als ganz ohne masse ,aber mir ist es noch zu laut...
blauescabrio
Stammgast
#7 erstellt: 07. Mrz 2011, 22:46
Wenn Du den Verstärker auf 10 drehst, wirst Du wahrscheinlich immer irgendeine Art vom Brummen hören oder der Plattenspieler koppelt sogar rück wie ein Mikrofon wenn Box und Dreher zu dicht stehen. Übersteigt Dein Brummen denn das normale Maß?

Grüße
Stefan
schlunz1
Ist häufiger hier
#8 erstellt: 07. Mrz 2011, 23:12
ist auf jeden Fall zu viel,ich muß ihn auch nicht weit aufdrehen,nur ganz eben und es brummt...
vielleicht hat hier ja noch jemand einen Tip
schlunz1
Ist häufiger hier
#9 erstellt: 07. Mrz 2011, 23:13
Wenn ich auf 10 drehe fliegt wohl das Dach weg...
ich habe sehr wirkungsgradstarke Lautsprecher
schlunz1
Ist häufiger hier
#10 erstellt: 08. Mrz 2011, 15:54
Hallo,
ich habe das Problem in den Griff bekommen,absolut kein Brummen Mehr
Einfach ein neues Cinchkabel angefertigt und dann funzte es
blauescabrio
Stammgast
#11 erstellt: 09. Mrz 2011, 17:52
Ich habe die Verlängerungsversuche an meinem Plattenspieler nun auch aufgegeben. Ohne Verlängerung und ohne Massekabel perfekter Klang aber mit Verlängerung aus dem Baumarkt Gebrumme, das sich zwar durch Erdung reduzieren lies aber der klang war trotzdem nicht optimal und der PC strahlte auch ein.

Habe jetzt 2 m Oehlbach NF1 geordert und werde eine komplett neue Cinch-Leitung legen. Alles andere funktioniert bei Phono einfach nicht. Schwachstellen in der NF-Leitung machen sich wesentlich schneller bemerkbar als bei CD- oder MP3-Player.

Grüße
Stefan


EDIT 11.03.2011: Kabel ist angekommen und eingebaut. Einwandfreier Klang und ich kann das Kabel in einer Schlaufe um den PC-Monitor wickeln und es treten keine Einstrahlungen auf und NULL Brummen, selbst wenn ich den Verstärker voll aufdrehe!


[Beitrag von blauescabrio am 11. Mrz 2011, 16:02 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
DUAL 1239A OVERKILL
Timmboy am 17.09.2005  –  Letzte Antwort am 17.09.2005  –  2 Beiträge
Dual 1239A Automatikprobleme
_Andree_ am 14.10.2016  –  Letzte Antwort am 17.10.2016  –  9 Beiträge
Mein erster Dreher Dual 1239a.
lexmark am 15.01.2011  –  Letzte Antwort am 15.01.2011  –  3 Beiträge
Massekabel !?
postman am 04.11.2008  –  Letzte Antwort am 04.11.2008  –  4 Beiträge
Dual 704 brummt
Bastian_S. am 01.06.2011  –  Letzte Antwort am 08.06.2011  –  21 Beiträge
Komisch: Dual brummt mit Massekabel - ohne nicht
am 01.03.2011  –  Letzte Antwort am 02.03.2011  –  16 Beiträge
Plattenspieler brummt
Blaupunkt01 am 02.11.2011  –  Letzte Antwort am 02.11.2011  –  7 Beiträge
Dual 621: Rechte Box brummt
BsVoodoo am 03.09.2013  –  Letzte Antwort am 04.09.2013  –  6 Beiträge
Welche Einstellschablone für Dual 1239A?
ad-mh am 29.11.2016  –  Letzte Antwort am 05.12.2016  –  11 Beiträge
Thorens TD145 brummt! Erdung?
amplifier72 am 09.10.2006  –  Letzte Antwort am 12.10.2006  –  13 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 90 )
  • Neuestes Mitgliedtimohzbs
  • Gesamtzahl an Themen1.345.611
  • Gesamtzahl an Beiträgen17.668.585