Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Komisch: Dual brummt mit Massekabel - ohne nicht

+A -A
Autor
Beitrag
Gelscht
Gelöscht
#1 erstellt: 01. Mrz 2011, 10:58
Hallo,

ich habe meinen 601 nach Vorgabe von DIN auf Cinch umgebaut.
(Trennung der Massebrücke, jeder Kanal einzelner Masseanschluss + zusätzliche Masseleitung mit Anschluss an der Zugentlastung). Tja, nun brummt der Dreher an einem JVC Verstärker MIT Anschluss an GND, ziehe ich dden Schuh von der GND Schraube ab, ab, brummts nicht mehr. Steckt ein Cinchstecker allein am Amp, brummt es auch, nur wenn beide ohne GND-Masse angeschlossen sind, herrscht Ruhe.

Wie kann das sein?

VG
Carl
stbeer
Hat sich gelöscht
#2 erstellt: 01. Mrz 2011, 12:22
Thja, dann letitbe - und lass das Massekabel weg.

Stefan
Gelscht
Gelöscht
#3 erstellt: 01. Mrz 2011, 12:33

stbeer schrieb:
Thja, dann letitbe - und lass das Massekabel weg.

Stefan


Genau die Antwort habe ich befürchtet ...
Manchmal möchte man aber gerne wissen warum die Dinge so sind,
und nicht nur, das sie sind ...

Vielleicht kann ein kompetenter "Elektroniker" etwas dazu sagen. Handelt es sich um eine Masseschleife, und wie kann die entstanden sein? In jeder Dual Umbauanleitung wird das zusätzliche Massekabel angegeben ...

VG
Carl
M3phist0
Ist häufiger hier
#4 erstellt: 01. Mrz 2011, 12:39
Mess doch mal das Erdungskabel und schaue, ob da eine elektr. Spannung anliegt, wo keine sein darf. Diese könnte das Brummen hervorrufen.
wolfgang-dualist
Stammgast
#5 erstellt: 01. Mrz 2011, 13:07
Hallo,

hast Du beim Umbau von DIN auf Cinch alle Massebrücken durchtrennt?

Wenn nein, brummt es mit Massekabel.

Bis denne

Wolfgang


[Beitrag von wolfgang-dualist am 01. Mrz 2011, 13:08 bearbeitet]
Gelscht
Gelöscht
#6 erstellt: 01. Mrz 2011, 14:33
Hallo Wolfgang,

was bedeutet "alle Massebrücken", ich denke da gibt´s
nur eine? Und die habe ich abgeknipst.

VG
Carl
luckyx02
Hat sich gelöscht
#7 erstellt: 01. Mrz 2011, 17:47
Zur korrekten Masseführung muss man nicht nur die Brücke zwischen Masse L+R trennen, sondern auch die davon abgehende Masseführung zum Chassis.

An dieser Chassismassse darf einzig und allein das Massekabel zum Pre hängen. Die hast du wohl vergessen. Probier mal je einen Cinchstecker allein aus, dann wirst du merken das es EINEN Kanal gibt, der auch ohne die Masseverbindung NICHT brummt....das ist dann der von dem aus die Verbindung zum chassis geht.....

Damit haben wir dann wieder die berühmte Schleife gebaut......


[Beitrag von luckyx02 am 01. Mrz 2011, 17:51 bearbeitet]
Gelscht
Gelöscht
#8 erstellt: 01. Mrz 2011, 20:48

luckyx02 schrieb:
dann wirst du merken das es EINEN Kanal gibt, der auch ohne die Masseverbindung NICHT brummt....das ist dann der von dem aus die Verbindung zum chassis geht.....



So ist es! Ich werde mir das nochmal genau anschauen und berichten ...

VG Carl
Gelscht
Gelöscht
#9 erstellt: 01. Mrz 2011, 23:08
Tatsächlich, ich habe die 2. Massebrücke bei Funzellicht übersehen! Nun ist sie weg. Frage: wo verbleibt das schwarze Kabel (Tonarmmasse?): unten an der Chassimasse vermutlich?!

Nun ist der Zustand folgender:

1.Beide Chinchverbindungen angeschlossen ohne Mass/GND:
starkes Brummen (janz normal, denk ich ;-)

2.einzelne Chinchverbindung + GND = minimalestes Brummen erkennbar

3.Beide Chinchverbindungen + GND = Friedhosstille ;-)

Ist das der Sollzustand?


VG
Carl
luckyx02
Hat sich gelöscht
#10 erstellt: 02. Mrz 2011, 05:51
Hallo Karl,
das dünne schwarze Käbelchen vom Tonarm muss an die Chassisfahne. Daran muss dann auch das Erdungskabel zum Verstärker. Dann hast du alles hin !

Typ 3 ist der Sollzustand !!!


[Beitrag von luckyx02 am 02. Mrz 2011, 05:52 bearbeitet]
Gelscht
Gelöscht
#11 erstellt: 02. Mrz 2011, 08:06
Danke für Eure Tipps!

Nachnachfrage: warum gibt es noch das minimale Brummen (nur wirklich hörbar ab 50% Verstärkerleistung) beim Anschluss eines einzelnen Kanals?

VG
Carl
8erberg
Inventar
#12 erstellt: 02. Mrz 2011, 09:55
Hallo,

da gibt es etliche Möglichkeiten. Entweder die Kontakte an der Headshell sind leicht angelaufen, irgendwo hat eine Lötverbindung doch eine Macke, die Chinchstecker/Kabel haben was, Übergang Tonabnehmer Headshellkabel oder oder oder....

Da kommt man aus dem Prüfen nicht mehr raus...

Peter
Gelscht
Gelöscht
#13 erstellt: 02. Mrz 2011, 11:06
Naja, dann werde ich vorerst einmal damit leben. Man hört ja normalerweise Stereo - und das ist ja absolut brummfrei.

VG
Carl
luckyx02
Hat sich gelöscht
#14 erstellt: 02. Mrz 2011, 15:56
Das kommt vom jetzt offenen Kanal. Wenn du die nicht benutzte Cinchbuchse mit Festwiderstand abschliessen würdest brummt es auch nicht mehr.....
Gelscht
Gelöscht
#15 erstellt: 02. Mrz 2011, 18:58
Na, dann ist ja alles gut!

Dank an alle beteiligten Helferlein ...
ist ja fast schon so nett wie im Dual-board hier ;-)
(Da bin ich aber nur eifriger Mitleser)

VG
Carl
luckyx02
Hat sich gelöscht
#16 erstellt: 02. Mrz 2011, 19:05
...na dann melde dich doch einfach später an, wir freuen uns über jeden neuen Dual Fan im Forum.
Suche:
Das könnte Dich auch interessieren:
Dual 1239a brummt!
schlunz1 am 07.03.2011  –  Letzte Antwort am 09.03.2011  –  11 Beiträge
Massekabel !?
postman am 04.11.2008  –  Letzte Antwort am 04.11.2008  –  4 Beiträge
Dual 621: Rechte Box brummt
BsVoodoo am 03.09.2013  –  Letzte Antwort am 04.09.2013  –  6 Beiträge
Dual 704 brummt
Bastian_S. am 01.06.2011  –  Letzte Antwort am 08.06.2011  –  21 Beiträge
Dual 621 brummt leise.normal?
pawelslize am 20.05.2007  –  Letzte Antwort am 05.09.2007  –  15 Beiträge
Dual CS 741 Q - Netztrafo brummt !
aristoteles2007 am 27.02.2011  –  Letzte Antwort am 04.03.2011  –  6 Beiträge
Plattenspieler brummt
DerHifiStudi am 05.04.2008  –  Letzte Antwort am 05.04.2008  –  3 Beiträge
Dual 704 verhält sich leider komisch
Janophibu am 26.11.2006  –  Letzte Antwort am 27.11.2006  –  6 Beiträge
Vorverstärker brummt
Sovebamse am 07.01.2005  –  Letzte Antwort am 08.01.2005  –  6 Beiträge
Wie is dat mit dem Massekabel?!
kressimov am 09.02.2006  –  Letzte Antwort am 10.02.2006  –  14 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 179 )
  • Neuestes Mitgliedluis_thr
  • Gesamtzahl an Themen1.344.976
  • Gesamtzahl an Beiträgen17.657.860