Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Sherwood PM-1270 renovieren

+A -A
Autor
Beitrag
wietje
Neuling
#1 erstellt: 19. Dez 2011, 23:37
Hallo liebe Gemeinschaft,

ich bin erst seit kurzem in der Plattenwelt unterwegs und habe schon einiges an wertvollen Tips hier im Forum gefunden.
Nach einigen Experimenten mit neuen (günstigen) Schallplattenspielern bin ich jetzt endlich trotz magerem Geldbeutel (dank Freecycle) zu einem Plattenspieler in akzeptabler Qualität gekommen (siehe Thema).
Dazu gibt es unterm Weihnachtsbaum dann einen NAD-PP 3i, um das ganze auch an einer neueren Anlage und am Rechner benutzen zu können.
Da mir die Vorbesitzerin des Plattenspielers nicht viel zur Abnutzung und zum sonstigen Zustand sagen konnte, musste ich nun selbst etwas forschen:

1. Der Riemen muss auf jeden Fall erneuert werden, denn er ist schon sehr schlabberig und der Teller läuft nur langsam an, kommt aber dann fast auf korrekte Geschwindigkeit (die Markierungen streben leicht im Uhrzeigersinn, etwa eine Markierung pro Sekunde verschwindet aus dem Stroboskop).

EDIT:
2. Der Pitchregler geht jetzt (nach lösen mit einer Zange wieder). Wenn ich ihn bei 33 1/3 upm einstelle läuft er allerdings bei 45 upm zu langsam.
/EDIT

3. Der Tonabnehmer ist ein Ortofon OMB 10. Das Auflagegewicht habe ich erstmal laut Tonarm neu justiert und er läuft auch brav in seiner Spur, allerdings habe ich das Gefühl, dass es häufiger als bei einem Vergleichspieler knistert und die Qualität kommt mir auch etwas dumpfer vor. Sollte ich die Nadel wechseln?

4. Der Motor macht Geräusche. Er hat je nach Geschwindigkeit etwas lauter gesurrt und nachdem ich ihn nun kurz ausgebaut hatte ist das ganze merklich leiser geworden, aber immernoch wahrnehmbar. Es ist ein 12V-Motor der Marke Sankyo. Leider schien mir das Gehäuse nicht zu öffnen. Er ist von unten in das Gehäuse gepresst. Es sind lediglich 6 Gewinde auf der Oberseite, um ihn am Gehäuse zu verschrauben und zwei kleine Löcher auf der Unterseite. Einfach Öl reinkippen sollte ich vermutlich nicht, oder?

5. Der Spieler steht schief. Den Tisch habe ich mit viel Mühe (schwedisches Möbelhaus ) ins Lot gebracht, nun ist der Spieler aber stark nach vorne links geneigt. Ich habe schon etwas nachgeholfen, indem ich Pappe mit in die Füße geschraubt habe, aber bei dieser starken Neigung weiß ich nicht, ob es vielleicht doch vom Hersteller so vorgesehen war...

6. Der Deckel bleibt nicht mehr offen stehen, aber ich werde ihn sowieso wahrscheinlich weglassen, da er hässlich aussieht.

So, tausend fragen. Vielleicht mag mir ja jemand helfen.

Grüße

Jan


[Beitrag von wietje am 20. Dez 2011, 00:23 bearbeitet]
8erberg
Inventar
#2 erstellt: 20. Dez 2011, 08:39
Hallo,

auf der Motorplatine sind 2 Potis zum jeweiligen Justieren der Geschwindigkeiten (V1 und V2).

Weiterhin empfehle ich auf der Site von

http://www.hifi-manu...vice-manual-%5BGE%5D

die Wartungsanleitung. Anmelden kostet dort nix und tut nicht weh.

Die Laufflächen des Riemens am Motor und am Teller würd ich mal mit Spiritus oder Isoprpanol reinigen, vielleicht reicht das noch, ansonsten auch mal den Riemen in einem Topf Wasser "auskochen", das hilft auch.

Peter


[Beitrag von 8erberg am 20. Dez 2011, 08:40 bearbeitet]
directdrive
Inventar
#3 erstellt: 20. Dez 2011, 09:18
Hallo Jan,

die Lösung für das Geschwindigkeitsproblem hat Peter schon beschrieben, solltest Du bei den Motorgeräuschen und den Haubenscharnieren nicht weiterkommen, melde Dich einfach per PM bei mir. Ich habe noch einen - ungetesteten - Motor aus einem Schlachtgerät und sicher auch passende Haubenscharniere. Kannst du gern gegen Portoerstattung haben.

Bei den Füßen kann ich nicht mit Ersatz weiterhelfen, versuch es 'mal mit Gummidichtungen etc., aus dem Baumarkt, der 1270 sollte schon gerade stehen.

Verstärktes Knistern ist oft ein Anzeichen für eine abgenutzte Nadel, dumpfer Klang meist für eine fehlerhafte kapazitive Anpassung des Systems an den Phonoeingang.

Grüße, Brent
wietje
Neuling
#4 erstellt: 20. Dez 2011, 11:46

8erberg schrieb:
Hallo,

auf der Motorplatine sind 2 Potis zum jeweiligen Justieren der Geschwindigkeiten (V1 und V2).

Weiterhin empfehle ich auf der Site von

http://www.hifi-manu...vice-manual-%5BGE%5D

die Wartungsanleitung. Anmelden kostet dort nix und tut nicht weh.

Die Laufflächen des Riemens am Motor und am Teller würd ich mal mit Spiritus oder Isoprpanol reinigen, vielleicht reicht das noch, ansonsten auch mal den Riemen in einem Topf Wasser "auskochen", das hilft auch.

Peter


Danke für den Tipp mit den Potis, ich hatte die Anleitung zwar schon, aber so sonderlich viel zur Funktion der Teile steht da ja nicht drinne.
Den Riemen werde ich heute Abend mal etwas kochen (find ich irgendwie komisch, aber wenns hilft...) und dann auchnoch alles ordentlich putzen.


directdrive schrieb:
Hallo Jan,

[..] Ich habe noch einen - ungetesteten - Motor aus einem Schlachtgerät und sicher auch passende Haubenscharniere. Kannst du gern gegen Portoerstattung haben.

Das hört sich gut an, da werde ich wahrscheinlich noch drauf zurückkommen


directdrive schrieb:

Verstärktes Knistern ist oft ein Anzeichen für eine abgenutzte Nadel, dumpfer Klang meist für eine fehlerhafte kapazitive Anpassung des Systems an den Phonoeingang.


Da muss ich mal noch etwas schauen. Lohnt es sich eine neue Nadel zu kaufen und diese mal testweise zu verbauen, oder ist das zu viel Aufwand, die alte wieder zurückzubauen (ne neue brauch ich ja sicher mal irgendwnann)?

Grüße und danke schonmal soweit

Jan
8erberg
Inventar
#5 erstellt: 20. Dez 2011, 17:55
Hallo,

Nadel abziehen = 10 Sekunden,
neue draufstecken = genauso

neu auspendeln, Auflagekraft neu einstellen und dann merkst Du wohl den Unterschied.

Eine 10er Nadel ist nicht so teuer, aber hol Dir lieber eine Original-Nadel, nicht die Billig-Nachbauten.

Wenn es Dir wert ist: eine 20e Nadel bringt schon mehr, dadurch wird das System schon wirklich toll, nur ist die Nadel nicht gerade günstig.

Peter
wietje
Neuling
#6 erstellt: 20. Dez 2011, 19:02

8erberg schrieb:

Nadel abziehen = 10 Sekunden,
neue draufstecken = genauso

neu auspendeln, Auflagekraft neu einstellen und dann merkst Du wohl den Unterschied.


Super, mal sehen wieviel die bessere Nadel kostet, aber wenn sich das lohnt, dann werde ich die wohl nehmen.

Noch zum Anschluss:

directdrive schrieb:

Verstärktes Knistern ist oft ein Anzeichen für eine abgenutzte Nadel, dumpfer Klang meist für eine fehlerhafte kapazitive Anpassung des Systems an den Phonoeingang.


hat das was mit der Erdung zu tun? Die habe ich angeschlossen.

Der NAD-PP3i macht übrigens komische Geräusche, wenn man am Rechner etwas aufnimmt. Die ließen sich durch die Erdung (am Hausstrom) ein wenig reduzieren, aber sie sind immernoch da. Vielleicht steige ich auch auf Soundkarte um, aber ist schon ärgerlich, da ich mir extra den mit eingebautem Soundchip gekauft habe.

Ansonsten liegt mein Riemen gerade im Kochtopf, der sah auch noch ganz gut aus, mal schauen wie das nachher mit dem Lauf aussieht. Ich habe nur noch ein Problem mit der Endabschaltung. Mit Singles funktioniert die Problemlos, aber bei LPs schlägt sie noch nicht an. Ich habe schonmal geschaut, im Arm ist eine kleine rote LED verbaut und eine kleine Blende öffnet sich am Ende der Platte, worauf ein kleiner Lichtsensor reagiert (den kann man auch mit der Taschenlampe testen). Ich habe schon ein wenig probiert die LED etwas weiterzubiegen, aber das bringt nichts. Auf der Blende die am Tonarm sitzt ist ein kleines Plastikteil aufgeklebt. Dieses müsste man irgendwie (?) ablösen und ein Stück weiter rechts wieder aufkleben. Ich hab nur keine Lust mir den Tonarm zu versauen. Hat jemand ne Idee. Fotos kann ich zur Not auch noch schießen, habe aber gerade nur ne Webcam zur Hand.

Grüße

Jan
wietje
Neuling
#7 erstellt: 20. Dez 2011, 19:18
Hallo nochmal,

ich habe mit dem "Sensor Board" zu Endabschaltung noch etwas gespielt und die Halterung von selbigem nun einfach etwas gebogen. Jetzt schaltet der Spieler schon etwas früh ab. Irgendwie muss es da doch eine ordentliche Vorgehensweise geben. Das Bauteil VR401 kann man mit einem Schraubenzieher verstellen. Es hat allerdings keinen Einfluss auf die Empfänglichkeit des Lichtsensors oder ähnliches. Ich werde wohl weiter noch etwas herumbiegen, bis die Stelle der Abschaltung so ist, wie ich sie brauche.

Grüße

Jan
germi1982
Moderator
#8 erstellt: 21. Dez 2011, 00:30

wietje schrieb:
...Der NAD-PP3i macht übrigens komische Geräusche, wenn man am Rechner etwas aufnimmt. Die ließen sich durch die Erdung (am Hausstrom) ein wenig reduzieren, aber sie sind immernoch da. Vielleicht steige ich auch auf Soundkarte um, aber ist schon ärgerlich, da ich mir extra den mit eingebautem Soundchip gekauft habe.

...



Wenn es das ist was ich glaube, dann lässt sich das nicht so einfach durch Soundkartenwechsel oder sowas in der Art beheben.

Ist das ein andauernder Brummton, so in etwa 50-100 Hz?
wietje
Neuling
#9 erstellt: 21. Dez 2011, 21:50

germi1982 schrieb:

Ist das ein andauernder Brummton, so in etwa 50-100 Hz?


Nein, es hört sich eher nach Datenübertragung an. Also hochfrequent und sehr unbeständig.

Ich habe hier mal eine Aufnahme davon:
http://doenerbier.de/piepsen.flac

Heute ist noch ein hohes Piepsen mit dabei (auch auf der Aufname zu hören).

Das hohe Piepsen ist immer da, wird aber nach Erdung am Hausanschluss leiser.

Das tiefere "Flimmern" kommt nur, wenn ich etwas aufnehme.

Beide Geräusche verschwinden gänzlich, wenn ich die USB-Verbindung trenne.


Nochmal zum Spieler:
Einen neuen Riemen habe ich hier bei einem richtigen Fernsehtechniker bekommen. Es ist zwar nicht das Original, aber er ist nur ein kleines bisschen kürzer.

Mein letztes großes Problem ist der unrunde Lauf des Motors. Ich bekomme zwar einen neuen von directdrive, allerdings glaube ich dass der Drehpoti für den Pitch auch seinen Anteil daran hat. Dreht man ihn nämlich ein kleines bisschen, wird der Motor teils extrem viel schneller, egal in welche Richtung man ihn dreht. Generell schwankt die Geschwindigkeit des Motors auch wenn man ihn mal richtig eingestellt hat: manchmal verringert sie sich nur ganz kurz, manchmal wird der Motor nach längerem Lauf insgesamt schneller oder langsamer. Kann man den Regler austauschen?

Dem Motor habe ich über die Löcher in der Oberseite jetzt einfach noch ein wenig Feinmechaniköl gegönnt, hat aber nichts verändert.
Dank etwas moosgummi aus dem Baumarkt, steht der Spieler jetzt auch wieder gerade.

Der Rundfunkmechanikermeister meinte, dass ich mit dem Finger die Güte der Nadel "ertasten" könne. Wenn sie spitz ist, ist sie noch in Ordnung, falls nicht soll man sie wechseln. Kann man das wirklich so feststellen?

Danke sonst auch schonmal für die vielen Tipps.

Sherwood PM1270

und hier die Klemme für die Haube

scharnier


[Beitrag von wietje am 22. Dez 2011, 00:17 bearbeitet]
wwke2
Ist häufiger hier
#10 erstellt: 21. Dez 2011, 22:47

wietje schrieb:


Mein letztes großes Problem ist der unrunde Lauf des Motors. Ich bekomme zwar einen neuen von directdrive, allerdings glaube ich dass der Drehpoti für den Pitch auch seinen Anteil daran hat. Dreht man ihn nämlich ein kleines bisschen, wird der Motor teils extrem viel schneller, egal in welche Richtung man ihn dreht. Generell schwankt die Geschwindigkeit des Motors auch wenn man ihn mal richtig eingestellt hat: manchmal verringert sie sich nur ganz kurz, manchmal wird der Motor nach längerem Lauf insgesamt schneller oder langsamer. Kann man den Regler austauschen?


Läuft der Teller den leichtgängig, nimm den Riemen mal weg dann muss der Teller mit ein wenig anschubsen sauber laufen. Ansonsten Tellerlager reinigen und ölen.



Gruß


PS
Dein Radiotechniker hat aber feine Finger.
wietje
Neuling
#11 erstellt: 21. Dez 2011, 23:09

wwke2 schrieb:

Läuft der Teller den leichtgängig, nimm den Riemen mal weg dann muss der Teller mit ein wenig anschubsen sauber laufen. Ansonsten Tellerlager reinigen und ölen.


Er hört quasi nicht auf sich zu drehen
Mich würde nur noch interessieren, wie ich das Lager überhaupt aufbekomme, aber ich glaube das schau ich mir einfach an, Falls ich ihn wegen dem Poti nochmal aufmachen muss.

Ansonsten gute Nacht
8erberg
Inventar
#12 erstellt: 22. Dez 2011, 08:17
Hallo,

tja, was für eine Weisheit, ist die Nadel spitz ist sie ok.... den kannt ich auch noch nicht.

Ne, ne, ne, wenn sie abgesplittert ist ist sie auch "spitz", fräst sich aber ihren Weg durch die Rille....

Peter
xhapu
Neuling
#13 erstellt: 29. Dez 2011, 20:35
Hallo zusammen!

Bin neu hier und platze gleich mal ungefragt in diesen Fred. Ich habe heute meinen seit Jahren nicht mehr betriebenen Sherwood PM-1270 einmal angeschaltet (läuft noch!) und möchte jetzt die Auflagekraft des Tonarms richtig einstellen. Wie geht man dabei vor?

Herzlichen Dank für Eure Hilfe!

Viele Grüße
Jürgen
xhapu
Neuling
#14 erstellt: 29. Dez 2011, 20:38
Aaah, blöd! Suchfunktion hat doch geholfen (Anfängerfehler, sorry). Bitte also meinen vorigen Beitrag einfach nicht beachten.

Viele Grüße
Jürgen
wietje
Neuling
#15 erstellt: 30. Dez 2011, 15:40
@Jürgen: Wenn Du den Spieler gerade da hast: Wie ist das bei Dir mit der Endabschaltung? Bei mir hat er vorher bei LPs nicht angehalten, woraufhin ich den Sensor im Gehäuse etwas weiter "nach links" gebogen habe, sodass er früher reagiert. Jetzt halten die LPs, dafür die Singles aber nicht mehr...


Das Piepsen am NAD PPi3 kommt übrigens davon, dass Anlage und Rechner gleichzeitig angeschlossen sind. Trennt man die Anlage, sind die Aufnahmen sauber. Man kann dann leider nicht zuhören, aber die Qualität der Aufnahme ist dann super.
darthi
Stammgast
#16 erstellt: 11. Jan 2012, 18:37
Hi Jan,

hab den selben Dreher und das selbe Problem mit der Endabschaltung wie du. Theoretisch müsste der Tonarm ca. 1cm weiterwandern können, damit er korrekt angehoben wird. Allerdings habe ich keine Lust da im Tonarm runzuspielen. Hast du vielleicht inzwischen doch noch eine besser Lösung gefunden?

Ist es bei dir außerdem auch so, dass die Skala vom Auflagengewicht verkehrtherum ist? Also statt bei 0,5 bei 2,5 anfängt.
LG
Ramon


[Beitrag von darthi am 11. Jan 2012, 18:40 bearbeitet]
wietje
Neuling
#17 erstellt: 11. Jan 2012, 20:43
Hallo Ramon,



hab den selben Dreher und das selbe Problem mit der Endabschaltung wie du. Theoretisch müsste der Tonarm ca. 1cm weiterwandern können, damit er korrekt angehoben wird. Allerdings habe ich keine Lust da im Tonarm runzuspielen. Hast du vielleicht inzwischen doch noch eine besser Lösung gefunden?


Also, so wie das in dem Tonarm aussieht, wurde bei Herstellung die Mulde, durch die die LED leuchtet, welche die lichtsensible Diode auf der anderen Seite auslöst, mit einem kleinen Plastikstück teilweise zugeklebt.
Wenn mans ordentlich machen würde, sollte man dieses kleine Stück irgendwie lösen und die Mulde ein kleines bisschen weiter öffnend ein Stück weiter wieder festkleben.

Wenn ich den Spieler zum Einbau des neuen Motors und Poti offen habe, schaue ich mir das nochmal genauer an. Es ist auf jeden Fall denkbar, dass das Potentiometer das auf der Schaltung mit der Diode und der LED hängt etwas zum Abschaltemechanismus beiträgt. Evtl. kann es sein, dass man damit das Verhältnis zwischen 45er und 33 1/3-Platten einstellen kann, was mein Problem erklären würde...

Das mit dem Biegen sollte eigentlich kein Problem sein, das betreffende Metallstück war von der Tonarmmechanik getrennt befestigt, kann also dem Tonarm nicht schaden, wenn man das etwas biegt.

Die Skala schau ich mir gleich mal an, er läuft gerade.

Vielleicht mach ich ihn auch gleich auf, mal sehen...

Grüße

Jan
wietje
Neuling
#18 erstellt: 11. Jan 2012, 21:00
Also, das ganze ist viel einfacher:
Poti nach links drehen, Diode reagiert schon bei weniger Licht, sprich die Abschaltung kommt früher; rechtsherum entsprechend später.
wietje
Neuling
#19 erstellt: 11. Jan 2012, 21:35
Das Potentiometer für den Pitch geht von ungefähr 1 \Omega - 1k\Omega (1 Ohm - 1 Kilo-Ohm). Der Knauf ist 6 mm dick und 6mm hoch, dann kommen nach unten hin 5mm nichts und dann ein 5mm hohes M7-Gewinde auf das eine 10er-Mutter aufgeschraubt wird. Das Gehäuse, bzw der Unterbau des Potis darf höchstens 26x19mm in der Fläche sein.
wietje
Neuling
#20 erstellt: 12. Jan 2012, 00:43

darthi schrieb:

Ist es bei dir außerdem auch so, dass die Skala vom Auflagengewicht verkehrtherum ist? Also statt bei 0,5 bei 2,5 anfängt.


Also bei mir ist es im Uhrzeigersinn numeriert. Das Gewicht erhöht man, indem man es reindreht, also gegen den Uhrzeigersinn.

Grüße

Jan
darthi
Stammgast
#21 erstellt: 12. Jan 2012, 12:16
Hi Jan,

ja bei mir ist es auch im Uhrzeigersinn numeriert, allerdings muss ich das Gewicht auch im Uhrzeigersinn reindrehen.

Kannst du ein Foto von dem Poti machen und mir sagen, wie ich am Schnellsten dran komme? Dann muss ich nicht den halben Dreher auseinander nehmen und Suchen

LG
Ramon

edit: Okay anscheinend hatte der Vorbesitzer das Gewicht falschrum montiert... Nachdem ich es rumgedreht habe ist alles korrekt...
Auf so eine Idee muss man erst einmal kommen. Bei meinen anderen Drehern kann man es nicht so einfach mal umdrehen


[Beitrag von darthi am 12. Jan 2012, 12:21 bearbeitet]
wietje
Neuling
#22 erstellt: 13. Jan 2012, 15:25
Hallo Ramon,

leider hatte ich keine gute Kamera zur Hand, aber es sollte alles erkennbar sein.

Gerade habe ich noch einen neuen Poti für die Geschwindigkeitsregelung (Pitch) eingebaut. Ich habe ein 2kOhm 10-fach Getriebe Potentiometer gekauft, welches zwar ziemlich teuer ist, sich aber verdammt genau einstellen lässt (im Gegensatz zu den normalen). Leider hat es auch nicht so 100%ig ins Gehäuse gepasst, sprich ich musste etwas schleifen und die Achse ist etwas zu lang, aber zum Einstellen der Geschwindigkeit ist das viel besser als das orignale Teil.


Grüße

Jan

Sherwood PM-1270 Innenleben
Sherwood PM-1270 Tonarm von innen


[Beitrag von wietje am 13. Jan 2012, 17:17 bearbeitet]
wietje
Neuling
#23 erstellt: 22. Jan 2012, 19:44
Den Poti zum verstellen der Endabschaltung erreicht man übrigens auch ohne das Gehäuse zu öffnen.
Es befinden sich unter dem Tonarm zwei Löcher, genauso gebohrt wie bei den Potis für die Drehgeschwindigkeit, über die man den Poti erreicht...

Gibt es hier egtl. ein wiki, wo man das mal alles zusammentragen könnte?
Suche:
Das könnte Dich auch interessieren:
Einstieg in die Plattenwelt
Ledzep007 am 03.10.2010  –  Letzte Antwort am 08.10.2010  –  26 Beiträge
Geschwindigkeitsproblem bei Sherwood PM 1270 Plattenspieler. Bitte um Rat!
thoren am 29.01.2008  –  Letzte Antwort am 30.01.2008  –  4 Beiträge
Einstieg in die Plattenwelt
barsik am 04.08.2004  –  Letzte Antwort am 12.08.2004  –  22 Beiträge
Sherwood 1270 Tonarmlift defekt?
T-D am 17.02.2016  –  Letzte Antwort am 20.02.2016  –  2 Beiträge
TA-Empfehlung für Sherwood PM-9800
unclearchibaldroan am 04.10.2015  –  Letzte Antwort am 09.10.2015  –  23 Beiträge
Neueinstieg in die Plattenwelt, bitte um hilfe!
Maximixus am 06.05.2013  –  Letzte Antwort am 09.05.2013  –  15 Beiträge
Sherwood PM 8550 brauchbar?
marty29ak am 11.11.2012  –  Letzte Antwort am 11.11.2012  –  5 Beiträge
Einsteigerfragen: Einstieg in die Plattenwelt
NergaI am 28.12.2008  –  Letzte Antwort am 29.12.2008  –  6 Beiträge
Einstieg in die Plattenwelt - was beachten?
hifi-buschi am 04.04.2013  –  Letzte Antwort am 28.04.2013  –  73 Beiträge
Welche Füße unter die Schieferplatte unterm Plattenspieler?
w-o-d-i am 30.10.2011  –  Letzte Antwort am 13.07.2013  –  38 Beiträge
Foren Archiv
2011
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Jamo
  • Eskuche

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 108 )
  • Neuestes Mitglieddjhussein
  • Gesamtzahl an Themen1.345.455
  • Gesamtzahl an Beiträgen17.665.827