Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Dual 1226

+A -A
Autor
Beitrag
januszm
Ist häufiger hier
#1 erstellt: 02. Jun 2012, 11:18
Hallo,

seit gestern den Dual 1226, tadelloser Zustand funktioniert auch prima.
Angeschloßen ist am Pioneer SX-702 (Stereo Receiver aus den 90-er).
Tonabnehmer ist Shure 75 Type D.
Welche Auflagekraft brauche ich bei dem Tonabnehmer?

So, zum Anliegen.
Wenn die Nadel schon auf der Platte liegt, obwohl noch kein Ton kommt bewegen sich die Tieftoner bei kleiner Lautstärke schon ein wenig , wenn ich lauter drehe (etwa 10uhr) dann wird es schon viel mehr, wenn ich dann noch Loudness dazu schalte habe angst das die Membranne rausfliegt.
Was kann das sein ?
Kann man das irgendwie beseitigen?

Janusz
SGibbi
Gesperrt
#2 erstellt: 02. Jun 2012, 11:36
Die N 75 Type D braucht 2,5 Gramm

Mit etwas Unruhe / Rumpeln muß man bei Plattenspielern leider rechnen. Präziser kann ich nicht antworten, müßte die Sache sehen. Gegen das Problem hilft z.B. ein "Subsonic Filter".
8erberg
Inventar
#3 erstellt: 02. Jun 2012, 12:12
Hallo,

mach mal die Kontakte am TK und im Headshell sauber, guck ob Massekabel gut anliegt.

Kleine Frage: wenn der Tonarm in Bewegung durch die Automatik ist sind die Störgeräusche weg? Wenn das Netzkabel raus ist bleiben die Störgeräusche oder sind die dann auch weg?

Peter
januszm
Ist häufiger hier
#4 erstellt: 03. Jun 2012, 13:45
bis 2,5gr komme ich garnicht, der Tonabnehmer berührt die Platte schon bei 1,5gr, deshalb bin ich jetzt bei etwa 1,25gr.
habe jetzt ersatznadel bestellt, ich denke die die jetzt drin ist, ist hin :-(
wo bekomme ich so ein subsonic filter? geht auch ein hochpassfilter 2-er ordnung ab 30-40hz?

wenn der tonarm in bewegung ist ist alles ruhig, erst wenn nadel auf der platte ist und die mechanik den signal weiter gibt (es kommt aber noch kein ton, anfang der platte) fängt der tieftoner an sich zu bewegen.

janusz


[Beitrag von januszm am 03. Jun 2012, 13:48 bearbeitet]
thom53281
Stammgast
#5 erstellt: 03. Jun 2012, 13:54
Hast Du den Tonarm schon vorher ausbalanciert? (Anleitung)
Welche Farbe und welchen Aufdruck hat der Nadeleinschub im M75? Original wäre weiß und mit dem Aufdruck NB71. Es gibt aber viele verschiedene Nadeln für das M75, die mit unterschiedlichen Auflagekräften gefahren werden. Dein "Tieftöner-Problem" könnte damit auch zum Teil zusammenhängen.

Bitte spiele mit dem Gerät keine wertvollen Schallplatten ab, solange Auflagekraft und Antiskating nicht korrekt eingestellt sind und/oder die Nadel beschädigt sein könnte. Diese könnten sonst Schaden nehmen.


Grüße
Thomas
januszm
Ist häufiger hier
#6 erstellt: 03. Jun 2012, 14:20
ausbalansiert ist es, habs gleich gemacht, wo ich es erhalten habe.
so wie jetzt aussieht ist es nicht original, es hat so graue farbe.
meine platten sind meisten ACDC,queen und so weiter...

neue nadel habe ich bestellt, diese hier
http://www.ebay.de/i...id=p3984.m1439.l2649

janusz
8erberg
Inventar
#7 erstellt: 03. Jun 2012, 14:31
Hallo,

das hört sich aber nicht, dass der Tonarm korrekt ausbalanciert wurde.

Ebenso: wie hast Du den Dreher angeschlossen? über ein Adapterkabel DIN/Chinch?

Peter
thom53281
Stammgast
#8 erstellt: 03. Jun 2012, 14:33
Ist eine Aufschrift auf dem Nadelträger vorhanden? Weiß bzw. Hellgrau wäre original, wenn die Aufschrift NB71 oben steht. Steht nichts auf dem Nadelträger, wird es vermutlich eine Nachbaunadel sein.

Die Cleorec-Nadel ist auf jeden Fall die vollkommen richtige Nadel. Habe ich selber da, tastet sehr gut ab und klingt ziemlich gut.


Grüße
Thomas
januszm
Ist häufiger hier
#9 erstellt: 03. Jun 2012, 18:49
@thom
aufschrift leider keine, steht nichts drauf.

@8erberg
also rädle mit skala 0-5 auf 0 und gegengewicht so drehen das der arm wie in der ANleitung gleiche höhe hat.
da der dreher nur din hat, habe ich mir ein din-cinch adapter aus einem hifi laden (nicht internet) gekauft.
extra erdung auch angeschlossen. ohne auch probiert, ohne erfolg.

wie siehts jetzt mit dem subsonic bzw hochpassfilter?

janusz
8erberg
Inventar
#10 erstellt: 03. Jun 2012, 19:28
Hallo,

Ausgependelt bei Lift "unten"? Der Tonarm soll dann in der Waage sein.

Die Kontakte am System, am TK und im Headshell sind sauber?

Ich hatte auch schon das "Glück", dass ein Adapter immer Brumm produzierte. Habe dann lieber auf Chinch umgebaut.

http://www.dual-board.de/index.php?page=Thread&threadID=4977

Peter
januszm
Ist häufiger hier
#11 erstellt: 04. Jun 2012, 16:05
so es gibt neue erkentnisse.
folgendes heute beobachtes.
habe heute eine elvis platte laufen lassen und festgestellt das antiskating auf 1 statt ca. 1,25 also wollte es eben umstellen un in dem moment wo ich den spieler berührt habe ( also nicht die zarge sondern den gefederten spieler) hat der tieftoner die genannte bewegungen wieder gemacht.
kennt ihr das problem?
janusz
Kekskopf
Stammgast
#12 erstellt: 21. Jun 2012, 01:35
Hast du die Möglichkeit den Dreher mit deinem Rechner zu verbinden? Du könntest mit Audacity eine Aufnahme machen und einen Screenshot von den besagten "Tieftonbewegungen" machen.
Dann kann man sich wesentlich besser vorstellen worum es sich überhaupt handelt.

Ist das ein einmaliges "Rumpeln" oder zittern die Membran kontinuirlich?

Was meinst du mit "Spieler berührt" ? Den Tonarm oder das Gehäuse des Plattenspielers?
akem
Inventar
#13 erstellt: 21. Jun 2012, 10:13
Es gab damals von Shure eine Reihe von System nit extrem weich aufgehängter Nadel. Das waren die sog. Hi-Track Nadeln. Die hatten zum Teil Auflagekräfte von unter 1g. Wenn man so eine Nadel mit 2,5g beaufschlagt, klebt natürlich der Systemkörper auf der Platte...

Genau solche Systeme sind aber auch extrem empfindlich ggü. Erschütterungen des Laufwerks. Da wird jeder Husterer sofort in Membranauslenkung umgesetzt. Ich denke, daß das Problem mit einem etwas härter aufgehängten System weg wäre. Bei meinem 1226 kommt das jedenfalls nicht vor.
Also entweder ein anderes System oder eine Phonostufe mit Subsonicfilter. Wenn Du bastlerisch begabt bist, kannst Du in die Audioleitung auch einen Koppelkondensator in Reihe schalten und mit dem Wert ein wenig experimentieren, bis das Schwingen weitgehend weg ist und der Klang noch nicht ernsthaft leidet (was anderes ist ein Subsonicfilter in der Regel auch nicht ). Ich würde mal so mit 5µF anfangen und dann kleiner werden bis es paßt.

Gruß
Andreas
Suche:
Das könnte Dich auch interessieren:
Tonabnehmer Dual 1226
Befürworter am 04.02.2011  –  Letzte Antwort am 05.02.2011  –  11 Beiträge
linker Kanal funktioniert nicht mehr bei Dual 1226
Nudel1234 am 31.10.2010  –  Letzte Antwort am 02.11.2010  –  5 Beiträge
Problem mit Dual 1226 - kein Ton auf linkem Kanal
SlapshotSG am 15.07.2011  –  Letzte Antwort am 15.07.2011  –  4 Beiträge
Dual 1226 Anfängerfrage Verkabelung und Nadel
SlapshotSG am 25.06.2011  –  Letzte Antwort am 25.06.2011  –  5 Beiträge
Hilfe Mit Tonnadel! (Dual 1226)
the-pet am 22.03.2007  –  Letzte Antwort am 23.03.2007  –  7 Beiträge
Instandsetzung Dual 1226
Hawkeye_Pierce am 14.04.2008  –  Letzte Antwort am 17.04.2008  –  11 Beiträge
Dual 1226 Tonarmlift
bucci1976 am 03.06.2013  –  Letzte Antwort am 04.06.2013  –  5 Beiträge
Neuling findet Dual 1226 / HS151 und hat ein paar Fragen
FloSX16V am 22.07.2011  –  Letzte Antwort am 23.07.2011  –  5 Beiträge
dual 1226 plattentellerauflage
sommerelch am 25.12.2014  –  Letzte Antwort am 27.12.2014  –  17 Beiträge
Tonabnehmer / Nadel - Dual 704
timhartl am 01.06.2013  –  Letzte Antwort am 03.06.2013  –  11 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Pioneer

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 36 )
  • Neuestes Mitgliedphilo134
  • Gesamtzahl an Themen1.345.841
  • Gesamtzahl an Beiträgen17.673.058