Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Pioneer SX-850 Phonoeingang Probleme

+A -A
Autor
Beitrag
shoemaker_
Neuling
#1 erstellt: 03. Jun 2012, 20:36
Hallo hallo,

ich hoffe ich bin hier richtig.
Ich habe mit meinem Pioneer Stereo Receiver Model SX-850 folgendes Problem:

Wenn ich die Chinch-Kabel meines Schallplattenspielers über die Phonoeingänge (1 oder 2) anschließe bekomme ich keinen Ton aus den Boxen, schließe ich den Schallplattenspieler an den normalen AUX-Anschluss an funktioniert es, klingt aber aufgrund fehlenden Vorverstärker nicht gut.
Ich habe mal testweise die Chinchkabel von meinem PC an die Phonoeingänge angeschlossen, wundersamer Weise erhalte ich Sound, lediglich wesentlich leiser als über den AUX-Eingang.

Kennt jemand dieses Problem und vielleicht eine Lösung dazu?

Mit bestem Gruß

shoemaker_
juergen1
Inventar
#2 erstellt: 03. Jun 2012, 21:51

shoemaker_ schrieb:
Ich habe mal testweise die Chinchkabel von meinem PC an die Phonoeingänge angeschlossen, wundersamer Weise erhalte ich Sound, lediglich wesentlich leiser als über den AUX-Eingang.
Hallo Schuhmacher,
das ist seltsam. Eigentlich müßte es doch sogar lauter klingen. Oder liege ich da jetzt ganz verkehrt (?)
Der Phonoeingang ist doch für einen viel schwächeren Pegel ausgelegt als der AUX-Eingang. Infolgedessen müßte er auch stärker verstärken.
Wenns leiser klingt, dann stimmt mit dem Phonovorverstärker etwas nicht.
Daß Du bei eingestöpseltem Plattenspieler nichts hörst, erklär ich mir damit, daß das Plattenspielersignal schwächer ist als das vom PC. Hörst Du auch nichts, wenn Du bist zum Anschlag aufdrehst?

Ein Hochpegel am Phonoeingang könnte nach meinem Verständnis evtl. gefährlich sein, da er ja nicht darauf ausgelegt ist.
Gruß
Jürgen
shoemaker_
Neuling
#3 erstellt: 10. Jun 2012, 19:48
Hallo nochmal,

@ Jürgen, ich bekomme keinen Ton, auch wenn ich den Verstärker voll aufdrehen.

Ich habe jetzt nochmal ein wenig bei den Steckern des Verstäkers geguckt, es gibt da noch 2 "Schraubanschlüsse" mit der bezeichnung GND. Ich habe von der Audio-/Elektronikwelt nicht die Ahnung, aber muss ich diese noch irgendwie an den Plattenspieler anschließen? Sehe nur an meinem Plattenspieler (JVC Q-LF300) keinen Anschluss dafür.

Gruß

shoemaker_
dialektik
Inventar
#4 erstellt: 10. Jun 2012, 20:03
Gibt es für den Plattendreher eine Anleitung?

Jeder Plattendreher ohne eigenen Vorverstärker hat auch ein Erdungskabel, was an die GND eines Verstärkers geschraubt wird! (In DIN-Zeiten natürlich nicht )


[Beitrag von dialektik am 10. Jun 2012, 20:03 bearbeitet]
juergen1
Inventar
#5 erstellt: 10. Jun 2012, 20:03

shoemaker_ schrieb:
Ich habe jetzt nochmal ein wenig bei den Steckern des Verstäkers geguckt, es gibt da noch 2 "Schraubanschlüsse" mit der bezeichnung GND.
Hallo, das dürfte der Masseanschluß sein. "Ground". Da mußt Du das entsprechende Käbelchen von Deinem Plattenspieler anschließen. Sofern er eins hat. Bei manchen Spielern ist der Masseanschluß in die cinch-/DIN-Kabel integriert.
Ohne Masse brummts. Dürfte aber nicht die Ursache für Dein Problem sein.
Gruß
Jürgen
shoemaker_
Neuling
#6 erstellt: 10. Jun 2012, 20:08
Eine Anleitung fehlt mir leider für das Ding, da ich es geschenkt bekommen habe. Einen Masseanschluss am Plattenspieler kann ich so nicht sehen.

Wenn der Plattenspieler läuft höre ich an der Nadel ganz leise die Musik, also kann man doch davon ausgehen, dass der Spieler i.O. ist.

Liegt mein Problem also am Verstärker bei beiden Phono Eingängen?
Kann man irgendwie heruasfinden wie bzw. was kaputt ist?
Oder gibt es nur die Möglichkeit den in die Reperatur zu geben?

Gruß

shoemaker_
juergen1
Inventar
#7 erstellt: 10. Jun 2012, 20:34

shoemaker_ schrieb:
Wenn der Plattenspieler läuft höre ich an der Nadel ganz leise die Musik, also kann man doch davon ausgehen, dass der Spieler i.O. ist.
Hallo, das hat nichts zu bedeuten. An der Nadel direkt hört man immer was. Das ist rein mechanisch.
Aber da der Spieler über AUX-Eingang funktioniert, nicht aber über Phonoeingang dürfte der Fehler an der Phonovorstufe liegen.

Der Receiver ist ja ein schönes wertvolles Teil; da wärs sowieso in Anbetracht des Alters mal angebracht, ihn komplett durchchecken zu lassen. Da gibts noch alles mögliche zu erneuern oder neu einzustellen.

Armin Kahn soll eine sehr gute Adresse zu sein. Garantie gibt er auch, soweit ich weiß.
Wegen Manual für den Plattenspieler kannst Du mal bei vinylengine reinschauen. Zum Downloaden mußt Du Dich aber anmelden.
Gruß
Jürgen
Archivo
Inventar
#8 erstellt: 12. Jun 2012, 08:03
Mein SX-850 mit original US-Betriebsspannung 120 Volt wurde bei Armin & Lennart Kahn ("Good Old HiFi" in Niemegk bei Berlin) generalüberholt und läuft super.

Zum beschriebenen Fehler kann ich mangels ausreichender technischer Kenntnisse leider nichts sagen.

LG, Ivo
Suche:
Das könnte Dich auch interessieren:
phonoeingang nötig?
eyehatelcd am 27.02.2004  –  Letzte Antwort am 27.02.2004  –  2 Beiträge
Phonoeingang zerrt
stoiker_ am 18.02.2008  –  Letzte Antwort am 18.02.2008  –  6 Beiträge
Pioneer SX-102 leidet unter Gedächnisverlust
cheese1291 am 26.08.2006  –  Letzte Antwort am 29.08.2006  –  5 Beiträge
Hitachi D 850 probleme mit Bandführung
jurka26 am 21.08.2010  –  Letzte Antwort am 01.09.2010  –  6 Beiträge
Phonoeingang
mrflorian am 09.03.2011  –  Letzte Antwort am 11.03.2011  –  6 Beiträge
Probleme mit Pioneer Verstärker
gordon68 am 21.12.2005  –  Letzte Antwort am 21.12.2005  –  2 Beiträge
Pioneer CT-S310 (3 Probleme)
Pioneer_Freak am 13.02.2009  –  Letzte Antwort am 17.03.2009  –  2 Beiträge
leichtes Brummen und Knistern am Phonoeingang
pioneer06128 am 06.04.2012  –  Letzte Antwort am 23.04.2012  –  72 Beiträge
Probleme mit Plattenspieler ; Lenco, Pioneer und Dual
Kaiseric am 14.04.2010  –  Letzte Antwort am 15.04.2010  –  11 Beiträge
pioneer pl 115d probleme und zukunft
serious_black am 20.01.2014  –  Letzte Antwort am 19.06.2014  –  7 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 7 )
  • Neuestes MitgliedJoecocker1337
  • Gesamtzahl an Themen1.345.195
  • Gesamtzahl an Beiträgen17.660.782