Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Platten hängen an selber Stelle, Pro Ject

+A -A
Autor
Beitrag
trouvain
Ist häufiger hier
#1 erstellt: 02. Aug 2012, 20:36
Hallo Leute,

habe seit einigen Wochen einen neuen Plattenspieler. Pro Ject RPM 1.3 Genie.
Soweit so zufrieden. Allerdings hängen fast alle Platten, auch neue, an so ziemlich derselben Stelle.
Das Auflagegewicht ist, wie empfohlen, auf 1,7 Gramm eingestellt.
Meine einzige Idee ist, dass ich das Gewicht etwas erhöhe.
Weiß halt nur nicht, ob ich mir damit die Platten oder den Tonarm fetzen kann.

Habt ihr noch eine andere Idee oder soll ich einfach mal auf 2-2.5 Gramm rauf gehen?

Gruß
Fhtagn!
Inventar
#2 erstellt: 02. Aug 2012, 20:48
Nimm einmal das Antiskating-Gewicht ab (komplett, incl. Faden) und lass eine Platte durchlaufen.
trouvain
Ist häufiger hier
#3 erstellt: 02. Aug 2012, 20:54
Probiere ich aus. Gleich gibts Feedback!
Kannst du mir in der Zwischenzeit erklären, wieso das das Problem beheben soll?
trouvain
Ist häufiger hier
#4 erstellt: 02. Aug 2012, 21:09
Danke @fhtagn!, Platte läuft jetzt problemlos durch!
Irgendetwas kann aber doch jetzt trotzdem nicht stimmen...
juergen1
Inventar
#5 erstellt: 02. Aug 2012, 23:34

trouvain schrieb:
Danke @fhtagn!, Platte läuft jetzt problemlos durch!
Irgendetwas kann aber doch jetzt trotzdem nicht stimmen... :?

Bestimmt. Zu hohes Antiskating dürfte sich nicht so garvierend auswirken, daß der Tonarm hängt.
Guck als erstes mal, ob der Tonarm etwas Luft hat zur Liftbank.

Falls das in Ordnung ist, mach den Pustetest: AS außer Kraft setzen, Tonarm in die Schwebe bringen und seitlich anpusten. Er muß sich widerstandslos zur Mitte pusten lassen.
Noch eine Möglichkeit wäre, daß der AS-Faden nicht glatt ist und sich verhakt.
Spieler muß natürlich auch im Wasser stehen.
Gruß
Jürgen
Fhtagn!
Inventar
#6 erstellt: 03. Aug 2012, 05:23
Ja, ich hatte den Faden oder den Führungsbügel in Verdacht. Schau, ob beide 100% glatt sind.
trouvain
Ist häufiger hier
#7 erstellt: 03. Aug 2012, 11:37
Hi,

vielen Dank erstmal für die Antworten.
Also, Plattenspieler steht im Blei und der Faden läuft ohne zu hängen im Gleitbügel.
Allerdings überhaupt nichts, wenn ich gegen den Tonarm, bzw den Kopf puste.
Der Tonarm liegt hinten halt auf nem Bügel auf. Da schwebt also nix!
Ist das bei dem Modell vielleicht normal?

Gruß
max130
Stammgast
#8 erstellt: 03. Aug 2012, 11:48
Ja, das ist normal, wenn der Arm auf der Liftbank liegt

Ist der Faden des Antiskatinggewichts vielleicht einfach zu kurz?
Wenn der Tonarm in der letzten Leerrille angekommen ist, muss das AS-Gewicht noch frei hängen.


Du kannst aber die Tonarmlager wie folgt testen:

Antiskatinggewicht abnehmen,
Nadel herausnehmen oder schützen,
Tonarmlift herunterlassen (Plattenteller dreht nicht!),
Tonarm am Gegengewicht ausbalancieren, damit er in der Waage schwebt,
Jetzt Pustetest machen, der Arm muss leicht beweglich sein.

Zurück zum spielbereiten Zustand:
Tonarmlift hoch,
Nadel montieren oder Nadelschutz abnehmen,
Tonarm ausbalancieren (Vorsicht, Nadel nirgends anschlagen!)
Skala am Gegengewicht nullen (wenn das möglich ist),
Auflagegewicht einstellen,
Antiskatinggewicht einhängen.

VG
Stefan
silberfux
Inventar
#9 erstellt: 03. Aug 2012, 11:52
Hi, wenn der Tonarm während des Abspielens hinten aufliegt bzw. aufsetzt, muss vermutlich die Liftbank etwas abgesenkt werden.

BG Konrad
max130
Stammgast
#10 erstellt: 03. Aug 2012, 11:54

silberfux schrieb:
Hi, wenn der Tonarm während des Abspielens hinten aufliegt bzw. aufsetzt, muss vermutlich die Liftbank etwas abgesenkt werden.

BG Konrad


Hi Konrad,
Wenn der Arm ohne AS-Gewicht durchläuft ist die Liftbank sicher nicht im Weg.
Ich denke eher, der TE hat den Pustetest bei angehobenem Lift gemacht.

VG
Stefan
juergen1
Inventar
#11 erstellt: 03. Aug 2012, 14:18

trouvain schrieb:

Der Tonarm liegt hinten halt auf nem Bügel auf. Da schwebt also nix!
Hallo.
Du mußt die Liftbank natürlich absenken ( So wie beim Abspielen) - und dann die Auflagekraft auf Null stellen. Jetzt muß er schweben. Falls nicht, kannst Du bei der Gelegenheit auch gleich die Auflagekraftskala "nullen". Also so justieren, daß die Anzeige "Null" mit dem Schwebezustand übereinstimmt.

Zu geringe Auflagekraft infolge nicht justierter Skala kann übrigens auch der Grund für das Hängenbleiben sein.
Gruß
Jürgen


[Beitrag von juergen1 am 03. Aug 2012, 14:20 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Pro-Ject so mal ganz allgemein
houma22 am 01.08.2008  –  Letzte Antwort am 03.08.2008  –  18 Beiträge
Stabilizer auf Pro-ject 1 Xpression
lucky-frank am 25.07.2005  –  Letzte Antwort am 27.07.2005  –  10 Beiträge
Pro-Ject RPM 6 mit Speedbox?
Squid am 20.08.2007  –  Letzte Antwort am 21.08.2007  –  14 Beiträge
Klangprobleme bei neuem Pro-Ject Debut Carbon
noojas am 14.01.2015  –  Letzte Antwort am 19.01.2015  –  13 Beiträge
Problem mit Pro-Ject Debut III
trall am 11.10.2012  –  Letzte Antwort am 13.10.2012  –  16 Beiträge
Von Dual 704 auf Pro-Ject PerspeX ?
dektra1 am 25.12.2013  –  Letzte Antwort am 28.12.2013  –  33 Beiträge
Plattenspieler Pro Ject 2 Xperience - Passender Tonabnehmer?
freemountain82 am 02.02.2014  –  Letzte Antwort am 18.06.2014  –  44 Beiträge
Welcher Tonabnehmer für Pro-Ject Perspective
tommei am 15.12.2011  –  Letzte Antwort am 18.12.2011  –  24 Beiträge
Anderer Tonabnehmer für Pro-Ject Debut
Shrek am 08.09.2004  –  Letzte Antwort am 15.09.2004  –  12 Beiträge
Pro-Ject Debut E - Tonarm "schwebt" zurück
zivilars am 30.04.2014  –  Letzte Antwort am 30.04.2014  –  19 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Pro-Ject

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 16 )
  • Neuestes Mitgliednordfriedhof
  • Gesamtzahl an Themen1.345.811
  • Gesamtzahl an Beiträgen17.672.498