Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


dual 606 defekt oder einstellungssache ???

+A -A
Autor
Beitrag
phil-z
Ist häufiger hier
#1 erstellt: 26. Mai 2004, 07:35
hallo, ich bin neu in diesem forum und bräuchte mal expertenhilfe.bin absoluter anfänger in sachen phonophilie. ich habe mir bei ebay einen gebrauchten dual 606 gekauft. leider funktioniert das ding noch nicht so richtig. der arm läuft einfach in schnellem tempo über die platte, abspielen der platte ist nicht möglich. ich habe schon tausendmal an antiskating und gewichten rumgefummelt, dann wird es manchmal besser aber nur kurz. und wenn es dann besser wird, hört sich der sound von der platte nacht kaputtem radio an. ich habe den plattenspieler aber am phonoeingang meiner anlage angeschlossen....vielleic´ht könnte der klang auch an der nadel liegen? kann man opitsch erkennen ob eine nadel hinüber ist? ich möchte eigentlich keine neue kaufen bevor ich nicht weiß ob das ding richtig funktioniert. wäre toll, wenn jemand helfen könnte!
danke!
silberfux
Inventar
#2 erstellt: 26. Mai 2004, 08:03
Hi, mit der Nadel gehst Du am besten in einen HIFI-Laden, der mit einem geeigneten Mikroskop ausgestattet ist. Vorher würde ich aber versuchen, alle anderen Fehlerquellen auszuschließen. Anhand Deiner etwas unspezifischen Beschreibung sind sowohl die Auflagekraft als auch das Antiskating völlig falsch eingestellt. Nimm Dir doch einfach mal die Gebrauchsanweisung (falls Du keine hast, kann man die normalerweise irgendwo im WWW finden und runterladen) und genügend Zeit. Mit "Rumfummeln" erreicht man da normalerweise gar nichts. Ausschließen kann man natürlich auch nicht, dass der Dreher richtig kaputt ist.
wegavision
Inventar
#3 erstellt: 26. Mai 2004, 08:16
Hallo Silberfux!

"ich habe mir bei ebay einen gebrauchten dual 606 gekauft."
Was schrieb den der Verkäufer in der Auktion? Sag doch mal die Auktionsnummer.

"leider funktioniert das ding noch nicht so richtig. der arm läuft einfach in schnellem tempo über die platte"
Hier wäre der Fehler in folgender Reihenfolge zu suchen:
Ist eine Nadel montiert? Ist diese verdreckt? Ist die Auflagekraft richtig eingestellt? Ist Antiskating richtig eingestellt?

Falls du keine Anleitung hast, ich habe sie eingescannt:
http://wega.funpic.de/606/606.html

Der 606 sollte ein Ortofon ULM 55 E haben, Auflagekraft hierfür 1,5 p.


[Beitrag von wegavision am 26. Mai 2004, 08:19 bearbeitet]
phil-z
Ist häufiger hier
#4 erstellt: 26. Mai 2004, 13:13
ok ok. erstmal vielen dank für die erste hilfe! ich habe alle so gemacht wie mir geraten wurde und habe mir auch die bedienungsanleitung aus dem netz gezogen. danke für den link!
hat aber leider alles nichts genützt. dann also teil II, fehlerquellensuche: die nadel ist montiert, allerdings weiß ich nicht, ob sie noch gut ist. die nadel ist bestimmt ein wenig verdreckt, da hängt auch ein wenig staub dran. auflagekraft und antiskating habe ich so eingestellt, wie mir geraten wurde.

der verkäufer bei ebay hat sich in der beschreibung ziemlich bedeckt gehalten nur so viel wie "technisch ok" angegeben. den werd ich jetzt mal anmailen.

ach ja, was heißt "könnte sein, dass der dreher richtig kaputt ist"?


[Beitrag von phil-z am 26. Mai 2004, 15:46 bearbeitet]
wegavision
Inventar
#5 erstellt: 27. Mai 2004, 05:13
Also erst einmal die Nadel sauber machen. Der Staub kann durchaus die Ursache sein. Wenn pusten nicht hilft nimmt man hierzu eine weiche Bürste. Von hinten nach vornen bürsten!
Wenn auch die saubere Nadel nicht einwandfrei spielt, ist wohl der Diamant hinüber. Es schadet sowieso nichts bei Gebrauchtgeräten die Nadel auszutauschen.
Der 606 sollte ein ULM 55E System haben. http://wega.funpic.de/Systeme/tk55-02.jpg
Nadel (DN 155 E) hierfür gibt es noch, Beispielsweise: http://www.phonophono.de/html/dual_nadel1.html
Kostet 35,80 Original und 22,50 als Nachbau. Ist zwar genau soviel wie der Plattenspieler gekostet hat, aber dafür ist er dann wieder fast neu.
Oder bei Ebay: http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=3818190202
phil-z
Ist häufiger hier
#6 erstellt: 27. Mai 2004, 10:03
Also Leute vielen Dank für die Hilfe! Ich habe das Problem jetzt festgestellt. Der Hifi Händler hat unterm Mikroskop gesehen, dass die Spitze der Nadel abgebrochen ist. Also kein Wunder dass es nicht funktioniert hat. Dann wollte er mich gleich noch ein neues System andrehen, weil er meinte die Nadeln dafür seien einfacher zu bekommen und billiger. Außerdem sei es gut das system auch mal auszutauschen. Irgend ein audiotechnic oder soetwas um die 56 €. Sollte ich das machen? Allerdings weiß ich nicht ob, das system überhaupt an den Dual passt und wie man das montiert. Das hat sich ziemlich kompliziert angehört....
wegavision
Inventar
#7 erstellt: 27. Mai 2004, 11:05
An den 606 passen nur ULM-Systeme, für andere benötigt man einen Adapter. Der sollte wenn ich richtig geschaut habe 14,50 EUR bei Phonophono kosten. Dann kann man alle Halbzollsysteme montieren. Andererseits ist es eher unwahrscheinlich, dass dein System auch kaputt ist. Die billigste Variante ist die Originalnadel. Und schlecht ist das Ortofon 55 E nicht...

PS: Ich würde den Verkäufer anschreiben und ihn auf den Mangel aufmerksam machen. Wenn er den Spieler nicht ausdrücklich als defekt verkauft hat, sollte mindesten eine Minderung des Kaufpreises drin sein.


[Beitrag von wegavision am 27. Mai 2004, 11:08 bearbeitet]
phil-z
Ist häufiger hier
#8 erstellt: 02. Jun 2004, 10:43
Ich werde jetzt wohl bei ebay ne neue Nadel kaufen. Aber häufig gibt es die nur nachgebaut von dreher&kauf z.B. kennt die jemand? sind die ok?
aber was anderes: über den ganzen ärger mit der Nadel habe ich völlig vergessen zu erzählen, dass der Verkäufer die Haube abgenommen hat. Ich weiß nicht wie ich das Ding wieder dran bekomme? Kann jemand helfen? gibt es da einen Trick oder fehlt vielleicht etwas an der Haube? Es gibt nämlich nur die Abdeckhaube und keine Schaniere oder so. Nur hintem am Gehäuse des Dual sind zwei "Plastik-Ösen" oder so, die an zwei festellbaren schrauben hängen....ok, ziemlich blöde beschreibung, aber ich kanns nicht besser ausdrücken! Bin ich zu blöd (und kenne den Trick nicht) oder ist das Mangel NR.2 am Plattenspieler?
Suche:
Das könnte Dich auch interessieren:
dual 606
franz+brand am 02.12.2003  –  Letzte Antwort am 02.12.2003  –  2 Beiträge
Dual 606 ton klingt grauenhaft
subkulturen am 07.07.2010  –  Letzte Antwort am 07.07.2010  –  10 Beiträge
Einstellungssache Dual 1225
Michbeck76 am 02.11.2004  –  Letzte Antwort am 03.11.2004  –  3 Beiträge
Problem Dual CS 606
andras99 am 14.11.2009  –  Letzte Antwort am 17.11.2009  –  11 Beiträge
Dual 606 Problem
d_8450 am 09.01.2008  –  Letzte Antwort am 09.01.2008  –  2 Beiträge
Dual 606 Einstellung/nadel
popkiller am 24.01.2004  –  Letzte Antwort am 27.01.2004  –  3 Beiträge
Plattentellermatte für Dual 606
lucasdidthis am 13.10.2016  –  Letzte Antwort am 13.10.2016  –  2 Beiträge
Dual 606 Tonarmkopf
Panamulu am 05.06.2015  –  Letzte Antwort am 09.06.2015  –  9 Beiträge
DUAL 606 Anschluss an Receiver
Willi84 am 13.01.2009  –  Letzte Antwort am 13.01.2009  –  2 Beiträge
Welches Tonarmgewicht für Dual 606?
Toko70 am 16.03.2011  –  Letzte Antwort am 16.03.2011  –  2 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 7 )
  • Neuestes MitgliedLobo1949
  • Gesamtzahl an Themen1.345.804
  • Gesamtzahl an Beiträgen17.672.233