Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Dual 721 bitte um Hilfe bei Problem(chen)

+A -A
Autor
Beitrag
Metric76
Ist häufiger hier
#1 erstellt: 29. Jan 2013, 21:39
Hallo liebes Forum

Seit Tagen suche ich schon nach einer Lösung hier im Forum, aber irgendwie finde ich nicht die passende.

Folgendes Problem:

Wenn ich die Start Automatik betätige, hebt sich der Tonarm schwenkt zur Platte und senkt sich auch dort wo er soll ab.
Leider bleibt die Nadel in der Rille wo sie aufgesetzt hat und geht sozusagen nicht Richtung Mitte.

Wenn ich den Tonarm manuell betätige und ich ihn Richtung Platte bewege, spüre ich kurz vor der Platte einen Widerstand. Ich kann den Tonarm zum Beispiel nicht in der Mitte der Platte absetzten.

Ich habe schon den Verkäufer kontaktiert, der kann mir leider nicht sagen, welcher Tonabnehmer montiert ist
Es ist sicher von Ortofon, aber da gibts ja einige und am Tonabnehmer selbst steht nichts drauf.

Hoffentlich weiß jemand Rat, den ich bin am verzweifeln

Die Selbstjustierung der Automatik funktioniert nicht, habs nach Anleitung hier im Forum versucht und die Automatik hat sich nicht ausgeschaltet, auch hat nichts geknackt.

Bin um jeden Ansatz froh!

Vielen Dank
Quo
Inventar
#2 erstellt: 29. Jan 2013, 21:44
Moin, macht er das bei beiden Geschwindigkeiten ?
Metric76
Ist häufiger hier
#3 erstellt: 29. Jan 2013, 21:49
Hallo

Tja das habe ich noch nicht probiert!!!
Nur bei 33
Metric76
Ist häufiger hier
#4 erstellt: 29. Jan 2013, 21:51
Ok er machts auf bei 45 und jetzt ist der Arm zwar nach oben gegangen, aber hat sich gleich am Tonarm wieder abgesengt. Steuerpimpel?
Quo
Inventar
#5 erstellt: 29. Jan 2013, 22:01
Hi, ich würde auf etwas "klemmendes" an der Stellschiene tippen.

Kannst Du aber nur erkennen, wenn Du ihn öffnest und dann die Automatik betätigst.

Gruss
Metric76
Ist häufiger hier
#6 erstellt: 29. Jan 2013, 22:02
Folgendes ist vielleicht noch Interessant.

Wenn ich den Tonarm manuell zur Platte bewege spüre ich diesen Widerstand. Hebe ich den Tonarm etwas an, komme ich über diesen Widerstand drüber.
Hab das jetzt probiert und den Tonarm in der Auslaufrille abgesetzt. Er ist dann auch selbstständig wieder zurückgefahren, aber nicht flüssig. Er blieb kurz stehen und ist dann mit einem Ruck zurück und am Tonarmaauflager angestoßen??????
Quo
Inventar
#7 erstellt: 29. Jan 2013, 22:11
Okay, dann gibt es noch die Möglichkeit, daß die Tonarmhöhenregulierung verstellt ist und den Vorgang blockiert.
Metric76
Ist häufiger hier
#8 erstellt: 29. Jan 2013, 22:28
Hallo

Ich glaube das durch den Transport etwas bei der Automatik kaputt wurde!!!
Er war zwar gut verpackt, aber die Sicherungsschrauben waren nicht festgestellt und der Plattenteller war nicht abgenommen!!!
Ich dem Verkäufer gesagt, Odnungsgemäß verpacken, wie es sich gehört.

Verdammt!!!!!
Quo
Inventar
#9 erstellt: 29. Jan 2013, 22:33
Ah von da weht der Wind.

Kennst Du dich mit TT aus, oder hast Du jemanden greifbar ?
Wie gesagt, das einfachste ist, Chassis aus der Zarge und dann mal die Automatik starten.
Mit Glück kannst Du sehen oder hören, wo es zwickt.
Metric76
Ist häufiger hier
#10 erstellt: 29. Jan 2013, 22:43
Blutiger Anfänger

Mit der Automatik kenn ich mich nicht aus, weiß nur ungefähr wie sie aufgebaut ist.
Werde den Verkäufer kontaktieren!!

Danke erstmal für deine Hilfe. Sobald ich näheres weiß melde ich mich wieder.

LG Metric 76
8erberg
Inventar
#11 erstellt: 30. Jan 2013, 18:55
Hallo,

hört sich an als wenn die Stellhülse zu hoch steht. siehe http://dual.pytalhost.eu/721s/721S-13.JPG

obere Skizze Nr. 206

Aber wenn der Versender nicht einmal den Plattenteller abgenommen hat gehört der Depp gekreuzigt, gevierteilt und zersägt!

Tonarm ist ausgependelt? Auflagekraft und Antiskating korret eingestellt?

Anleitung http://dual.pytalhost.eu/721/
Service: http://dual.pytalhost.eu/721s/

unglaublich - durch soviel Dämlichkeit einen feinen Dreher zu riskieren!! Wenn nix auf der Nadel steht wird es eine billige Nachbaunadel sein. Nehm mal das System ab und guck auf den Generator.

Peter
Metric76
Ist häufiger hier
#12 erstellt: 30. Jan 2013, 21:33
Hallo Peter

Danke für die Tipps aber ich bin heute vom Verkauf zurückgetreten und habe den Plattenspieler so wie es sich gehört verpackt (Plattenteller extra, Sicherungsschrauben festgedreht....) und er wird morgen zurückgeschickt.

Ich hatte ne schlaflose Nacht!!!! Der Plattenspieler war echt in einem TOP Zustand, aber ich glaube der hat ordentlich Schaden genommen, weil er auch noch STEHEND transportiert wurde!!!!!!

Bin wieder nach der Suche nach einem neuen Dual aber nur noch SELBSTABHOLUNG.

LG Metric
Quo
Inventar
#13 erstellt: 30. Jan 2013, 21:40
Standort ?
Metric76
Ist häufiger hier
#14 erstellt: 31. Jan 2013, 18:14
Hallo Quo

Standort ist Oberösterreich/Schärding, dass ist in der Nähe von Passau.

LG Metric
Quo
Inventar
#15 erstellt: 31. Jan 2013, 22:01
Uih , dann wünsche ich viel Glück mit der Selbstabholung.
Metric76
Ist häufiger hier
#16 erstellt: 02. Feb 2013, 00:17
Hallo

Da ich es nicht mehr ohne Plattenspieler ausgehalten habe, habe ich mir heute einen Dual Cs 455 Gold Editon geholt und ein Vivanco p111 war dabei. Tonabnehmer DN 251 E.

Der 455 sollte mal der Wiedereinstieg sein, da gibts ja noch Luft nach oben.

Nach dem ich jetzt seit einigen Stunden das Forum durchforstet habe und sehr sehr viele Beiträge über Vorverstärker und Tonabnehmer mir reingezogen habe hätte ich doch noch eine(ige) Frage.

Wie kann ich das System noch klanglich verbessern?

Es läuft ein:
Tag Mclaren AV 32R F3 Serie
Parasound HCA 1200 II
Infinity Kappa 8.2

Würde vorerst ein anderer Phono Vorverstärker klanglich mehr rausholen? (Sollte auch für die Verbesserung passen). Der Vivanco spielt ziemlich leise. Es fehlt mir auch der Bass/Tiefen.

Weiters beschäftigt mich noch die Frage, neuer Plattenspieler oder besserer gebrauchter?

Die neuen haben, an die ich dachte (Pro ject, Music Hall), keine Endabschaltung, was mir aber wichtig wäre.

LG Metric
Suche:
Das könnte Dich auch interessieren:
Problem mit Dual 721
Metric76 am 01.11.2014  –  Letzte Antwort am 09.11.2014  –  48 Beiträge
Hilfe bei Dual 721*Newbie*
Sam76 am 15.03.2007  –  Letzte Antwort am 21.03.2007  –  5 Beiträge
Dual 721 läuft nichtmehr!
mpha am 27.01.2012  –  Letzte Antwort am 27.01.2012  –  6 Beiträge
Problem mit Dual 721
malte300se am 28.09.2003  –  Letzte Antwort am 12.07.2005  –  8 Beiträge
Dual 721 - Startautomatik Problem
SmogFlow am 23.01.2013  –  Letzte Antwort am 24.01.2013  –  10 Beiträge
Problem bei einem Dual 721
landfürst am 08.08.2010  –  Letzte Antwort am 10.08.2010  –  4 Beiträge
Dual 721 - Nadel "verrutscht" dauernd
ArdNassac am 30.04.2010  –  Letzte Antwort am 01.05.2010  –  8 Beiträge
Tonarmbalance DUAL 721
derultimativeBongo am 03.04.2008  –  Letzte Antwort am 07.04.2008  –  22 Beiträge
Gleichlaufprobleme Dual 721
harold71 am 11.05.2005  –  Letzte Antwort am 14.06.2012  –  116 Beiträge
Dual CS 721
langi001 am 26.10.2008  –  Letzte Antwort am 27.10.2008  –  13 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Dual

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 20 )
  • Neuestes MitgliedBananenkobold
  • Gesamtzahl an Themen1.345.013
  • Gesamtzahl an Beiträgen17.658.365