Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Plattenspieler kommt sehr leise über den Verstärker!

+A -A
Autor
Beitrag
herschell_g_lewis
Ist häufiger hier
#1 erstellt: 08. Mai 2013, 13:44
Hi Forum,
folgendes Problem: wenn ich den Plattenspieler laufen lasse (Onkyo CP1055F mit AT20SLA MM Tonabnehmer) kommt nur ein recht leises Signal beim Verstärker (Onkyo TX8050) durch.
Im Vergleich laufen CD Player, sowie I-Net Radio mit Lautstärke auf 15, muss ich, um die gleiche Lautstärke zu erzielen auf mind. 30 hochdrehen!
Auch habe ich das Gefühl, dass der Sound der Platte sich hierbei nicht voll entfaltet. Angeschlossen habe ich den Plattenspieler über den Phono Eingang (inkl. Erdungskabel), da hier ein Phonovorverstärker eingebaut sein soll. Wenn ich z.B. am CD Eingang anschließe, kommt so gut wie gar nichts durch und der Sound wird noch unerträglicher!
Irgendjemand einen Tip, woran mein Problem liegen könnte? TA kaputt? Einstellungsproblem? Falsch angeschlossen?
Gruß
Andreas
Archivo
Inventar
#2 erstellt: 08. Mai 2013, 14:59
Servus Andreas,

wenn alle Kabel des Drehers korrekt an Phonoeingang und Ground angeschlossen sind, sollte das schon so passen.

Grundsätzlich ist das elektrische Signal eines Plattenspielers meist deutlich schwächer als etwa das Hochpegelsignal eines CD-Players - daher muss auch ich die Lautstärke an meinem Receiver beim Umschalten zwischen diesen Quellen immer wieder neu regeln.

Zudem liefern verschiedene Tonabnehmer auch unterschiedliche Ausgangsspannungen - und damit Lautstärken.

Ich betreibe derzeit zwei Dreher mit Shure-Systemen am selben Receiver: das M97xE hat eine Ausgangsspannung von 4 mV, das M35X eine von 6 mV. Wenn ich nun beide Dreher gleichzeitig laufen lasse und am Receiver zwischen Phono 1 und Phono 2 hin- und her schalte, höre ich einen deutlichen Lautstärkenunterschied.

Solltest Du also ein System mit geringer Ausgangsspannung betreiben, wäre auch das eine denkbare Ursache für das von Dir beschriebene Phänomen. Dein AT20SLA ist jedenfalls schon ein ziemlich gutes System - allerdings hat es offenbar eine eher geringe Ausgangsspannung, wenn ich korrekt recherchiert habe.

Weiters kommt es natürlich auch noch auf das Medium selbst an: kannst Du dieselben Tracks auf Platte, CD und Radio direkt vergleichen? Oftmals differieren nämlich auch die Mischungen der verschiedenen Medien und führen so zu unterschiedlichen Lautstärken.

Ich hoffe, Dir damit geholfen zu haben.

Grüße aus dem sonnigen Wien,

Ivo


[Beitrag von Archivo am 08. Mai 2013, 15:04 bearbeitet]
Albus
Inventar
#3 erstellt: 08. Mai 2013, 16:09
Tag,

nur ergänzend dazu: das SLa liefert eine vergleichsweise nur geringe Ausgangsspannung von nominell 2,7 mV/5 cm/s (normaler sind 5 mV), der TX-8050 Phono-MM verfügt über eine vergleichsweise geringe Verstärkung von 38 dB, d.i. 80x, häufigst sind 40 dB, d.i. 100x. Somit erhält der TX-8050 im Phono-MM-Modus ein eher schwaches Signal, welches dann auch eher schwächer nur verstärkt wird. - Bei einem Versuch am CD-Input ist für die Phono-Kombination dann nicht mehr Brauchbares zu holen, darüber hinaus fehlt die Entzerrung der Bässe und Höhen (in der Phono-MM-Entzerrung: <500 Hz wird angehoben, >2120 wird abgesenkt, dazwischen bleibt's unverändert).

Der beobachtete Unterschied der Volume-Positionen von Phono-MM gegenüber üblichem CD-Material - hier auch noch leises AT20SLa bei verminderter Verstärkung im TX-8050 - in der Größenordnung von etwa 15 dB-Skalenmarken ist zu erwarten.

Und dennoch kommt die (unvermeidliche) Frage oder Erinnerung: alles an dem feinen Tonabnehmer penibel sauber gehalten und den Abtaster penibel justiert (Überhang, Kröpfung, Auflagekraft)?

Freundlich
Albus


[Beitrag von Albus am 08. Mai 2013, 16:18 bearbeitet]
herschell_g_lewis
Ist häufiger hier
#4 erstellt: 08. Mai 2013, 18:40
Also, dass was ihr schreibt klingt sehr einleuchtend. Die notwendigen Einstellungen am TA wurden natürlich vorgenommen! Trotzdem bleibt für mich die Frage offen: kann ich sowohl gegen die geringe Verstärkung durch meine Verstärker / TA Kombination, als auch gegen die fehlende Entzerrung der Bässe und Höhen noch was ausrichten oder bleibt im Endeffekt nur die Anschaffung eines neuen TA's? Dann habe ich aber immer noch das Problem, dass mein derzeitiger Verstärker im Phonoeingang keine größere Leistung bringt, richtig? Sollte ein neuer TA angeschafft werden, welcher würde sich den sowohl für den angegebenen Onkyo Plattenspieler, als auch für den vorhandenen Verstärker eignen? Wie sieht's da mit den Ortophon 2M Red, bzw. Blue oder dem Ortophon Vinyl Master Red aus?
Gruß
Andreas


[Beitrag von herschell_g_lewis am 08. Mai 2013, 19:01 bearbeitet]
Archivo
Inventar
#5 erstellt: 09. Mai 2013, 07:17
An den technischen Gegebenheiten der Geräte wirst Du ohne gröbere handwerkliche Eingriffe (falls überhaupt möglich und sinnvoll) nichts ändern können.

Was stört Dich denn am AT20SLA? Gefällt Dir der Klang nicht? Oder ist es nur die von Dir beschriebene geringere Lautstärke?

Denn selbst wenn Du ein anderes System montierst, ist noch keineswegs gesagt, dass dieses technisch besser mit dem Tonarm Deines Onkyo harmoniert und ganz sicher auch nicht, dass die Phono-Lautstärke an Deinem Verstärker sich auf einmal auf CD-Niveau bewegt.

Der drehertechnisch äußerst versierte Kollege Albus wird Dir da vielleicht noch besser erläutern können, was seiner Meinung nach sinnvoll sein könnte.

LG; Ivo
Albus
Inventar
#6 erstellt: 09. Mai 2013, 12:48
Tag,

bitte, mein gut missverständlicher Hinweis auf die fehlende Entzerrung gilt nur für den Anschluss des Plattenspielers an den CD-Eingang, im Phono-Modus des TX-8050 ist die Entzerrung wie üblich aktiv. Nur, der Phono-Schaltkreis hat eine vergleichsweise geringere Verstärkung.
Was das AT20SLa angeht, so wurden derartige Tonabnehmer (hohes Eigengewicht von 8 g oder etwa noch höher, dazu eine deutlich hohe Nadelnachgiebigkeit von über 20 µm/mN, gar bis an 30 µm/mN) früher häufig in jedweden Tonarm eingebaut ("Versuchen Sie doch einmal ein ...!", sagte der Händler); das AT20SLa ist ein solcher Fall. Dies vorausgeschickt bedeutet, das der Versuch dann noch immer andauert. Die Kombination ist mechanisch grenzwertig, vielleicht gar schwellenwertig am Tonarm des Onkyo CP-1055FII (effektive Masse des Armes ca. 12 g -14 g). Das zulässige Tonabnehmergewicht von maximal 9 g ist mit dem AT20SLa sicherlich erreicht (mit Befestigungsmaterial) und dazu die vorgeschobene Position zur Realisierung des Überhanges von 15 mm (ungünstige Massenverhältnisse, größere Masse ganz vorn sowie ganz hinten an den Hebelenden, hinten das Gegengewicht).

Aber nun etwas Praktisches, was vielleicht nützlich ist im Hinblick auf die Mattheit: sind sämtliche Kontaktstellen einer Säuberung unterzogen worden? Vom Tonkopf beginnend, in der Headshell, im Steckkontakt vorn des Armes, am Cinch/RCA-Stecker, am TX-8050, den Phono-Buchsen? Bei Belag kann durchaus (wertvolle) Signalspannung verloren gehen.

Was etwaige andere Tonabnehmer betrifft, so könnte man ein Ortofon VM Red = Ortofon 520 Mk II (baugleich, geringfügig preiswerter) unter elektrisch-mechanischen Passungsgesichtspunkten in Betracht ziehen, dann auch ein VM Blue = 530 Mk II (gute Wahl, der Fine Line-Nadel wegen). - Erst einmal machte ich die praktische Instandsetzung durch.

Freundlich
Albus


[Beitrag von Albus am 09. Mai 2013, 12:53 bearbeitet]
blademage
Stammgast
#7 erstellt: 12. Mai 2013, 15:24
Die wohl praktikabelste Lösung wäre ein Phonovorverstärker mit ordentlicher Verstärkung und Anschluss an einem Hochpegeleingang (Aux-, Tape, Tuner, etc... was auch immer noch frei ist).
Suche:
Das könnte Dich auch interessieren:
Plattenspieler SEHR leise :(
NorthRidge@reVox am 28.01.2010  –  Letzte Antwort am 29.01.2010  –  12 Beiträge
Luxman PD 282 mit Verstärker Luxman L31 sehr leise
gauly am 15.08.2016  –  Letzte Antwort am 16.08.2016  –  11 Beiträge
Plattenspieler zu leise?
Timmitus am 07.01.2011  –  Letzte Antwort am 11.01.2011  –  15 Beiträge
Plattenspieler zu leise!
Biobanane am 12.11.2010  –  Letzte Antwort am 12.11.2010  –  2 Beiträge
Plattenspieler sehr leise, Vorverstärker als Lösung?
earkel am 19.11.2013  –  Letzte Antwort am 20.11.2013  –  5 Beiträge
Ton bei sehr altem Plattenspieler zu leise
And-Roid am 10.09.2011  –  Letzte Antwort am 11.09.2011  –  3 Beiträge
Plattenspieler zu leise/verzerrt seit kurzem
korbiXXL am 02.07.2014  –  Letzte Antwort am 30.07.2014  –  21 Beiträge
Neuer Plattenspieler an RFT phono sehr leise
Impedant am 14.02.2011  –  Letzte Antwort am 19.02.2011  –  10 Beiträge
Plattenspieler leise + kaum Bass & Tiefen
Herr_Damit am 08.01.2008  –  Letzte Antwort am 09.01.2008  –  12 Beiträge
Plattenspieler spielt PLÖTZLICH leise. Hilfe
maga85 am 01.02.2014  –  Letzte Antwort am 03.02.2014  –  16 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Onkyo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 3 )
  • Neuestes MitgliedMrRocTaX
  • Gesamtzahl an Themen1.346.067
  • Gesamtzahl an Beiträgen17.677.207