Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Thorens 166 MK2 Rauschen in den Höhen

+A -A
Autor
Beitrag
florian314
Neuling
#1 erstellt: 08. Aug 2013, 16:07
Hallo,

vor Kurzem Habe ich mit einen Thorens 166 MK2 auf Ebay ersteigert. Dahinter habe ich einen Luxman L-410 Verstärker.

Leider habe ich festgestellt, dass bei all meinen Platten (auch neuen) ein Rauschen in den Höhen zu hören ist, das sich anhört, als würde irgendwas übersteuern. Der Verstärker und die Lautsprecher haben bei anderem Eingang z.B. CD kein Problem.

Ich dachte erst, das Poroblem könnte die Nadel und das System sein. Daher habe ich mir ein Ortofon Super OM 10 Tonabnehmer bestellt, eingebaut und nach bestem Wissen kalibriert. Das Gerausche ist ein bisschen weniger geworden, bilde ich mir ein, es ist aber bei Weitem nicht weg. Ausserdem macht der Verstärker manchmal komische Rückkopplungsgeräusche, wenn ich an den Chich-Steckern des Plattenspielers drehe, aber ich vermute das liegt daran, dass der Plattenspieler kein "Erdungskabel" hat, wie ein anderer und neuerer, den ich einmal hatte.

Meine Frage ist: Ist das alles normal (d.h. normal für einen solche "alten" Plattenspieler)? Falls nicht, was kann ich tun und woran könnte das liegen? Könnten vielleicht irgendwelche Kontakte (Tonarm...) korrodiert sein? Ist das wahrscheinlich?

Vielen Dank für die Hilfe!


[Beitrag von florian314 am 08. Aug 2013, 16:15 bearbeitet]
akem
Inventar
#2 erstellt: 08. Aug 2013, 16:46
Die beiden Probleme sind unabhängig voneinander.
Wenn es ein Rauschen wäre, wäre es permanent vorhanden, auch wenn Du gar keine Platte abspielst sondern nur am Verstärker auf Phono schaltest. Du wirst schlichtweg Verzerrungen meinen. Zum einen hat das OM10 keine besonders gute Nadel, die von sich aus schon gewisse Verzerrungen produziert. Hohe Frequenzen werden da verwaschen und besonders gewisse S-Laute mag es gar nicht gerne. Zum anderen hast Du das System möglicherweise auch nicht richtig eingestellt. Einen Tonabnehmer irgendwie und irgendwo auf das Headshell zu schrauben und dann irgendeine Einstellung für Auflagekraft und Antiskating funktioniert nicht... Hast Du Dich dabei an die Anleitung gehalten und eine Schablone verwendet?
Und was war denn vorher für ein System drauf?

Wenn Du an den Kabeln und Steckern fummelst und es kommen dann seltsame Geräusche aus den Lautsprechern spricht das für defekte Kabel. Am besten einfach die Kabel tauschen (lassen) und bei der Gelegenheit am besten auch gleich das mit der Masseführung beheben. Das hat man früher ganz gerne mal gemacht, daß man die geräteinterne Masse auf die Abschirmung eines Audiokanales gelegt hat. Rega macht das auch heute noch so. Leider kann davon der Tonabnehmer kaputt gehen und Cinchmasse ist bei den Phonostufen auch nicht immer eine geeignete Gleichstrom- und gleichzeitig HF-Masse...

Gruß
Andreas
juergen1
Inventar
#3 erstellt: 08. Aug 2013, 17:06
Hallo Bockermann,
habe den gleichen Spieler. Der hat ein Erdungskabel.
Gruß
Jürgen
florian314
Neuling
#4 erstellt: 08. Aug 2013, 17:06
Hallo,

ersteinmal vielen Dank für die Antwort.

Ja, ich habe eine Schablone und eine Waage verwendet.Vorher war auch ein Orthofon-System, aber vermutlich ein schlechteres drauf (die Zahlen sind verwischt).

Die Sache mit den Kabeln hört sich ja interessant an! Es sieht alles original aus, glaube ich und meine Frage ist: Hatte denn der TD166MK2 ursprünglich kein Massekabel (vermutlich nein) und könnte es (daher?) sein, dass ich ohne Änderung meinen neuen Tonabnehmer kaputt mache? Das wäre ja eine schlechte Sache und ich müsste das sofort ändern!

Danke und viele Gruesse!
akem
Inventar
#5 erstellt: 08. Aug 2013, 17:58
Der Tonabnehmer muß nicht zwingend kaputt gehen - kann aber, wenn's blöd läuft.
Thorens hat im Laufe der Zeit immer wieder Änderungen an den Drehern gemacht, auch an den Tonarmen. Und das kann gut sein, daß Du eine Version ohne Erdungskabel hast. Es ist aber auch nicht ausgeschlossen, daß es einfach mal abgerissen wurde und nie mehr ersetzt wurde, weil es offenbar kein Brummen gab.

Gruß
Andreas
Wuhduh
Inventar
#6 erstellt: 08. Aug 2013, 19:58
Nabend !

Es kann auch vorkommen, daß die Pins der Cinchstecker nicht ausreichend Kontakt zu den Eingangsbuchsen der Vorstufe haben. Masse mag okay sein. Ich kenne Fälle, bei denen die Innenkontakte der Eingangsbuchsen geweitet waren, weil irgendwann einmal Stecker mit dickeren Pins verwendet wurden.

Wenn Du Lötkenntnisse hast und feinmotorisches Geschick, könnteste eigentlich komplett das Anschlußkabel tauschen. Entweder ein neues mit integriertem Masseleiter kaufen - den Du nicht zwingend benötigen wirst - oder einen flexiblen, separaten Draht zusätzlich anlöten.

Ich kenne bei den Thorensen auch beide Versionen.

MfG,
Erik
juergen1
Inventar
#7 erstellt: 08. Aug 2013, 21:40

Wuhduh (Beitrag #6) schrieb:
Ich kenne bei den Thorensen auch beide Versionen.
Hallo Erik, gibts speziell beim 166MKII Versionen mit und ohne separates Massekabel?
Gruß
Jürgen
Holger
Inventar
#8 erstellt: 09. Aug 2013, 05:18
Eigentlich gehört immer ein Massekabel dazu - so ist es übrigens auch in der Bedienungsanleitung vermerkt. Und ich denke nicht, dass es von dieser zwei Versionen gibt (eine mit und eine ohne Massekabel) oder dass man einen Thorens ohne Massekabel kaufen konnte, dem dann eine Anleitung beilag, in der eins verzeichnet ist.
directdrive
Inventar
#9 erstellt: 09. Aug 2013, 06:47
Moin,

zumindest die älteren TD-160/TD-160 II und sowie TD-165/166 und TD-145/TD-145 II kamen in der Regel ohne separates Massekabel - ich habe mehrere Exemplare mit originalem grauen Anschlußkabel besessen, die Gerätemasse liegt dann auf der Abschirmung des rechten Kanals.

Vom 160 II kenne ich aber auch eine Versionen mit separatem Massekabel, für den existieren aber auch tatsächlich zwei verschiedene Anleitungen.

Ob das beim TD-166 II ebenfalls so ist, weiß ich nicht - den kenne ich wiederum nur mit Massekabel.

Grüße, Brent
Pilotcutter
Administrator
#10 erstellt: 09. Aug 2013, 08:00

akem (Beitrag #2) schrieb:
Zum einen hat das OM10 keine besonders gute Nadel, die von sich aus schon gewisse Verzerrungen produziert. Hohe Frequenzen werden da verwaschen und besonders gewisse S-Laute mag es gar nicht gerne.


Ich bitte Dich, Andreas. Ich höre nun wirklich seit vielen Jahren immer mit irgendwelchen OM Nadeln und das nicht jede Nadel alles gleich gut kann ist klar aber ein ständiges Rauschen und ein Verwaschen hoher Frequenzen kann man der OM10 nicht bescheinigen.

So ganz sicher bin ich mir bzgl Vorhandensein von Masseleitern auch nicht, denn ich hatte auch schon alte 160er ohne Masseleitung und dachte immer, dass wären Umbauten von DIN (da lag Masse ja wohl am Aussenring) o.ä. Aber ich denke auch die jüngeren Modelle sollten alle ein Massekabel haben.


directdrive (Beitrag #9) schrieb:
Vom 160 II kenne ich aber auch eine Versionen mit separatem Massekabel, für den existieren aber auch tatsächlich zwei verschiedene Anleitungen.


Da gab es in der Tat 2 Versionen sogar eine mit 16 V und eine 230 V.

Schwierig aber mit dem Rauschen... Nachschauen würde ich da aber schonmal, denn eigentlich gibt's bei den Thorensen keine Probleme mit der Erdung. Besonders das TP-63 Headshell hatte ja auch noch einen eigenen Masseleiter, denn das grüne Kabel dort war doppelt und eigenlich läuft das grüne von der Lötbrücke auch noch ans Blech des Chassis. Von dort könnte man dann easy einen separaten Masseleiter neu anlöten.

Wo soll ein Rauschen sonst herkommen? Wenn 2 völlig unterschiedliche Systeme es tun kann es nur an Masse- und/oder Signalleiter liegen.

Gruß. Olaf


[Beitrag von Pilotcutter am 09. Aug 2013, 08:02 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
thorens td 166 MK2
tyr777 am 20.06.2004  –  Letzte Antwort am 23.06.2004  –  10 Beiträge
Thorens TD 166 MK2 ???
Madness77 am 04.01.2005  –  Letzte Antwort am 05.01.2005  –  2 Beiträge
Thorens TD 166 Problem
theTippEx am 05.07.2014  –  Letzte Antwort am 05.07.2014  –  3 Beiträge
THORENS 166
nostalgiker am 22.05.2008  –  Letzte Antwort am 23.05.2008  –  3 Beiträge
Wertbestimmung Thorens TD 166 MKII
Barista am 17.05.2005  –  Letzte Antwort am 21.11.2008  –  6 Beiträge
thorens td 166 mk spezial
burkhalter am 14.04.2004  –  Letzte Antwort am 14.04.2004  –  2 Beiträge
Dual CS455 Rauschen/verzerrungen in den Höhen
Quotengrote am 19.04.2013  –  Letzte Antwort am 05.05.2013  –  12 Beiträge
Thorens TD 166 MKII deutlich zu schnell!!!??
joe_he am 22.04.2004  –  Letzte Antwort am 26.04.2004  –  5 Beiträge
Einige Fragen zum Thorens MK 166
Antenne am 14.02.2006  –  Letzte Antwort am 17.02.2006  –  13 Beiträge
Thorens TD 166 Mk V / benötige Hilfe
Reality2000 am 04.02.2015  –  Letzte Antwort am 09.02.2015  –  6 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Deltaco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 60 )
  • Neuestes Mitgliedimap
  • Gesamtzahl an Themen1.345.864
  • Gesamtzahl an Beiträgen17.673.543