Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Technics SL1210 MK2 Soundproblem

+A -A
Autor
Beitrag
Meica666
Neuling
#1 erstellt: 13. Jan 2014, 16:14
hey leute!

hab mir kürzlich bei ebay die klassiker in sachen turntables ersteigert. der typ, von dem ich sie habe hat im inserat geschrieben: nadeln sind nicht dabei.

also habe ich mir folgende besorgt, da ich in foren gelesen hab, dass ich sphärische nehmen soll und die ganz gut sind: https://www.thomann.de/de/ortofon_night_club_s_nadel.htm

hab die dann heute mal an meinen heimkinoverstärker von pioneer angeschlossen und es kommt kein bass an, sprich der subwoofer gibt nix wieder von der abgespielten musik, die anderen boxen jedoch schon.

was ist das problem? habt ihr 'ne ahnung? vielleicht doch die falschen nadeln gekauft?

danke schonmal und gruß!
evilknievel
Inventar
#2 erstellt: 13. Jan 2014, 16:34
Hallo,

dein Heimkinoverstärker benötigt einen Phonoeingang. Hat er diesen nicht, mußt Du dir noch einen Vorverstärker zulegen und dann an einen freien Eingang anschließen.

Gruß Evil
Meica666
Neuling
#3 erstellt: 13. Jan 2014, 17:11
vielen dank!
silberfux
Inventar
#4 erstellt: 13. Jan 2014, 17:22
Hi,


ja das kann sein, dass ein Vorverstärker fehlt. Das muss ja feststellbar sein, ob der Pio einen VV hat oder nicht. Allerdings hat das nicht unbedingt damit zu tun, ob der Sub mitwirkt oder nicht. Spielt er gar nicht mit oder nur ein bisschen (mit Finger an der Membran testen). Wenn er gar nicht mitspielt, muss evtl. das Setup des AVR für Stereobetrieb geändert werden.

BG Konrad
akem
Inventar
#5 erstellt: 13. Jan 2014, 20:47
Moment mal. Er hat nicht geschrieben, daß so gut wie nichts zu hören ist. Er hat nur geschrieben, daß aus dem Subwoofer nichts rauskommt, aus den anderen Lautsprechern aber schon.
Der Subwoofer ist klassischerweise ein LFE-Kanal. LFE heißt Low Frequency Effect. Und das Wort Effect ist das Zauberwort. Dieser Kanal ist seitens der Filmindustrie für Soundeffekte gedacht. Nicht für den Hauptton.
Jetzt hat sich aber eingebürgert, die Hauptlautsprecher eines Heimkinos überschaubar groß zu machen und alle tiefen Frequenzen auf den Subwoofer zu routen. Das muß aber im Receiver eingestellt werden! Und es ist nicht selten, daß das für jede Signalquelle seperat gemacht werden muß. Hier würde ich also als erstes mal den Hebel ansetzen. Außer der TE kommt jetzt an und sagt, daß es auch extrem leise ist...

Zu dem Unsinn mit der sphärischen Nadel verkneife ich mir jetzt mal jeden Kommentar. Auch wenn's sehr schwer fällt...

Gruß
Andreas
rollmastr
Ist häufiger hier
#6 erstellt: 13. Jan 2014, 21:03
Ich tippe darauf, dass der "falsche" Klangmodus gewählt ist, weshalb der Subwoofer nicht angesteuert wird. Versuch einmal All Ch Stereo, PLII Music oder so ähnlich falls vorhanden.
Suche:
Das könnte Dich auch interessieren:
technics sl1210 mk2
mario7215 am 20.11.2011  –  Letzte Antwort am 21.11.2011  –  6 Beiträge
Alternative zum Technics SL1210 MK2?
LogicDeLuxe am 20.01.2004  –  Letzte Antwort am 27.03.2016  –  17 Beiträge
Upgrade an Technics SL1210 Mk2
marty.wap am 07.04.2013  –  Letzte Antwort am 09.04.2013  –  16 Beiträge
Technics SL1210 MK2 an Laptop anschließen
miramanee am 01.08.2015  –  Letzte Antwort am 01.08.2015  –  7 Beiträge
Einstellungen SL1210 MK2
realplay am 27.12.2007  –  Letzte Antwort am 28.12.2007  –  6 Beiträge
Verharztes, altes Fett aus der Höhenverstellung eines Technics SL1210 MK2 entfernen
Submarine am 18.11.2016  –  Letzte Antwort am 18.11.2016  –  4 Beiträge
Technics SL1210 Modellunterschiede
jock am 24.09.2004  –  Letzte Antwort am 24.09.2004  –  2 Beiträge
Technics sl1210 wummert
EdgeOfMadness am 24.10.2004  –  Letzte Antwort am 24.10.2004  –  2 Beiträge
technics sl1210 m5ge
Bassoon am 04.05.2006  –  Letzte Antwort am 07.05.2006  –  7 Beiträge
Tips zur Überhangmontage (M35X an SL1210)
Orobas am 17.02.2007  –  Letzte Antwort am 22.02.2007  –  8 Beiträge
Foren Archiv
2014

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Technics

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 7 )
  • Neuestes Mitgliedkairogalski
  • Gesamtzahl an Themen1.345.664
  • Gesamtzahl an Beiträgen17.669.500