Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


McCrypt 2650 D brummt

+A -A
Autor
Beitrag
jcbu
Ist häufiger hier
#1 erstellt: 14. Apr 2014, 09:30
Hallo,
ich habe einen McCrypt 2650 D mit Direktantrieb bekommen, ohne Tonabnehmer . Obwohl der Name vielleicht nichts ordentliches vermuten läßt (so ließt man im Internet), macht das Gerät einen recht soliden Eindruck.
Darum habe ich mal ein Ortofon Concorde 'Nightclub' dafür besorgt. Es stellte sich dann heraus, daß das Gerät ein Dauerbrummen erzeugt.
Der Plattenspieler hat zwei Einstellungen, erstens einen normalen Phonoausgang und zweitens einen 'Line' - Ausgang, mit zwischengeschaltetem Phono - Vorverstärker (im Gerät), der es ermöglicht, den Plattenspieler an einen Verstärker ohne Phono-Eingang anzuschließen. Der 'Line' - Ausgang tut es am AUX - Eingang auch ohne brummen, es fehlen aber die Bässe, das Klangbild ist nicht sehr brauchbar.... - An 'Phono' brummt es wie gesagt. Ein Anschluß für ein Erdungskabel ist am Plattenspieler nicht vorhanden, ich habe ein Kabel vom Verstärker - Erdungsanschluß zum Plattenspieler verlegt und an allen metallenen Teilen probiert, keine Verbesserung feststellbar. Danach mit der Erdung der Steckdose probiert, ebenfalls keine Veränderung, immer der gleiche Brummton. Der ist immer da, ob das Gerät eingeschaltet ist, oder nicht.
Auffällig ist wenn der Plattenspieler eingeschaltet brummt, und man ihn dann ausschaltet, ist das Brummen auf einmal verschwunden, baut sich aber innerhalb 15-20 sek. langsam wieder bis zur gewohnten Lautstärke auf.
Hat jemand einen Tip für mich? Wäre doch schade, wenn ich da Gerät in den Keller stellen müßte.

Grüße

Jürgen
8erberg
Inventar
#2 erstellt: 14. Apr 2014, 10:02
Hallo,

wird das Brummen leiser wenn Du den Tonarm berührst?

Zieh mal die Stecker vom System ab (Tonarmkabel) - ist es dann weg?

Edit: autschn... bei dem Ortofon System ja nicht möglich - aber ohne System brummt es auch?

Ist das Brummen auf beiden Kanälen?

Peter


[Beitrag von 8erberg am 14. Apr 2014, 10:27 bearbeitet]
jcbu
Ist häufiger hier
#3 erstellt: 14. Apr 2014, 10:36
Hallo mal wieder!
Das Brummen ist immer gleich laut, egal ob man metallene Teile berührt , mit was auch immerr. Ohne System brummt es noch wesentlich lauter, was ja auch normal ist. Wenn man eine Schallplatte auflegt, ist das brummen genauso laut, wie die Musik. Das brummen ist auf beiden Kanälen (gleich laut).
Dann die Gerätewanne abgenommen, und von dort aus geerdet: Keine Veränderung.


Gruß
Jürgen


[Beitrag von jcbu am 14. Apr 2014, 10:38 bearbeitet]
akem
Inventar
#4 erstellt: 14. Apr 2014, 13:34
Kannst Du das Gerät umtauschen? Vielleicht einfach defekt?

Gruß
Andreas
jcbu
Ist häufiger hier
#5 erstellt: 14. Apr 2014, 14:43
Hallo Andreas,
umtauschen: Nein, ich habe das Gerät gebraucht gekauft.


Könnte es sein, daß ein defektes System brummt? Das habe ich auch gebraucht gekauft.
Normalerweise ist das keine große Sache, nur bei diesem Gerät fällt mir nichts mehr ein.
Jeder Technics - Plattenspieler hat irgendwo eine Buchse für ein Erdungskabel. Dieses Gerät nicht.
Es hat zwei Chinchbuchsen und eine USB - Buchse, so 'ne kleine, wie bei einem Drucker.
Könnten da auch defekte Kondensatoren im Spiel sein?? Keine Ahnung.

Grüße

Jürgen
Detektordeibel
Inventar
#6 erstellt: 14. Apr 2014, 16:01

Könnte es sein, daß ein defektes System brummt? Das habe ich auch gebraucht gekauft.


Ist nicht unmöglich.


Der 'Line' - Ausgang tut es am AUX - Eingang auch ohne brummen, es fehlen aber die Bässe, das Klangbild ist nicht sehr brauchbar.


Ist eher die Frage warum der Bass fehlen sollte beim internen Vorverstärker...

Die GND-Linie folgt wahrscheinlich zu den Cinchsteckern. Vielleicht was mit dem Mantel da nicht in Ordnung?
akem
Inventar
#7 erstellt: 14. Apr 2014, 16:29
Wenn Du ein Multimeter hast, miß doch einfach mal den Tonabnehmer durch. Der ohmsche Widerstand sollte im Bereich von mehreren hundert Ohm bis max. ca. 1,5kOhm liegen. Aber nicht zu lange messen, sonst grillst Du eventuell die TA-Innereien mit dem Meßstrom! Nur so ne halbe Sekunde oder so. Die Messung muß nicht auf's Ohm genau sein.
Und wenn Du schon dabei bist, kannst Du auch mal die ganzen Kabel durchmassen. Wenn der interne Phonovorverstärker ausgeschalten ist, solltest Du zwischen Cinchstecker und den Pins im Tonarm (da wo der TA reingesteckt wird) Durchgang haben. Und Du kannst auch mal messen, ob die Gerätemasse (z.B. Tonarmrohr, Plattenteller etc.) auf einem der beiden Cinchstecker am Ring ankommt.

Gruß
Andreas
jcbu
Ist häufiger hier
#8 erstellt: 14. Apr 2014, 16:34
Hallo und Danke für eure Antworten!
Ich habe leider kein anderes Gerät um das System zu überprüfen.
Der Plattenspieler selbst sieht auch nicht sonderlich gebraucht aus, die Chinchbuchsen machen einen guten Eindruck.
Ich habe schon manchen Plattenspieler repariert,
habe aber, wie man sieht,
nicht sooo viel Ahnung. Vor allem, wenn es um die Elektronik geht.
Natürlich sollte auch der 'Line' - Ausgang ein gutes Klangbild liefern. Ich werde mich nachher nochmal näher mit dem Gerät beschäftigen.

Grüße

Jürgen
jcbu
Ist häufiger hier
#9 erstellt: 14. Apr 2014, 17:01
Hallo,
der Tonabnehmer zeigt links und rechts 0,686-0,687 kOhm. Scheint okay zu sein.
Zu den anderen Messungen komme ich im Moment nicht.


[Beitrag von jcbu am 14. Apr 2014, 17:03 bearbeitet]
jcbu
Ist häufiger hier
#10 erstellt: 14. Apr 2014, 17:29
Weiter:
Von den Chinchsteckern (die,die mit dem Verstärker verbunden werden) sind jeweils die äußeren Metallhülsen auf Durchgang mit dem metallenen Äußeren des Tonarms . Ebenso zwei Steckkontakte für das Tonabnehmersystem im Inneren des Tonarms. Sind die Fragen damit geantwortet? Mir scheint das so richtig zu sein.....


[Beitrag von jcbu am 14. Apr 2014, 17:32 bearbeitet]
jcbu
Ist häufiger hier
#11 erstellt: 14. Apr 2014, 18:13
Also,
der Line - Ausgang funktioniert jetzt tadellos,
im Gegensatz zu gestern und vorgestern. Weiß nicht warum ....!

Der Klang am Phonoausgang hat sich nicht verändert. Der Brummton kommt bei
gleicher Lautstärke wie vorher Bei Musikwiedergabe verzerrt der Tonabnehmer recht stark,
auch bei leiseren Lautstärken. Aber nur in einem ganz begrenzten Frequenzbereich. Blöd so was schreiben zu müssen. ist aber so. Mal weiter sehen ....
Ich habe bisher noch kein System gehabt, was unverstärkt so laut aus der Rille tönt, wie dieses Ortofon Concorde.
Vielleicht wird mein Verstärker damit nicht fertig. Wenn ich ihn bei drehender Schallplatte anstelle, sind die Verzerrungen besonders stark, nach ein paar Minuten gehen die Verzerrungen etwas zurück .....
Ich schaue mal ins Manual.


[Beitrag von jcbu am 14. Apr 2014, 18:30 bearbeitet]
akem
Inventar
#12 erstellt: 15. Apr 2014, 07:21
Die gemessenen Widerstandswerte des TA sind im grünen Bereich. Daß die Massen verbunden sind, war aufgrund des eingebauten Phonovorverstärkers auch zu erwarten.
So gut wie alle DJ-Tonabnehmer sind (zum Teil ganz massiv) lauter als die Hifi-Systeme. Frag mich bitte nicht warum, aber die Herstellen bilden sich das so ein. Bei den meisten Phonostufen bringt das wenigstens etwas in Sachen Rauschabstand. Andererseits besteht dadurch aber auch die Gefahr, den Phonoeingang zu "überfahren", was zu Verzerrungen führt. Wenn Du noch einen "normalen" Tonabnehmer hättest könnte man die Gegenprobe machen...
Ach ja: Du gehst aber nicht vom Line-Ausgang des Drehers in den Phonoeingang der Anlage?? Dann wäre es klar, daß es übersteuert Und das Brummen würde sich vielleicht auch gleich mit erledigen...

Zum Brummen. Versuche mal einen anderen Stellplatz für den Plattenspieler. Steht der zufällig auf dem Verstärker oder neben einem anderen größeren Verbraucher, der einen Trafo eingebaut hat oder so ein Magnetfeld erzeugt? Das könnte es durchaus erklären. Ansonsten:
- brummt es auch, solange die Nadel die Platte noch nicht berührt, der Teller aber läuft?
- Wenn Du den Dreher absteckst, brummt es dann auch?
- Wenn Du die Cinchkabel am Dreher abstecken kannst, mach das mal. Brummt es dann auch?
- Verändert sich das Brummen mit der Stellung der Nadel über der Platte? Wird es z.B. lauter, wenn sich die Nadel der Plattenmitte nähert?

Gruß
Andreas
jcbu
Ist häufiger hier
#13 erstellt: 15. Apr 2014, 15:39
Hallo,
ich war gestern etwas im Stress und habe einen Fehler begangen. Der Umschalter hinten am Gerät stand noch auf 'Line' , darum die Verzerrungen an Phono. Darum hier noch einmal richtig:
Auf 'Line' am AUX - Eingang des Verstärkers ist alles Ordnung. Auf 'Phono' und Phono - Eingang des Verstärkers klingt es genau so gut, der Brummton ist aber noch da, bei Musikwiedergabe wird er durch die Musik überlagert. Keine Verzerrungen. Der Brummton ist bei jeder Position des Tonarms gleichbleibend, Der Verstärker befindet sich einen Meter entfernt. Die Geräte daneben habe ich von der Steckdose abgehängt. Augefallen ist mir wieder, wenn man den Plattenspieler ausschaltet (An/Aus) ist das Brummen für 20 Sek. verschwunden und kommt dann ganz langsam wieder, irgendein UKW - Sender ist auch leise zu hören. Mit und ohne System. Aber nur im abgeschalteten Zustand. Schaltet man den Plattenspieler ein, brummt es konstant weiter, der Sender ist aber nicht zu hören. Und, - der Verstärker ist schon mit einem anderen Plattenspieler (an Phono) ohne Auffälligkeiten gelaufen.
Ich könnte mich jetzt vielleicht zufrieden geben, denn auf 'Line' läuft alles bestens. Bisher habe ich aber nur über den Phono - Eingang gehört, und bin daran gewöhnt, daß der funktioniert ....

Gruß

Jürgen
Nachtrag: Die Chinchstecker hinten am Plattenspieler abgezogen wird das Brummen natürlich lauter.
Zieht man den Netzstecker des Plattenspielers, ist das Brummen weg, kommt aber mit der Zeit wieder bis zum ursprünglichen Pegel. Jetzt ohne UKW.


[Beitrag von jcbu am 15. Apr 2014, 15:47 bearbeitet]
8erberg
Inventar
#14 erstellt: 15. Apr 2014, 17:03
Hallo,

schätze es liegt an den Kabeln.

Nehm mal ein für Phono taugliches geschirmtes Kabel, selberbasteln aus RG 174 und Gewebeschlauch, kann dann auch sehr nett aussehen:

http://i670.photobuc...x768_zps1360d49b.jpg

Auf jeden Fall besser als jedes Schwurbeldidurbel Kabel für 50 - 500 Euro!

Peter
jcbu
Ist häufiger hier
#15 erstellt: 15. Apr 2014, 17:09
Das werde ich mal machen.

Euch allen DANKE für Eure hilfreichen Antworten.

Jürgen
akem
Inventar
#16 erstellt: 15. Apr 2014, 18:04
Eine Masseklemme hat der Plattenspieler nicht? Wenn doch versuche doch mal den Verstärker und den Plattenspieler mit einem Massekabel zu verbinden. Das Kabel muß nicht dick sein, 0,35qmm reichen bereits. Alternativ kannst Du versuchen, das Massekabel irgendwo am Plattenspieler anzuschließen, wo es z.B. ein metallenes Gehäusestück gibt oder eine Schraube.

Gruß
Andreas
jcbu
Ist häufiger hier
#17 erstellt: 15. Apr 2014, 18:45
Hallo Andreas,
Massekabel siehe oben! Da hatte ich schon alles durchprobiert.
Aber das Problem ist !gelöst! und ich frage mich, wieso ich nicht gleich drauf gekommen bin.
Ich hatte da noch ein besseres Chinchkabel bei den vielen Kabeln. Das ist zwar kein Koaxial aber etwas besser.
Damit konnte ich den Brumm schon mal dahin verbannen, wohin man normalerweise den Lautstärkeregler nicht aufdreht. Peter (8erberg ) hat mich drauf gebracht. Es wundert mich, daß ich mich gerade mal
1 1/2 Jahre nicht mit Plattenspielern befaßt und schon alles wieder vergessen habe. ..... Wahrscheinlich hat mich die 'Line' Umschaltung etwas verwirrt, denn die war neu für mich. Klar kann man für so einen Plattenspieler kein ungeschirmtes Kabel nehmen. Für einen Technics Tangential SL 3 ging das noch.
Was mir jetzt auch neu ist, der Klang einer Ortofon Nightclub S - Nadel. Die ist für meine Erfahrung für einen Plattenspieler so in etwa wie ein Brooks Ledersattel für ein Fahrrad. Ziemlich hart . Sie soll mit 3 Gr. verwendet werden, das wird vom Hersteller als "plattenschonend" angesehen. Ich bin erst bei plattenschonenden 1,5 - 1,75 Gr. angelangt. Und das reicht wohl auch aus.
Warum wollen die Hersteller so viele Gramm? Erdbeben?
Die Nightclub S - Nadel klingt gut, haut einem aber die Musik ganz schön um die Ohren.
Da muß mal eine etwas zahmere Variante her.

Jürgen


[Beitrag von jcbu am 15. Apr 2014, 18:54 bearbeitet]
8erberg
Inventar
#18 erstellt: 15. Apr 2014, 19:00
Hallo,

es passen auch ell. Nadeln dran....

Die DJ-Platten sind hoch ausgesteuert, beim Scratchen geht man grob zur Sache, daher sollte die Auflagekraft auch entsprechend groß sein - da die Nadeln recht "breit" aufliegen relativiert das die Auflagekraft.

Peter
akem
Inventar
#19 erstellt: 15. Apr 2014, 19:19
Generell gilt bei der Auflagekraft: nicht zu wenig. Man sollte sich da schon an die Herstellerempfehlung halten. Wenn man zu wenig hat, schlackert die Nadel vielleicht mal unkontrolliert in der Rille hin und her, wenn's mal heftiger hergeht. Und das beschädigt dann eher die Platten und die Nadel, als daß sie geschont werden.
Aber schön, daß der Dreher jetzt läuft 100% brummfrei wird man es nie hinkriegen, aber bei normaler Hörlautstärke sollte davon noch nichts zu hören sein.

Gruß
Andreas
Detektordeibel
Inventar
#20 erstellt: 15. Apr 2014, 20:32

Da muß mal eine etwas zahmere Variante her.


Organisier dir eine Arkiv-E nadel oder eine OM 10 Nadel von Cleorec, dann passt das schon.

Und im zweifelsfall bei nem Meter Entfernung einfach den internen Phono-Pre nutzen. Dann spielen kabelkapazitäten etc. keine großartige Rolle.
Suche:
Das könnte Dich auch interessieren:
Mc Crypt 2650 D USB (Suche nach Software)
jcbu am 07.04.2014  –  Letzte Antwort am 07.04.2014  –  7 Beiträge
Thorens TD126 MKIV brummt
mick9er am 25.12.2011  –  Letzte Antwort am 25.12.2011  –  2 Beiträge
Reloop 7000 brummt
dektra1 am 06.11.2014  –  Letzte Antwort am 23.06.2015  –  189 Beiträge
Thorens TD 110 brummt stark ab gewisse Lautstärke
user99*** am 10.03.2011  –  Letzte Antwort am 11.03.2011  –  10 Beiträge
Plattenspieler mit Cinch an Verstärker mit Din: brummt
wp48 am 24.05.2012  –  Letzte Antwort am 25.05.2012  –  9 Beiträge
American Audio TTD 2400 brummt bei hoher Lautstärke
#Rapster# am 10.02.2016  –  Letzte Antwort am 06.06.2016  –  82 Beiträge
Plattenspieler brummt
hifi-chris am 27.05.2003  –  Letzte Antwort am 29.05.2003  –  11 Beiträge
Plattenspieler brummt!
toosasxy am 07.01.2004  –  Letzte Antwort am 07.01.2004  –  5 Beiträge
Vorverstärker brummt
Sovebamse am 07.01.2005  –  Letzte Antwort am 08.01.2005  –  6 Beiträge
Plattenspieler brummt
andman am 05.02.2007  –  Letzte Antwort am 07.02.2007  –  5 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 84 )
  • Neuestes MitgliedPhilharmony_
  • Gesamtzahl an Themen1.345.887
  • Gesamtzahl an Beiträgen17.674.279